[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Restauration Sachsenwerk Olympia Super

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Mai 30, 2017 4:42

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mo Mai 15, 2017 22:17 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 298
Wohnort: Radebeul
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Bei dem Gerät konnte ich nicht widerstehen. Zwischendurch kam mir aber auch die Frage hoch: lohnt sich das?
Nach dem Öffnen der Rückwand kullerten mir erstmal ein paar Teile entgegen: Die Abdeckung des Drehkos, ein paar Schrauben, abgeschnittene Kabel und ein Schalter. Alle Röhren fehlten, das Chassis war verrostet und hat schon ein paar Bastelversuche hinter sich.
Die Röhrenfassungen sahen aber noch sehr gut aus, das Gerät ist immerhin von 1934! Die ACH1 und die RENS1284 sind vibrationsarm mit Filz "aufgehängt"
Dateianhang:
sw01.jpg
sw01.jpg [ 137.81 KiB | 414-mal betrachtet ]

Die Scheibe der Kinoskala hat zwar ein paar Kratzer ist aber heile geblieben.
Dateianhang:
sw02.jpg
sw02.jpg [ 116.92 KiB | 414-mal betrachtet ]

Die Rollen für das Skalenseil sind stark oxidiert und das Skalenseil wurde vor langer Zeit durch baumwollumsponnene Kupferlitze ersetzt.
Dateianhang:
sw03.jpg
sw03.jpg [ 139.13 KiB | 414-mal betrachtet ]

Der Drehko war total verostet, vor allem auch die Schrauben und damit die Kontakte.
Dateianhang:
sw04.jpg
sw04.jpg [ 74.69 KiB | 414-mal betrachtet ]


Fortsetzung folgt


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 19, 2017 21:43 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 298
Wohnort: Radebeul
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Als nächstes wurde der Drehko demontiert, gesäubert und neu lackiert. Dank der Ratschläge konnte ich die Kugeln im Lager mit Fett fixieren. Interessanterweise war in einem Lager eine Kugel weniger, für die Demontage habe ich ein altes Bettlaken unter die Werkbank gespannt, da konnte nichts verloren gehen. Die fehlende Kugel macht sich aber beim Drehen nicht bemerkbar.
Dateianhang:
sw05.jpg
sw05.jpg [ 18.31 KiB | 328-mal betrachtet ]
.
Das Chassis wurde mit einer Drahtbürste entrostet und danach mit Rostumwandler eingepinselt.
Dateianhang:
sw06.jpg
sw06.jpg [ 102.68 KiB | 328-mal betrachtet ]
Dateianhang:
sw07.jpg
sw07.jpg [ 72.14 KiB | 328-mal betrachtet ]
.
Die Unterseite des Chassis hatte nur ein paar kleine Roststellen, auch diese wurden mit Rostumwandler eingepinselt. Im Gegensatz zu anderen alten Geräten ist da wirklich eine "Kreuz und Quer Verkabelung", da war mir das abräumen zu aufwändig.
Der Bereichsumschalter war total verharzt und wurde auch demontiert und gesäubert. Ein "Liebhaber" musste auch unbedingt das Datum noch draufschreiben. Dies lies sich nur schwer entfernen.
Dateianhang:
sw08.jpg
sw08.jpg [ 69.52 KiB | 328-mal betrachtet ]
Dateianhang:
sw09.jpg
sw09.jpg [ 114.1 KiB | 328-mal betrachtet ]
.
Lach dem Lackieren ging es wieder ans zusammenbauen. Die Drähte zum Lautsprecher mussten ersetzt werden, die alte Isolation war völlig abgebröckelt. Auch die Drähte zur Anzeigelampe wurden erneuert. Die geschirmten Anschlüsse zu den Röhren wurden beibehalten, nur der Innenleiter wurde erneuert.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 19, 2017 22:20 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 298
Wohnort: Radebeul
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Dateianhang:
sw10.jpg
sw10.jpg [ 69.12 KiB | 321-mal betrachtet ]
Hier ist der "Projektor" schön zu sehen. Ganz unten ist die Lampe, danach kommt eine Scheibe mit einem Schlitz, dieser ist genauso groß wie ein Sendername. Danach die runde Scheibe mit den Stationsnamen und dann eine Linse. Linse und Lampe können durch die Schlitze justiert werden.
Auch die abgeschirmten Leitungen unterm Chassis waren marode. Die Enden waren mit Gummi isoliert, der aber teilweise brüchig und geschmolzen war, hier konnte ich mit Schrumpfschlauch arbeiten, sieht fast aus wie original.
Dateianhang:
sw11.jpg
sw11.jpg [ 7.17 KiB | 321-mal betrachtet ]

Das Netzkabel wurde wieder mit einer Schelle befestigt, die Löcher dafür sind eigentlich nicht zu übersehen. Dafür wurde eine alte Kabelschelle an einer Seite zuechtgefeilt, sodass sie in den Schlitz einhaken kann (und es erfolgt ein Schutzleiteranschluß).
Dateianhang:
sw12.jpg
sw12.jpg [ 55.87 KiB | 321-mal betrachtet ]
.
Danach wurde das Skalenseil neu aufgelegt.
Dateianhang:
sw13.jpg
sw13.jpg [ 67.31 KiB | 321-mal betrachtet ]

Im Hintergrund ist die Scheibe für die Kinoskala zu sehen, ein demontieren und entrosten war mir zu gefährlich. Diese Scheibe hat auch ein paar Kratzer und Flecken. Diese sind Reste von Öl /Fett aus dem Antrieb. Ich habe mal an einer Stelle versucht sie zu entfernen, aber da löst sich auch die Beschichtung der Scheibe.
Dateianhang:
sw14.jpg
sw14.jpg [ 52.76 KiB | 321-mal betrachtet ]


Zuletzt geändert von AlfredG am So Mai 28, 2017 21:28, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 26, 2017 11:59 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 298
Wohnort: Radebeul
Kenntnisstand: Elektrotechnischer Beruf/ Studium
als nächstes kam dann der elektrische Teil. Auf dem Chassis war ein Loch gebohrt und ein Elko nachgerüstet. Dieser war aber von meinem Vorgänger schon abgeklemmt worden, 32uF ist auch recht viel, er ist wohl von 1942 und hat flüssigen Elektrolyt, bei Schütteln gluckert es noch. Das Poti zur Lautstärkeregelung wurde auch schon mal ersetzt, das muss aber auch schon lange her sein. Das originale hatte wohl auch einen Schalter, denn dar Schalter für die Klangfarbe war als Einschalter verwendet.
Dateianhang:
sw15.jpg
sw15.jpg [ 15.46 KiB | 213-mal betrachtet ]
. Das Poti war nur mit einem Pol an ein abgeschirmtes Kabel angeschlossen. Auf der anderen Seite war der Anschluß abgerissen und verlängert worden was zu einem Kurzschluss führte. Ich konnte den Innenleiter ersetzen, aber so schön wie das Original sieht meine isolierte Litze nicht aus:
Dateianhang:
sw16.jpg
sw16.jpg [ 47.41 KiB | 213-mal betrachtet ]
Auf dem Bild ist der Innenleiter zu sehen, das ganze Gebilde steckt in einem Metallgeflecht.
Beim Bandfilter ist nur eine kapazitive Abstimmung möglich, beim Abnehmen der Haube fanden sich auch noch ein paar Schrauben und Muttern an..
Dateianhang:
sw17.jpg
sw17.jpg [ 59.51 KiB | 213-mal betrachtet ]
. Die Trimmer waren total verdreckt und mussten vorsichtig demontiert werden um sie zu reinigen. Dabei zeigte sich das eine Keramikscheibe gerissen war. Das kommt wohl recht oft vor, einige Trimmer auf der Rückseite des Gerätes waren schon mit Pertinaxhülsen repariert worden. Die Keramikscheiben die noch aufzufinden waren habe ich auf eine dünne Epoxidplatte geklebt.
Dateianhang:
sw18.jpg
sw18.jpg [ 61.62 KiB | 213-mal betrachtet ]
.
Durch das vorhergehende Wechseln einiger Bauteile waren an allen möglichen Stellen Lötzinnspritzer zu finden. Da die Lötstellen sehr schlecht aussahen und einige Bauteile lose waren versuchte ich diese anzulöten. Das hatte wohl auch mein Vorgänger versucht. Die dicke Masseleitung war so oxidiert das sie ersetzt werden musste. Dabei wurden auch alle Bauteilanschlüsse vom alten Lot befreit und mit dem Glasfaserpinsel wieder blank gemacht. Ein Widerstand an der NF-Stufe wurde früher schon ersetzt und auch der 30k / 2W sieht nicht original aus, obwohl er schon sehr alt ist. Ansonsten habe ich alle Widerstände gemessen - es war keiner defekt. Ebenso sind die weißen Papierkondensatoren noch alle in Ordnung und das nach über 80 Jahren!!!!
Dateianhang:
sw19.jpg
sw19.jpg [ 117.5 KiB | 213-mal betrachtet ]

Die Lötleiste im linken Teil ist wohl auch nicht Original, wurde der Einfachheit aber beibehalten.


Zuletzt geändert von AlfredG am Sa Mai 27, 2017 8:50, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 26, 2017 19:55 
Offline

Registriert: Do Jul 08, 2010 21:17
Beiträge: 746
AlfredG hat geschrieben:
Ebenso sind die weißen Papierkondensatoren noch alle in Ordnung und das nach über 80 Jahren!!!!


Moin,
diese Kondensatoren heissen "Sikatrop" und sind, wie ihr Name schon sagt, tropenfest. Die Wickel sind hermetisch dicht in einem Keramikrohr eingeloetet. Diese Kondensatoren tauscht man nur, wenn es wirklich notwendig ist. Und nach dem, was man inzwischen ueber sie weiss, kommt das nur sehr selten vor.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mai 27, 2017 23:34 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 298
Wohnort: Radebeul
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Die "neuen" Bauteile wurden ganz neue ersetzt und in alte Röhrchen geklebt. Die Masseleitung wurde mit versilberten Schaltdraht erneuert und zum Befestigen der großen Kondensatoren wurden bestehende Löcher im Chassis verwendet. Leider habe ich kein Originalbild im Internet gefunden (jetzt wird auch nichts mehr geändert :-)). Die abgerissenen Spulendrähte wurden an kurze Schaltdrahtstücke gelötet und einige Bauteile wurden etwas gerichtet um Kurzschlüsse zu vermeiden.
Dateianhang:
sw20.jpg
sw20.jpg [ 128.96 KiB | 138-mal betrachtet ]
. (Die lila Stellen am Chassis sind vom Rostumwandler)
links ist die Oszillatorspule, oben die Trimmer. rechts oben der ersetzte Klangwahlschalter. Links unten der Antrieb für den Drehko geschieht durch eine eingeklemmte Pertinaxscheibe. Rechts unten das Lautstärkepoti. Die Lautstärkeregelung geschieht nicht im NF-Zweig, sondern direkt am Antenneneingang!
Hier nochmal der Antrieb:
Dateianhang:
sw21.jpg
sw21.jpg [ 75.02 KiB | 138-mal betrachtet ]

Auf dem Foto sieht man sogar noch die verblasste rote Schrift auf der Skalenscheibe, bei normalen Licht ist sie nicht mehr zu erkennen. Vielleicht fertige ich später eine neue Scheibe an, wo dann auch die rote Schrift zu lesen ist, ein einscannen mit dem Kopierer brachte bisher keinen Erfolg.
Auf dem folgenden Bild ist nochmal die "Kinoscheibe" zu sehen, auch da sind die Stationsnamen für Langwelle rot.
Dateianhang:
sw22.jpg
sw22.jpg [ 76.19 KiB | 138-mal betrachtet ]
. Wie schon erwähnt, sie sieht auf dem Foto schlimmer aus als es ist.
Als nächstes wurde die Primärseite vom Trafo neu angeschlossen, ein Sicherungshalter war gebrochen. Da er nicht benutzt wird, wurde er nur verlötet. Der "aktive" Halter wurde gesäubert. Interessant auch: ich brauche keinen Vorwiderstand, da der Trafo für 230V ausgelegt ist!
Dateianhang:
sw23.jpg
sw23.jpg [ 18.85 KiB | 138-mal betrachtet ]


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 28, 2017 6:45 
Offline

Registriert: Di Mai 18, 2010 8:45
Beiträge: 1911
Wohnort: Unterfranken-W
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Das ist wirklich ein mustergültiger Restaurationsbericht ! :super:
Akribisch gearbeitet, hervorragend fotografiert und sehr gut nachvollziehbar beschrieben. Macht wirklich Spaß zu lesen, Alfred, und ist zugleich eine "Blaupause" für denjenigen, der auch einmal vor der Aufgabe steht, ein solches Gerät instandzusetzen.

Gruß
k.

_________________

k. steht für klaus

Ein Mann mit einer neuen Idee ist so lange unausstehlich, bis er der Idee zum Erfolg verholfen hat.
(Mark Twain)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 28, 2017 11:41 
Offline
Benutzeravatar

Registriert: So Mär 29, 2015 11:50
Beiträge: 359
Wohnort: 48xxx
Kenntnisstand: **Zutreffendes Feld fehlt**
Vielen Dank für den schönen Bericht eines interessanten Radios! :super:

_________________
Grüsse aus dem Münsterland

Thorsten


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 4 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum