[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Loewe Opta Rheingold 3751W mit UKW

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Okt 18, 2018 12:35

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Loewe Opta Rheingold 3751W mit UKW
BeitragVerfasst: Sa Jul 21, 2018 20:38 
Offline
Benutzeravatar

Registriert: Mo Okt 25, 2010 18:14
Beiträge: 9
Wohnort: 55288 Gabsheim
Hallo Forum,
eigentlich wollte ich keine Radios mehr restaurieren, hab 2010 alle verkauft, doch dann lief mir dieser Rheingold zu. Und da es eines der ersten UKW Radios ist das man in D kaufen konnte will ich mich doch daran versuchen. Es gibt hier im Ort ein tolles Oldtimertreffen (Autos & Traktoren) ... und da würde sich das Rheingold, zusammen mit so einem winzigen UKW Sender die es für die Autos gibt und einem MP3 Stick mit Oldies, gut machen.
Bin aber gleich in Probleme gelaufen:
Ich konnte nirgends eine Röhrenbestückungsliste auftreiben, habe aber das Gefühl, das die EF42 Und EAF42 vertauscht sind.
Da wo der rote Ring ist steckt die EAF42 und wo der grüne Kreis ist die EF42. Ob das so stimmt?
Dann ist der Variometerkern am Seil abgebrochen ... hilft da Sekundenkleber, Flüssigmetall oder hat jemand einen anderen guten Tip.
Und das Seil vom Kanalschalter ist kurz vorm Aufgeben.
Anfangen will ich aber mit einer Kondensatorkur, bin gerade am Zusammensuchen für eine Einkaufsliste. In meinem Fundus habe ich tatsächlich eine EFM11 gefunden. Die hatte vor 30 - 40 Jahren mal einen Funktionstest in einem Radio bestanden, sonst hätte ich sie nicht aufgehoben. Auch alle anderen Röhren habe ich doppelt. Bei den Röhren bin ich also voller Hoffnung.
Wie reinigt Ihr den umfangreichen Bereichsschalter? Früher hatte ich Kontakt 60 eingesetzt, habe aber gelesen das macht langfristig Probleme. Tunerspray hätte ich noch, ebenso Bremsenreiniger :) :mauge:

Dateianhang:
Rheingold 1.jpg
Rheingold 1.jpg [ 129.75 KiB | 1291-mal betrachtet ]

Dateianhang:
Rheingold 2.jpg
Rheingold 2.jpg [ 112.73 KiB | 1291-mal betrachtet ]

Dateianhang:
Rheingold 3.jpg
Rheingold 3.jpg [ 103.46 KiB | 1291-mal betrachtet ]

Dateianhang:
Rheingold 4.jpg
Rheingold 4.jpg [ 165.24 KiB | 1291-mal betrachtet ]

_________________
Mit einem staubigen Händedruck
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jul 21, 2018 21:22 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1674
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Ralf,

entsprechend der Schaltungstopologie befindet die EAF42 schon an der richtigen Stelle; sie folgt auf die Mischröhre und ist bewältigt mit ihrer Pentode (F) die AM-FM-ZF-Verstärkung. Nach dieser Verstärkung erfolgt für AM die Demodulation mittels der Diode (A).

Die FM-ZF wird in der folgenden EF42 nochmals verstärkt um schließlich mit der EB41 mittels symmetrischen Ratio-Detektors demoduliert zu werden.

Das am seidenen Faden hängende Skalenseil dient dem Drehko-Antrieb, welche wohl mit dem UWK-Variometer gekoppelt ist. Du nennst das Ganze wohl "Kanalwähler"?

Um Ratschläge zu dem beschädigten UKW-Variometer zu geben, wäre ein detailliertes Foto desselben hilfreich. Flüssiges Metall wäre wohl eher nicht geeignet, weil es die Permeabilität des Abstimmkernes verfälschen könnte. Da wäre, wenn es etwas zu kleben gibt, aus meiner Sicht ein Zweikompnentenkleber zu empfehlen.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Zuletzt geändert von glaubnix am Sa Jul 21, 2018 21:29, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jul 21, 2018 21:27 
Offline

Registriert: Fr Dez 05, 2014 22:01
Beiträge: 336
Wohnort: Salzkotten
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Ralf,

das Skalenseil und das Seil zum Wellen-Umschalter würde ich austauschen. 0,8mm-Skalenseil wird z.B. in der Bucht und von einigen Elektronik-Versender angeboten.
Ein Schaltbild und die Abgleichunterlagen findest Du im Nachbarforum der NVHR: http://nvhrbiblio.nl/schema/LoeweOpta_3751W.pdf

Ein Röhrenbestückungsschema ist in der Regel auf der Geräterückwand aufgedruckt. Ansonsten kannst Du anhand des Schaltbilds und der Abgleichunterlagen herausfinden, welche Röhre wo eingesteckt werden muß (Schaltungsverfolgung).

Dein Radio wurde von der Opta-Spezial GmbH in Düsseldorf zwischen 1951 und 1952 gefertigt und gehört zu der Klasse der "Bauernradios": solide und schwer, Gewicht 15Kg.

Ansonsten mal bei der GFGF oder im Radiomuseum.org herumstöbern.
Danke für die Beschreibung und für die Bilder. Bestimmt wird ein interessanter Reparatur-Thread daraus.

Viele Grüße

andreas


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Jul 21, 2018 21:38 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1674
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Anhand des betriebenen Schaltungsaufwandes sollte die "alte Kiste", wenn alles intakt ist, recht brauchbaren UKW-Empfang abliefern...

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Jul 22, 2018 0:06 
Offline

Registriert: Di Sep 11, 2012 18:27
Beiträge: 337
Wohnort: 33175 Bad Lippspringe
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo
Diese Radios sind sehr dankbar und bieten nach der Restauration einen tollen Klang
Hab selbst zwei davon .

Viel Erfolg weiterhin

Gruss radiobär

_________________
Kinder betet -- Papa lötet


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jul 23, 2018 10:59 
Offline
Benutzeravatar

Registriert: Di Mai 11, 2010 21:29
Beiträge: 290
Wohnort: 26409 Wittmund
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin,

viel Spaß bei der Kondensatorkur. Ich habe selbiges Gerät als Phonosuper (noch schwerer :) ) . Teilweise sind die Teerbomben so bescheiden versteckt, dass man einfach nicht rankommt, ohne den halben Kasten auseinanderzunehmen.

Aber die Vorredner haben recht. Schon aufgrund des wuchtigen Gehäuses ist der Klang gut, da hatte ich bei dem einzelnen Lautsprecher wesentlich weniger erwartet. Der UKW Empfang ist passabel, an heutigen Maßstäben gemessen. Für so ein frühes UKW Gerät ist er tatsächlich als gut einzustufen.

_________________
Ich habe zwar keine Lösung, aber ich bewundere das Problem


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jul 23, 2018 13:40 
Offline
Benutzeravatar

Registriert: Mo Okt 25, 2010 18:14
Beiträge: 9
Wohnort: 55288 Gabsheim
Super, Danke für die vielen Antworten.
@ Peter: Toll, dann ist die EAF42 Frage gelöst. Zwischenzeitlich habe ich auch einen Schaltplan im WWW gefunden und konnte Deine Antwort nach voll ziehen.
Das "Skalenseil" zieht tatsächlich den Wellenbereichs Anzeiger an der Scheibe. Das eigentliche Skalenseil ist noch gut.
Und Flüssigmetall ist ein 2 Komponenten-Kleber mit großer Härte & Klebkraft. Also Plastik und ohne Metall. Damit werde ich es vielleicht probieren.

Im Moment hab ich gerade eine C-Sammelliste bestellt und noch mehr Broken.
Melde mich wieder nach der Kondensatorgeschichte.

_________________
Mit einem staubigen Händedruck
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jul 23, 2018 22:13 
Offline

Registriert: Do Jul 08, 2010 22:17
Beiträge: 939
AL5 hat geschrieben:
Und Flüssigmetall ist ein 2 Komponenten-Kleber mit großer Härte & Klebkraft. Also Plastik und ohne Metall. Damit werde ich es vielleicht probieren.


Moin,
allgemein wird darunter metallpulvergefuelltes Kunstharz verstanden. Also, platt ausgedrueckt, Epoxy-(Polyester-)Harz, in das man mit der Schlichtfeile erzeugte Feilspaene gemischt hat. Verhaeltnis so 2:1 fuer die Spaene ;-)

Daher die Bedenken gegen dessen Verwendung, der Kleber wirkt aktiv in der Spule. Selbst dann, wenn er mit nichtmagnetischem Material gemixt wurde, das Metall an sich ist es, das in der UKW-Spule stoeren wuerde (man muss ein UKW-Variometer nicht mit Ferritkernen bauen, das geht auch mit Alukernen oder wie bei Saba, mit versilberten Kernen (Messing?). Die Wirkung ist dann so, dass die vom Kern "beruehrten" Windungen der Spule kurzgeschlossen werden, die Induktivitaet wird also verringert).

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jul 26, 2018 0:11 
Offline
Benutzeravatar

Registriert: Mo Okt 25, 2010 18:14
Beiträge: 9
Wohnort: 55288 Gabsheim
Oh ha, danke für den Hinweis.

Ich habe noch Stabilit (2 Komponenten Harz) oder Sekundenkleber da rum liegen. Dann probier ich's damit.
Es muß ja auch nicht so eine riesen Klebstelle werden. Tatsächlich ist nur der Ministeg um den das Seil geschlungen ist rausgerissen.
Der Steg hängt noch in der Öse. Wenn ich den in die richtige Position bringe reicht 1/2 Tropfen Superglue.

Heute kamen die Kondensatoren und ich fange morgen mit dem Tauschen an.

_________________
Mit einem staubigen Händedruck
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jul 26, 2018 23:45 
Offline
Benutzeravatar

Registriert: Di Mai 11, 2010 21:29
Beiträge: 290
Wohnort: 26409 Wittmund
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Stabilit Express ist ein Super Zeug, damit kriegste wahrscheinlich sogar Abschleppösen wieder fest an Autos angeklebt.

_________________
Ich habe zwar keine Lösung, aber ich bewundere das Problem


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Aug 07, 2018 14:52 
Offline
Benutzeravatar

Registriert: Mo Okt 25, 2010 18:14
Beiträge: 9
Wohnort: 55288 Gabsheim
Hallo,
so, die Kondensatoren sind fast alle getauscht. Einige waren einfach nicht zu erreichen. Und die Elkos haben sich als noch gut erwiesen.
Außerdem gibt es abgeschirmte C, die habe ich auch nur ausgemessen.

Leider ist das Skalenseil doch defekt. Aber man kann die Skala zusammen mit Seil, Zeiger etc. abnehmen, irgendwie gut durchdacht von Loewe und auch recht teuer mit einem Alu Gussteil ausgeführt. Meine Idee ist das neue Seil parallel zum Alten ein zu fädeln und dann das Alte zu entfernen. Mal sehen ob das gut geht, denn die Zeigerführung ist aufwendig da der Zeiger oben und unten am Seil befestigt ist.

Den UKW Abstimmkern habe ich mit Stabilit geklebt. Hält und funktioniert, also mechanisch ... :)

Eigentlich ist danach ein erster Test dran. Ich wollte ihn über eine alte 60W Glühbirne anschließen und schauen was passiert.

Und zu guter Letzt: soll ich irgendwas mit dem Bereichsschalter machen? Früher hätte ich ihn mit Contakt 60 geduscht. Hab aber hier gefunden, das das gar nicht so gut ist. Was nutzt Ihr?
Und 38°C sind zu heiß zum Basteln, meine Siesta wird immer länger .... Freu mich echt auf kühleres Wetter.

Dateianhang:
Skala einzeln.jpg
Skala einzeln.jpg [ 177.68 KiB | 736-mal betrachtet ]


Dateianhänge:
Ferritkern Reparatur.jpg
Ferritkern Reparatur.jpg [ 133.5 KiB | 736-mal betrachtet ]
Zerlegt.jpg
Zerlegt.jpg [ 156.14 KiB | 736-mal betrachtet ]

_________________
Mit einem staubigen Händedruck
Ralf
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Aug 10, 2018 16:28 
Offline
Benutzeravatar

Registriert: Mo Okt 25, 2010 18:14
Beiträge: 9
Wohnort: 55288 Gabsheim
Yupeeh!! Er spielt.

Via 60W Glühbirne bauen sich nur ca. 150V Anodenspannung auf. Aber ganz schwach konnte ich einen UKW Sender hören. Das wurde aber besser als ich an den Röhren gewackelt habe. Die ECH 42 hatte einen Wackelkontakt und das Radio überraschte mich plötzlich mit guter Lautstärke.

Nach einiger Zeit habe ich es dann gewagt und ihn direkt ans Netz gehängt. Er spielt ganz ordentlich. Dabei die Gittervorspannung direkt an der EL 41 gemessen.
Die erste Röhre hat -7 Volt an G1. Die zweite EL41 hat -4.8V an G1. Beim Betrieb fällt die Gittervorspannung auf -3,5V ab.
Laut Schaltplan sollen -5V dort sein. Laut RTT werden -7 für die EL41 angegeben.
Da die Gitterspannung abhängig vom Anodenstrom ist würde ich die erste Röhre nehmen. Doch sind 2V mehr nicht ein Hinweis auf ein Problem?
Bin etwas verunsichert. Eine weitere EL41 habe ich leider nicht. Was denkt Ihr?


Dateianhänge:
Testlauf.jpg
Testlauf.jpg [ 168.63 KiB | 602-mal betrachtet ]
neue Kondensatoren.jpg
neue Kondensatoren.jpg [ 172.25 KiB | 602-mal betrachtet ]

_________________
Mit einem staubigen Händedruck
Ralf
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Aug 10, 2018 22:38 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3534
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Der hat doch nur eine EL41 ? Vertipper ?

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Aug 11, 2018 7:36 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6266
@ Holger

https://www.radiomuseum.org/r/loewe_opt ... 1wukw.html

Ist eigentlich oben auf den Bildern auch schön zu sehen.
Was er wohl meinte... Ralf hatte verschiedene nacheinander im Chassis versucht.



paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Aug 11, 2018 9:41 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3534
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Achso. OK, das ist allerdings mißverständlich.
H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum