[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Nordmende Parsifal Stereo

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Nov 24, 2017 21:12

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 38 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Nordmende Parsifal Stereo
BeitragVerfasst: So Dez 23, 2012 12:03 
Offline

Registriert: Mi Mai 02, 2012 6:36
Beiträge: 37
Hallo Freunde der alten Radios.
Nachdem ich nun einige Zeit hier mitgelesen(u.mich eingelesen)habe,versuchte ich o.g.Radio instand zu setzen,so habe ich alle Ero100 Kondensatoren wie empfolen wird gewechselt,nach Schaltplan die angegebenen spannungen gemessen(sind alle so wie angegeben bzw.nur wenige Volt daneben)und das Gerät erst mit vorschaltlampe(60watt)dann normal in betrieb genommen,es funktioniert auf allen Bereichen wie ich meine recht gut.Nur das problem ist wenn ich mehr bass einstelle beginnen die Lautsprecher zu scheppern,ich nenne es mal so,ich weiß nun nicht woran das liegen könnte,die schaltkontakte für Bass usw.habe ich gereinigt.
Ich würde mich freuen wenn mir jemand einen hinweis zur Beseitigung dieses Problems geben könnte.

Allen noch einen schönen 4 Advent.

Herbert


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: So Dez 23, 2012 13:28 
Offline
Benutzeravatar

Registriert: Di Okt 26, 2010 14:43
Beiträge: 1097
Wohnort: Hanerau-Hademarschen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Herbert,

welches Chassis? Parsifal Stereo gab es mehrere Chassis: 1/616, 2/616, 6/675 und 7/675.

Erste Option, sofern das Radio vorher nicht von irgendwem verbastelt wurde, Messen der Spannungen im Netzteil.
Ok, hast du gemessen und anscheinend passen diese auch. Drehe mal die Bässe raus, messe die Spannung am Netzteilelko und merke Dir diese, dann Bässe rein, knickt die Spannung jetzt ein?

Gib mir mal mehr Input :)

Auch Dir einen schönen 4. Advent und beste Grüße

Peter

_________________
Röhre, du im Radio, nur dein Klang macht mich wirklich froh.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: So Dez 23, 2012 16:34 
Offline

Registriert: Mi Mai 02, 2012 6:36
Beiträge: 37
Hallo Peter.
Danke für Deine Nachricht.
Zuerst zum Chassis:Ich finde nur einen Aukleber auf dem steht die NR.863.616.05 und darunter die Fabr.Nr.:15126.Auf der Rückwand fand ich noch die angabe Schaltplan Nr.3/616.Ich habe nur den Plan 2/616.
Die Spannungen am Netzteil sind etwa 12-13V höher(230 statt220V?) als in meinem Plan angegeben.
Strommessungen am Netz u.Siebelko ergaben nur ganz geringe abweichungen weshalb ich dachte das Gerät wäre soweit I.O.
Nun zu Deinem Vorschlag mit mehr oder weniger Bass,dabei war keine spannungs änderung zu bemerken.Auch nicht bei mehr Lautstärke.Lediglich die LS beginnen zu scheppern.Auch habe ich die LS mal ausgebaut wegen evtl. zerbröselter Dichtung,diese besteht jedoch aus einer Art Filz und ist in ordnung.
Ich würde mich über weitere hinweise und evtl.richtigen schaltplan freuen.

Herbert?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: Mo Dez 24, 2012 13:39 
Offline
Benutzeravatar

Registriert: Di Okt 26, 2010 14:43
Beiträge: 1097
Wohnort: Hanerau-Hademarschen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Herbert,

EM35 hat geschrieben:
Die Spannungen am Netzteil sind etwa 12-13V höher(230 statt220V?)

Das könnte damit zusammenhängen

Den Schaltplan habe ich leider nicht, aber nachweislich der Jupp. Leider funktioniert der Link nicht mehr, den kann Jupp aber aktualisieren. Stelle doch bitte die Anfrage in die Rubrik Schaltplanecke, mit der Angabe Nordmende Chassis 3/616. Dieses wurde in diversen Geräten verbaut. Wenn der Plan dann vorliegt, schauen wir mal weiter.

Beste Grüße und ein schönes Weihnachtsfest!

Peter

_________________
Röhre, du im Radio, nur dein Klang macht mich wirklich froh.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: Mo Dez 24, 2012 13:57 
Offline
Benutzeravatar

Registriert: Mi Jul 22, 2009 17:27
Beiträge: 5888
Wohnort: 66763 Dillingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
bin schon da..

Nordmende_Chassis_3_616.zip

_________________
Gruß,
Jupp
------------------------------
Der Sammler "an sich" wird einfach nie ethisch oder moralisch sein. Liegt in der Sache der Natur... Sonst wären wir ja keine "Sammler & Jäger", sondern biedere Heimchen (Marek)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: Mo Dez 24, 2012 14:22 
Offline
Benutzeravatar

Registriert: Di Okt 26, 2010 14:43
Beiträge: 1097
Wohnort: Hanerau-Hademarschen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
saarfranzose hat geschrieben:
bin schon da..

Gut das es hier nur um einen Schaltplan geht, ansonsten dürftest Du, in Anbetracht der Geschwindigkeit wohl erst einmal ein paar Wochen zu Fuss unterwegs sein :)

Jupp, ich danke Dir ganz herzlich und wünsche Dir und deiner Familie ein frohes Weihnachtsfest und alles erdenklich Gute für 2013!

Beste Grüße

Peter

_________________
Röhre, du im Radio, nur dein Klang macht mich wirklich froh.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: Mo Dez 24, 2012 14:33 
Offline

Registriert: Mi Mai 02, 2012 6:36
Beiträge: 37
Hallo Jupp.

Vielen Dank für die schnelle Hilfe.

Auch ich wünsche Dir mit Familie ein Frohes Weihnachtsfest.

Ich muss mich jetzt leider anderweitig betätigen und hoffe nach den Feiertagen weitermachen zu können.
Wie es ausieht ist nach diesen Plänen die netzteilspannung etwas zu niedrig.
Gruß Herbert


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: Mo Dez 24, 2012 15:07 
Offline
Benutzeravatar

Registriert: Di Okt 26, 2010 14:43
Beiträge: 1097
Wohnort: Hanerau-Hademarschen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin,

ich habe ein massives Verständnisproblem mit dem Schaltplan.

C 224 und R 224 liegen in Reihe und die Mitte geht auf.... Allerdings sind diese eigentlich komplett gebrückt, wenn man sich den Schaltplan so ansieht und das macht keinen Sinn. Insofern wäre C 224 schon einmal ein Kandidat.

Beste Grüße

Peter

_________________
Röhre, du im Radio, nur dein Klang macht mich wirklich froh.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: Mo Dez 24, 2012 15:54 
Offline
Benutzeravatar

Registriert: Mo Okt 15, 2012 14:38
Beiträge: 1361
Hallo Herbert,
stelle doch erst mal fest, ob das "Scheppern", wie Du es nennst, von dem oder den Lautsprechern kommt, oder aus der Schaltung.
Manchmal stößt die Schwingspule wegen mangelhafter Zentrierung an den Magneten an, das klingt auch blöd, oder es ist irgendwas anderes damit.
Dazu müßtest Du die internen Lautsprecher abtrennen und durch eine externe "gute" Box, möglichst mit gleicher Impedanz ersetzen, auftrehen und nachsehen, ob der Fehler noch auftritt oder nicht. Wenn nicht mehr, sind die Lautsprecher kaputt.
Sollte das Problem auch bei den externen, "guten" Lautsprecher(n) gleichartig auftreten, kannst Du immer noch in der Schaltung suchen; da erst wieder das NF Teil prüfen, ob es mit einem angeschlossenem Tonband, Plattenspieler, kassette ordentlich geht oder nicht. Zum Schluß das HF Teil prüfen.

Das ist nur mal so ne Idee von mir. :wink:
Schönes Weihnachtsfest inzwischen und Grüße vom
-charlie-


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: Mo Dez 24, 2012 23:04 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 6721
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Genauso würde ich auch vorgehen bzw. dasselbe vorschlagen.

Frohe Weihnachten

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: So Dez 30, 2012 7:47 
Offline

Registriert: Mi Mai 02, 2012 6:36
Beiträge: 37
Hallo an alle Helfer.
Ich konnte mich gestern wieder mit diesem problem befassen,ich habe dann mal 2 lautsprecher 5 Ohm(die eingebauten haben 8 Ohm)an der chassis Rückseite angeschlossen und siehe da es war kein scheppern oder verzerren zu hören.Bei weiteren versuchen ist mir dann aufgefallen dass die geräusche nur vom linken LS(von hinten gesehen)kommen.Durch die nähe der beiden LS zueinander war mir das nicht aufgefallen,erst durch eine abgefallene anschlussklemme für diesen hörte ich dass der andere LS nicht verzerrte.
Nun werde ich diesen Lautsprecher nochmal kontrolieren,vermute aber dass ich da ersatz benötige,oder weiß jemand ob daran etwas zu reparieren ist,die membran ist jedenfalls nicht beschädigt.
Auch mit dem netzteil habe ich mich befasst,gemäß dem Schaltplan von Jupp wäre die spannung am +des Gleichrichters ca.35V zu niedrig,die von mir gemessene Stromaufnahme zwischen GL u.Elko liegt bei 83mA,soll laut Plan ist 78mA,auch zeigt weder der Trafo noch der Gleichrichter nach 1 Stunde Betrieb eine grössere erwärmung.
Ich verfolge auch den Thread mit dem Fidelio 55,da scheint mir das Problem ähnlich zu liegen.

Viele Grüße und allen einen Guten Rutsch
Herbert


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: So Dez 30, 2012 10:40 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 6721
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
EM35 hat geschrieben:
Nun werde ich diesen Lautsprecher nochmal kontrolieren,vermute aber dass ich da ersatz benötige,oder weiß jemand ob daran etwas zu reparieren ist,die membran ist jedenfalls nicht beschädigt.

Ich würde den Lautsprecher ausbauen und prüfen, ob die Schwingspule im Luftspalt des Magneten schleift. Wenn das der Fall ist, ist Abhilfe mitunter durch Verspannen des Lautsprecherkorbs möglich, indem man unter eine der Befestigungsschrauben eine oder mehrere Scheiben legt.
Ein weiterer häufiger Fehler ist ein Kontaktproblem an den Anschlusslitzen, die von den Lötösen an die Membrane führen.
Wenn aber der Austausch des Lautsprechers unvermeidbar ist, solltest Du die Abmessungen (insbesondere auch Abstände der Befestigungspunkte) bekannt geben.
EM35 hat geschrieben:
Auch mit dem netzteil habe ich mich befasst,gemäß dem Schaltplan von Jupp wäre die spannung am +des Gleichrichters ca.35V zu niedrig,die von mir gemessene Stromaufnahme zwischen GL u.Elko liegt bei 83mA,soll laut Plan ist 78mA...

Liegt hier keine Fehlmessung vor? Laut Schaltplan sollte die Stromaufnahme 92 mA (bei UKW 100 mA) betragen, und am Pluspol des Gleichrichters sollten 290 V (bei UKW 285 V) stehen. Die zu niedrige Stromaufnahme könnte an nachgelassener Emission der Endröhren liegen, was solange nicht schlimm ist, wie die Wiedergabe zufriedenstellend ist. Allerdings müsste das ein Ansteigen der Spannung bewirken. Einzige logische Erklärung für beide Messwerte wäre, dass das Netzteil zu wenig Spannung liefert. Ist der Netztrafo auf 220 oder 240 V eingestellt?
Eine Spannungsmessung an den Kathoden der Endröhren würde Aufschluss über deren Zustand liefern.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: So Dez 30, 2012 11:25 
Offline

Registriert: Mi Mai 02, 2012 6:36
Beiträge: 37
Hallo Lutz.
Inzwischen habe ich den betreffenden LS ausgebaut und auf das Gehäuse gelegt,das "scheppern" ist weniger geworten,scheint so zu sein wie Du sagst under LS Korb ist verzogen.Es könnte auch die schallwand selber sein da eine halterung davon gebrochen war und an der Front seitlich schon ein spalt sichtbar war.Da werde ich jetzt erstal mit unterlegen mein Glück versuchen.
Zum Netzteil:Bei der stromaufnahme hatte ich die Schaltpläne verwechselt,aber trotzdem ist´s seltsam.Ich messe jetzt eine Spannung von 265V und Strom 90mA,(Trafoeingang auf 220V)Wenn ich auf 240V umstelle Habe ich am Elko nur 246V und strom am Gleichrichter 80mA.
Kathodenspannung ist bei 220V =7V
240V =6V

Werde dann noch andere EL 84 testen und wieder berichten.
Übrigens Radio ist jetzt ca 1stunde in Betrieb und Trafo ist gut Handwarm,Gleichrichter kann ich ca 5sec mit dem finger berühren,also wie ich meine nicht zu heiss.

Herbert


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: So Dez 30, 2012 11:39 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6105
Zitat:
Gleichrichter kann ich ca 5sec mit dem finger berühren,also wie ich meine nicht zu heiss.


Na dann mal raus damit.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Parsifal Stereo
BeitragVerfasst: So Dez 30, 2012 11:42 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 6721
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Somit sind die elektrischen Werte der EL 84 in Ordnung. Die Messwerte im Bereich der Stromversorgung deuten, wie paulchen auch schon geschrieben hat, auf einen müden Gleichrichter hin. So heiß, dass man ihn nur begrenzte Zeit anfassen kann, sollte dieser eigentlich nicht werden.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 38 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Google [Bot] und 4 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum