[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Pleiten, Pech und....Schaub !

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Jul 19, 2018 0:07

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Pleiten, Pech und....Schaub !
BeitragVerfasst: Mi Jan 08, 2014 15:00 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3470
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Forum,

ich habe eben nach Monaten eine Reparatur abgeschlossen, die mich manchen Nerv gekostet hat. Es geht um einen Schaub Weltsuper 54, der aber doch ins Modelljahr 1952/53 gehört. Das Gerät ist baugleich dem Lorenz Hohenzollern.

Die grundsätzliche Funktion war schnell hergestellt, jedoch zeigte es sich, daß bei UKW immer wieder ein Schwingungsabriß zu passieren schien, immer so bei 96 bis 97 MHz, mit einer neuen 6AB4 statt der originalen EC92 von Lorenz ließ sich der Punkt etwas weiter herausschieben. Außerdem reagierte der Oszillator auf Änderungen an der Antenne (Gehäuseantenne oder großer Dipol, mal dessen einer, mal dessen anderer Ast, oder eben beide) mit Änderungen der Empfangsfrequenz ! Das konnte ich mir alles überhaupt nicht erklären.

Sehr seltsam das ganze, weshalb ich das Gerät auch mehrmals zur Seite gestellt habe, heute sollte die Entscheidung fallen, weitersuchen oder wegschmeißen. Inzwischen hatte ich leiichtsinnigerweise schonmal das Gehäuse abgeschliffen, die Furnierfehlstellen beigemacht und einen Neulack aufgebracht. Die Frontseite hatte ich dabei ausgespart, da dort Goldleisten auflackiert sind, die sonst weg gewesen wären. Außerdem ist sie durch diverse Rundungen arg zerklüftet.

Immer wieder das Problem mit dem Schwingungsabriß, scheinbar zufällig schwankenden Ratiospannungen und Frequenzwechseln. Auch erwies sich die Oszillator-EC92 als annäherungsempfindlich, berühren mußte man sie gar nicht, schon war der Sender weg.

Es mußte irgendwo ein Kontaktproblem sein, soviel war klar. Nachdem ich alle Lötstellen rund um den UKW-Tuner geprüft und an der Antennenplatte auch nachgelötet hatte, habe ich den Tuner schließlich aufgemacht, da ich gemerkt hatte, daß die Berührung von dessen Haube mit metallischen Gegenständen auch leichte Freuenzänderungen zur Folge hatte. Innendrin war aber alles OK, dieser Tuner ist wirklich dicht, nicht das kleinste Stäubchen darin !

Aber dicht eben nur im mechanischen Sinne ! Denn als diese Haube ab war, spielte das Radio bestens, ohne die kleinste Auffälligkeit. Hä ? Und dann fiel der Groschen: offenbar war die Verbindung von Haube zu Gehäuse wirklich nur mechanisch dicht, nicht elektrisch.

Ich habe dann folgendes gemacht:

Bild

Durch die zusätzliche Verbindung von der Haube zur umliegenden Chassismasse waren alle Probleme beseitigt, das Gerät speilt nun wieder problemlos.

Auf sowas muß man erstmal kommen, bei mir hat es verdammt lange gedauert.

Noch eine Anmerkung: die EF94 (!) fungiert bei UKW als 3. Zf-Röhre, nicht jedoch bei AM, da wird sie umgangen. Bei UKW läuft sie nur mit 38 Volt, sowas regt mich immer wieder zu Experimenten an. Ich habe dann ihren Arbeitswiderstand mal von 50K auf 33K geändert, was prompt ein Schwingen der Stufe zur Folge hatte. Das Radio spielt aber auch so ganz gut 8_)

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Zuletzt geändert von holger66 am Fr Dez 30, 2016 23:14, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pleiten, Pech und....Schaub !
BeitragVerfasst: Mi Jan 08, 2014 15:43 
Offline

Registriert: Do Jul 08, 2010 22:17
Beiträge: 917
Moin,
haben sie das Mischteil in Gummibuchsen montiert (Mikrophonie)? Dann ist von dessen Gehaeuse idR. ein Geflechtband oder ein Blech-/Folienstreifen an Masse gelegt. Solltest Du vielleicht noch aendern, das Band ist induktionsaermer als so ein Draehtchen.
Dass die letzte ZF-Stufe mit einer so kleinen Spannung laeuft, ist klar, die soll nicht verstaerken, sondern laeuft als Begrenzer, zusammen mit der Begrenzerwirkung des Ratiodetektors ergibt sich eine gute AM-Unterdrueckung. Bei umschaltbaren AM/FM ZF-Verstaerkern wird fuer die Begrenzerroehre meist die Schirmgitterspannung herabgesetzt. Dass die Stufe schwingt, wenn man die Anodenspannung erhoeht, zeigt, dass sie fuer eine nennenswerte Verstaerkung nicht gut genug neutralisiert ist.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pleiten, Pech und....Schaub !
BeitragVerfasst: Mi Jan 08, 2014 17:41 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6237
Zitat:
Inzwischen hatte ich leiichtsinnigerweise schonmal das Gehäuse abgeschliffen, die Furnierfehlstellen beigemacht und einen Neulack aufgebracht. Die Frontseite hatte ich dabei ausgespart, da dort Goldleisten auflackiert sind, die sonst weg gewesen wären. Außerdem ist sie durch diverse Rundungen arg zerklüftet.

Wie sowas dann aussehen könnte habe ich mal schnell für Dich hier aufgezeigt. Ist mit Hartöl gemacht...

Bild

Solchen von Dir beschriebenen Fehler hatte glaube ich Johann mal an einem Tuner bei Grundig aufgezeigt. Leider finde ich den beitrag von ihm im RM.org auf die Schnelle gerade nicht.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pleiten, Pech und....Schaub !
BeitragVerfasst: Mi Jan 08, 2014 20:18 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3470
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Paul,

das dürfte ein Weltsuper 54 A sein, also mit EM85 statt EM71 und zusätzlich mit drehbarer Ferritantenne samt Vorstufe ?

Das gespiegelte Furnier an der Front ist schon sehr schön und kommt auch gut zur Geltung. Durch das Fehlen der Zierleisten wirkt das ganze Gerät aber schon ungewohnt frugal, meine ich. Ich mache morgen früh mal ein Bild von meinem Gerät hier, dann haben wir den direkten Vergleich.

Hast Du das Radio noch bei Dir ?

Hallo Peter,

der Tuner hängt fix montiert unterm Chassis, keine Gummibuchsen. Er ist auch direkt nach oben zum Drehko verbunden. Eigentlich wirkt das alles sehr solide auf mich. Beim genauen Hinsehen und einem Vergleich mit der Innenseite des Bleches kann man sehen, daß dieses außen ganz leicht rauh ist, wie mit irgendwas behandelt. Nach über 60 Jahren ist das offensichtlich der Grund dafür, daß ohne zusätzliche Masseverbindung kein sauberer Kontakt zur anderen Gehäusehälfte mehr zustande kommt.

Ich bin jedenfalls sehr froh, daß das Gerät jetzt normal spielt, ich hatte da schon zu viel Arbeit darin versenkt, um es jetzt aufzugeben.

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pleiten, Pech und....Schaub !
BeitragVerfasst: Mi Jan 08, 2014 20:50 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6237
Sicher ist es das 54A.
Habe mal ein paar Bilder ran gehangen. Vorher und nachher...
Bild

Bild

Bild

Bild

Bild

Bild

Das ganze ist jetzt ca. 6 Jahre her und war noch zu Zeiten im Raubtierforum. Da ist es dann auch letztendlich hängen geblieben. Hatte ich da einen aus dem Forum verkauft. War glaube ich mein letztes Gerät, welches ich mit Hartöl gemacht hatte.
Erinnern kann ich mich noch an die logischerweise sagenhaften AM-Eigenschaften und den durchschnittlichen Klang allgemein. Auf UKW ging das Ding wie ein ganz normales Radio.
Heute würde ich eventuell einige Dinge anders machen, aber das steht ja nun nicht mehr zur Debatte. Sicher gibt es mit ein wenig mehr Lametta eine andere Optik. Aber so "schlimm" finde ich das nun auch wieder nicht :wink: .
Die Zierleisten waren lediglich goldene Linien.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pleiten, Pech und....Schaub !
BeitragVerfasst: Mi Jan 08, 2014 22:11 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3470
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Paul,

sehr gelungen ! Und im ganzen heller als meines. Da ich, wie gesagt, den Lack auf den Frontflächen nicht entfernt hatte, habe ich ein Experiment machen müssen.

Erst habe ich Schellack 1:1 mit Spiritus verlängert und dann etwas mehr von einer braunen und ein Tröpfchen von einer schwarzen Acrylfarbe untergemischt, das löste sich weitgehend problemlos. Das habe ich gemacht, weil ich für die Außenflächen den Farbton der Frontfläche wieder ungefähr treffen mußte. Insgesamt habe ich ca 40 ml Lack für 3 Aufträge gebraucht, zum Schluß gab es dann noch einen Auftrag mit ungefärbtem und unverdünntem Schellack.

Das hat fast perfekt geklappt, am Schluß des dritten Auftrages habe ich dann einen Fehler gemacht, indem ich nämlich den allerletzten Rest aus dem Mischglas auf den Pinsel genommen habe. Dieser Rest hatte wohl ein paar ungelöste Farbpigmente drin, was sich jetzt dadurch äußert, daß die Lackierung etwas scheckig geworden ist. Aber im Prinzip hat es gepaßt, man kann den Schellack also wirklich farblich nachdunkeln, um einen bestimmten Ton zu treffen. Nachdem mir ein Stammtischkollege den "Schaub"-Schriftzug liefern konnte, fehlt mir nur noch ein Frontknopf. Auf dem Bild, das ich morgen einstellen möchte, sind daher zwei fremde, aber gleiche Frontknöpfe ohne Rändelung montiert.

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pleiten, Pech und....Schaub !
BeitragVerfasst: Mi Jan 08, 2014 22:33 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6237
Das mit den Resten im Glas kommt mir bekannt vor.
Bittere Erfahrung...Ich habe damals alles wieder runter geholt. Bei mir war es Ballenmattierung und so ein Pigmentpulver aus dem Malereifachhandel.
Na dann will ich mal morgen Bilder von Dir sehen. Nicht das ich Deine Beiträge mit meinen Bildern schmücken muß :mrgreen: .

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pleiten, Pech und....Schaub !
BeitragVerfasst: Do Jan 09, 2014 13:39 
Offline
Benutzeravatar

Registriert: Do Dez 18, 2008 7:27
Beiträge: 3470
Wohnort: Nettetal
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
So, dann wollen wir mal, ich weiß ja, daß Ihr alle wartet. ;-)

Bild

Bild

Bild

Bild

Bei dem letzten Bild wollte die Kamera nichtg mehr gescheit scharfziehen, Mistding ! Zu dunkel, gerade geht wieder eine dunkle Wolke hier durch. Wundert Euch nicht über den blauen Stuhl, der ist mein Dauerlauf-Prüfstand...

H.

_________________
UKW: Wehe, wehe, wenn ich auf das Ende sehe.....


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum