[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Fehlersuche nach Kondensatorkur

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Dez 13, 2019 10:19

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 122 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5 ... 9  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: So Aug 05, 2018 15:17 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6579
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Das mit der EM scheint normal zu sein, es ist ja eine Feldstärkeanzeige und bei Platte gibts keine Feldstärke :mrgreen:
Löte mal die beiden Lautsprecherkabel am AÜ ab und messe den Durchgang im Ohmbereich, auch am LSP messen und beide Werte mitteilen
Hast du über der Primärwicklung einen Kondensator (den alten oder einen neuen ?)

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: So Aug 05, 2018 15:46 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 6400
Zitat:
Habe ich die Möglichkeit am Ausgangsübertrager Messungen durchzuführen ?
mir ist auch aufgefallen das zu min bei Plattenwiedergabe die EM 80 nicht warm wird .

Löte die Zuleitungen zu den Lautsprechern ab und messe dann an den Anschlußbuchsen für den Außenlautsprechern. Es muß ein sehr niederohmiges Ergebnis zu messen sein.
Die EM80 ist gemäß Plan immer angesteuert, das heißt auch bei TA-Betrieb muß sie leuchten.
Was macht sie denn bei Radiobetrieb? Schlägt sie bei Sendern aus?

paulchen

PS.: Gar nicht mitbekommen das es hier auf Seite 2 weitergegangen ist :mrgreen: :mrgreen:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: So Aug 05, 2018 20:12 
Offline

Registriert: Sa Feb 27, 2016 13:57
Beiträge: 692
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,
vielleicht ist auch irgendwo ein Kurzschluss am Bassregler / Kondensator C90? Du kannst ja mal versuchsweise die Leitung vom AÜ dahin ablöten.

Alfred


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: So Aug 05, 2018 20:52 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 15:49
Beiträge: 2356
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Tobi,

daß es nicht gut ist viele Bauteile auf einmal zu wechseln, bevor man das (eingeschaltete) Gerät kurz überprüft, hast Du bestimmt schon gelernt.

Du hast die eingelöteten Kondensatoren gemäß Deinen Aufzeichnungen überprüft. Kann es sein, daß sich - wie Jürgen (TKOFreak61) mutmaßt - trotzdem beim Austauschen der neuen Kondensatoren ein Fehler eingeschlichen hat? Deine Aufzeichnungen könnten ja einen Fehler haben, oder ein Bauteildraht berührt etwas Verbotenes.
Hast Du schon mal anhand des Schaltplans überprüft, ob die neuen Kondensatoren richtig angeschlossen sind?

Du schreibst:
Stern Diamant 3 hat geschrieben:
& der gekoppelte Teer Kondensator sah einseitig beschädigt aus.
Welchen Kondensator meinst Du damit?

Gruß, Frank

_________________
Die nächsten Termine Versender von Elektronik und Dampfradiobedarf

Es muss nicht immer alles Sinn machen. Oft reicht es schon, wenn's Spaß macht.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: Mo Aug 06, 2018 14:17 
Offline

Registriert: So Aug 05, 2018 9:04
Beiträge: 49
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo in die Runde,

gestern Abend habe ich nach besten gewissen und Hilfe des schaltplan meine Kondensatorkur nochmals geprüft aber keinen Fehler festgestellt.

@ AlfredG den Kondensator C90 parallel zum bassregler habe ich versuchsweise entfernt, ohne hörbaren Erfolg.

@ Frank der gemeinte Kondi ist der C75 an der EZ80 Pin7 gegen masse.


Dateianhänge:
bild2.jpg
bild2.jpg [ 118.11 KiB | 1169-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: Mo Aug 06, 2018 14:27 
Offline

Registriert: So Aug 05, 2018 9:04
Beiträge: 49
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
....noch eine Antwort zu "Paulchen"

- der gemessene Wiederstand mit abgeklemmten Lautsprecher 0,6ohm
- die EM 80 leuchtet und schlägt bei Empfang minimal aus. Der Ton bei UKW ist extrem leise, gerade so zuhören bei absoluter Stille, ein Rauschen wenn man neben dem Sender ist kann ich nicht wahrnehmen. Der Ton bei Platte ist dagegen deutlich lauter.

Gruß Tobi


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: Mo Aug 06, 2018 14:36 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6579
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Wieviel Ohm misst du bei angelötetem LSP ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: Mo Aug 06, 2018 14:46 
Offline

Registriert: So Aug 05, 2018 9:04
Beiträge: 49
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
@ EABC

- am AÜ ohne LS 0,6 Ohm
- die Lautsprecher sind in Reihe mit 7 Ohm
- die Kondensatoren am AÜ habe ich nicht ausgetauscht, versuchsweise einen nach dem anderen zu trennen hat auch keine hörbaren Unterschiede gebracht .

Gruß Tobi


Dateianhänge:
PhotoPictureResizer_180806_153731133-768x1365-576x1024.jpg
PhotoPictureResizer_180806_153731133-768x1365-576x1024.jpg [ 139.08 KiB | 1162-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: Mo Aug 06, 2018 14:49 
Offline

Registriert: So Aug 05, 2018 9:04
Beiträge: 49
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
@ Harry

...bei angeschlossenen LS 0,8 / 0,9 Ohm


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: Mo Aug 06, 2018 14:54 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6579
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Tobi, da steckt der Wurm drin, denn zwei ohmsche Widerstände (was ja beide sind) parallel, verkleinern den Gesamtwiderstand.
Der DC (Gleichstrom) Widerstand des LSP sollte bei ca. 2,5 -5 Ohm liegen
Sind die beiden LSP in reihe oder parallel ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Zuletzt geändert von eabc am Mo Aug 06, 2018 15:06, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: Mo Aug 06, 2018 15:02 
Offline

Registriert: So Aug 05, 2018 9:04
Beiträge: 49
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
die LS sind in Reihe geschlossen, so wie orginal....habe ich nie etwas geändert .


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: Mo Aug 06, 2018 15:09 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6579
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ok wenn in reihe dann ist das i. O.
Wie war das mit dem Kondensator überm AÜ, ist der drin und intakt, zwecks Lautstärkeprobe diesen C 85 mal einseitig ablöten

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: Mo Aug 06, 2018 15:16 
Offline

Registriert: So Aug 05, 2018 9:04
Beiträge: 49
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
....den Versuch c85 habe ich bereits ausprobiert, ohne Erfolg also keine Änderung an der Lautstärke Hmmm....


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: Mo Aug 06, 2018 15:25 
Offline

Registriert: So Aug 05, 2018 9:04
Beiträge: 49
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
.....styroflex kondensatoren kann man durch Standard folienkondensatoren ersetzen oder !?!?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Fehlersuche nach Kondensatorkur
BeitragVerfasst: Mo Aug 06, 2018 15:34 
Offline

Registriert: So Aug 05, 2018 9:04
Beiträge: 49
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
alle Kondensatoren wie auf dem Bild habe ich durch Metall Polypropylen Film Kondensatoren mit 630V ersetzt .

Die Elkos durch Elkos & auf die Polarität geachtet .


Dateianhänge:
PhotoPictureResizer_180806_162714649-600x1067.jpg
PhotoPictureResizer_180806_162714649-600x1067.jpg [ 161.93 KiB | 1146-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 122 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5 ... 9  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 17 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum