[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - B&O Jet 606 Gleichrichter fehlt, wie ersetzen?

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Sep 15, 2019 15:54

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Di Dez 11, 2018 10:43 
Offline
Benutzeravatar

Registriert: Do Mai 17, 2018 20:35
Beiträge: 37
Wohnort: Fo
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo Freunde der heißen Radiokisten,

Ich habe wie schon im Forum beschrieben ein Bang & Olufson Jet 606 auf den Tisch und mir ist folgendes aufgefallen. Es sollte ein Einweggleichrichter E250 C 130 verbaut sein, aber ein Vorbesitzer hat diesen rausgeschmissen und dafür eine Diode 1N5408 eingelötet, der Kondensator 4,7nF 5KV ist auch abgelötet und hängt einfach nutzlos drin. Ich denke mal das das so nicht funktioniert (das Radio Brummt fürchterlich) Einen Einweggleichrichter E250 C 130 zu bekommen und einzubauen wird wohl kaum möglich sein, zumindest habe ich nirgends einen gefunden.
Frage: Wie und durch was genau kann ich das ersetzen?

Ich sag mal dazu das dieses Radio, ein Allstromgerät, mein Erstlingswerk ist was ich ohne es in Fachkundige Hände zu geben überholen möchte. Und in der Radio/Elektrotechnik bin ich absoluter Anfänger. Hoffentlich hab ich mich da nicht übernommen mit dem Gerät. :roll: Na vielleicht bekomme ich es mit eurer Hilfe hin.
Auf dem Schaltplan oben rechts habe ich den Gleichrichter rot eingekreist.
Dateianhang:
B&O JET606K - Kopie.png
B&O JET606K - Kopie.png [ 64.15 KiB | 830-mal betrachtet ]

Dateianhang:
B&O JET606K (1) (2).png
B&O JET606K (1) (2).png [ 83.78 KiB | 830-mal betrachtet ]


Gruß Pierre


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Dez 11, 2018 10:47 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6411
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Piere,
die Originale Diode kannst du z.B. gegen eine Si-Diode vom Typ= 1N4007 tauschen, da diese Diode aber einen kleineren Innenwiderstand hat, muss der Vorwiderstand (47 Ohm) leicht erhöht werden. Hinter der Diode sollten dann ca. 250-270V/DC anliegen, die Siebung und damit das Brummen aus dem Lautsprecher übernehmen zu einem der Lade und Sieb Elko im Netzteil, zwischen den beiden muss immer noch ein Siebglied dazwischen, entweder ein Leistungswiderstand oder besser eine Drossel.
In deinem Plan ist alles enthalten, du musst nur noch den 47 Ohm Widerstand erhöhen, wenn die DC über 300 V beträgt

PS: die vom Vorgänger eingelötete 1N5408 sollte, falls noch intakt, verwendbar sein.....einfach mal prüfen !

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Dez 11, 2018 11:57 
Offline
Benutzeravatar

Registriert: Do Mai 17, 2018 20:35
Beiträge: 37
Wohnort: Fo
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo Harry, danke für deine Antwort.

Jetzt werde ich noch bisschen Nerven bevor ich zur Spätschicht fahre. :mrgreen:

Ich habe gerade die verbaute Diode 1N5408 gemessen, am Eingang liegen 217V AC an, am Ausgang liegen 256v DC an. Das kann also so bleiben wenn ich den defekten Kondensator 4,7nF 5KV noch ersetze?
Übrigens habe ich den ELKO 3x50uF 270V schon erneuert, das sollte doch der Lade und Sieb Elko im Netzteil sein.

Gruß Pierre


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Dez 11, 2018 12:37 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6411
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Dann ist doch alles bestens und ja das ist der Becher Elko, d.h. Lade und Sieb Elko.
Den Überbrückungskondensator kannst du Notfalls auch weg lassen, denn der sorgt idR nur für die Verminderung von etwaigem Modulationsbrummen beim Empfang eines starken Ortssenders auf AM.....und da gibt's leider keinen mehr aus DL

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Dez 11, 2018 12:54 
Offline
Benutzeravatar

Registriert: Do Mai 17, 2018 20:35
Beiträge: 37
Wohnort: Fo
Kenntnisstand: Einsteiger ohne Kenntnisse
Alles klar und danke für deine Hilfe. :super:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Dez 16, 2018 3:15 
Offline
Benutzeravatar

Registriert: Do Mai 17, 2018 20:35
Beiträge: 37
Wohnort: Fo
Kenntnisstand: Einsteiger ohne Kenntnisse
So es ist vollbracht, das B&O spielt wieder ohne Brummen. Ich habe ja eine gute Hand voll Kondensatoren und Elkos getauscht + die Diode, das brachte aber alles keine Besserung. Dann hab ich nochmal die von mir eingesetzte ECC83 (eine gebrauchte PACO USA) durch eine neue ECC83 von RWN Neuhaus getauscht und siehe da alles ist gut. Da hat die Röhte von Paco einen Treffer weg. :roll:
Übrigens, beim Reinigen der Röhrenfassungen habe ich anstelle der ECH81 eine PCL805 die mit auf dem Tisch lag eingesetzt, das Radio spielte nur es hörte sich klanglich etwas anders an als gewohnt. Erstaunlich das diese Röhre an der stelle ihren Dienst recht ordentlich machte.

Gruß Pierre


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Dez 16, 2018 6:50 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6411
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Pierre,
der ECH81 tausch mit der PCL805 geht auch nur in deinem Radio, da es einen Reihenheizkreis hat, der zwar vorn und hinten nicht mehr stimmt, weil die E Röhren über oder unterheizt werden und es bei den P-Röhren vermutlich umgekehrt ist.
Die normaler E-Röhren Heizung erfolgt im Parallel Betrieb mit 6,3 V, eine PCL805 aber benötigt 17,5 V Heizspannung, somit würde diese Röhre bei 6,3 V Beheizung nicht arbeiten. Seltsam aber ist es trotzdem in deinem Fall, weil auch die Elektrodenbelegung der Pentode und Triode erheblich abweicht.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 14 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum