[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Reparatur Nordmende Elektra 5/613

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Aug 26, 2019 9:59

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 32 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Reparatur Nordmende Elektra 5/613
BeitragVerfasst: So Mär 10, 2019 14:42 
Offline
Benutzeravatar

Registriert: So Jan 22, 2017 11:59
Beiträge: 11
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,

bei der Reparatur einer Nordmende Elektra bräuchte ich ein wenig Unterstützung bei der NF.

Radio spielt, ist neu Abgeglichen, Papierkondensatoren, Ratio-/Kathodenelko sind getauscht.
Spannungen liegen alle im Bereich.

Problem: Ab 75% der Lautstärke fängt das Radio stark an zu verzerren und pflappern.
Bei Sprache ist das nicht so ausgeprägt wie bei Musik.
Bei der NF-Abnahme an der TA/TB-Buchse über Verstärker tritt dieses Verhalten nicht ein.
So müsste das Problem bei der NF-Verstärkung liegen.

Bei Einspeisung über Dipol mit 96,6MHz, Modulation 1kHz folgende Messungen mit Oszi.

Messung am Sekundärkreis des Ratiofilters
Dateianhang:
NF.jpg
NF.jpg [ 175.31 KiB | 1278-mal betrachtet ]

Messung von der Anode der Triode ECL86
Dateianhang:
NF_Triode_ECL86.jpg
NF_Triode_ECL86.jpg [ 172.4 KiB | 1278-mal betrachtet ]

Messung Anode Pentode ECL86
Dateianhang:
NF_Pentode_ECL86.jpg
NF_Pentode_ECL86.jpg [ 175.32 KiB | 1278-mal betrachtet ]


ECL86 hatte ich schon getauscht, da Anodenstrom der Triode nur noch bei 0,3mA lag
Aber auch danach keine Änderung.
Dateianhang:
Röhrenprüfer_Triode_NIO_ECL86.jpg
Röhrenprüfer_Triode_NIO_ECL86.jpg [ 177 KiB | 1278-mal betrachtet ]

Dateianhang:
Röhrenprüfer_Triode_IO_ECL86.jpg
Röhrenprüfer_Triode_IO_ECL86.jpg [ 177.65 KiB | 1278-mal betrachtet ]


Kann mir jemand einen Tip geben was ich noch prüfen könnte?

Gruß
Holger


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mär 10, 2019 15:07 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6379
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Holger,
willkommen im Forum
Den Kathoden Elko und C177 sowie C182 hast du ebenfalls gewechselt

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mär 10, 2019 20:59 
Offline
Benutzeravatar

Registriert: So Jan 22, 2017 11:59
Beiträge: 11
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Harry,

Danke für deine Antwort :danke:

ja habe ich. Gewechselt wurde
C177 -> 0,01µF
C182 -> 6800pF
C178 -> 0,01µF
C179 -> 100pF
C180 -> 0,1µF
C133 -> 100µF Kathodenelko
Kathodenwiderstand habe ich ohmisch beim Wechsel des Elko´s gemessen -> 182 Ohm

Bei null bis mittlere Lautstärke messe ich an der Kathode der Pentode ruhig anstehende 5,2V (Laut Plan 5,1V)
Bei höheren Lautstärken fängt dieser Wert von 4,6V bis 5,6V an zu springen.

Mir kommt es so vor als wäre die Eingangs NF schon viel zu hoch und das System übersteuert bzw. kommt in die Begrenzung
Laut Datenblatt ist bei der EM84 ist ein Gitterspannung von 0 bis -22V angegeben.
Bei starken Ortssendern (UKW) stehen am Ratio Elko mitunter bis -30V an.
Ich gehe davon aus das ich richtig abgeglichen habe.
Die Trennschärfe ist vorhanden auch liegen die Sender mit der Skala überein.

Dateianhang:
Teilschaltplan_NF.jpg
Teilschaltplan_NF.jpg [ 173.79 KiB | 1219-mal betrachtet ]


Gruß
Holger


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mär 10, 2019 21:38 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 21:00
Beiträge: 708
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Holger,

das verzerren, insbesondere wenn es bei Wiedergabe über TB nicht auftritt, könnte auch an der Bassanhebung vieler UKW-Sender liegen.

Hast Du schon einmal die Abdichtung des Lautsprechers zum Gehäuse überprüft?


Grüße

Martin


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mär 10, 2019 22:09 
Offline
Benutzeravatar

Registriert: So Jan 22, 2017 11:59
Beiträge: 11
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Martin,

der Lautsprecher ist mit einer Filzumrandung versehen.
Ob dieser jetzt noch 100% dicht an der Front anliegt müsste ich noch kontrollieren.

Mit der Bassanhebung auf UKW könntest du recht haben.
Wenn ich aber über TA/TB Buchse NF-Einspeise habe ich aber das gleiche Problem.
Wenn ich mir aber die Sinus Verstärkung (Bilder) an Triode / Pentode am Oszi anschaue, sieht das schon sehr verzerrt aus.

Gruß
Holger


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 11, 2019 9:42 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1794
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Holger,

wenn du an der Triodenanode lt. deinem Oszillogramm 40Vss -> 14Veff anstehen hast, welche gleichbedeutend mit der Steuerspannung am G1 der Pentode sind, ist die Endpentode hoffnungslos übersteuert! Um die Nennleistung von ca. 4Watt (an der Anode) zu erreichen, sind am Gitter ca. 3,5Veff -> 10Vss erforderlich. An der Anode der Pentode sind dann etwa 170Veff zu erwarten - mehr oder weniger sinusförmig. Nach deinen Oszillogrammen scheint der Anodenkreis der Pentode (Endröhre) heftig 'ausgebremst' zu werden. Etwas könnte da mit dem Ra nicht stimmen. Im einfachsten Fall wäre dies auf einen mehr oder weniger heftigen Defekt von C182 (6n8) zurückzuführen, im schlimmsten Fall könnte der Ausgangsübertrager 'auf der Leitung stehen', kurz gesagt hinüber sein.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 11, 2019 11:25 
Offline
Benutzeravatar

Registriert: Fr Mär 14, 2014 18:52
Beiträge: 657
Wohnort: Ingelheim am Rhein (Die Rotweinstadt)
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Holger,

hast Du auch mal den Gitterableit-Widerstand R181 (680K) auf werthaltigkeit geprüft ? Sollte der in Ordnung sein würde auch ich auf C182 oder den AÜ tippen wie von Peter schon vermutet wurde. Der Widerstand R181 wäre natürlich das geringere Übel gegenüber dem AÜ.

_________________
Grüße aus Ingelheim am Rhein,
Norbert (DF8PI)

Ein Forenmitglied dass kein Problem damit hat seinen Vornamen und Wohnort zu nennen. :)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 11, 2019 15:12 
Offline

Registriert: Sa Jul 28, 2018 14:50
Beiträge: 27
Wohnort: tief im Süden
Kenntnisstand: **Zutreffendes Feld fehlt**
¡Hola!

Ersetze den Lautsprecher durch einen Lastwiderstand und schau mal wie dann das Signal an der Anode der ECL86
aussieht.

Saludos


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 11, 2019 19:50 
Offline

Registriert: Do Jul 08, 2010 21:17
Beiträge: 1095
Moin,
Einige Anmerkungen:

C180 von 0,1µ auf 0,47µ aendern. Er siebt die Betriebsspannung der NF-Triode und die kann nicht brummarm genug sein (*).
Wenn noch nicht geschehen, C171 (4,7nF) tauschen. Selbst kleine Isolationsfehler an diesem Kondensator stoeren die Entstehung einer korrekten Gittervorspannung der NF-Triode. Sie wird durch den Gitteranlaufstrom am 10M Gitterableitwiderstand erzeugt. R172 auf seinen Wert ueberpruefen.

Wenn moeglich, an der TA-Buchse die Verbindung Pin 3 und 5 auftrennen und zwei Widerstaende 1k zum Verbindungspunkt einsetzen. Falls man auf die Idee kommt, z.B. MP3-Spieler etc. als Zuspielgeraet einzusetzen. Es gibt genug von solchen Geraeten, die eine Ueberlasterkennung im Ausgangsverstaerker haben und das Stottern anfangen, wenn beide Kanaele direkt miteinander verbunden werden und einseitig ausgesteuert werden.

Im Schaltbild oben ist C133 zweimal vergeben, einmal Katoden-, einmal Ratioelko. Den auch tauschen (2,2 oder 4,7µF/63V).
30V Ratiospannung bei starken Sendern ist normal, die -22V, die im Roehrendatenblatt angegeben sind, beziehen sich auf das vollstaendige Schliessen der Leuchtsektoren.

(*) Aus Preisgruenden sind diese Kondensatoren nach dem geringsten Erfordernis bemessen, um einen ausreichenden Brummabstand zu erreichen.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 11, 2019 20:24 
Offline
Benutzeravatar

Registriert: So Jan 22, 2017 11:59
Beiträge: 11
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Guten Abend zusammen,
vielen Dank für die rege Teilnahme.
Bei den ersten Messungen hatte ich den Tastkopf auf x10 stehen :angry:

So jetzt noch einmal komplette Angaben von mir was ich heute gemessen habe.
- C182 (6800pF) wurde beim Kondensatortausch schon gewechselt.
- R172 (10MOhm) gemessen => 10,44 MOhm
- R181 (680KOhm) gemessen => 702KOhm (liegt bei 5% noch in der Toleranz)
- R182 (1KOhm) gemessen => 1,035KOhm

folgende Einstellungen für Messungen.

- 96,5MHz, Modulation 1KHz, Amplitude 100µV (mag. Auge ist gerade so komplett geschlossen)
- Lautsprecher durch 4Ohm Widerstand ersetzt
- Lautstärkeregler rechter Anschlag

Gitter Triode
Dateianhang:
1Gitter Triode.jpg
1Gitter Triode.jpg [ 148.79 KiB | 1029-mal betrachtet ]


Anode Triode
Dateianhang:
2Anode Triode.jpg
2Anode Triode.jpg [ 147.07 KiB | 1029-mal betrachtet ]


Gitter Pentode
Dateianhang:
3Gitter Pentode.jpg
3Gitter Pentode.jpg [ 145.05 KiB | 1029-mal betrachtet ]


Bild 4 Anode Pentode
Dateianhang:
4Anode Pentode.jpg
4Anode Pentode.jpg [ 147.83 KiB | 1029-mal betrachtet ]


Langsam tippe ich auf den AÜ

Gruß
Holger

Hallo Peter,

Kathodenelko (C183) und Ratioelko ( C133) wurden gewechselt.
Beim C180 (0,1µF) könnte ich zum Test mal einen parallel hängen.

Der C171 war kein Papierkondensator
Alle Kondensatoren im Plan zeichnerisch vor dem Gitter der Triode sind keine Papierkondensatoren.
Alle sind vergossen. 1-2 Stichproben haben keine defekte gezeigt.
Wenn aber C171 so kritisch ist werde ich ihn einmal auslöten und prüfen ggf. ersetzen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 11, 2019 21:51 
Offline

Registriert: Do Jul 08, 2010 21:17
Beiträge: 1095
Moin,
da ich das Geraet nicht kenne:
Es gibt auch kunstharzvergossene Papierkondensatoren (Wima Durolit, Ero Eroid), bei denen der Verguss keine Gewaehr fuer "Trockenheit" darstellt. Das Papier ist so hygroskopisch, dass es Wasser durch den Kunzharzverguss zieht. Fuer den Isolationswiderstand sollte man mit 250V mit einem Isolationsmessgeraet messen, ersatzweise auch die Kapazitaet, die bei "nassen" Kondensatoren zu hoch angezeigt wird.

Es koennte tatsaechlich der Ausgangsuebertrager sein, er differenziert. Das zeigt auf einen Windungsschluss.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 12, 2019 12:57 
Offline
Benutzeravatar

Registriert: Fr Mär 14, 2014 18:52
Beiträge: 657
Wohnort: Ingelheim am Rhein (Die Rotweinstadt)
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hi Holger,

hast Du vielleicht einen anderen AÜ von einem Schlachtgerät der etwa 5 bis 7K-Ohm Impedanz hat, könnte von einer EL84 oder EL41 oder natürlich von einer ECL86 sein. Wenn er keinen Anschluß für die Brummkompensation hat könnte man die beiden Punkte wo blau und grün vom AÜ angeschlossen ist einfach mal verbinden, es kann höchstens etwas stärker brummen, das ist aber zum testen egal. Einfach mal sehen wie das Oszillogramm an der Anode der ECL86 mit einem anderen AÜ aussieht. Der Test-AÜ muß natürlich auch mit einem Lautsprecher oder 4 Ohm Widerstand belastet sein.

_________________
Grüße aus Ingelheim am Rhein,
Norbert (DF8PI)

Ein Forenmitglied dass kein Problem damit hat seinen Vornamen und Wohnort zu nennen. :)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 12, 2019 20:05 
Offline
Benutzeravatar

Registriert: So Jan 22, 2017 11:59
Beiträge: 11
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo und vielen Dank zusammen :hello:

Habe noch einen AÜ von einem Loewe Opta Meteor oder Venus.
Da werkeln aber eine EL84 drin.
Brummkompensationswicklung ist nicht vorhanden. Muss ich dann R195 (1,5K) vergrößern?
Oder hält sich der Spannungsanstieg in Grenzen?
Spielt der Ra hier jetzt zuerst einmal keine große Rolle ? Hauptsache er liegt im Bereich von 5-7 KOhm ?
Da muss ich am WE mal ein Paar Messungen machen wenn ich beide AÜ ausgebaut habe.
Ra bei einer EL84 5,2kOhm bzw. 7kOhm bei ECL86 ?

Gruß
Holger


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 12, 2019 20:21 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6379
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Holger,
zwecks Prüfung und das für ein Paar Minuten kann beides vernachlässigt werden.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 12, 2019 20:42 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 21:00
Beiträge: 708
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Holger,

ich hätte noch einen ECL86-Übertrager liegen, allerdings hat der keine Brummkompensation.
Den könntest Du haben, sollte sich bei Deinem Gerät ein Windungsschluss bestätigen.


Grüße

Martin


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 32 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Google [Bot], röhrix und 6 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum