[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Rossini 6002 Stereo kein Ton

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Sep 23, 2019 5:01

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Rossini 6002 Stereo kein Ton
BeitragVerfasst: Do Mai 09, 2019 14:10 
Offline

Registriert: Mi Mai 08, 2019 20:28
Beiträge: 3
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo zusammen,

bin neu hier im Forum und will mich nur kurz verstellen. Ich habe anfangs der 70'er Jahre Rundfunk und Fernsehtechniker gelernt und 10 Jahre später meinen Handwerksmeister in dieser Branche gemacht. Inzwischen bin ich Rentner und beschäftige mich nur noch als Hobby mit der Materie.
Nun habe gleich zu Anfang ein recht seltsames Phänomen an einem Rossini 6002 Stereo aus Hartmansdorf. Mein Nachbar brachte mir das Gerät mit der Bitte es wieder zum Laufen zu bringen. Das Gerät stand wohl einige Jahre in der Scheune. Beide Skalenseile waren gerissen. Der Seelengraetz brachte nur noch 125V heraus, wurde durch einen SI-Graetz mit Zusatzwiderstand ersetzt. Sieb- und Ladeelko waren noch o.k., die Teerkondensatoren gewechselt, Tasten und Regler gereinigt usw. Aber dann kam absolut kein Ton aus beiden Endstufen - an beiden EL84 keine Anodenspannung. Ich stellte fest, dass beide Ausgangsübertrager primärseitig eine Unterbrechung haben – beide von der Spannungszuführung zur Mittelanzapfung – diese ist nicht weiter beschaltet. Habe dann die Spannungszuführung auf die Mittelanzapfung gelegt und Anodenspannung war wieder da aber der Ton ist natürlich total verzerrt, auf beiden Kanälen. An den Gittern der beiden EL84 ist ein ganz sauberer Ton zu hören. Ist natürlich frustrierend, nach der ganzen Vorarbeit dann solch ein Ergebnis.
Hat jemand eine Erklärung für den gleichzeitigen Ausfall beider Ausgangsübertrager und gibt es eine Möglichkeit diese Übertrager zu ersetzen. Hat jemand eine Idee.

Mit freundlichen Grüßen
Jupp309


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rossini 6002 Stereo kein Ton
BeitragVerfasst: Do Mai 09, 2019 14:27 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6420
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Jupp,
willkommen im Forum.
Lt. meinem Schaltplan hat der Rossini 6002 Stereo keinen mittelangezapften AÜ, sondern je Wicklung nur einen für Wicklungs Eingang und Ausgang
Sind es in deinem gerät noch die originalen ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rossini 6002 Stereo kein Ton
BeitragVerfasst: Do Mai 09, 2019 19:18 
Offline

Registriert: Do Jul 08, 2010 21:17
Beiträge: 1117
jupp309 hat geschrieben:
Hat jemand eine Erklärung für den gleichzeitigen Ausfall beider Ausgangsübertrager und gibt es eine Möglichkeit diese Übertrager zu ersetzen. Hat jemand eine Idee.


Moin,
denkbar waere Zweierlei:
Gnadenlose Ueberlastung durch zu hohen Anodenstrom (defekte Koppelkondensatoren) schliesse ich mal aus. Wuerde eher auch zu Isolationsfehlern fuehren.

Dann bleibt nur noch
- Herstellungsfehler durch zu hohen Wickelzug, der irgendwann den unter Zugspannung stehenden Wickeldraht reissen laesst.
- Falsche Materialwahl oder fehlerhaftes Material der Isolierschlaeuche, die ueber die herausgefuehrten Wickedraehte gesteckt wurden (so das erfolgt ist). Wenn man PVC verwendet hat, kann das Material bei Waermebelastung Saeuren abscheiden, die den duennen Draht der Primaerwicklung irgendwann durchfressen.
Wenn man annimmt, dass beide Trafos praktisch zeitgleich hergestellt wurden und gleiche "Lebensbedingungen" hatten, dann waeren die Fehler einigermassen plausibel. Zumal ich mir auch nicht ganz sicher bin, mit welcher Qualitaet man "Plaste&Elaste" in der DDR hergestellt hat, zumal fuer unsichtbare Einsatzzwecke und fuer Konsumgueter bestimmt.
Genaueres wird man nur erfahren, wenn man die Uebertrager zerlegt und abwickelt.

Der Ersatz der Uebertrager ist an sich kein grosses Problem. Geeignet sind alle Uebertrager fuer EL84 und eine Lautsprecherimpedanz von 4-5 Ohm. DDR-Uebertrager haben meist die Besonderheit, dass man vergleichsweise grosse Kerne verwendet hat, westdeutsche Uebertrager wurden da mehr "optimiert" und waren selten groesser als es unbedingt sein musste.

Und noch ganz allgemein fuer Mitleser:
Eine (End-)Pentode, deren Anodenspannung fehlt, aber deren Schirmgitterspannung noch vorhanden ist, ist in Gefahr. Das Schirmgitter uebernimmt den Anodenstromanteil und wird ueberlastet. Die Schirmgitterversorgung der Endpentoden ist auch entsprechend belastbar, schliesslich haengt an dieser Betriebsspannungsleitung in der Regel das gesamte Geraet bis auf die Anode(n) der Endroehre(n).

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rossini 6002 Stereo kein Ton
BeitragVerfasst: Do Mai 09, 2019 22:00 
Offline

Registriert: Mi Mai 08, 2019 20:28
Beiträge: 3
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo und Guten Abend,

vielen Dank für eure Antworten. Laut Schaltplan existiert auch bei mir keine Mittelanzapfung an den Ausgangsübertragern aber Theorie und Wirklichkeit stimmen hier scheinbar nicht überein.
So weicht auch die elektrische Beschaltung der ECC83 völlig vom Schaltbild ab. Ich habe 2 Fotos mit angehängt. Darauf ist die Mittelanzapfung zu erkennen. Die Trafos sind um 180° verdreht montiert. Einer ist noch im umgebauten Zustand, der andere ist wieder in den Originalzustand zurückgebaut. Im 2. Bild sind der Aufbau und die Widerstandswerte des Trafos zu erkennen.
Die Erklärung für den Ausfall der Trafos ist sehr plausibel und verständlich dargestellt und so auch nach vollziehbar. Vielen Dank dafür. Ob der Ausfall nun gleichzeitig oder zeitlich nach einander
erfolgte und das Gerät eine Zeitlang nur auf einen “Topf“ lief, daran konnte sich der Besitzer nicht mehr erinnern.

Habe heute schon mal nach Ersatz gegoogelt. Die Verfügbarkeit ist relativ gut, nur der Preis ist bei manchen Anbietern erschreckend hoch. Ich muss erst einmal die anfallenden Kosten mit meinem Nachbarn absprechen denn es kommen ja noch 2 x EL84 usw. dazu.

MfG
jupp309
Dateianhang:
Dateikommentar: Foto Trafo-Typschild
20190509_200717.jpg
20190509_200717.jpg [ 117.7 KiB | 527-mal betrachtet ]


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rossini 6002 Stereo kein Ton
BeitragVerfasst: Do Mai 09, 2019 22:06 
Offline

Registriert: Mi Mai 08, 2019 20:28
Beiträge: 3
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Dateianhang:
20190509_200735.jpg
20190509_200735.jpg [ 121.41 KiB | 526-mal betrachtet ]
Bild war anfangs zu groß - musste erst experimentieren.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 14 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum