[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Philips Saturn53 Ratiospannung zu niedrig (am magischen Auge

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Okt 22, 2019 16:48

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mi Sep 04, 2019 12:03 
Offline
Benutzeravatar

Registriert: Fr Aug 09, 2013 18:12
Beiträge: 64
Wohnort: am Ammersee
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Liebe Forengemeinde,
Ich habe am Philips Saturn53 die EM34 mit 6E5 ersetzt. (alles beachtet beim umsockeln)
Nun wollte ich mit einem Spannungsteiler die Aussteuerung einstellen.
Dabei stellte ich fest , dass bei maximalem UKW Signal die Spannung ohne Widerstand nur - 1,27 V beträgt.
Wo liegt eurer Meinung nach das Problem , bezw. wie bekomme ich mehr Spannung?
Wenn ich den Pin frei lege ist die maximale Spannung -1,7V

Grüße Horst


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Sep 04, 2019 12:35 
Offline

Registriert: Mi Mai 28, 2008 20:52
Beiträge: 708
Wohnort: Thüringen
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo Horst

Wenn du es nach der Anleitung ( https://www.radiomuseum.org/forum/ersat ... _6e5s.html ) umgesockelt hast , wäre für mich ein heißer Kandidat der C76.
Da unbedingt auf richtige Polung achten. Es gab oft in DDR Radios mit magischen Auge den Fehler , kein Ausschlag. Dort war der Anodenwiderstand meistens taub.

MfG. Didi


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Sep 04, 2019 15:15 
Offline
Benutzeravatar

Registriert: Fr Aug 09, 2013 18:12
Beiträge: 64
Wohnort: am Ammersee
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Didi, danke , doch den Elko 5uF habe ich schon gewechselt....kein Effekt.
Mir fällt auf , dass die Sender doch sehr stark unterschiedlich sind im Empfang...?
Hat jemand irgendwo "gedreht"
LG


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Sep 04, 2019 15:21 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6443
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Horst,
messe mal die Höhe der Ratiospannung direkt über den Ratioelko C 76 = 4,7µF/min. 63V, der unbedingt mit + auf Masse zu löten ist.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Sep 05, 2019 7:43 
Offline
Benutzeravatar

Registriert: Fr Aug 09, 2013 18:12
Beiträge: 64
Wohnort: am Ammersee
Kenntnisstand: Elektrotechnischer Beruf/ Studium
ja Harry das ist ja gerade das Problem, dass trotz neuem Elko (auch richtig an -) die Spannung dort nur 0,5V bezw bei etwas stärken Signal 1,5V betragen , also weit weg von 70V
LG Horst


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Sep 05, 2019 8:31 
Offline
Benutzeravatar

Registriert: Fr Mär 14, 2014 18:52
Beiträge: 663
Wohnort: Ingelheim am Rhein (Die Rotweinstadt)
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Horst,

da fehlt wohl ausreichend starker Signalpegel am Ratio-Detektor, entweder zu wenig Verstärkung in der ZF oder dem UKW-Teil durch defekte Bauteile oder verbrauchte Röhren, oder aber es hat mal Einer an den Filtern in der ZF oder den Spulen im UKW-Teil gedreht und einiges ist verstimmt. Auch währe eine Verstimmung der Schwingkreise durch Bauteilalterung möglich. Das sollte man am Besten mittels Meßsender überprüfen.

_________________
Grüße aus Ingelheim am Rhein,
Norbert (DF8PI)

Ein Forenmitglied dass kein Problem damit hat seinen Vornamen und Wohnort zu nennen. :)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Sep 05, 2019 9:16 
Offline
Benutzeravatar

Registriert: Fr Aug 09, 2013 18:12
Beiträge: 64
Wohnort: am Ammersee
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Danke Norbert,
da ich also auch an der Anode der EB41 nur 0,5 V habe ist da auch die Möglichkeit der Röhre zu betrachten?
Leider habe ich keine zur Hand, am Wochenende ist Sammlertreff da werde ich wohl eine finden, dann schau ma a moi.
Das mit dem "verstellen" ist bestimmt auch der Fall, leider habe ich keine Messender mehr.
Muß ich wohl beim Treffen klären.
Liebe Grüße vom Ammersee
Horst


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: holger66, Nipperl und 8 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum