[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Siemens-Schatulle H 42 UKW Problem

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Okt 22, 2019 16:50

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Siemens-Schatulle H 42 UKW Problem
BeitragVerfasst: Sa Okt 05, 2019 21:03 
Offline

Registriert: Mi Dez 11, 2013 18:53
Beiträge: 69
Wohnort: Nähe Karlsruhe
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo liebes Forum,

ich bin gerade dabei eine Siemens Schatulle H 42 zu restaurieren und komme an folgendem Punkt nicht weiter:
Das Radio hat ein Problem mit dem UKW Empfang. Nach kurzem Aufheizen schlägt das magische Auge komplett aus (ca. 15V Ratio-Spannung) und der UKW Empfang wird schlechter, starke Sender sind aber dennoch zu empfangen. Sämtliche Teerkondensatoren sind getauscht. Empfang auf MW ist gut.
Nach Tausch der EF89 spielte das Radio für etwa eine halbe Stunde mit "normaler" Ratio Spannung, danach war das oben genannte Problem wieder da.
Ich freue mich schon jetzt auf den einen oder anderen Tipp von euch :)

Gruß
Markus


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 06, 2019 6:03 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6443
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Markus,
dieses Problem kann verschiedene Ursachen haben, die aber in der HF/ZF liegen können.
Am häufigsten kommen da Kontaktprobleme, oft an den Röhrenpins, in frage, d.h. die Pins (Röhrenstifte) aller Röhren sind bis auf die EL84 ( der es aber ebenfalls nicht Schaden kann...), mittels Glas haar Pinsel ( .....und nur der schafft das), zu reinigen, selten die Pins der Röhrenfassungen ebenfalls, dann aber mittels Pfeifenreiniger z.B. der mit Teslanol Oszillin T6 Spray (......und nur das kann ich empfehlen) besprüht wird.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 06, 2019 14:32 
Offline

Registriert: Di Mai 12, 2009 17:09
Beiträge: 1135
Hallo,

die Selbsterregung kann verschiedene Ursachen haben, HF, die über die Anodenspannung weiterkriecht z.B.. Passiert das auch, wenn Du die EF80 bzw. EF80 und EC92 aus der Tunerbüchse entfernst?


MfG
Munzel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Okt 06, 2019 17:12 
Offline

Registriert: So Nov 09, 2008 20:01
Beiträge: 368
Wohnort: Niedersachsen
Das passiert oft bei den Schatullen, wenn man die getauschten Kondensatoren an den Bandfiltern nicht in Lage und Massepunkt genau wie original einlötet.
Speziell der Bandfilter links neben EF89.
Original waren die Kondensatoren am Chassis angeklebt.
Sind die neuen nun freischwebend oder am falschen Massepunkt, dann hat man das oben beschriebene Problem.

Gruss Henry


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Okt 07, 2019 9:06 
Offline

Registriert: Di Mai 18, 2010 8:45
Beiträge: 2231
Wohnort: Unterfranken-W
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ein Gedanke zum Thema:

Siemens- bzw. baugleiche NORA-Radios, die etwa ab Mitte der 50er Jahre gefertigt wurden, haben oft einen seltsam anmutenden UKW-Fehler. Dieser liegt ursächlich in einem fehlerhaft gewordenen Keramiktrimmer im UKW-Teil; der Fehler lässt sich manchmal durch reines Drehen des schadhaften Trimmers "beheben" bzw. zumindest verorten.
Bei den von mir beschriebenen Geräten liegen die Keramiktrimmer im UKW-Teil unterhalb des Chassis und sind gut zugänglich.

Nun weiß ich aber nicht, ob die H42 ebenfalls dieser Geräteserie angehört.

k.

_________________

k. steht für klaus

Ein Mann mit einer neuen Idee ist so lange unausstehlich, bis er der Idee zum Erfolg verholfen hat.
(Mark Twain)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Okt 07, 2019 11:10 
Offline

Registriert: So Nov 09, 2008 20:01
Beiträge: 368
Wohnort: Niedersachsen
klausw hat geschrieben:
fehlerhaft gewordenen Keramiktrimmer im UKW-Teil
Nun weiß ich aber nicht, ob die H42 ebenfalls dieser Geräteserie angehört.
k.


Nein, das H42 Cassis hat eine geschirmte UKW Box.

Den defekten Trimmer hat man gern bei den Schatullen H52 und evtl. auch anderen ohne gekapselte UKW Box.
In dem Fall ist der UKW Empfang schwach oder gar nicht gegeben.
Das Auge zeigt in dem Fall kaum etwas an und es gibt auch keine Selbsterregung.

Gruss Henry


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Okt 18, 2019 11:04 
Offline

Registriert: Mi Dez 11, 2013 18:53
Beiträge: 69
Wohnort: Nähe Karlsruhe
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Henry,

vielen Dank für deine Hilfe. Ich habe gestern die Kondensatoren, die ich freischwebend in der Nähe der Filter eingebaut hatte, an den ursprünglichen Platz und Massepunkt umgebaut. Das Radio spielt jetzt einwandfrei, der Fehler ist behoben. Darauf wäre ich selbst nie gekommen, dass das die Ursache für ein Überschwingen der ZF Stufe sein kann.
Habe mich noch gewundert, warum die Kondensatoren ursprünglich ans Chassis geklebt wurden...


Gruß
Markus


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Okt 18, 2019 14:29 
Offline

Registriert: So Nov 09, 2008 20:01
Beiträge: 368
Wohnort: Niedersachsen
Hallo Markus,

danke für Deine Rückmeldung. Freut mich das ich weiterhelfen konnte.

Gruss Henry


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Okt 18, 2019 15:29 
Offline

Registriert: Di Jun 19, 2012 22:12
Beiträge: 2508
Wohnort: Bubenreuth
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Das ist äußerst interessant - danke für die Beiträge.
Ich frage mich ob diese Radios von vornherein so konstruiert waren, oder ob man es als konstruktiven Fehler ansehen kann der dann, wie in diesem Fall, durch Ankleben an das Chassis behoben wurde.

Gruß,
Achim


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Okt 18, 2019 18:02 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 7917
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Soweit ich mich erinnere, wurden bei verschiedenen Siemens-Radios auch Kondensatoren im NF-Teil ans Chassis geklebt. Ich kann mir kaum vorstellen, dass das in mehreren Stufen nötig war, um Schwingneigung und ähnliche unerwünschte Effekte zu vermeiden.

Die meisten alten Radios sind recht gutmütig, was den nicht originalgetreuen Einbau von Teilen angeht. Ausgenommen sind natürlich UKW-Teile. Es gibt aber immer wieder Geräte, bei denen einzelne Bauteile besonders kritisch sind. Wenn man Stellen, bei denen der nicht identische Einbau von Ersatzteilen zu Störungen führt, als Konstuktionsfehler ansieht, müsste man bei heutigen Geräten noch viel öfter Konstruktionsfehler diagnostizieren...

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Okt 18, 2019 20:57 
Offline

Registriert: So Nov 09, 2008 20:01
Beiträge: 368
Wohnort: Niedersachsen
Wie Lutz schon sagt, ein kaschierter Kontruktionsfehler war das mit Sicherheit nicht.
Es sind schliesslich sämtliche Kondensatoren am Chassis angeklebt und nicht nur diese am Filter.

Man muss auch bedenken, das die alten Kondensatoren einen schirmenden Aussenbelag haben, welche masseseitig angeschlossen sind.
Bei den neuen Kondensatoren gibt es so etwas nicht.
Die Schaltung ist an dieser Stelle einfach etwas empfindlich.

Manche Hersteller haben Anschlussdrähte der Bauteile durch Lötösen gewickelt, somit waren diese schon vor dem Verlöten bei der Herstellung etwas fixiert.
Siemens hat keine Ösen verwendet.
Ich könnte mir vorstellen, das man da eine Idee hatte, die meist grossen Kondensatoren einfach am Chassis zu fixieren.
Um in der Bestückung / Fertigung des Chassis Zeit zu sparen.
Ausserdem sieht es aufgeräumt aus und nahe am Chassis ist auch vorteilhaft um Einstreuungen zu wermeiden.

Ist natürlich nur ein Vermutung. Ziemlich sicher ist es jedoch kein Konstruktionsfehler.

Gruss Henry


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: holger66, Nipperl und 11 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum