[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Nordmende fidelio fast kein Ton sehr leise

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Feb 26, 2020 10:30

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Do Jan 02, 2020 20:54 
Offline

Registriert: Do Jan 02, 2020 20:48
Beiträge: 1
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo ich habe mir einen Nordmende fidelio u30 zugelegt. Aber leider gibt der Radio fast kein Ton aus sag mal 5% bei voller Lautstärke, aber sender werden gefunden. Wo Beginn ich hier am besten mit der Fehlersuche.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 02, 2020 21:01 
Offline
Benutzeravatar

Registriert: Di Mai 11, 2010 20:29
Beiträge: 308
Wohnort: 26409 Wittmund
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ich gehe mal davon aus, dass das Gerät noch nicht technisch überholt wurde?

Dann mal hier lesen:

http://www.dampfradioforum.de/viewtopic.php?f=2&t=574

http://www.dampfradioforum.de/viewtopic.php?f=2&t=4364

_________________
Ich habe zwar keine Lösung, aber ich bewundere das Problem


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 02, 2020 21:23 
Offline

Registriert: Do Jul 08, 2010 21:17
Beiträge: 1239
Moin,
das Geraet muss auf jeden Fall ueberholt werden, falls noch nicht geschehen. Dazu gehoert das Auswechseln aller Papierwickelkondensatoren. Erst dann sollte man sich um die Fehler kuemmern, die uebriggeblieben sind (solange man sich da nicht selbst wieder welche eingebaut hat ;-)

Bis zur Ueberholung nicht einschalten, Netzteil und Roehren sind in Gefahr, ueberlastet zu werden.

Schaltbild gibt es hier:
http://www.nvhr.nl/gfgf/schema.asp?Merk ... mitted=yes

Bei der Ueberholung C141 von 0,1µ in 0,47µ aendern.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 02, 2020 22:03 
Offline

Registriert: Fr Dez 05, 2014 21:01
Beiträge: 416
Wohnort: Salzkotten
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Elton,

das Klangregister Deines Nordmende Fidelio U30 (Chassis 0/630) ist vermutlich mit einem Novalstecker an das Chassis angeschlossen. Eine Fehlerquelle können oxidierte Kontakte dieser Steckverbindung sein.

Aber wie bereits meine Vorschreiber darstellten: In diesem Radio gibt es eine Menge Papierwickelkondensatoren. Diese müssen erneuert werden, damit das Radio sicher läuft und nicht mit Abgabe einer stinkenden Rauchschwade die Arbeit einstellt... dabei werden oft weitere Bauteile geschädigt.

Hier im Forum habe ich in einigen Reparatur-Threats die Überholung von Nordmende-Radios beschrieben. Nordmende-Röhrenradios haben eine Besonderheit: Die Bleche des Netztrafos sind mit Messing-Niete(n) an die Haltewinkel befestigt. Im Laufe der Jahre reißen die Niete(n) ein und die Bleche lockern sind. Abhilfe ist durch Ersatz mit langen Schrauben oder Gewindestangen möglich.

Viele Grüße

andreas


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum