[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Tungsram ecl11

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Okt 18, 2018 12:35

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Tungsram ecl11
BeitragVerfasst: Do Feb 16, 2017 8:03 
Offline
Benutzeravatar

Registriert: Mi Dez 28, 2016 19:11
Beiträge: 84
Wohnort: Monschau
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
...sehen zwar schön aus, halten aber nicht, was drinsteckt...
Hatte 2 schöne Exemplare erstanden. Haben allerdings in meinem zuletzt gebauten Verstärker nach Schaub-Lorentz Weltsuper W40 deutlich mehr gepfiffen und was noch unangenehmer ist zunehmend im Lautsprecher gerauscht, bzw. geknistert... die alten RWN bzw. RFT Röhren waren da ruhig (kein Pfeifen, kein Knistern). Liegt das an dem schlechten Nachbau / Kopie durch Tungsram ? (was man gelegentlich liest)
Schade eigentlich, denn die rote Sockelfarbe und die transparenten Kolben sahen schon kleidsam aus. Transparenter Kolben = fehlende Schirmung?
beste Grüße
Matthias

p.s ja, das Auge hört mit ;-)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tungsram ecl11
BeitragVerfasst: Do Feb 16, 2017 8:41 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 2463
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Ich kann dieses nicht bestätigen, evt. Ausreisser in der Produktion haben alle Hersteller gehabt.
Bei Tungsram muss man darauf achten, das es Serien gibt, wo im Kolben keine Strahlbündeltetrode eingebaut ist sondern eine wirklich Pentode, Tungsram baute zeitweise ein echtes 3. Gitter ein.
Alle anderen Firmen wie Telefunken-Ulm, Siemens, Valvo, Philips, RWN usw. bauten nur die Tetrodenausführung, auch Tungsram baute die reine Tetrodenausführung. Nachbauten der ECL 11 gibt es hier auch von Fivre, gefertigt im ehemaligen Telefunkenwerk bei Monza. Ich habe z.B. in meinem Lorenz Tempelhof eine Tungsram UCL 11, die einwandfrei funktioniert, hingegen eine Telefunken eine richtige Heulsuse war, nachdem das Radio 10 Minuten spielte.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tungsram ecl11
BeitragVerfasst: Sa Feb 18, 2017 10:20 
Offline
Benutzeravatar

Registriert: Mi Dez 28, 2016 19:11
Beiträge: 84
Wohnort: Monschau
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ja, die ECL11 scheint eine wirkliche DIVA. Hab die Tungsrams umtauschen können gegen einen Satz RWN's. Messtechnisch richtig gut, brummeln aber auch bei Potistellung 0... und knistern / knärzeln ebenfalls. Scheinbar hab ich mit dem bestandssatz, den ich hatte, Glück gehabt. Leider sind die beiden nicht gleich, was den Strom angeht. Die RWN "zieht" 30mA, die RFT zieht 27mA... vielleicht ist das der grund, dass sie sich vertragen...
beste grüße
Matthias


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tungsram ecl11
BeitragVerfasst: Sa Feb 18, 2017 10:26 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5874
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Matthias,
sicherlich weißt du es, das durch Ersetzen den Kathodenwiderstandes durch ein Draht Trimmpoti (ca. 1 W...oder mehr Typ) und entsprechender Justage, die Kathodenströme und damit der Anodenstrom anpassbar ist.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tungsram ecl11
BeitragVerfasst: Sa Feb 18, 2017 16:20 
Offline
Benutzeravatar

Registriert: Mi Dez 28, 2016 19:11
Beiträge: 84
Wohnort: Monschau
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ja, Danke für den Hinweis. war ehrlich gesagt noch zu faul mal nach 2en zu googlen... Lief ja bis jetzt ohne Murren, äh Schwingen.
Ich schau gleich mal. Das Problem ist, dass beide Röhren (je Kanal) an dem Original 110Ohm Spannungsteiler hängen. Müsste man also aufteilen. Das Original ist ja mono. Ich hab 2 Röhren drangehängt.
Ich hab die Original Schaltung aus dem RadioMuseum für das Schaub Weltsuper Luxus 40W nachgebaut. (kann ich hier ncht dranhängen...)
Siehe im Forum (Röhren)Verstärker.
Matthias


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum