[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - EZ80 Verschleiß normal?

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Nov 18, 2018 0:27

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: EZ80 Verschleiß normal?
BeitragVerfasst: Fr Okt 13, 2017 21:31 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 1:06
Beiträge: 644
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Zwischendurch werkel ich immer mal wieder an einem Super Potsdam W.
Zwei EZ80 stehen mir zur Verfügung, aber beide scheinen mir am Ende zu sein.
290 Volt kommen vom Trafo, aber mehr als 160 bzw. 170 Volt Anodenspannung
kommen hinten nicht heraus. Sind beide Röhren verschlissen?

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: Fr Okt 13, 2017 21:58 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 5927
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Nö, die Stecke kann ja überlastet sein, z.B, schon am kurzschließendem Ladeelko.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: Fr Okt 13, 2017 22:06 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 1:06
Beiträge: 644
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Danke Harry!

:super:

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: Fr Okt 13, 2017 22:43 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7374
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Wenn der Ladeelko die Ursache ist, müsste er ordentlich warm werden. Es sind auch andere Ursachen für eine zu hohe Stromausnahme in der Anodenspannungsversorgung möglich. Durch eine Strommessung an der Kathode der EZ80 (Stift 3) bekommst Du heraus, ob eine zu hohe Stromaufnahme oder eine verschlissene EZ80 für die zu niedrige Spannung verantwortlich ist.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: Sa Okt 14, 2017 21:17 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 1:06
Beiträge: 644
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Naja,,, vielleicht habe ich mich mit der Fachsprache mal wieder
vergaloppiert. *seufz*

Die EZ80 hat an der Kathode 160 bzw. 170 Volt.
An den beiden Anoden jeweils 254 Volt Wechselstrom.

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: Sa Okt 14, 2017 22:00 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7374
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Ich meinte Strommessung, nicht Spannungsmessung.

Also: Du trennst die Verbindung von Stift 3 der EZ80 zum Ausgangsübertrager so auf, dass der Ladeelko an der Fassung der EZ80 angeschlossen bleibt. Nun schaltest Du einen Strommesser dazwischen, also etwa ein auf DC A geschaltetes Multimeter. Nachdem die Röhren angeheizt sind, zeigt Dir dieses den Anodenstrom an, den die Schaltung des Radios aufnimmt. Dieser sollte ca. 75 mA betragen.

Ist er wesentlich höher, liegt ein Fehler vor, insbesondere: Leckstrom eines der Kondensatoren C55, C52, C59 oder ein Fehler im Bereich der EL84 bzw. der EL84 selbst.

Wenn Du einen Strom misst, der unter 75 mA liegt, und der Ladeelko C54 nicht warm wird, sind wohl beide EZ80 verschlissen.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: Sa Okt 14, 2017 22:22 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 1:06
Beiträge: 644
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Danke Lutz,,,,

das werde ich so machen, auch wenn das eine üble Puhlerei wird.
Vorab,,, der Ladeelko bleibt kalt und die EL84 wurde schon gegen eine Referenzröhre
ausgetauscht (alle Röhren).
Momentan versuche ich aus 2 Schrottadios ein neues wieder aufzubauen. Aber davon
evtl. mehr in einem neuen Thread.

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: So Okt 15, 2017 12:03 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7374
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
An dem Punkt, wo der Strom gemessen werden sollte, hängen nur drei Bauteile: die EZ80, der Ladeelko und der Ausgangsübertrager. Letzterer wäre abzutrennen und der Strommesser dazwischenzuschalten. Ist das Radio in diesem Bereich besonders verbaut oder warum ist das eine "üble Puhlerei"?

Wenn das zu schwierig ist, kannst Du folgenden indirekten Weg gehen:
- Du misst die Spannungen an den Stiften 2, 3, 7 und 9 der EL84. Anhand der Messwerte kriegen wir heraus, ob ein Fehler im Bereich der EL84 vorliegt.
- Du lötest die von mir genannten Kondensatoren testweise einseitig ab und misst dann noch einmal die Spannung.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: So Okt 15, 2017 22:00 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 1:06
Beiträge: 644
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Ja Lutz, das Radio ist an dieser Stelle extrem verbaut. Wartungsfreundlichkeit
sieht anders aus.
Die Messungen haben 15 bzw. 16 mA ergeben. Also sind definitiv beide EZ80 hinüber.
Vielen Dank für die Hilfestellung!

Übrigens,,,,, es existieren 2 Schaltpläne für das Potsdam Super W.

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: So Okt 15, 2017 22:45 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7374
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Dann wundert es mich aber, dass bei nur 15 - 16 mA noch 160 - 170 V Anodenspannung zustande kommen. Womöglich ist die EL84 auch verbraucht.

Ich habe zwei Schaltpläne für Radios mit der Bezeichnung Postdam mit gleicher Röhrenbestückung. Der eine bezieht sich auf ein Gerät, bei dem die Wellenbereiche mit einem Drehschalter umgeschaltet werden, der andere auf ein Gerät mit Tastatur, das müsste dann der Potsdam D sein. Der Teil, auf den ich mich bezog, ist aber in beiden gleich - bis auf die abweichenden Positionsnummern, wie ich gerade gesehen habe.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: So Okt 15, 2017 22:52 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 1:06
Beiträge: 644
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Es ist das Modell mit dem Drehschalter.

Was soll ich zu den Messungen sagen? Es wurden - 15 mA angezeigt. Das ist
alles, was mir dazu einfällt, aber da es die Kathode ist......... Die alte EL84 hatte
ich belassen.

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: Di Okt 17, 2017 21:11 
Offline

Registriert: Fr Aug 05, 2016 12:41
Beiträge: 38
Kenntnisstand: Einsteiger ohne Kenntnisse
Wenn der Ladeelko Kapazitätsverlust hat, sinkt ebenfalls die Anodenspannung!

Bernd


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: Do Okt 19, 2017 20:01 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7374
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Wenn der Ladeelko keine Kapazität mehr hat, ist die Spannung an ihm mit einem größeren Wechselspannungsanteil überlagert. Die Maximalwerte liegen etwas höher als bei intaktem Ladeelko. Die Minimalwerte liegen je nach Schaltung und Stromaufnahme des Radios deutlich darunter. Das führt dazu, dass ein Multimeter üblicherweise eine geringere Spannung anzeigt. Dessen Anzeige hängt aber auch davon ab, nach welchem Verfahren es misst, da gibt es durchaus Unterschiede.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: So Okt 22, 2017 21:42 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 1:06
Beiträge: 644
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Die neuwertige EZ80 hat das Messergebnis nicht verändert. Exakt die gleichen
Daten. An dieser liegt die Funktionalität des Radios nicht, also ist das Thema für
diesen Bereich erledigt.
Zusatz: Bei der Messung hatte ich zuvor den Koppelkondensator und die EL84 (neu)
ausgetauscht.

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EZ80 Verschleiß normal?
BeitragVerfasst: So Okt 22, 2017 21:47 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7374
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Dann stimmt aber irgendetwas mit Deinem Messungen nicht.

Der Trafo liefert 290 V Wechselspannung, hinter der Röhre sind es nur 160 bis 170 V Gleichspannung, bei einer Stromabnahme von 15 mA: das passt nicht zusammen.

Oder im Bereich der Gleichrichterröhre liegt ein Verdrahtungsfehler vor.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum