[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Ein Wega Herold 1001 aus dem Container

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Feb 22, 2019 21:32

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sa Feb 02, 2019 19:27 
Online

Registriert: Mo Aug 21, 2006 0:11
Beiträge: 2411
Wohnort: Zwischen Oldenburg/Bremen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin zusammen :hello:

ich hatte ja die Tage schon im Werkstattbereich über das Wega berichtet.
Heute habe ich die Restauration abgeschlossen und bin mit meiner Leistung sehr zufrieden.

Zur Vorgeschichte:

Ich brachte im August mal wieder Elektronikschrott (Kernschrott, nix mehr brauchbar) zum Recyclinghof.
Als ich in die kleine Gitterbox schaue stand da das Wega auf dem Rücken drinnen. Ich habe dann einen Mitarbeiter gefragt ob ich das haben kann. Der nette Mann erzählte mir das sie es vorhin noch an der Steckdose "getestet" haben und es sogar Rauschen (Ja richtig nicht Rauchen) würde.

Naja eingeladen und erstmal im Wintergarten gestellt.

Bild Bild

Ordentlich Dreckig, Riss im Gehäuse unterhalb der Tastatur. Hätte Schlimmer sein können.

Es stand nun bis vor ein paar Tagen in meinem Büro unter einem Tisch. Davor waren noch ein Onkyo Verstärker und DVD Player die ich vorher noch reparierte und danach wollte ich endlich mit dem Wega anfangen.

Die beiden Onkyo Sachen waren innerhalb eines Tages repariert und am nächsten Tag sollte es losgehen.


Erstmal das Gerät auf einen Tisch und die Rückwand ab, ihhgitt total versifft. Nikotion, Fett und natürlich Uralter Staub. Dazu ein paar tote Maschinisten (Asseln) und natürlich die Obligatorischen Spinnweben.

Sah auf jeden Fall schon mal nicht so Schlimm aus. Also raus mit dem Chassis und schauen was sich noch so schönes zeigt.

Auf jeden Fall wurde hier nicht viel gemacht, alle Bauteile sehen original aus. Papierkondensatoren gibts wieder massig. Ratioelke und Kathodenelko sollten auch getauscht werden. Da der Siebelko noch gut aussah (Dicht) sollte er formiert werden.

Ich bin also angefangen die Kondensatoren zu tauschen und die Elkos auch gleich mit. Verdrahtungstechnisch ist es teilweise doch schon etwas Eng. Ich habe dann noch gesehen das jemand an den Filtern der LW gedreht hatte :roll:

Als dann alles wieder beisammen war konnte "Angeheizt" werden. Stufenweise in 10V Schritten kam das gute Gerät wieder zum leben. LW/MW/KW liefen sofort. Das Poti und der Klangregler krachten ordentlich und der Tastenkontaktsatz war auch nicht super.

Bei UKW tat sich erstmal überhaupt nix. Ich habe dann die Potis und Kontakte mit Tuner 600 gereinigt und mit Bremsenreiniger gespült. Was da an Siff raus kam *Kotz*

Dann der nächste Versuch, UKW kam langsam zum leben aber irgendwie kaum Empfang.
Der Röhrentest ergab das die EABC80 (Triode) und die ECC81 nicht mehr ganz Taufrisch waren. Die EABC habe ich dann ersetzt da die Emission der Triode unter 25% lag. Die ECC81 habe ich natürlich ersetzt ohne Besserung.

Dann ging die Sucherei los, Spannungen messen. Die lag bei 207V am zweiten Elko. etwas nierdriger als gewünscht aber noch im Toleranzbereich.

Ich habe dann auch die Kapazität des Siebelko überprüft um kam auf 27µF je System anstatt 50. Den also erstmal getauscht. Spannungen waren zwar nicht besser aber es brummte nicht mehr so stark.

Als ich mir die Filter der ZF ansah stellte ich fest das jemand daran gedreht haben muss. Ich hab dann meinen R&S SMFA angeworfen und eine Stunde aufwärmen lassen (Röhren/Nuvistor/Transistorhybrid) und 10,7MHz eingestellt. Dann die ZF Stufen einzeln über die Gitter der jeweiligen Röhren angesteuert.

Habe dazu erstmal die ECC81 und die ECH81 raus gezogen und an der EF85 die ZF abgegelichen auf max. Ratiospannung. Dann die ECH81 rein und da das gleiche. Zum Schluß dann an der 2ten Triode der ECC. Die Ratiospannung war aber irgendwie nicht wirklich hoch (Etwa 17V). Als ich dann an der ECC wackelte änderte sich das Bild dramatisch.

Es gab also Kontaktprobleme an der Fassung. Also UKW Kasten auf und unter der Fassung ein Tuch rein. Dann ordentlich mit Tuner 600 Gespült und die Kontakte gereinigt, Danach mit Bremsenreiniger alles wieder raus und fertig.

Danach trocknen lassen und anheizen. Ich habe dann den gesamten Abgleich nochmal durchgeführt und kam auf 25V Ratiospannung und das magische Auge schloß nun auch ordentlich.

Beim Test auf UKW wurde aber ein unangenehmer Brumm bei getunten Sender hörbar. Ich habe dann einfach nach Gehört minimal an den ZF Stufen korrigiert und damit den Ton deutlich verbessert. Nun kamen anstatt 5 Sender auch 9 auf dem Band an. Der Klang ist nun praktisch Brummfrei und auch ganz gut (Ohne Hochtöner halt etwas dumpf).

Der Fehler war damit gefunden und ich reinigte das Chassis mit Fettlöser + Pinsel und natürlich Papiertüchern. Danach ging´s dem Skalahintergrund an den Kragen. Das war mittels flexibler Schnur aufgehängt gewesen, mittlerweile aber ausgeleiert.

Ich habe mir dann Maurerschnur und Federn geschnappt. Die Knoten sind mit Kleber gesichert.

Das Gehäuse war nochmals eine Steigerung des Nikotinekels :wut: Ich habe auch da meinen Fettlöser aus der Industrie genommen und einen komplett braunes Handtuch erhalten *Würg*

Danach war das Gehäuse natürlich Stumpf, das gute Canaubawachs macht eine gute Figur. 2 Schichten und es glänzt schon Seidenmatt.

Die Holzteile waren natürlich auch fertig. Der Nitrolack löste sich beim bloßen Berühren einfach ab.
Ich habe dann die Farbe abgebeizt und danach 2 Schichten Leinölfirnis drauf gegeben. Sieht super aus und passt zum Seidenmatt des Gehäuses. Die Maserung ist wieder toll zu sehen, und bei richtiger Anwendung klebt da auch nichs an der Oberfläche.

Am Gehäuse gab es noch einen kleinen Riss unterhalb der Tastatur den ich mit Sekundenkleber füllte und mittels Fixierspray sosofrt aushärten lies.

Dann wieder alles zusammen und am tollen Radio erfreuen :mrgreen: :hello:

Empfang über das Stromkabel (Ist eine dritte Ader drinnen) ist ganz OK. Damit bekommt man etwa 5 Sender. Mit externen Dipol halt die 9. Ich finde dafür das es so eine einfache Empfängerschaltung ist gar nicht mal übel.

Die EM11 ist natürlich ausgebrannt, man kann aber zumindest noch was erkennen.
Baujahr ist übrigens 1952 und die Röhrenbestückung ist wie folgt: ECC81, ECH81, EF85, EABC80, EL41 und die EM11. Ganz interessante Mischung wie ich finde 8_)

Bild Bild Bild Bild Bild Bild Bild Bild Bild Bild Bild Bild Bild Bild Bild Bild Bild Bild

_________________
--->lg Basti

--->Freund der glühenden Glasrollen<---
--->Schönste Geräte aus der Sammlung:
--->Lorenz Konzertmeister GW Bj.35<---
--->AEG Magnetophon 85 Bj. 58 <---


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 03, 2019 11:54 
Offline

Registriert: Di Mai 18, 2010 9:45
Beiträge: 2179
Wohnort: Unterfranken-W
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Fernmelder hat geschrieben:
Empfang über das Stromkabel (Ist eine dritte Ader drinnen) ist ganz OK. Damit bekommt man etwa 5 Sender.


Danke für den tollen Bericht, Basti :super: .
Ich besitze den Herold ebenfalls, allerdings die Serie II (Type 1022). Optisch identisch, technisch leicht verbessert, gleicher Röhrensatz.

Insbesondere die oben zitierte Passage ist für mich hilfreich, da ich mich immer fragte, wo das Kabel des Antennensteckers hinläuft, das unterhalb der Skala verlegt ist. Die meisten Geräte, so wie meins, haben nicht mehr das Originalnetzkabel; ich hatte allerdings schon vermutet, dass hier eine ähnliche Lösung wie bei SABA-Geräten aus der Zeit realisiert war.

Magst Du mal ein Foto einstellen, wie und wo der Übergang von der 3. Ader des Netzkabels zum Antennenkabel technisch im Gerät realisiert wurde? Dann kann ich's bei meinem Gerät genauso verlegen, wenn das Chassis mal wieder draußen ist.

Gruß
k.

_________________

k. steht für klaus

Ein Mann mit einer neuen Idee ist so lange unausstehlich, bis er der Idee zum Erfolg verholfen hat.
(Mark Twain)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 03, 2019 12:45 
Online

Registriert: Mo Aug 21, 2006 0:11
Beiträge: 2411
Wohnort: Zwischen Oldenburg/Bremen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin Klaus,

Der Weg ist ganz einfach auf den Bildern zu sehen. Hinter dem Netzschalter kommt ja die Zuleitung an, an dieser Stelle wird eine rote Ader aus dem Kabel herausgeführt und mittels eines rotbraunen Schlauches auf eine grüne Ader verbunden wurde.

Diese grüne Ader läuft unterhalb der Skala quer rüber und geht dann bei der Senderverstellung unter das Chassis um dann mittig aus der Antennenplatte heraus zu kommen.

Das kannst du gut bei den Bildern des Chassis sehen :hello:

_________________
--->lg Basti

--->Freund der glühenden Glasrollen<---
--->Schönste Geräte aus der Sammlung:
--->Lorenz Konzertmeister GW Bj.35<---
--->AEG Magnetophon 85 Bj. 58 <---


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 03, 2019 16:47 
Offline

Registriert: So Okt 18, 2009 19:36
Beiträge: 1441
Wohnort: bei Fulda
Danke, für den netten Bericht, Basti! Der ist ja wieder richtig schick geworden!
Schön auch, daß Du wieder hier aktiv bist, Glückwunsch!
Mir gefällt, daß Du die einzelnen Arbeitsschritte genannt und gut erläutert hast. Dazu mit Angabe der "Mittelchen". :super:
Du schreibst von 9 empfangbaren Sendern am Dipol. Aus Interesse: wie ist der Empfang bei Euch mit besseren Empfängern an dieser Dipolantenne? (Zahl der Sender?)

_________________
Viele Grüße

Frank


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 03, 2019 17:04 
Online

Registriert: Mo Aug 21, 2006 0:11
Beiträge: 2411
Wohnort: Zwischen Oldenburg/Bremen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin Frank :hello:

Also wenn ich das Philips Capella Reverbeo als Referenz nehme so komme ich auf etwa 14 Sender. Problem ist bei mir das Krankenhaus gegenüber.

Dort ist die halbe Front aus Metallplatten aufgebaut und Stört ordentlich.

Selbst bei Funkuhren über Nacht habe ich Probleme zu Synchronisieren. Klar das es LW ist aber trotzdem stört es hier ordentlich. Auch der Funkverkehr ist ein guter Faktor.

:hello:

_________________
--->lg Basti

--->Freund der glühenden Glasrollen<---
--->Schönste Geräte aus der Sammlung:
--->Lorenz Konzertmeister GW Bj.35<---
--->AEG Magnetophon 85 Bj. 58 <---


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 03, 2019 17:11 
Offline

Registriert: So Okt 18, 2009 19:36
Beiträge: 1441
Wohnort: bei Fulda
Danke für den Vergleich mit der der Capella.
Ich hatte mal ein Loewe Opta Apollo mit ähnlicher Röhrenbestückung wie der Herold und ebenfalls mit der ECC81 in der UKW-Box. Im Vergleich zu einem ECC85-bestückten Gerät mit ähnlicher ZF-Verstärkerleistung fiel das ECC81-Gerät auch deutlich ab.

_________________
Viele Grüße

Frank


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 03, 2019 17:16 
Online

Registriert: Mo Aug 21, 2006 0:11
Beiträge: 2411
Wohnort: Zwischen Oldenburg/Bremen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Das gleiche sehe ich auch bei dem Telefunken Jubilate mit Schaltuhr. Auch hier wohnt eine ECC81 im UKW Tuner und der Empfang ist da auch nur "begrenzt".

Jetzt gerade bin ich an einem Radiola RA30 a dran. Die hat natürlich kein UKW :mrgreen:

Ich habe im "Lager" etwa 50-60 Geräte die noch auf Wiederbelebung warten.

Ist also noch genug zu tun und hier werden noch Einige Berichte von mir veröffentlicht :super:

_________________
--->lg Basti

--->Freund der glühenden Glasrollen<---
--->Schönste Geräte aus der Sammlung:
--->Lorenz Konzertmeister GW Bj.35<---
--->AEG Magnetophon 85 Bj. 58 <---


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Feb 04, 2019 9:27 
Offline

Registriert: Di Mai 18, 2010 9:45
Beiträge: 2179
Wohnort: Unterfranken-W
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Fernmelder hat geschrieben:
...Hinter dem Netzschalter kommt ja die Zuleitung an, an dieser Stelle wird eine rote Ader aus dem Kabel herausgeführt und mittels eines rotbraunen Schlauches auf eine grüne Ader verbunden wurde.....


Ok, danke Basti. Ich hatte es mir technisch aufwändiger vorgestellt, z.B. mittels zusätzlicher Lötöse. Wenn mein Chassis mal wieder draussen ist, werd' ich's bei meinem Gerät auch so verlegen.

@ alle betreffs "UKW-Empfangsqualität": Man kann aus dem Gerät einiges herausholen mittels peniblem Abgleich. Sogar eine moderate Ausweitung auf Sender jenseits der 98 MHz ist drin. Dennoch bleibt es natürlich ein Mittelklassegerät dieser Jahre. Die ECC81 ist dabei nicht unbedingt die Schwachstelle, sie wurde zeitgleich z.B. auch im Telefunken Grosssuper Concertino 53 verbaut. Spätere 9-Kreiser, wie z.B. die Nordmende-Geräte der Jahrgänge ab 1957, holen dann mittels besserer UKW-Teile aus den 9 FM-Kreisen allerdings mehr heraus, das ist richtig.

Bei der Serie II des Herold, die ich habe (Type 1022), wurden allerdings schon weitere klangbeeinflussende Maßnahmen realisiert, und das war das größere Problem, da der recht einfache Lautsprecher den Bassgewalten heutiger Übertragungen nicht gut gewachsen war. Das ließ sich mangels Bassregler ja nicht wegregeln, so dass ich an den Gegenkopplungszweig'ran musste.

k.

_________________

k. steht für klaus

Ein Mann mit einer neuen Idee ist so lange unausstehlich, bis er der Idee zum Erfolg verholfen hat.
(Mark Twain)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 10, 2019 14:02 
Offline

Registriert: So Nov 01, 2015 14:24
Beiträge: 451
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Basti for President !!

Mensch, wieder mal klasse geworden. Danke für den schönen Bericht !
Noch 50-60 Geräte in der Pipeline ? Wie viel Platz hast Du zu Hause ???????????
Meine beste Ehefrau von Allen würde da garantiert anfangen zu :angry:

Gruß,
RE 084

_________________
RE 084 heisst Hans und kommt aus 41844 Wegberg :mauge:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 10, 2019 14:25 
Online

Registriert: Mo Aug 21, 2006 0:11
Beiträge: 2411
Wohnort: Zwischen Oldenburg/Bremen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin Hans,

Meine Mutter hat neben meinen Haus eine Wohnanlage mit einer Lagerhalle.

Mein Bruder, ich und meine Eltern lagern dort ihren Kram.

Etwa 70qm sind von mir Beschlagnahmt. Dort befinden sich Regale voll mit Geräten und Kistenweise Material.

Ich wohne hier alleine im Haus (Abgesehen von den Mietern mit eigenem Eingang). Meine Dame im Hause ist eine Bartagame und heißt Lurchi.

So lange ich ihr was zu mampfen gebe und das Licht stimmt ist sie gut gelaunt :mrgreen:

Mein Haus wird öfter als Kurios bezeichnet da hier irgendwie alles steht. Vom Kofferradio, Antike Waage, Uhren, Öllampen, Petromaxen, Flipper, Spielautomaten, Schulfunkanlage. Dazwischen dann das Moderne in Form in jedem Wohnraum eine ordentliche Stereoanlage.

Im Wohnzimmer ist dann das Erdbebengebiet mit dem Kühlschrankgroßen 18“ Selbstbau Subwoofer :mrgreen:

Aus diesem Grund habe ich das Haus extra Schallisoliert. Es kommt nicht mehr viel raus Trotz ordentlichen Schallpegel :super: :bier:

_________________
--->lg Basti

--->Freund der glühenden Glasrollen<---
--->Schönste Geräte aus der Sammlung:
--->Lorenz Konzertmeister GW Bj.35<---
--->AEG Magnetophon 85 Bj. 58 <---


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum