[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Bildröhre entmagnetisieren bei Verfärbung

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Sep 23, 2019 5:02

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mo Jan 07, 2019 2:05 
Offline

Registriert: Mo Aug 07, 2017 15:53
Beiträge: 15
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo Forum,

ich habe drei kleine Röhrenfernseher mit 22cm Bildröhre.
Alle drei haben leider an verschiedenen Stellen leichte Verfärbungen am
Rand bzw in der Ecke (vermutlich durch dauerhafte Magnetfeldeinwirkung,
habe die Geräte gebraucht gekauft).
Der Behebungsversuch mit einem Tonbandentmagnetisierer und einer selst-
gebauten Magnetspule schlug leider fehl.
Auch mehrfaches Ein- und Ausschalten, und der Versuch die Verfärbung quasi durch
ein langfristig(ca 48Std.) einwirkendes "Gegenmagnetfeld" "umzudrehen", brachte keine Besserung.

Gibt es eine Möglichkeit diese hartnäckigen Verfärbungen noch loszubekommen?

Grüße,

Martin


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jan 07, 2019 10:15 
Offline

Registriert: Di Aug 04, 2015 19:48
Beiträge: 106
Wohnort: Flensburg, Schleswig-Holstein
Kenntnisstand: Einsteiger ohne Kenntnisse
Haben die Geräte denn keine Degaussing Coil eingebaut? Ansonsten kann man die oft aus Schrottgeräten zusammen mit dem Thermistor von der Platine nehmen.
In einem amerikanischen Video hat jemand mit der Spule und dem Thermistor in Serie am Netz Fernseher der 50er ohne diese Funktion magnetisch neutralisiert.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jan 07, 2019 17:03 
Offline

Registriert: Fr Okt 24, 2008 18:16
Beiträge: 1713
Wohnort: Berlin
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo, Martin,

wie mein Vorredner schon schrieb, - normalerweise sollten die Geräte eine eingebaute Entmagnetierungsspule haben.

Aber selbst wenn, so ist diese unter Umständen nicht kräftig genug, um starke Restmagnetfelder abzubauen.

Das einzige was hilft, ist die Bildröhre mit einer Entmagnetisierungsspule zu entmagnetisieren.

Ich habe das noch in der Zeit der Delta-Bildröhren kennengelernt. Später wurde es mit In-Line Bildröhren einfacher.

Eine solche Spule ist üblicherweise eine Luftspule, diese wird ( so kenne ich das zumindest ) bei laufendem Gerät zunächst dicht vor dem Bildschirm in kreisenden Bewegungen geführt, dann die Entfernung vergrößert, bis keine Einwirkung (Flackern, tanzen von Linien ) auf dem Bildschirm mehr sichtbar sind, dann um 90° gedreht, und dann abgeschaltet.

Die Spule, die wir für solche Zwecke damals in der Werkstatt hatten, wurde innerhalb kurzer Zeit warm, der gesamte Vorgang dauerte max 1 Minute!

Danach war die Bildröhre entmagnetisiert. Danach wurde das Gerät auf Farbreinheit geprüft. Erforderlichenfalls wurde Farbreinheit, und danach Bildlage, Bildgröße, und die gesamte Konvergenz gemäß Herstellervorschrift eingestellt.

Leider habe ich keinerlei technische Daten über die Spule, die wir hatten.

VG Henning

_________________
Schlau ist, wer weiss, wo er nachlesen kann, was er nicht weiss


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jan 07, 2019 20:24 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 7880
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Ein häufiger Fehler ist, dass die Entmagnetisierungsspule nicht mehr funktioniert, das führt dann zu den gleichen Erscheinungen. Typische Ursachen dafür sind: ein defekter PTC im Entmagnetisierungskreis, eine kalte Lötstelle an demselben (weil er warm wird) oder ein herausgerutschter Stecker.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 09, 2019 14:40 
Offline

Registriert: Di Apr 19, 2016 19:33
Beiträge: 603
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Man kann viel spekulieren, der TO hat uns ja nicht mal die Fabrikate/Modelle mitgeteilt oder ein Schirmbildfoto gezeigt.
Randverfärbungen erhält man übrogens auch bei Sturzschäden durch Verziehen der Lochmaske.

VG Stefan


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum