[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Instandsetzung Dynacord Eminent II /T

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Aug 16, 2018 10:22

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 61 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste
Autor Nachricht
BeitragVerfasst: Di Feb 13, 2018 22:27 
Offline

Registriert: So Jun 20, 2010 12:33
Beiträge: 424
Hallo Peter,

also wenn ich das richtig verstehe, sollten die Beleuchtungsbirnchen immer leuchten - unabhängig vom Standby. Da sie keine Spannung bekommen und direkt an der Heizspannungswicklung liegen, werden die Röhren also auch nicht geheizt. Morgen werde ich mir mal den R4 genauer ansehen. Was mir noch eingefallen ist: Ich habe den Verstärker umgedgreht aufgestellt, also mit der Unterseite nach oben, damit ich die beiden Trimmer gut erreichen kann. An sich sollten die Schalter ja lageunabhängig arbeiten, aber ich werde es sicherheitshalber morgen nochmal in Normallage probieren.

Grüße,
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Feb 13, 2018 23:53 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1625
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
... also die Schalter arbeiten sicherlich nicht lageabhängig - da hat sich noch ein anderer 'Wurm' eingeschlichen.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Feb 14, 2018 9:35 
Offline

Registriert: So Jun 20, 2010 12:33
Beiträge: 424
Das Problem mit den Schaltern ist jetzt beseitigt. Irgendwie hatte sich das Schiebeblech, welches durch Betätigung des Hauptschalters verschoben wird, verhakt, sodass der Standby-Schalter nicht einrasten konnte. Da muss mal ein Tropfen Öl dran. Ich habe also jetzt nach angemessener Vorheizzeit (obwohl die Heizung ja erst Betätigung des Standby-Schalters eingeschaltet wird) die Spannungen über den Kathodenwiderständen gemessen. Bei der einen EL34 (eine SIemens) tat sich gar nichts, während bei der anderen (eine RFT EGRO) die Spannung erst langsam und dann bei Überschreiten der 0.3 Volt - bis ich zum Not-Ausschalter gegriffen hatte - schon auf etwa 1.7 Volt hochgeschossen war. Irgendwie habe ich den Eindruck, dass bei der Siemens EL34 die negative Steuergitter-Spannung ankommt und bei der EGRO EL34 nicht. Das werde ich als nächstes bei gezogenen EL34 mal nachmessen:

-28.3 Volt und
-26.3 Volt

Laut Schaltplan sollten da ja jeweils -36 Volt zu messen sein mit einem Messgerät 25K/Volt. Also müsste mein Digitalvoltmeter doch tendenziell eine noch höhere Spannung anzeigen ?

Grüße,
Ralf


Zuletzt geändert von ralf02 am Mi Feb 14, 2018 10:54, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Feb 14, 2018 10:38 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1625
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Ralf,

lt. Schaltbild sollte die Heizung schon aktiv sein: Hast du den 10 Ohm im Netzeingeng schon nachgesehen? Der Standby-Betrieb soll ja für eine sofortige Betriebsbereitschaft sorgen - das geht nur wenn die Röhren geheizt sind.

Das 'Hochschießen' des Stromes könnte auch an einem schwerwiegenden*) Defekt der Röhre liegen. Aber das Messen der GV, ohne Röhre, ist auf jeden Fall eine gute Idee. Achte darauf, dass du dir mit der möglicherweise defekten Röhre den 10 Ohm Katodenwiderstand nicht killst.

*) das sollte nicht mit dem schwerwiegenden Ausnahmefehler von Windows verwechselt werden!

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Feb 14, 2018 11:04 
Offline

Registriert: So Jun 20, 2010 12:33
Beiträge: 424
Dem 10 Ohm Widerstand hatte ich gar keine Beachtung mehr geschenkt, zumal er optisch noch gut aussieht, aber in der Tat, er ist defekt. Ich werde ihn gleich ersetzen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Feb 14, 2018 11:51 
Offline
Benutzeravatar

Registriert: Di Sep 06, 2016 15:06
Beiträge: 283
Wohnort: Düsseldorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Ralf,

wie Peter sagte, die Röhren müssen, unabhängig von der Stellung des Standby-Schalters, immer heizen.
Zu der gemessenen Gittervorspannung:
die ist viel zu niedrig! Du musst die bis ca. -43/44V einstellen können. Bei ca. -38V sollte dann der gewünschte
Anodenstrom messbar sein. Schau was da faul ist! Hinter der Gleichrichterdiode sind im Normalfall über -70V zu messen.

Gruß
Micha

_________________
Nemo solus satis sapit!
(Miles Gloriosus Plautus)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Feb 14, 2018 13:00 
Offline

Registriert: So Jun 20, 2010 12:33
Beiträge: 424
Hallo,

den defekten 10 Ohm Widerstand zwischen den beiden Schaltern habe ich ersetzt, jetzt werden die Röhren bereits beim Einschalten geheizt. Auch bei den Steuergitterspannungen (gemessen bei gezogenen EL34 direkt an Pin 5 der Fassungen) hat sich etwas getan, sie betragen jetzt bei beiden Fassungen -76 Volt. Wenn ich dann den Standby-Schalter betätige, steigen die Spannungen auf jeweils -15 Volt. Letzteres dürfte doch nicht normal sein, müssten die negativen Steuergitterspannungen nicht unabhängig vom Standby konstant bleiben ?

Grüße,
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Feb 14, 2018 13:20 
Offline
Benutzeravatar

Registriert: Di Sep 06, 2016 15:06
Beiträge: 283
Wohnort: Düsseldorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Ralf,

nein, die Gittervorspannung ist NICHT unabhängig vom Standby-Schalter. Bei Standby wird die Masse (für -Ug1) getrennt, die volle Gittervorspannung, also gut -70V liegt an den Endröhren an.
Du solltest aber bei "Standby Aus" mit den Einstellpotis die Gittervorspannung bis min. -42 / 43V einstellen können.
Mit den von dir weiter oben genannten -28V werden die Endlampen nicht nur schamrot sondern werden ganz schnell in die ewigen Jagdgründe gehen.
Also, lass die EL34 erst mal draußen und kontrolliere ob die Gittervorspannung mit den Potis auf diese Werte einstellbar ist.

Gruß
Micha

_________________
Nemo solus satis sapit!
(Miles Gloriosus Plautus)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Feb 14, 2018 16:41 
Offline

Registriert: So Jun 20, 2010 12:33
Beiträge: 424
Hallo Micha,

ich kann mit den Trimmern die Spannung von den genannten -15V bis -54V einstellen. Ich hatte die Trimmer wohl in die falsche Richtung voreingestellt, welche zur niedrigst möglichen Gittervorspannung führte .... jetzt habe ich die Potis erstmal etwa in Mittelstellung gebracht (ergibt ca. -38V). Ich denke bevor ich die EL34 wieder einsetze und eine weitere Messung der Spannung an den Kathodenwiderständen mache, werde ich diese beiden 10 Ohm Widerstände erst einmal nachmessen.

Grüße,
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Feb 14, 2018 17:12 
Offline
Benutzeravatar

Registriert: Di Sep 06, 2016 15:06
Beiträge: 283
Wohnort: Düsseldorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Stell die Gittervorspannung auf ca. -42V bevor Du die Röhren einstöpselst. Noch besser: erst mal nur eine Röhre einsetzen.
Dann schaue, wenn die Röhre aufgeheizt ist, ob Du die 250mV am Kathodenwiderstand einstellen kannst. Wenn ja nimmst Du die Röhre raus (Verstärker natürlich vorher ausschalten) und packst in die GLEICHE FASSUNG die Andere rein. So hast Du direkt einen Überblick über den Zustand der Lampen.
Falls eine der Beiden ne Macke hat (z.B. Gitter-Kathoden Schluß) siehst Du das an dem dann horrenten Ruhestrom.

Gruß
Micha

_________________
Nemo solus satis sapit!
(Miles Gloriosus Plautus)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Feb 14, 2018 21:39 
Offline

Registriert: So Jun 20, 2010 12:33
Beiträge: 424
So erstmal habe ich die beiden Kathodenwiderstände gemessen, sie sind okay (11 und 13 Ohm). Als ich den Eminent bekam (Oktober 2017) hatte ich die beiden EL34 auf meinem Funke W16n geprüft, im Rahmen der Vorprüfung wurden jedenfalls damals keine Elektrodenschlüsse angezeigt. Kann natürlich sein, dass bei den zwischenzeitlichen Tests die Röhren entsprechenden Schaden genommen haben. Ich werde sie morgen wie beschrieben nacheinander in der selben Fassung prüfen.

Grüße,
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Feb 14, 2018 22:40 
Offline

Registriert: Mi Apr 28, 2010 12:23
Beiträge: 759
Hallo Ralf,

mir wären die Abweichungen bei den Katodenwiderständen zu groß.Ich wäre bestrebt an beiden Röhren den gleichen Strom einzustellen.So müßtest Du ja für jede Röhre den Spannungsabfall an den Katodenwiderständen einzeln neu berechnen.Oder sind die Abweichungen in diesem Fall so gering das sie nicht ins Gewicht fallen?

Gruß Gerd


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Feb 15, 2018 10:18 
Offline

Registriert: So Jun 20, 2010 12:33
Beiträge: 424
Hallo Gerd,

die Berechnung der Spannungen, um bei 11 Ohm und 13 Ohm den gleichen Stromfluss zu erhalten, wäre ja jetzt nicht so aufwändig, aber mal abwarten was die Experten dazu sagen. Ich habe jetzt die beiden EL34 nacheinander in die selbe Fassung eingesetzt, vorher die Gitterspannung auf -42 Volt eingestellt. Bei der Siemens-Röhre ergab sich eine Spannung von 0,020 Volt. Diese Röhre hatte ich mit meinem Funke als (deutlich) verbraucht gemessen. Ich habe dann keine weiteren Einstellversuche gemacht. Die EGRO EL34 brachte schon auf Anhieb 0,2 Volt, sie ließ sich ohne Probleme auf die 0,25 Volt einstellen.

Grüße,
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Feb 15, 2018 12:18 
Offline
Benutzeravatar

Registriert: Di Sep 06, 2016 15:06
Beiträge: 283
Wohnort: Düsseldorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Guten Morgen Ralf,

das sieht doch (abgesehen von der einen EL34) schon mal prima aus. Darf ich fragen wo Du wohnst? Warum? Nun, ich habe noch etliche gebrauchte EL34 rumliegen die noch akzeptable Werte haben. Da könntest Du gerne eine haben, ich kann die
Lampen nicht gebrauchen.
Was die Kathodenwiderstände betrifft: passt schon. So super symmetrisch wird die Endstufe eh nie sein.

Normalerweise sollte die Endstufe jetzt aber vernünftige Töne von sich geben können.

Gruß
Micha

_________________
Nemo solus satis sapit!
(Miles Gloriosus Plautus)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Feb 15, 2018 13:57 
Offline

Registriert: Mi Apr 28, 2010 12:23
Beiträge: 759
Hallo Micha,

Zitat:
Was die Kathodenwiderstände betrifft: passt schon. So super symmetrisch wird die Endstufe eh nie sein.

Vielen Dank für den Hinweis.Bisher dachte ich gerade an dieser Stelle sollte man genauer arbeiten.Denn oft wird ja eine reine Wissenschaft aus der Bias Einstellung gemacht.Zum Beispiel bei Tube Town.
Zitat:
Die Messung des Ruhestroms erfolgt in der Praxis meist unter Zuhilfenahme eines
Messwiderstandes. Dieser Widerstand ist direkt in die Kathodenleitung eingelötet und
hat einen Wert von 1 Ohm / 2 Watt mit sehr geringer Toleranz.

Über diesem Widerstand kann ein Spannungsfall gemessen werden, welche bei einem
1 Ohm Widerstand aufgrund des „Ohmschen Gesetzes“ gleich dem Strom durch die
Röhre ist.


Gruß Gerd


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 61 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum