[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - in Anlehnung an Robert Lembke: heiteres Fehlerraten...

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Jul 17, 2019 6:43

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mi Nov 14, 2018 8:58 
Offline
Benutzeravatar

Registriert: Di Sep 06, 2016 14:06
Beiträge: 323
Wohnort: Düsseldorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo zusammen,

bei diesem Verstärkerchen https://www.thetubestore.com/lib/thetubestore/schematics/Peavey/Peavey-5150-II-Schematic.pdf kam trotz geschlossener Master-Volume Regler (hier „Clean-Post“ und „Lead-Post“) reichlich viel Krach aus dem Lautsprecher wenn ein NF-Signal am Eingang war.
Beim Lead-Kanal übrigens mehr als beim Clean-Kanal.
Hat man die Gain-Regler auf Null gestellt war Ruhe.

Mein erster Ansatz den Fehler einzugrenzen war den Eingang des Phasendrehers (NF-Technisch) auf Masse zu packen.
Es kam weiterhin lautstarke Musik.

Mein zweiter Ansatz war dann erfolgreich. Aber welcher war das wohl?
Wie kam das NF-Signal zur Endstufe?

Nö, zu gewinnen gibt es nichts…

Die Fehlerursache verrate ich später.

Gruß
Micha

_________________
Nemo solus satis sapit!
(Miles Gloriosus Plautus)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Nov 14, 2018 18:59 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1781
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Micha,

das was du da beschreibst hört sich nach einer harten Nuss an. Wenn also beide Potis, CLEAN Post (VR5) und LEAD Post (VR10) auf NULL stehen, kann eigentlich kein Signal über den vorgesehenen Weg - RELAY (K2B) an den Katodenfolger V3B weiter über die Verstärkerstufe V3A an die Phasenumkehr V4A/4B gelangen – das Signal muss also über einen geheimen Schleichweg den Endröhren zugeführt werden.

Wenn du mit „Gain“ die Regler Clean Pre (VR1) und LEAD Pre (VR6) meinst, muss sich der Umweg innerhalb eines der beiden Verstärkerzweige gebildet haben. Nur sehe ich anhand des Schaltbildes keine einleuchtende Erklärung für das Übersprechen. - Leider kann man da auch nirgends ein Messgerät anschließen. -- Könnte es sich vielleicht um eine mangelhafte Masseverbindung handeln??

Und du sagst der Fehler liegt an einem einzelnen Bauteil? Das klingt schon etwas mysteriös, ist aber trotzdem sehr spannend. Vielleicht könntest du noch einen weiteren kleinen Hinweis geben.

Kam denn auch noch ein Ton durch, wenn du das "BREAKAWAY-Relay" (K3A7K3B) aktiviert hast? Natürlich ohne ein angeschlossenes Effekt Gerät.

Nun bin ich noch etwas neugierig; das Gerätchen sieht ja nach ordentlich Leistung (100Watt-Bereich) aus. Mit welchen Spannungen an Anode (Plate) und Schirmgitter (Screen) werden die Endröhren betrieben?

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Zuletzt geändert von glaubnix am Mi Nov 14, 2018 19:42, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Nov 14, 2018 19:38 
Offline
Benutzeravatar

Registriert: Sa Jul 07, 2007 20:41
Beiträge: 1082
Wohnort: Nordbayern
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Ich nehm das rosa xxxxxx.
Der C37 am plus 2+ war trocken.
Johann


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Nov 14, 2018 19:53 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1781
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Johann,

das wäre natürlich eine einleuchtende Erklärung, wenn Micha das Signal am pin2 von V3A signalmäßig an GND gelegt hätte. Er schrieb aber, dass er die Phasenumkehr signalmäßig geerdet hat, das würde für mich bedeuten, dass er C49 einseitig über einen großen Kondensator >0,1µF an GND gelegt hat.

Vielleicht darf ich Johanns Theorie noch etwas näher erläutern: Bei defektem (trockenen) C37 wäre die Anodenspannung +2 über die Arbeitswiderstäde des LEAD-Verstärkerzweiges, hauptsächlich von V5A (größte verstärkte Amplitude), mit mit der Signalspannung überlagert. Diese würde dann über R5 direkt in die Phasenumkehrstufe eingekoppelt werden und damit die Endstufenröhren erreichen.

Lieber Johann ich hoffe wirklich deinen Gedankengang richtig nachvollzogen zu haben. Deine Beschreibung war etwas Wortkarg - oder wolltest du die Lösung noch geheim halten??

Micha: In diesem Falle sollte bereits bei Herunterstellen von VR6 (LEAD-Pre) Ruhe auf dem Schiff gewesen sein.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Nov 14, 2018 20:22 
Offline
Benutzeravatar

Registriert: Sa Jul 07, 2007 20:41
Beiträge: 1082
Wohnort: Nordbayern
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo Peter, der Frager hat ja auch nicht genau gesagt wo er "geerdet hat.
Wenn C37 nicht war, wollte ich keine Rede schreiben, wieso ja oder nicht!
Ich gehe davon aus. er hat R85 oder R26 geerdet.
.
Gruss johann


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Nov 14, 2018 22:32 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1781
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Johann,

es ist schön hier einmal wieder über verschiedene Fehlermöglickeiten zu diskutieren (erinnert mich etwas an vergangene Zeiten im Saba-Forum). Als ehemaligem Radio-Entwickler bleibt dir natürlich kein möglicher (Um)Weg verborgen. Wir gehen jetzt einfach davon aus, dass er R26 oder R85 geerdet hat. Deshalb habe ich die von dir ersonnene Möglichkeit noch einmal nachvollzogen und auf einen einfachen Spannungsteiler reduziert dargestellt. Ob es nun wirklich so ist/war sei dahingestellt; es geht hier ja vordergründig um die theoretische "Denke":
Dateianhang:
Verkopplung-def Elko.JPG
Verkopplung-def Elko.JPG [ 38.52 KiB | 1145-mal betrachtet ]

Es kommt somit etwa 1/21 (ca. -26dB) der Anodenwecheslspannung von V5A an der Phasenumkehrstufe an; das kann schon zu einer gut wahrnehmbaren Lautstärke am Endstufenausgang führen.

Nachtrag: Angenäherter Innenwiderstand der Anodenspannung V2+ bei ausgetrocknetem Elko C37 --> Ri=R173//R60//R61 --> ca. 5k

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Nov 15, 2018 7:35 
Offline
Benutzeravatar

Registriert: Di Sep 06, 2016 14:06
Beiträge: 323
Wohnort: Düsseldorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Radiowerkstatt hat geschrieben:
Ich nehm das rosa xxxxxx.
Der C37 am plus 2+ war trocken.
Johann



Guten Morgen,

wow, fast auf den Punkt getroffen!
Das war auch mein erster Gedanke. Aber, der Elko war/ist ok. Kein Kapazitätsverlust.

Gruß
Micha

_________________
Nemo solus satis sapit!
(Miles Gloriosus Plautus)


Zuletzt geändert von Schirmgitter am Do Nov 15, 2018 8:30, insgesamt 2-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Nov 15, 2018 7:54 
Offline
Benutzeravatar

Registriert: Di Sep 06, 2016 14:06
Beiträge: 323
Wohnort: Düsseldorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
glaubnix hat geschrieben:
Hallo Johann,

es ist schön hier einmal wieder über verschiedene Fehlermöglickeiten zu diskutieren (erinnert mich etwas an vergangene Zeiten im Saba-Forum). Als ehemaligem Radio-Entwickler bleibt dir natürlich kein möglicher (Um)Weg verborgen. Wir gehen jetzt einfach davon aus, dass er R26 oder R85 geerdet hat. Deshalb habe ich die von dir ersonnene Möglichkeit noch einmal nachvollzogen und auf einen einfachen Spannungsteiler reduziert dargestellt. Ob es nun wirklich so ist/war sei dahingestellt; es geht hier ja vordergründig um die theoretische "Denke":
Dateianhang:
Verkopplung-def Elko.JPG

Es kommt somit etwa 1/21 (ca. -26dB) der Anodenwecheslspannung von V5A an der Phasenumkehrstufe an; das kann schon zu einer gut wahrnehmbaren Lautstärke am Endstufenausgang führen.

Nachtrag: Angenäherter Innenwiderstand der Anodenspannung V2+ bei ausgetrocknetem Elko C37 --> Ri=R173//R60//R61 --> ca. 5k



Hallo,

genau in dieser Ecke war der Fehler. Johann lag genau richtig mit seinem Verdacht auf den Elko.
Aber, es war eine Unterbrechung (Masse) bei C36 u. C37
Da muss schon bei der Fertigung der Platine etwas schiefgelaufen sein, optisch war die Unterbrechung der Leiterbahn unter dem grünen Lack nicht zu erkennen.
Die Verbindung in Richtung R81, 77, 33....war ok.

Bild

Seltsamerweise war auch kein sonderliches Brummen zu vernehmen.

Gruß
Micha

_________________
Nemo solus satis sapit!
(Miles Gloriosus Plautus)


Zuletzt geändert von Schirmgitter am Do Nov 15, 2018 9:33, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Nov 15, 2018 8:15 
Offline
Benutzeravatar

Registriert: Di Sep 06, 2016 14:06
Beiträge: 323
Wohnort: Düsseldorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
glaubnix hat geschrieben:
Nun bin ich noch etwas neugierig; das Gerätchen sieht ja nach ordentlich Leistung (100Watt-Bereich) aus. Mit welchen Spannungen an Anode (Plate) und Schirmgitter (Screen) werden die Endröhren betrieben?


Hallo Peter,

richtig, ist ein 100W-Teil.
Ua ca. 460V

Gruß
Micha

_________________
Nemo solus satis sapit!
(Miles Gloriosus Plautus)


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum