[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Rema Andante 744

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Dez 12, 2017 3:53

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 85 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Fr Okt 20, 2017 7:56 
Offline

Registriert: Do Feb 19, 2009 13:49
Beiträge: 309
Wohnort: Sachsen/Region Leipzig
Hallo Horst,

wenn AM nicht funktioniert, aber UKW ordentlich läuft, dann könnte der Fehler in der Oszillatorstufe für AM liegen. Der Oszillatortransistor ist VT 202. Er befindet sich hinter der KW-Taste. Dort würde ich erst einmal die Spannungen am Transistor, den Transistor selbst und die zur Oszillatorstufe gehörigen Bauelemente auf Funktion/ Werthaltigkeit prüfen. Damit sollte der Fehler lokalisierbar sein und beseitigt werden können. Die anderen Transistoren (VT 201, 203 und 204)auf der HF/ZF-Platine arbeiten auch für die FM-Stufen und sollten i.O. sein.
Die von Dir gefundenen "roten Fahnen" befinden sich im Demodulatorbaustein für FM und sollten ebenfalls i.O. sein.

Beste Grüße
Jürgen

PS: Die AM-Oszillatorspannung am MP 28 auf der HF/ZF-Platine sollte bei 200-400 mV liegen. Kann mit einem Oszillograf kontrolliert werden.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Fr Okt 20, 2017 13:51 
Offline

Registriert: Mi Mai 28, 2008 20:52
Beiträge: 674
Wohnort: Thüringen
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo Horst

Um den Transistor VT202 sehe ich viereckige Scheiben-Kondensatoren. Die mal testen.
Vorher aber eine Drahtantenne am AM Antenneneingang stöpseln , vieleicht hast du dann Empfang.
Mir fällt noch ein, daß die Ferritkerne in den Filtern sich gerne aus den Plastikkörper schieben , weil sie lose geworden sind. Erst prüfen , wenn es keine andere Option gibt. weil dann die AM ZF neu abgeglichen werden muß .

MfG. Didi


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Sa Okt 21, 2017 10:48 
Offline

Registriert: Do Feb 19, 2009 13:49
Beiträge: 309
Wohnort: Sachsen/Region Leipzig
Hallo Horst,

ergänzend zu meinem Beitrag von gestern, die Spannungswerte am VT 202; lt. Serviceunterlagen gemessen mit Vielfachmesser 100 kOhm/Volt gegen Masse:
am Emitter: - 5,2 V; Basis: - 5,6V; Kollektor: -17V. Bei Verwendung eines heute üblichen Multimeters mit 10 MOhm/V dürften die gemessenen Werte etwas höher liegen. Auf der Leiterseite sind die Anschlusspunkte von Emitter und Basis mit "e" und "b" gekennzeichnet.

Ich hoffe , dass diese Angaben Dir helfen, falls diese Dir nicht schon hinlänglich bekannt sind.

Ansonsten sind die Hinweise von Didi auch wichtig, falls der Oszillator richtig arbeitet, wäre die AM-ZF zu prüfen und ggf. neu abzugleichen. Aber das wäre der nächste Schritt.

Beste Grüße
Jürgen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Sa Okt 21, 2017 11:39 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 48
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,
vielen Dank für die Tipps. Werde nun erst mal diese versuchen umzusetzen. Oszi hab ich nicht, werde mit dem Multi mal rangehen.
Melde mich dann wieder. :super:

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Sa Okt 21, 2017 15:27 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 48
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
So, hab grade mal die Spannungen an B C E von VT 202 gemessen. Alle Null Volt. :shock:
Den braunen Scheibenkondensatoren ist nichts böses anzusehen.
Was nun?

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Sa Okt 21, 2017 15:46 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 5202
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Horst,
ich verweile seit Mittwoch in Berlin und bin erstaunt wieviel du schon bei der Reparatur erreicht hast.
Zum neuen Problem, dem spannungslosem AM-Osillator Transistor T202.
Dieser bekommt die Betriebsspannung über den nicht gedrückten UKW-Taster per Kontaktbrücke H13-14-(15) hier müssen ca. 16 V/DC anliegen.
Ich vermute den Feler im UKW Taster, evtl. ist dir die Kontaktbrücke 13-14-15 herausgefallen (ist ziemlich klein) oder hat noch ein Kontaktproblem, messe zunächst an dem Lötpunkt 14 und 13 des UKW-Tasters ob du die ca. 16V/DC gegen Masse messen kannst.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Sa Okt 21, 2017 16:33 
Offline

Registriert: Do Feb 19, 2009 13:49
Beiträge: 309
Wohnort: Sachsen/Region Leipzig
Hallo Horst,

hast Du auch eine Taste im AM-Bereich gedrückt? Denn wenn UKW eingeschaltet ist, wird die Spannung für VT 202 abgeschaltet.

Die Spannungszuführung auf der Lp erfolgt am Pkt. 229. Messbar ist die Spannung am Tastenschalter (von oben gesehen), UKW-Taste hinterer Teil, linke Kontaktreihe, vorletzter Kontakt. Ist UKW nicht gedrückt, geht die Spannung vom drittletzten Kontakt zum R 205 (470 Ohm, befindet sich rechts neben der hinteren UKW-Tastenhälfte neben dem Lp-Rand).

Wenn die Spannung über den Tastenschalter durchgeschaltet wird, sollte R 205 überprüft werden. Ist auch der i.O. sollten
C 213+217, R 207,208,211 und 213 geprüft werden.

Wenn das erfolgt ist, sehen wir weiter.

Beste Grüße
Jürgen

PS: Harry war mal wieder schneller, aber doppelt hält sprichwörtlich ja besser.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Sa Okt 21, 2017 21:00 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 48
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Okay, morgen geht's weiter. Hab mir heute erst mal den Schaltplan ausgedruckt.
Beim säubern der Tastenkontakte lag nach dem Zusammenbau tatsächlich
einer der Kontakte auf dem Tisch, so dass ich alles noch mal ausbauen mußte.
Werde morgen dann erst mal an den Kontakten 13/14 messen.

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: So Okt 22, 2017 16:14 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 48
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,
hab nun noch mal gemessen. Hatte gestern wahrscheinlich die KW-Taste garnicht gedrückt bzw. ist sie aus unerklärlichen Gründen rausgesprungen.
Am Kontakt 13/14 liegen +19,2 Volt an, an E +13,6V, an B +13,1V und an C +0,5V. Wenn ich an C messe ist das leichte brummen im Lautsprecher weg, aber nur so lange wie die Meßspitze anliegt. R205, 207 und 208 habe ich auf der Platine gemessen. Werte stimmen.
R 211 und 213 hab ich garnicht gefunden. Wahrscheinlich ist der Wert genau unter dem Bauteil aufgedruckt, so das man ihn nicht lesen kann. Stutzig macht mich die Tatsache das ich +Werte gegen Masse gemessen habe aber laut Euch und laut Schaltplan sollten da -Werte sein?
PS: Ich klemme das Massekabel (schwarz) des Multimeter an Masse im Radio.

Schönen Sonntag noch :hello:

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Mo Okt 23, 2017 8:15 
Offline

Registriert: Do Feb 19, 2009 13:49
Beiträge: 309
Wohnort: Sachsen/Region Leipzig
Hallo Horst,

ich hatte bei den Spannungsangaben nicht beachtet, dass auf dem Schaltbild der Hinweis vermerkt ist: "Spannung am Eingangs- und ZF-Teil gegen [M27] gemessen". Besagter Messpunkt ist mit Kontakt 14 auf der UKW-Taste identisch. Also das schwarze Anschlußkabel des Multimeters an Kontakt 14 und dann mit Plus an die Transistorkontakte. Dann sollten andere Meßwerte feststellbar sein, die denen im Schaltplan sehr nahe sind. Die gemessenen, höheren Werte sind dem wesentlich höherem Eingangswiderstand des Multimeters geschuldet.

Die Widerstände R211 und 213 befinden sich in unmittelbarer Nähe des VT 212, und zwar ist R 213 rechts neben dem Transistor an der Aussenkante der LP und
R 211 direkt oberhalb des VT 212 angeordnet.

Hast Du ermittelt, von welchem Schaltschieber der herausgefallene Kontakt ist? Es könnte sein, dass dieser fehlende Kontakt für das Zusammenwirken von Eingangssignal / Oszillatorfrequenz und ZF wichtig ist. Insgesamt sollte kontrolliert werden, ob alle Kontakte des Tastenschalters (KW, MW, LW und UKW) in jeder möglichen Stellung die erforderlichen Verbindungen herstellen.

Erst wenn all diese Dinge kontrolliert sind, ordentlich arbeiten und trotzdem kein AM-Empfang möglich ist, sehen wir weiter.

Beste Grüße
Jürgen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Mo Okt 23, 2017 17:17 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 48
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,

so, habe nun noch mal gegen Kontakt 14 UKW-Taste gemessen.
E=+4,7V, B=+4,15V und C=-8,27V. An Kontakt 14 liegen 8,8 V gegen Masse.
Die Widerstände auf Leiterplatte gemessen: R205=450, R207=100, R208=1,5k, R211=2,0k und R213=3k.
Ich habe jetzt den Eindruck das paar Sender auf MW und KW im 49m-Band schwach zu hören sind ?!
Habe einen ca. 4m langen CUL-Draht als Antenne dran. Auf dem Dachboden ist´s ja auch bischen höher wie
ebenerdig.

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Mo Okt 23, 2017 21:45 
Offline

Registriert: Do Feb 19, 2009 13:49
Beiträge: 309
Wohnort: Sachsen/Region Leipzig
Hallo Horst,

irgendwie stimmt hier etwas nicht. An Mp 27/Kontakt 14 müßten +18 Volt gegen Masse messbar sein. Bei Deiner vorherigen Messungen lag dieser Wert ja bei 19,2 Volt. Auch die Werte am VT 212 stimmen nicht. Kontrolliere bitte nochmals das Messverfahren und die Werte.
Wenn die Spannung an Mp27 nicht stimmen würde, dürften auch beim UKW-Empfang Probleme auftreten. Sollten sich die 8,8V bestätigen, wären auf der Gleichrichterplatte C801-804, VD 803/804, R801 und der Netztrafo zu prüfen.

Dass leise Sender hörbar sein könnten, ist denkbar. Ich habe festgestellt, dass tagsüber auf KW und MW keine Sender empfangbar sind. Erst gegen Abend sind auf KW im 49m-Band einige Sender (z.B. chinesische Programme) hörbar. Eine ordentliche Antenne ist dazu aber erforderlich.

Die Widerstände R205,207+208 stimmen. R211 ist lt. Schaltbild 2,7k und 213 ist 8,2k. Die abweichenden Meßwerte können entstehen, wenn die Widerstände nicht einseitig ausgelötet wurden. Ggf. das nochmals überprüfen.

Beste Grüße
Jürgen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Di Okt 24, 2017 17:50 
Offline
Benutzeravatar

Registriert: Do Feb 21, 2013 21:15
Beiträge: 48
Wohnort: Dessau Sachsen-Anhalt
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,

die Spannungsmessungen muss ich noch mal machen. Die Kontakte 13-14-15 sind doch die letzten, auf der rechten Seite, an der Schalterleiste UKW (Auf die Lötseite gesehen)? Oder bin ich da falsch ? Steht ja nichts dran.

_________________
Viele Grüße aus Dessau
Horst


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Di Okt 24, 2017 17:56 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 5202
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Horst,
Als momentaner Bauarbeiter hier in Berlin, blieb mir bislang sehr wenig Zeit für,s Hobby.
Die erste UKW-Kontaktreihe endet mit dem Pin 9 und geht dann mit einem angehängtem Kontaktsatz mit 10 weiter und endet dann mit Pin 15.
Der KW- Tastensatz endet ebenfalls mit Pin 9, der der MW mit Pin 6 und der der LW mit 3

Die Spannungsangaben für den HF/ZF Bereich beziehen sich auf den positiven Teil ( + ) der dafür verwendeten Betriebsspannung die an diesem M 27 Lötpunkt anliegt, hier also kommt die (Schwarze) Messstrippe ran.
Somit ergeben sich an den Transistoren negative ( - ) Messspannungen, die du mit der (Rote) Messstrippe ermittelst.

Ps. (.....) berichtigt, danke an Jürgen :super: für den Hinweis auf meinem Irtum

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Zuletzt geändert von eabc am Mi Okt 25, 2017 9:06, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Rema Andante 744
BeitragVerfasst: Mi Okt 25, 2017 7:53 
Offline

Registriert: Do Feb 19, 2009 13:49
Beiträge: 309
Wohnort: Sachsen/Region Leipzig
Hallo Harry,

ich bin etwas verwirrt und überlege, ob die von Dir beschriebene Meßart oder meine Methode stimmt. Lt.Schaltbild liegt an M27 +18V gegen Masse. Wenn ich die Meßstrippen mit schwarz an Masse und rot an M27 anklemme, zeigt mir das Multimeter auch + 18V an. Vertausche ich jetzt die Meßstrippen wird -18V angezeigt - richtig?

Die Spannungsangaben am Transistor sind alle mit Minus-Vorzeichen. Folglich muss ich auch mit den vertauschten Meßstrippen am Transistor messen-oder sehe ich hier etwas falsch?

Der Kollektor des VT 202 liegt über einen 220 Ohm-R und eine Spule auf Masse. Nach Deiner Meßmethode müßten dann am Kollektor +17V angezeigt werden.

Bitte nicht als Kritik verstehen, mir geht es ums Verständnis. Mit über 70 kann man schon mal etwas durcheinander bringen.
Ich könnte ja mal meinen Andante hervorkramen und dort messen-bin nur z.Zt. mit anderen Dingen (eine Echse aus Holz als Geburtstagsgeschenk für den Enkel basteln) beschäftigt.

@Horst
ja, von unten auf die Lp gesehen liegt die interessierende Kontaktreihe 13/14/15 rechts.

Beste Grüße
Jürgen


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 85 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum