[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Eumigette W / Kabel von Lautsprecher? wohin?

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Dez 06, 2019 6:45

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Do Jan 03, 2019 0:45 
Offline

Registriert: Mi Jan 02, 2019 19:30
Beiträge: 14
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Dateianhang:
1.jpg
1.jpg [ 96.51 KiB | 787-mal betrachtet ]
Hallo liebe Radiofreunde!

Mein Eumigette W hat nun die Kondensatorkur samt einer gründlichen Reinigung hinter sich, auch optisch habe ich diverse Bauteile mehrmals auf ersichtliche Schäden oder dergleichen geprüft.
Nun stehe ich eigentlich nur mehr vor dem Problem mit den zwei weißen Kabeln welche von Haus aus lose im Gehäuse waren und ich daher nicht nachvollziehen kann wo jene wohl ihren Sitz hatten.
Die beiden dünneren Drähte (schwarz und weiss) sind direkt vom Lautsprecher abgelötet somit bleiben mir eben noch die zwei erwähnten welche in weiß gehalten sind. Weiß jemand was es mit jenen beiden auf sich hat?

Ich hoffe die Fotos helfen weiter und bin für jede Hilfestellung sehr dankbar.

ein gutes 2019 zu wünschen und beste Grüße aus Wien


Dateianhänge:
4.jpg
4.jpg [ 95.71 KiB | 787-mal betrachtet ]
3.jpg
3.jpg [ 95.84 KiB | 787-mal betrachtet ]
2.jpg
2.jpg [ 97.46 KiB | 787-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 03, 2019 7:24 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6543
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin,
du musst dir schon die Arbeit machen, die gesamte Typennummer bekannt zu geben, denn diese Eumigette gibt's als 382W und 348W, sowie ohne und mit Phonochassis, dann könnten diese beiden Kabel, die Netzstromverbindung für den Plattendreher Motor sein, die sich sehr leicht per Durchgangsmessung ermitteln lässt.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 03, 2019 9:34 
Offline
Benutzeravatar

Registriert: Fr Mär 14, 2014 18:52
Beiträge: 670
Wohnort: Ingelheim am Rhein (Die Rotweinstadt)
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

dieses Kabel das aus zwei Drähten besteht endet in der Nähe des Ausgangsübertragers. Vielleicht sollte man die Glaskugel mal beiseite legen und einfach prüfen wo diese Drähte denn angeschlossen sind, das kann doch nicht so schwer sein. Vielleicht hat jemand schon mal auf diese Weise einen externen Lautsprecher angeschlossen, das zu klären kann aber doch kein großes Problem darstellen. Wünsche allen nochmal ein gesundes und erfolgreiches 2019.

_________________
Grüße aus Ingelheim am Rhein,
Norbert (DF8PI)

Ein Forenmitglied dass kein Problem damit hat seinen Vornamen und Wohnort zu nennen. :)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 03, 2019 13:11 
Offline

Registriert: Mi Jan 02, 2019 19:30
Beiträge: 14
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo und vielen Dank für eure raschen Antworten! Bitte meine unvollständigen Angaben zu entschuldigen. Es handelt sich um den Typen Eumigette 382W (Apparat Nr: 574407).
Phono Anschluss ist keiner vorhanden (Bohrungen vorbereitet am Chassis und Rückwand).

Habe online bisschen geschaut und ein typengleiches Modell soweit begutachten können und festgestellt jenes Gerät hatte lediglich die dünnen Drähte zum Lautsprecher sonst war das Innenleben gleich dem meinigen Modell.

Da die beiden weißen Kabeln mit den dünneren Lautsprecherdrähten verbunden sind dürfte dies wohl für externe Lautsprecher angedacht sein, die Vermutung dürfte wohl nicht so abwägig sein.

Ich widme mich dem Gerät nun nochmals und werde es heute mal testen in der Hoffnung das der Radio wieder zu ertönen beginnt, was er davor ja nie tat.

Grüße


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 03, 2019 19:02 
Offline

Registriert: Do Jul 08, 2010 21:17
Beiträge: 1165
Moin,
Litzen wie diese und dann noch ein Knoten drin, das wurde von der Industrie praktisch nie so gemacht. Wie du ja schon festgestellt hast, da hat jemand einen Zweitlautsprecher drangetueddelt.
Die weissen Litzenenden einfach ersatzlos streichen.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 03, 2019 23:35 
Offline

Registriert: Mi Jan 02, 2019 19:30
Beiträge: 14
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Danke für die Antwort! Dann steht einem Testlauf morgen wohl nichts mehr im Wege, mal sehen ob er wieder funktioniert ansonsten wird wohl noch Ursachenforschung betrieben.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 24 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum