[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Grundig 3035/56 empfängt mal gut, mal schlecht

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Mai 31, 2020 6:28

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 25 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
BeitragVerfasst: Mo Mai 18, 2020 0:06 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 16:49
Beiträge: 2460
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Michael,

danke, richtig, der Ratioelko ist dafür nicht geeignet. Nun habe ich die Spannung über C57 gemessen. Jetzt läßt sich zwar ein Maximum einstellen, aber die Dämpfung an C/D hat immer noch keinen Einfluß, und der Empfang ist noch sehr schwach.
Morgen gleiche ich auf maximale Lautsprecherspannung ab. Ganz unten auf der Reparaturhelferseite ist die NF-Empfindlichkeit mit 16 mV angegeben.

Gruß, Frank

_________________
Die nächsten Termine Versender von Elektronik und Dampfradiobedarf

Es muss nicht immer alles Sinn machen. Oft reicht es schon, wenn's Spaß macht.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 18, 2020 2:41 
Offline
Benutzeravatar

Registriert: Mo Dez 03, 2018 0:33
Beiträge: 190
Wohnort: Essen NRW
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Bosk Veld hat geschrieben:
wenn ich die UKW-Taste durch Druck auf eine andere Taste gelöst habe und danach wieder auf UKW drücke. Der gute Empfang hält dann die besagten 5 .. 20 Minuten an, dann wird er wieder schlechter.
Der Effekt tritt nur auf UKW auf, unabhängig von der Stärke des Radiosenders.
Das Tastaturaggregat ist gereinigt,
Gruß, Frank



Hallo Frank

Neulich hatte ich mich mit einem Grundig 4004W beschäftigt , mit nahezu dem gleichen Problem .

Zum Glück hatte ich noch von dem " Ausgangsgerät " den Tastensatz , nach reinigen dessen und dem folgenden Einbau funktionierte die Kiste wieder .

Den alten Tastensatz hatte ich auch gereinigt ( Gründlich ) , mit dem war aber kein Land in Sicht , man kam einfach nicht an die betr. Kontakte heran um sie z.b mech. zu reinigen .

_________________
mit freundlichen Gruss

Uli


Erzähle es mir – und ich werde es vergessen.
Zeige es mir – und ich werde mich erinnern.
Lass es mich tun - und ich werde es behalten.

(Konfuzius)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 18, 2020 8:33 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6460
Hallo Frank!

Hast Du denn bei den Punkten mit der Bedämpfung auf KW geschaltet? Filter stehen auf schmale Bandbreite?
Es wird immer das gegenüberliegende Filter bedämpft. Also wenn Du I abgleichen willst musst Du II bedämpfen.
Weiterhin wurde schon gesagt, das der Ratioelko hier nichts verloren hat. Gehört zu UKW das Ding.
Lasse die Filter zu, da wird kaum ein Fehler drin sein, es sei denn eine Unterbrechung. Die kann man von außen messen.

Anstelle von dem Lautsprecher kann man einen Dummy einsetzen und die Ausgangsspannung über den messen. Schont die Nerven.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mai 19, 2020 7:31 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 16:49
Beiträge: 2460
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Uli!

Ja, Wackelkontakte haben oft die gleiche Wirkung trotz unterschiedlicher Ursachen. Sie sind temperatur- und druckabhängig, und das Fiese daran ist - sie können auch spannungsabhängig sein!
Ab einer bestimmten Spannung gibt es einen Überschlag - vielleicht nur ein paar Elektrönchen - , der stark genug ist, in seiner unmittelbaren Umgebung die isolierende Schicht wegzubrennen, so daß ein Strom fließen kann. Der Begriff "Brennen" kann je nach Schaltungsumfeld maßlos übertrieben sein, wenn an den Kontaktstellen für diese Aktion nur eine kleine Energie zur Verfügung steht.

Jetzt eine Spekulation: Diese Spannungsabhängigkeit könnte der Grund für den oben beschriebenen Effekt sein, daß der UKW-Empfang sich manchmal schlagartig verbesserte, wenn ich mich auf das Radio zubewegte: die Feldstärke stieg, und damit auch die Spannungsdifferenz am Wackelkontakt. Wie gesagt - "könnte" - beweisen kann ich es nicht, aber diese Erklärung bewahrt mich vor dem Glauben an Geister. :)


Hallo paulchen,
die KW-Taste ist gedrückt. Ob der Drehkondensator eingedreht oder rausgedreht ist, macht an der Spannung über C57 keinen Unterschied. Auch die Bandbreite nicht, aber das wird ja erst interessant, wenn in die ECH81 eingekoppelt wird.

Ab jetzt also amplitudenmoduliert mit Dummy-Widerstand, damit ich beim Basteln nicht die ungeteilte Aufmerksamkeit meines liebend Eheweibs genießen muß. :)
Das Test-AM-Signal meines Funktionsgenerators hat 1000Hz und m = 30%. Peter (glaubnix) gab mal hier f = 800 Hz und m = 30% an.

Die Kreis-Nummern in meinem Schaltplanausschnitt stimmen offenbar: Bedämpft man an A / B, so kann man mit Kern II gut aufs Maximum einstellen, das Verstellen von Kern I hat dagegen nur wenig Einfluß.
Die Bedämpfung an C / D hat nach wie vor keine erkennbare Wirkung. Hm.

Mit 468kHz / 1,2mV am G1 der EF89 liegen schließlich am 4-Ohm-Dummy 160mV an - bei maximaler Lautstärke und Brummspannung schon abgezogen. Das ist 9mal soviel wie in der Anleitung steht; dabei sind Bässe und Höhen ganz zurückgedreht. Da paßt was nicht zusammen.
Bei den 16mV aus der Anleitung entstünden nur 64 µW am Lautsprecher. Peter nannte dagegen 50mW mit Klangsteller "hell", das sind dann 450mV. Bei aufgedrehten Höhen messe ich hier ceteris paribus knapp 400 mV - das paßt zusammen!

Der nächste Schritt mit der Einspeisung der ZF am G1 der ECH81 funktionierte gut, die Filter brauchten nicht nachgestellt zu werden.
Es wundert mich, daß mit dem Oszilloskop an G1 nicht nur die ZF, sondern auch die Oszillatorfrequenz zu sehen ist.

"AM-Oszillator- und Vorkreisabgleich" sind auch komplett gemacht. Die Justierungen für 550kHz und 1500kHz mußte ich ein paar Mal wiederholen, vor allem die Vorkreiseinstellungen beeinflußten sich gegenseitig.
Das Radio empfängt wieder gut auf allen Wellen. Danke für Eure Tips! :danke:

Gruß, Frank

_________________
Die nächsten Termine Versender von Elektronik und Dampfradiobedarf

Es muss nicht immer alles Sinn machen. Oft reicht es schon, wenn's Spaß macht.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Oszillatorfrequenz an G1 der ECH81 ?
BeitragVerfasst: Mi Mai 20, 2020 23:52 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 16:49
Beiträge: 2460
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Ahem, Frage-hochhol ...
BoskVeld hat geschrieben:
Es wundert mich, daß mit dem Oszilloskop an G1 nicht nur die ZF, sondern auch die Oszillatorfrequenz zu sehen ist.

Auch bei einer zweiten ECH81 konnte man die Oszillatorfrequenz an G1 sehen. Ist das richtig so?
Wenn ja, was ist der Grund dafür?

Gruß, Frank

_________________
Die nächsten Termine Versender von Elektronik und Dampfradiobedarf

Es muss nicht immer alles Sinn machen. Oft reicht es schon, wenn's Spaß macht.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 22, 2020 11:58 
Offline
Benutzeravatar

Registriert: Sa Jul 07, 2007 21:41
Beiträge: 1093
Wohnort: Nordbayern
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
allo Frank.
Zu deiner Frage:warum steht Oszillatorspannung am G1 der ECH81?

Ich unterstelle einmal, dass Du das Scope so anschliesst, dass der Oszillator kapazitiv nicht in der Tastkopf blaesst. Das geht ganz schnell.
Um das voranzubringen ohne einen Bericht zu schreiben der nur dein Nichtwissen beseitigt. Du bist eben nicht wie ich gelernter Radioentwickler. Also klar!

Aber, welche Dämpfung 40, 60, 80, 90 oder gar 100dB ausmachen, ist Dir klar.
Dann messe doch einmal mit dem Scope die Spannng am Osz –Drehko, und / oder am G1 und Anode der Triode ECH81.
Setze die Werte ins Verhältnis zum Wert am G1 der Hexode(Eingangskreis)


Wenn Du die dB ermittelt hast, stelle Dir vor, wo in der ECH81, deren Fassung, im Drehko, im Tastensatz und in der Verdrahtung, deiner Meinung nach mehr als die von Dir gemessenen / errechneten Dämpfungen herkommen sollen?
Was darf das kosten? Es ist ein Radio und die Entwickler sind auch nicht von Gestern.

mike jordan

hier die Solldaten U-osz.eff am g1 Triode


Dateianhänge:
ECH81_Sc.png
ECH81_Sc.png [ 33.11 KiB | 111-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 22, 2020 15:20 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 16:49
Beiträge: 2460
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo mike jordan,

Radiowerkstatt hat geschrieben:
Ich unterstelle einmal, dass Du das Scope so anschliesst, dass der Oszillator kapazitiv nicht in der Tastkopf blaesst.
Richtig.

Meine Vermutung war schon, daß die Ursache eine Rückwirkung wäre. Ich hatte mich nur darüber gewundert, daß die Oszillatorspannung an dieser Stelle wesentlich höher als die HF-Spannung ist.

Soeben habe ich das Radio extra wieder 'rausgeholt und nochmal nachgemessen, direkt zwischen Pin 2 und dem Massering; in jedem AM-Band bei einer hohen Frequenz (Zeigerstellung MW-Skala = 1500 kHz), in der Skalenmitte und bei einer niedrigen Frequenz (Zeigerstellung MW-Skala = 550 kHz).
oben / mVssmitte / mVssunten / mVss
LW480350140
MW40018070
KW290350300

Wenn ich - z.B. bei KW - die Tastspitze (1 : 10) ca. einen Millimeter vor Pin 2 halte, ist die "eingefangene" Oszillatorspannung ca. 20 mVss; bei Berührung des Pins sind es dann 300 mVss.
Hier wird offenbar nicht viel in den Tastkopf eingestreut.

Danke für Deine Antwort!

Gruß, Frank

Edit: Alle Spannungen sind Spitze-Spitze-Werte.

_________________
Die nächsten Termine Versender von Elektronik und Dampfradiobedarf

Es muss nicht immer alles Sinn machen. Oft reicht es schon, wenn's Spaß macht.


Zuletzt geändert von Bosk Veld am Fr Mai 22, 2020 15:47, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 22, 2020 15:27 
Offline
Benutzeravatar

Registriert: Sa Jul 07, 2007 21:41
Beiträge: 1093
Wohnort: Nordbayern
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo Frank.
Deine Messwerte entsprechen mit < 300mV eff, den Richtwerten der Entwickler vor der Einführung der Grenzwerte <1mv an der Antenne, ca, 1960. In Skandinavien IEC,schon 1948
mike


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 22, 2020 15:43 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 16:49
Beiträge: 2460
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo mike,
Radiowerkstatt hat geschrieben:
mit < 300mV eff,
Hups, wichtiges Stichwort - ich hatte die Spitze-Spitze-Werte angegeben. Das muß ich eben noch korrigieren.
Dann ist die Dämpfung bei dem Radio also wesentlich besser als für den Richtwert nötig. Sehr schön!

Gruß, Frank

_________________
Die nächsten Termine Versender von Elektronik und Dampfradiobedarf

Es muss nicht immer alles Sinn machen. Oft reicht es schon, wenn's Spaß macht.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 22, 2020 16:02 
Offline
Benutzeravatar

Registriert: Sa Jul 07, 2007 21:41
Beiträge: 1093
Wohnort: Nordbayern
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Ja, ein Hund wie ich bin,nahm ich das auch an.
mike


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 25 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 16 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum