[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum :: Thema anzeigen - SABA Freiburg Vollautomatk 125 Stereo
Dampfradioforum
https://www.dampfradioforum.de/

SABA Freiburg Vollautomatk 125 Stereo
https://www.dampfradioforum.de/viewtopic.php?f=2&t=29200
Seite 1 von 1

Autor:  röhrix [ Mi Apr 10, 2019 18:33 ]
Betreff des Beitrags:  SABA Freiburg Vollautomatk 125 Stereo

Hallo liebe Radiofreunde,

vor ein paar Tagen hat mir mein Freund aus Travemünde o. g. Radio gebracht.

http://www.radiomuseum.org/r/saba_freib ... _12_1.html

Er hat es aus der Bucht und es spielte einige Tage, bis es plötzlich übel roch und nichts mehr ging. :wut:

Laut dem Vorbesitzer wurde es schon mal überholt. Wir haben es dann zusammen geöffnet und stellten fest, das ganze 2 Kondensatoren am unteren AÜ neu waren. Der Rest Wima und Papier. Ich habe dem Radio dann eine neue Sicherung verpasst und an 150V vorsichtig hochgefahren. Nach 30 Sekunden fing das Teil tatsächlich an zu spielen, allerdings begleitet von einem üblen Geruch. Ich habe es dann sofort ausgeschaltet und versucht herauszufinden, was da heiß wird. Erst einmal die wichtigsten Kondensatoren abgeknipst bzw. Ersetzt und dann noch mal vorsichtig an 150V hochgefahren. Es erwärmt sich R 143 560 Ohm. Bei gedrückter Stereo-Taste R 135 470 Ohm (R 143 wird dann gebrückt). Ich habe dann die Kondensatoren C133 33uF und C134 2uF erneuert und die Widerstände im Bereich +3, +4 und +5 überprüft. Auch die C´s wurden gewechselt. Leider ohne jeden Erfolg. R 135 und 143 werden, je nach gelöster oder gedrückter Stereo-Taste überlastet. Ich weis aber nicht warum. Ich bitte daher um Rat, was ich noch untersuchen könnte, um dem Fehler auf die Schliche zu kommen. Leider bekomme ich den Schaltplan hier nicht hochgeladen.

Vielen Dank für Eure Bemühungen!

LG Ralph

Autor:  glaubnix [ Mi Apr 10, 2019 18:47 ]
Betreff des Beitrags:  Re: SABA Freiburg Vollautomatk 125 Stereo

Hallo Ralph,

falls der Fehler nur bei UKW auftritt, solltest du C23 und C217 etwas genauer ableuchten...

Autor:  eabc [ Mi Apr 10, 2019 19:01 ]
Betreff des Beitrags:  Re: SABA Freiburg Vollautomatk 125 Stereo

Ist da evtl. ein HF Stereodecoder nachträglich eingefügt worden ? und wird von diesen Spannungskreis bestromt ?

Autor:  röhrix [ Mi Apr 10, 2019 19:06 ]
Betreff des Beitrags:  Re: SABA Freiburg Vollautomatk 125 Stereo

Hallo Peter und Harry,

@ Peter: Ich habe die AM-Bänder noch nicht getestet. Werde ich gleich mal machen.

@ Harry: Nein, ein Stereodecoder wurde nicht nachgerüstet.

LG Ralph

Autor:  röhrenradiofreak [ Mi Apr 10, 2019 19:08 ]
Betreff des Beitrags:  Re: SABA Freiburg Vollautomatk 125 Stereo

Es liegt wohl ein Kurzschluss bzw. eine Überlastung der Spannung +3 oder +4 vor.

Wenn die Überlastung bei gedrückter Taste "Plattenspieler" nicht auftritt, ist es die +4. Diese versorgt das magische Band, an dessen Fassung bzw. Zuleitungskabeln gibt bei vielen Geräten oft Kurzschlüsse. Außerdem versorgt sie das Schirmgitter der letzten ZF-Röhre EBF89, allerdings kommt diese selbst nicht dafür in Frage, weil ein 330 k Ohm-Widerstand davor geschaltet ist. Es könnte dann höchstens ein Kurzschluss an der Tastatur oder Verdrahtung sein.

Wenn die Überlastung auch bei gedückter Taste "Plattenspieler" auftritt, ist es die Spannung +3. Diese versorgt zahlreiche Stufen.

Angefangen bei den Schirmgittern der beiden Endröhren EL84, die ich einmal probeweise herausziehen würde. Ein möglicher Fehler wäre, dass eine oder beide Endröhren keine Anodenspannung erhalten, sie holen sich dann sozusagen ihren Strom über das Schirmgitter, dessen Versorgung dafür aber nicht ausgelegt ist. Eine Unterbrechung der Primärwicklung des Ausgangsübertragers könnte eine mögliche Ursache sein. Bei den Saba-Geräten mit Gegentaktendstufe kommt das leider öfter vor.

Ansonsten versorgt diese Spannung fast alle Stufen im Empfangsteil. Bei den meisten ist ein Widerstand von mindestens mehreren k Ohm vorgeschaltet, der bei einem Kurzschluss oder einer Überlastung zuerst in Flammen aufgehen würde. Nur beim UKW-Teil nicht. Und da kommen wir auf die von Peter genannten Kondensatoren C23 und C217, letzterer sitzt laut Schaltplan im UKW-Teil.

Lutz

Autor:  röhrix [ Mi Apr 10, 2019 19:35 ]
Betreff des Beitrags:  Re: SABA Freiburg Vollautomatk 125 Stereo

Hallo zusammen,

bei MW ändert sich auch nichts. Je nach Mono oder Stereo wird einer der Beiden Widerstände heiß. Was ich noch vergas: Der Fehler tritt schon 3-4 Sekunden nach dem Einschalten auf, da können sich die Röhren noch gar nicht aufgeheizt haben. Der Fehler muss also irgendwo in der Spannungsaufbereitung liegen.

LG Ralph

Autor:  eabc [ Mi Apr 10, 2019 19:43 ]
Betreff des Beitrags:  Re: SABA Freiburg Vollautomatk 125 Stereo

Schaue dir mal die 3 Schaltschieber der Stereo/Mono Taste mal genauer an, denn mit dem Schaltkontakt St5 wird ja dieser Widerstand überbrückt.
Nicht das dort in der Drahtverbindung zum/ab R135 der Fehler steckt

Autor:  röhrix [ Mi Apr 10, 2019 19:49 ]
Betreff des Beitrags:  Re: SABA Freiburg Vollautomatk 125 Stereo

Hallo Harry,

ST5 überbrück, bei Stereo ja nur den R143 560 Ohm, der bleibt dann kalt, der Schalter geht also. Dafür brät dann der R135 470 Ohm.

LG Ralph

Autor:  röhrenradiofreak [ Mi Apr 10, 2019 19:54 ]
Betreff des Beitrags:  Re: SABA Freiburg Vollautomatk 125 Stereo

Was ist, wenn an dem im Schaltplan rechten Kontakt von St5 ein Masseschluss vorliegt?

Die übrigen Schaltkontakte, die mit den Spannungen +3 und +4 in Verbindung stehen (T1, U4 und U5), die Verdrahtung der Spannungen +3 und +4 sowie die Anschlüsse 9 der Endröhrenfassungen würde ich auch überprüfen.

Tritt die Überlastung auch bei gedrückter Taste "Plattenspieler" auf (siehe oben)?

C133 ist korrekt eingelötet und spannungsfest genug?

Lutz

Autor:  röhrix [ Mi Apr 10, 2019 19:59 ]
Betreff des Beitrags:  Re: SABA Freiburg Vollautomatk 125 Stereo

Hallo Lutz,

hatte deinen 1. Post jetzt erst gelesen.

Bei TA tritt der Fehler genau so auf.

Die übrigen Punkte werde ich aber erst morgen Abend abarbeiten können. Es gibt ja einiges zu prüfen. Ich melde mich dann wieder.

Schönen Abend noch, bis morgen.

LG Ralph

Autor:  röhrix [ Mi Apr 10, 2019 20:12 ]
Betreff des Beitrags:  Re: SABA Freiburg Vollautomatk 125 Stereo

Fehler gefunden,

Lutz, Danke!

gerade nochmal den C133 32uF geprüft. Ich hatte ihn falschherum eingelötete :oops: .

Vielen Dank an alle! :danke:

LG Ralph

Autor:  eabc [ Mi Apr 10, 2019 20:18 ]
Betreff des Beitrags:  Re: SABA Freiburg Vollautomatk 125 Stereo

Eigentore sind die besten......das eine oder andere Eigentor ist mir aber auch schon passiert :roll:

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/