[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Telefunken Concertino 55 TS - Mikrofonie / Senderposition

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mi Sep 30, 2020 17:16

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Di Aug 20, 2019 12:23 
Offline

Registriert: Do Aug 13, 2015 20:41
Beiträge: 71
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Einen wunderschönen guten Tag wünsche ich euch.

Ich habe hier ein schönes Telefunken Concertino 55 TS.

Klanglich spielt es wieder ziemlich gut. Wenn auch die Elektrostaten etwas lauter spielen könnten...

Die Kondensatoren wurden bereits gewechselt.

Ich habe nun aber ein wenig Probleme mit einem Mikrofonieeffekt im UKW Bereich.
Zu hören erst bei höherer Lautstärke.


Ein Wechsel der UKW Röhre ECC85 habe ich bereits durchgeführt, da auch der Sender nach der Aufwärmphase leicht gewandert ist.

Trotz der neuen ECC85 wandert der Sender immer noch leicht und ich habe, wie auch bei der alten Röhre, immer noch einen ziemlich starken Mikrofonieeffekt.

Dieser äußert sich schon wenn ich den Höhen oder Tiefenregler an die Anschläge „bewege“, dann fängt es bereits an zu „klirren“


Leider sind auch die Senderpositionen verstellt.

Könnte mir jemand sagen wie ich beim Concertino einen Neuabgleich machen kann?


Vielen lieben Dank im Voraus.

LG Robert


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Aug 20, 2019 13:21 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 8475
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Der Abgleich ist in der Abgleichanleitung beschrieben, die man hier herunterladen kann:
https://www.radiomuseum.org/r/telefunke ... _55ts.html
Statt des dort aufgeführten Messsenders kann man auch nach zwei Rundfunksendern je Wellenbereich abgleichen, deren Frequenzen bekannt sind und von denen je einer nahe am oberen und unteren Ende der Skala liegt.

Aber das wird die Mikrofonie nicht beseitigen. Diese wird eine andere Ursache haben, die möglicherweise durch systematisches Abklopfen des Chassis zu finden ist.

Auch das Wandern des Senders würde ein Abgleich höchstwahrscheinlich nicht beseitigen.

Bitte nicht planlos an Abgleichelementen drehen. Sonst passiert es schnell, dass Du hinterher ein völlig verstelltes Gerät hast, das gar nicht mehr spielt. Und vor dem Abgleich müssen erst einmal alle anderen Fehler (Senderwandern) beseitigt sein. In manchen Fällen zeigt sich dann, dass gar kein Abgleich nötig ist.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Aug 20, 2019 14:11 
Offline

Registriert: Do Aug 13, 2015 20:41
Beiträge: 71
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Lutz,

das abklopfen habe ich vor Kauf der ECC85 gemacht und hatte daher genau diese Röhre in Verdacht. :/

Aber leider war es nicht der Fall.
Die Klopfempfindlichkeit ist dort jedoch am höchsten.

Die Pläne habe ich mir soeben runtergeladen.


LG Robert


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Aug 20, 2019 14:38 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 8475
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Erst einmal die Spannungen messen, mit denen das UKW-Teil versorgt wird: liegen sie, direkt an den Anschlüssen des UKW-Teils gemessen, ungefähr bei den Sollwerten (145 und 170V)?

Wenn hier alles in Ordnung ist, ist eine Fehlersuche im UKW-Teil angesagt. Als erstes würde ich die Röhrenfassung reinigen. Aber nicht einfach gnadenlos alles mit Kontaktspray oder ähnlichem volljauchen, sondern vorsichtig z.B. mit einer Dentalbürste.

Weitere Arbeiten im UKW-Teil sind schwierig, u.a. weil die Bauteile durch die Abschirmung schlecht zugänglich sind. Wahrscheinlich muss man es ausbauen, um sie zu entfernen. Danach würde ich als erstes die Kontakte der Röhrenfassung nachlöten.

Im UKW-Teil sollte man die Lage der Bauteile möglichst nicht verändern, weil das oft eine Verstimmung bewirkt. Und die Kondensatoren mit Werten im pF-Bereich dürfen nicht gegen x-beliebige ausgetauscht werden, denn ihr Temperaturkoeffizient ist teilweise auf den Temperaturgang der restlichen Schaltung abgestimmt. Wenn er nicht passt, kommt es zum störenden Wegwandern des Senders.

Eine andere Möglichkeit wäre, nach einem intakten UKW-Teil aus einem Schlachtgerät zu suchen. UKW-Teile wurden normalerweise in zahlreichen verschiedenen Modellen verbaut, oft auch über mehrere Modelljahre. Die UKW-Teile von Telefunken wurden außerdem von einigen anderen Herstellern verbaut. Also besteht die Chance, ein passendes zu finden.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Aug 21, 2019 7:39 
Offline

Registriert: Do Aug 13, 2015 20:41
Beiträge: 71
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Guten Morgen Lutz,

vielen lieben Dank für deine Antwort. :)


Ich werde genau so vorgehen.

Ich denke jedoch, dass ich erst am Wochenende dazu komme.

Ich werde mich in jeden Fall wieder melden.


LG Robert


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Apr 01, 2020 16:34 
Offline

Registriert: Do Aug 13, 2015 20:41
Beiträge: 71
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,

nun hole ich mal meinen alten Beitrag wieder hoch. :D

Ich konnte die bestehenden Probleme weiter analysieren.

Die Mikrofonie und das leichte wandern der Sender ist dem geschuldet, weil die Fassung des UKW Tuners für die ECC85 starke Kontaktschwierigkeiten hat.

Steckt die Röhre mal richtig drin, ist keine Mikrofonie mehr zu hören.

Ich habe schon versucht mit Oszillin t6 Tuner Spray die Kontakte in der Fassung, durch benetzen der Stifte an der Röhre und mehrfachen rein und raustecken, zu reinigen.Leider bisher vergeblich.


Ich werde nochmal den Tipp mit den Dentalbürsten ausprobieren.

Ich hatte den UKW Tuner auch bereits ausgebaut.
Aber die Fassung lässt sich leider nicht wirklich ohne weiteres Tauschen und mein Schlachtgerät (ebenfalls ein 55 TS) hat leider eine ECC81 im UKW Tuner :wut:

Hier muss ich also nochmal ran.

Gut ok.
Nun habe ich aber folgendes Problem, dass der Frequenzbereich ziemlich verstellt ist.
Ich empfange bespielsweise einen Sender der auf 105,8 Mhz liegt bei eingestellten 97,2Mhz und einen Sender 98,0 Mhz ( NDR1) der laut Skala auf 89Mhz liegt.

Wie kann ich das korrigieren?


Mir ist der Vorgang hier nicht ganz geläufig, würde aber sehr gern dazu lernen, wie ich das schöne Stück wieder neu abgleiche.
Habe mal ein verschobenes UKW-Band an einem Saba Meersburg neu justiert, aber das ist schon ein wenig her.

Vorhanden sind ein Oszilloskop, Signalgenerator, Multimeter
Leider jedoch kein Messsender
Dafür aber ein starker Sender der auf 98.0 Mhz spielt.

Einen Transmitter hätte ich jedoch noch.


Vielen lieben Dank im Voraus :)


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 39 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum