[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - LOEWE OPTA MAGNET 5725W - UKW-Oszillator schwingt nicht

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Sa Apr 04, 2020 2:05

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Di Nov 26, 2019 0:09 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 138
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo zusammen,

habe diesen Patienten auf dem Tisch,

Fehler:
Kein Empfang auf UKW,
- Gleichspannungen stimmen, Stromaufnahme auch halbwegs,
- keine Oszillatorschwingung nachweisbar (Nachbarradio... Suche nach Oszillator"träger" ohne Erfolg).
- ZF-Verstärker hat bei 10,7 MHz Verstärkung, sogar bei Einspeisung über Antenne läßt sich das nachweisen.

Es wurden mehrere (!) gebrauchte Ersatz-ECC85 ausprobiert, allerdings nur RFT-Röhren ! Die originale ist von TELEFUNKEN, hatte irgendwo gelesen, daß zum Teil nur bestimmte ECC85 in gewissen Radios sicher gehen.

Habe den Tuner dieses Radios demontieren müssen, die Platine wurde mit viel Mühe entnommen und ersatzmäßig versorgt, unter weitgehender Beachtung der HF-Gepflogenheiten.

Interessant: In der Katodenleitung der selbstschwingenden Mischstufe liegt eine Parallelschaltung einer Drossel D4 mit ca 10 Windungen und C1, 27pF, wenn man in diese Drossel einen kleinen Abgleichkern schiebt, schwingt der Oszillator an und man kann Sender einstellen! Trotzdem läßt die Empfindlichkeit zu wünschen übrig, es kommen nur ca 4 Sender. Das Verhalten ist eindeutig reproduzierbar: Bei allen gebrauchten ECC85 schwingt der Oszillator nur, wenn der UKW-Abgleichkern in der Drossel D4 (siehe Plan) eingeschoben ist.

Kennt jemand den Fehler bzw. kann anhand des fehlerhaften Betriebsverhaltens der selbstschwingenden Mischstufe einen Hinweis geben ?

Dankeschön, Gruß Ingo

(Vorsorglich weise ich darauf hin, daß ich in mehreren Foren nachfrage)

Ausschnitt Tuner


Dateianhänge:
k-Tunääh.jpg
k-Tunääh.jpg [ 37.54 KiB | 1129-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Nov 26, 2019 7:44 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6437
Liegen die 4 Sender denn da wo sie etwa liegen sollen?
Ansonsten wäre mein erster Gedanke, dass da vor Dir jemand den Oszillator verdreht hat.
Daher alle Kerne und Trimmer kritisch betrachten.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Nov 26, 2019 8:48 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 138
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Morgen,

Danke Paulchen, ja, das ist auch noch so ein Punkt, das kann ich noch nicht genau sagen, da Tuner ausgebaut ist.

Hauptproblem ist(...war) aber der nicht schwingende Oszillator (selbstschwingende Mischstufe), ich vermute, der Schwingkreis zwischen Kathode und Masse stabilisiert die Oszillatorfunktion und die ERhöhung des L (durch Kern einschieben) kompensiert einen anderen Fehler.

Abgleich Oszillator dann später...

gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Nov 26, 2019 16:12 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6437
Zitat:
ich vermute, der Schwingkreis zwischen Kathode und Masse stabilisiert die Oszillatorfunktion und die ERhöhung des L (durch Kern einschieben) kompensiert einen anderen Fehler.

Ich sehe da eigentlich in dem Sinne keinen Schwingkreis (Bezeichnung "D4" = Drossel 4) sondern eher eine Vermeidung das HF über Masse abgeleitet wird.
Mein Verdacht ist hier, das der Oszillator so verdreht ist, das er nicht anschwingt. Durch das Einfügen des Kerns schwingt er an, allerdings völlig daneben und ohne große Güte.
Aber da muß mal jemand bei, der HF-Sicher ist. Das bin ich unter keinen Umständen.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Nov 26, 2019 18:59 
Offline

Registriert: Sa Feb 26, 2011 20:44
Beiträge: 2020
Wohnort: Oberhausen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Ingo,

du sagtest, du hast die Platine überholt. Was hast du denn da ausgetauscht ? Ist sicher, dass die Röhrchenkondensatoren und Widerstände alle ok sind ?.
Ist es nicht so, dass wenn der Oszillator nicht anschwingt, dass die Verstärkung nicht ausreicht um die Schwingung anzufachen ?. Da würde ich dann nach R3, C16, C17, C19 gucken. Auch C21 ist - denke ich - nicht unwichtig.

Gruß
Oliver

(Der auch nicht HF fest ist...) (-;

_________________
Nette Grüsse aus dem Ruhrgebiet.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Nov 26, 2019 23:17 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 138
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Oliver,

Danke für Deine Bemühungen !

ich hab den Tuner nicht "überholt", versuche nur, ihn zu reparieren.

Nach den Einzelteilen werde ich auch nochmal schauen, die, die ich bisher geprüft hab, waren alle unauffällig, die alten Keramik-Cs sind eigentlich sehr zuverlässig, es gibt Ausnahmen und natürlich können sie auch fehlerhaft werden.

Stand ist nach wie vor: stabile Funktion des Tuners mit zusätzlichem Kern in dem Katoden-Schwingkreis mit D4 und dem 27pF-C, ob die Frequenzen korrekt sind... keine Ahnung. Krieg aber paar Sender sehr gut rein.

Ich bin aber zur Schaltung etwas weitergekommen, eine ähnliche Schaltungsarchitektur zum UKW-Tuner ist im OBERON von Stern-Radio Rochlitz zu finden, da werd ich mich mal auf die Suche nach einer Service-Unterlage machen, dort sind die Sachen bestimmt gut erklärt.

Es ist bissel wie ein kleiner "Schubs", seit Monaten will ich mich mit UKW-Tunern (Transistor, Röhre, Eigenbau...) beschäftigen, nie Zeit genommen ^^ jetzt "muß" ich ^^ cooler Einstieg...

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Dez 07, 2019 20:44 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 138
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

Ursache des Fehlers war (bin leider heute erst weitergekommen):

Keramikkondensator C21, 27 pF im "Kathodenschwingkreis" der selbstschwingenden Mischstufe, der hatte seine Kapazität auf ca. 20 pF verringert

(den Kondensator hatte ich nur flüchtig auf Leckstrom und nicht genau auf C geprüft, mein Fehler!)

Nach Austausch gegen einen anderen mit 27pF schwang der Oszillator auch ohne Kern.

Was lehrt das: Auch bei Grobprüfung möglichst genau arbeiten, denn ein einmal "geprüftes" Bauteil verschwindet erstmal von der Kandidatenliste. Das Betriebsverhalten mit dem Kern hätte diesen Kondensator aber wieder verdächtig werden lassen sollen !

... hilft Euch viell. in ähnlich gelagerten Fällen !

Danke fürs Mitdenken und die Hilfe !

Gruß, Ingo


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Dez 08, 2019 12:07 
Offline

Registriert: Sa Feb 26, 2011 20:44
Beiträge: 2020
Wohnort: Oberhausen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hi,

prima Ingo, dass du den Fehler gefunden - und vor allem hier aufgeschrieben hast. Das sind so die kleinen Schweinereien wo es einige Haare kostet.

Gruß
Oliver

_________________
Nette Grüsse aus dem Ruhrgebiet.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Dez 08, 2019 15:05 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 138
Kenntnisstand: Elektrotechnischer Beruf/ Studium
So siehts aus, Olli ^^ Dank Dir, Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum