[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - EAK 64/50 GWS brummt sehr stark

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Sa Nov 28, 2020 3:15

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: EAK 64/50 GWS brummt sehr stark
BeitragVerfasst: Sa Mär 07, 2020 12:41 
Offline

Registriert: Sa Feb 15, 2014 9:59
Beiträge: 240
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ein herzliches Hallo an Alle,
Nach längerer Zeit habe ich mir mal wieder ein altes Schätzchen zur Restaurierung vorgenommen.
Ein paar kleine Arbeiten, dann lief das Radio erstmal wieder.
Nun das Problem:
Egal, was ich probiere, es brummt und ich kann die Ursache nicht finden.
Wenn ich die Lautstärke aufdrehe wird das Brummen lauter. Das Grundbrummen bei Lsp.-Potistellung Null ist moderat.
Hier mal in ungeordneter Reihenfolge, was ich bisher versucht habe.
- die alten Teer- Kondensatoren sind inkl. Koppelkondensator gewechselt.
- die Spannungen liegen im Toleranzbereich
- Probehalber Selen durch Diode ersetzt( mit Vorwiderstand und Folienkondensator drüber)
- Sieb- und Ladeelko ersetzt
- AÜ probehalber durch einen „Außenborder“ ersetzt
- Fremdeinspeisung der Anodenspannung aus externem Netzteil ausprobiert
- Anodenspannungsleitung hinter UEL51 an Filter 1 abgelötet
- Koppelkondensator an Poti abgelötet
- alle Röhren probehalber gewechselt, u.a. 3 andere UEL51 getestet

Kennt vielleicht einer von Euch dieses Problem aus eigener Erfahrung mit so einem Radio?
Hat vielleicht jemand noch eine Idee?

Vielen Dank für jede Antwort im Voraus, Gruß Mathias


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50 GWS brummt sehr stark
BeitragVerfasst: Sa Mär 07, 2020 12:53 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7287
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hall Matthias,
Liegen die beiden Masseanschlüsse des Lade und Sieb Elkos, wie im SP gezeichnet über 130 Ohm an Masse und ist diese auch mit einem intakten Elko überbrückt ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50 GWS brummt sehr stark
BeitragVerfasst: Sa Mär 07, 2020 22:43 
Offline

Registriert: Sa Feb 15, 2014 9:59
Beiträge: 240
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Harry,
vielen Dank für Deine Antwort.
Bei meinem Gerät handelt es sich um eine von mehreren Schaltplanvarianten. Ich hänge den passensten mal an.
Dateianhang:
Super 64_50 GWS Dyn---2.PNG
Super 64_50 GWS Dyn---2.PNG [ 173.2 KiB | 1380-mal betrachtet ]

Der passt soweit, nur ist das Radio original mit einem Becherelko 32µF und einem Axialelko 32µF bestückt.
Der 150 Ohm Widerstand ist okay, trotzdem habe ich ihn probehalber mit einem 10µF Elko, Pluspol auf Masse, überbrückt. Völlig ohne Wirkung.
Ach ja, da fällt mir zu meiner alten Liste erfolgloser Versuche noch etwas ein. Einen anderen Lautsprecher habe ich auch schon probiert. Die Verdrahtung unter der UEL51 zig-mal auf eventuelle Berührungen von Bauteilen oder Drähten hin betrachtet.
Im Moment denke ich nur noch, so was gibt´s doch nicht. An was habe ich noch nicht gedacht oder was übersehe ich immer wieder?
Ich wäre für jede Idee dankbar.
Wünsche Dir und allen, die hier mal reinschauen, noch einen schönen Abend. Gruß, Mathias


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50 GWS brummt sehr stark
BeitragVerfasst: Sa Mär 07, 2020 22:49 
Offline

Registriert: Sa Feb 27, 2016 14:57
Beiträge: 744
Wohnort: Dresden
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Matthias,
hast du mal die UEL getauscht / überprüft, nicht das da die Heizung einen Schluss zur Kathode hat.

Alfred


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50 GWS brummt sehr stark
BeitragVerfasst: Sa Mär 07, 2020 22:51 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7287
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Matthias,
ist nur Schade das deine Freizeit nicht noch "Freier" ist.
Der Lade Elko liegt über 130 Ohm an Masse, der Siebelko aber direkt, richtig ?
Die ersetzten Elkos aber, sind neue Typen, deren Leckstrom in der Toleranz liegt ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50 GWS brummt sehr stark
BeitragVerfasst: Sa Mär 07, 2020 23:31 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 317
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Nabend,

wie groß ist die Stromaufnahme v.a. der Endröhre U(E)L51 (aber auch der NF-Vorstufenröhre und ggf. der anderen Röhren) ? Stimmt die Gittervorspannung, die über dem 150-Ohm-Widerstand zwischen den Minuspolen der Elkos entsteht ? Liegen am g1 der U(E)L die -7V gegen Masse an ? Wir hatten vor einigen Wochen im Nachbarforum einen solchen Fall bei einem anderen Radio mit ähnlicher Schaltung beim Netzteil..NF (Schluß des ersten Elkos gegen Masse und damit Kurzschluß der halbautomatisch erzeugten Gittervorspannung), allerdings war da neben dem Brummen v.a. die Stromaufnahme der Endröhre stark erhöht. Da die UEL nicht die stärkste Röhre ist, könnte die auch bei Ugk = 0 nur moderaten Strom ziehen, ich weiß es nicht genau, obwohl ich damit auch schon zu tun hatte (Kolibri).

Auf jeden Fall brummt es stark, wenn die Gittervorspannung kurzgeschlossen wird, weil die Siebkette durch den erhöhten Strom der Endröhre überlastet wird, Elkokapazität war zu der Zeit noch nicht so üppig.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50 GWS brummt sehr stark
BeitragVerfasst: Mo Mär 09, 2020 22:01 
Offline

Registriert: Sa Feb 15, 2014 9:59
Beiträge: 240
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallöchen,

vielen Dank für alle Antworten und die tollen Erklärungen. Leider habe ich nicht jeden Tag Zeit, hier mal reinzuschauen oder zu basteln, entschuldigt also bitte die Verzögerungen bei meinen Antworten.
Mal ´ne kurze frage an Harry. Ich stehe da wohl etwas auf dem Schlauch. Was meinst Du mit:
„dass Deine Freizeit nicht noch etwas freier ist“?

Ich habe 4 verschieden UEL`s ausprobiert.
Die Elkos sind korrekt angeschlossen. Auch ein Versuch mit höheren Kapazitäten brachte nichts. Leckströme an den neuen Elkos habe ich zwar nicht gemessen, aber die können ja eigentlich nicht alle einen Defekt haben.

Die Gittervorspannung liegt bei 6,2V gegen Masse, ohne Lastwiderstand und mit bei 6,1V, das sollte okay sein. Den Anodenstrom messe ich demnächst mal nach, glaube aber nicht, dass der zu hoch ausfällt. Der Selengleichrichter wird nicht sonderlich warm und die Spannung liegt im Normalbereich. Auf jeden Fall prüfe ich das aber nach.
Früher hatte ich eine ECHTE ERDLEITUNG zum messen, so wie es im Schaltplan vorgegeben ist. Da fielen die Spannungsmessungen in der Regel etwas höher aus.
Um das Messgerät mit 333Ohm Innenwiderstand aus Großvaters Zeiten zu simulieren, habe ich einen 100Kohm Belastungswiderstand über dem Digitalmultimeter.

Vielleicht hat noch jemand eine Idee, vielen Dank im Voraus.
Mit freundlichen Grüßen, Mathias


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50 GWS brummt sehr stark
BeitragVerfasst: Mo Mär 09, 2020 22:13 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7287
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Mathias.
damit meine ich deine knappe Freizeit, von der ich dir mehr wünsche, um z.B. am Problem, wie dem jetzigen dran zu bleiben.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50 GWS brummt sehr stark
BeitragVerfasst: Mo Mär 09, 2020 22:37 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 317
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Nabend,

ich würde dann mal versuchen, durch gezieltes "Totlegen" der Signalkette die Quelle zu lokalisieren, also z.B. g1 des Endstufensystems der UEL unterbrechen und mit größerem Kondensator (100nF) gegen Masse abblocken und schauen, ob sich am "Bild" etwas verändert, dann weiter Richtung Vorstufe, das gleiche.. Man kann auch einen 100nF nehmen, einseitig zuverlässig mit Masse verbinden und die Signalpunkte abtasten, um zu schauen, von wo der Brumm reinkommt.

Es ist ebensowichtig, auch die Masse selbst in die Überlegungen einzubeziehen ! Wie oft verläßt man sich auf die Masse als solide Null-Volt-Basis und dann gibts eine Nietverbindung mit Übergangswiderstand o.ä., was bei hochohmigen Röhrenschaltungen sofort zu EInkopplung führen kann.
Ebenso kann jemand, der an dem Gerät vorher gearbeitet hatte, eine Masseverbindung unzulässig geändert oder eine zweite Masse als Schleife hinzugefügt haben! Nicht jeder kennt die damit verbundenen Probleme, gerade bei Röhrenschaltungen.

Es ist auch denkbar, daß das Brummen durch hochohmigen f-k- "Schluß" einer anderen Röhre in den NF-Zweig gelangt, durch die Serienheizung liegen hohe Spannungen zwischen ff und k, eventuell kann man das durch Abtrennen des Heizkreises und separates Heizen mit geglätteter Gleichspannung herausbekommen ! Die Brumm-Verschleppung müßte dann aber durch o.g. Unterbrechen der Signalkette schon aufgefunden worden sein.
[für die EInkopplung gibt es viele Möglichkeiten, so kann am ZF-Demodulator eine 50Hz-Brummspannung eingekoppelt werden (könnte man testen, indem man eine Ge- oder Schottkydiode BAT41 anstelle der Röhrendiode nimmt) oder die Regelspannung wird verbrummt, was zu 50Hz-AM der ZF führen kann...]

Schließlich gibt es auch noch Brummen durch magnetische Einstreuungen, der wird aber nicht lauter bei Betätigung des Lautstärkestellers, hier auch eher unwahrscheinlich der Beschreibung nach.

Also 1. Brumm versuchen zu "klassifizieren" (Signalbrumm, Einstreuungsbrumm, Brumm über Betriebsspannung/Netzteil/Arbeitspunkt), letzteres zunächst ausgeräumt.

Aber nicht verzagen, das sind mit die schwierigsten Fehler, gleich nach zeitweilig auftretenden und zeitabhängig eintretenden Fehlern kommen die hartnäckigen Fälle von "geht, aber 10...20% Fehlfunktion": Spratzeln, Brummen, Schwingen..., hier sind Ferndiagnosen sehrsehr schwierig wenn nicht als Serien- oder Standard-fehler bekannt. Die eindeutige Behebung ist auch deshalb schwierig, weil es manchmal so ist, daß das Problem scheinbar gelöst wurde, aber entweder kommt es bei anderer Konstellation dann wieder oder man hat ein anderes verdecktes Problem geschaffen, das noch schlimmer ist!

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50 GWS brummt sehr stark
BeitragVerfasst: Mo Mär 16, 2020 7:39 
Offline

Registriert: Sa Feb 15, 2014 9:59
Beiträge: 240
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,
vielen Dank für die nette Nachricht von Harry. Manchmal wünsche ich mir tatsächlich mehr für dieses oder andere Hobbys.
Vielen Dank an Ingo für die vielen Tipps, denen ich, wenn ich wieder Zeit dafür habe, in Ruhe nachgehen werde.
An dem Radio herumgebastelt hat in der Tat schon jemand. Vielleicht ist mir eine Verbastelung ja bisher entgangen.
Herzliche Grüße, Mathias


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: EAK 64/50 GWS brummt sehr stark
BeitragVerfasst: Mo Mär 16, 2020 20:48 
Offline

Registriert: Do Okt 05, 2017 20:39
Beiträge: 317
Kenntnisstand: Elektrotechnischer Beruf/ Studium
...kein Ding, mach in Ruhe ! Wenns was Neues gibt, laß horchen !

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum