[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Grundig 2033/56 pfeift beim ausschalten

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Mai 28, 2020 8:40

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mo Mär 30, 2020 21:05 
Offline

Registriert: Di Aug 30, 2016 11:02
Beiträge: 54
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo liebe Radiofreunde
Da man ja momentan etwas Zeit hat,habe ich mich einem 2033/56 gewidmet. Elkos und alle üblichen verdächtigen gewechselt,Becherelko 2x50mf neu befüllt,EABC 80,EF 89 getauscht,und es spielt auch wieder laut und kräftig,Empfang ist auch Top,und jetzt kommt mein Problem :
Beim ausschalten,kommt für kurze Zeit,ein hochfrequenter Ton aus dem Lautsprecher. Bei UKW etwas weniger,am schlimmsten,wenn aus Ta oderTb Tastenstellung ausgeschaltet wird. Das Pfeifen/Quietschen tritt auch dauerhaft auf,wenn keine der Tasten eingerastet sind . Beim ziehen des Netzsteckers tritt das Problem nicht auf. Ich habe alle Lötstellen abgesucht,finde auch kein Beinchen,das falschen Kontakt durch verbiegen haben könnte. Spannungen sind soweit im Soll,und ich weiß gerade nicht mehr weiter.
Vielleicht hatte ja schon mal jemand von euch,schon mal ein ähnliches Problem,und könnte mich auf die richtige Fährte führen.
Freue mich auf eure Ratschläge,und sage schon mal Danke.
Edit : Ich habe beim Becher füllen mangels Platz,die beiden Elkos,beide an den Minus-Beinchen zusammen gelötet,und dann mittels einer Masseleitung,nach aussen geführt. Könnte meine Vorgehensweise falsch sein,und mein Problem verursachen ?
VG Klaus


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 30, 2020 22:11 
Offline

Registriert: Di Aug 30, 2016 11:02
Beiträge: 54
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Folgendes ist gerade aufgefallen : Habe bei laufendem Gerät einige Bauteile abgeklopft,dabei an den runden Einstellknopf(weiß nicht genau wie der heißt,so ein kleiner silbener,ca 1 Cent Stück Durchmesser,mit gelben Lack gegen verdrehen gesichert )unten am Mw Tastensatz berührt,das Pfeifgeräusch änderte sich merklich. Vorsichtig dran gedreht,nach einer Umdrehung ist der Spuk vorbei,und auch beim ausschalten ist alles ruhig. Das kann ja jetzt nicht wirklich das eigentliche Problem sein,schwingt da was in die NF ein ?

VG KLaus


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mär 31, 2020 7:46 
Offline

Registriert: Di Mai 12, 2009 18:09
Beiträge: 1268
strudelmanni hat geschrieben:
Folgendes ist gerade aufgefallen : Habe bei laufendem Gerät einige Bauteile abgeklopft,dabei an den runden Einstellknopf(weiß nicht genau wie der heißt,so ein kleiner silbener,ca 1 Cent Stück Durchmesser,mit gelben Lack gegen verdrehen gesichert )unten am Mw Tastensatz berührt,das Pfeifgeräusch änderte sich merklich. Vorsichtig dran gedreht,nach einer Umdrehung ist der Spuk vorbei,und auch beim ausschalten ist alles ruhig.

Nun, möglicherweise ist jetzt auch gleich der MW-Empfang weg. Wenn es der Oszillatortrimmer vom MW-Bereich war. Ist aber nur Kaffeesatzleserei, so ganz ohne Bild.


MfG
Munzel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Apr 02, 2020 11:14 
Offline

Registriert: Di Aug 30, 2016 11:02
Beiträge: 54
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Moin Moin
Fehler ist gefunden,die Wellenbereichsschalter waren extrem schwarz angelaufen,und der UKW Schalter hatte eine Kohleschicht gebildet. Das ging dann soweit,das der Strom mit Funkenschlägen,gegen Gehäusemasse gesprungen ist,hat ganz schön gebritzelt.Abhilfe brachte nur der Ausbau,der Schaltschiene,und abtragen der leitenden Schicht. Ganz schöne Fummelei bei dem Grundig. Jetzt habe ich noch Knistern in TA Stellung,aber da komme ich auch noch hinter.

VG Klaus


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 13 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum