[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Staßfurt Diamant 8E158 - Probleme beim UKW-Empfang u.a.

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Mai 31, 2020 5:34

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Fr Apr 10, 2020 19:18 
Offline

Registriert: Mi Nov 03, 2010 23:52
Beiträge: 6
Hallo zusammen,

nachdem ich vor 10 Jahren das erste Mal mit Röhrentechnik in Berührung gekommen bin, hat es mich irgendwie nicht wieder losgelassen.

Angefangen hat alles mit einer Musiktruhe.
Mithilfe von Tipps hier aus dem Forum: viewtopic.php?f=2&t=5951
konnte ich sie wieder gebrauchsfähig machen und sieht steht immer noch in meinem Wohnzimmer.

Inzwischen habe ich mich aber anderen Projekten mit Röhrentechnik gewidmet:
https://forum.jukebox-world.de/read.php?1,38628
und zu letzt:
https://forum.jukebox-world.de/read.php?1,56090

Dabei habe ich einiges vom zuvor erlangten Wissen anwenden können und habe auch noch wieder was dazu gelernt.
Leider reicht es nicht aus, um mein Problem beim Staßfurter Diamant-Radio zu lösen.

Radios sind doch noch etwas komplizierter als reine Verstärker ;-)

Folgende Dinge will ich demnächst angehen, hoffe daher auf Tipps, und wenn es nur Links zu anderen Beiträgen hier sind.
Aber das hilft mir auch schon weiter, ich sitze halt lieber am Lötkolben als vorm Bildschirm.

- UKW-Teil reparieren
- stark ausgeblichene Holzoberfläche oben restaurieren
- evtl. neue Sicken für die Lautsprecher

Zum ersten Problem:

Die Wiedergabe mittels mp3-Player über den TA-Eingang funktioniert soweit.
Über UKW bekomme ich nur wenige Sender rein. Diese dann aber auch meist nicht stabil, Signaldrift mit der Zeit/(Temperatur?).

Was habe ich gemacht:
Schaltplan: https://www.radiomuseum.org/r/stern_sta ... e_158.html

- vor etlichen Jahren alle 'bösen' Kondensatoren getauscht
- damals habe ich glaube ich auch die beiden C96 und C98 entfernt...
- letzte Woche dann noch C95, C84, C83, C82 und C72 durch neue ersetzt
(Ich hatte diese mit meinem ESR-Prüfgerät mal durchgemessen, waren alle noch ganz gut, folglich wurde mein Problem durch den Tausch nicht behoben, und deswegen schreibe ich hier)
- folgende Ersatzröhren habe ich mir besorgt und mal einzeln, auch ohne weiteren Erfolg, getauscht: EM80, EL84, EABC80, ECH81
- Eingang auf 240 V gestellt, weil die Glühbirnen öfters mal durchgebrannt waren
- die Heizspannung bei EZ80 sind 6 V AC, wenn ich alles richig gemessen habe
- die Spannung direkt nach dem Trafo bei C95 gemessen: ist bei mir nur 242 V DC im UKW-Betrieb, statt 258 V
- die beiden EC92 mal untereinander getauscht

Und nun weiß ich nicht weiter.
Die anderen Spannungen konnte ich noch nicht prüfen, da ich mich mit der Identifzierung der entsprechenden Messpunkte etwas schwer tue - sind denn die kreisrunden Darstellungen der Röhrenpins im Schaltplan eigentlich von unten gesehen? Das zu verstehen würde das Messen etwas vereinfachen. Aber vielleicht liegt der Fehler ja auch wo anders.

Wie gesagt, bin für direkte Hinweis dankbar!
Frohe Ostern!
Hannes


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Apr 10, 2020 20:54 
Offline
Benutzeravatar

Registriert: Di Jun 11, 2019 20:15
Beiträge: 109
Wohnort: Kunheim im schönen Elsaß
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,
Zu den UKW Teil, da soll es immer mal wieder defekte Trimmer gegeben haben wenn ich mich nicht irre. Eine andere Möglichkeit wären verbrauchte Röhren, das hatte ich auch mal mit ähnlichen Symptomen.

------

_________________
Schöne Grüsse,
Alex :hello:


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 32 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum