[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Philips B7X43A

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Mai 28, 2020 13:24

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Philips B7X43A
BeitragVerfasst: So Apr 12, 2020 12:28 
Offline

Registriert: Di Sep 01, 2015 23:13
Beiträge: 513
Wohnort: Berlin
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Radiofreunde

Euch allen erst einmal wunderschöne Ostertage trotz Beschränkungen. Nun hat man mehr Zeit für die Reparatur unserer Radios. Smile
Eine Frage zu diesem Gerät :
In der Teileliste werden die Werte der Kondensatoren merkwürdig angegeben. Beispiel : C76, C77 = 48 233 20/2K2 ,
Es sind die Kondensatoren am AÜ der Lautsprecher.
Das Gerät besitzt einen Stereodecoder mit 2 OC75 und einem AC 127. Leider scheint dieser nicht nzu funktionieren. Ich habe alle angegebenen Spannungswerte im Decoder gemessen. Diese stimmen mit den Werten überein. Trotzdem geht die Kontrolllampe nicht an und ich kann auch keinen Klangunterschied von Mono zu Stereo vernehmen. Woran könnte es liegen?

mfg, Ralf


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips B7X43A
BeitragVerfasst: So Apr 12, 2020 12:54 
Offline

Registriert: Sa Aug 04, 2012 18:18
Beiträge: 103
Ein kleines k ist die Vorsilbe für Kilo = 1000.

Bei Widerständen bedeutet 2k2 = 2200 Ohm = 2,2 kOhm.

Hier bei den Kondensatoren bedeutet 2k2 = 2200 pF = 2,2 nF.

Zum Stereo-Decoder: Hast du ein Oszilloskop? Dann prüfe bitte an den Spulen S105/S106, ob da bei einer Stereosendung die 19 kHz Wechselspannung anliegen.

Gruß,
Werner


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips B7X43A
BeitragVerfasst: So Apr 12, 2020 13:38 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 3003
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Das Gerät besitzt ausser dem Stereodecoder auch eine Anzeigeplatine, die über dem Decoder montiert ist.
Gibt es die?
Edit: Du beschreibst keine Fehler am Decoder sondern nur an der Anzeigeplatine. Also gibt es die.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Zuletzt geändert von radio-volker am So Apr 12, 2020 14:30, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips B7X43A
BeitragVerfasst: So Apr 12, 2020 14:28 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 3003
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Noch etwas: Bevor an den Spulen des Decoders herunschraubst, diese Decoder haben eine altbekannte Schwachstelle und zwar die beiden Styroflex Kondensatoren am Ausgang der Stereokanäle, die sind sehr oft faul oder durchgeschlagen (C213 und C214), ich tausche die immer gegen Keramisch aus. Hatte bestimmt schon mehr als ein Dutzend dieser Decoder, wo die durch waren.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips B7X43A
BeitragVerfasst: So Apr 12, 2020 15:24 
Offline

Registriert: Di Sep 01, 2015 23:13
Beiträge: 513
Wohnort: Berlin
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Ein Oszilloskop habe ich nicht.
Die einzige Platine ist die mit den drei Transistoren, wo auch der Anschluss für die Stereolampe dran ist. Anbei mal ein paar Bilder.
Ich habe das Gefühl, der Plan ist nicht der vom B7X43A/22.
mfg, Ralf


Dateianhänge:
Reverbeo unten.jpg
Reverbeo unten.jpg [ 149.4 KiB | 741-mal betrachtet ]
Reverbeo oben.jpg
Reverbeo oben.jpg [ 148.12 KiB | 741-mal betrachtet ]
Decoder.jpg
Decoder.jpg [ 148.95 KiB | 741-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips B7X43A
BeitragVerfasst: So Apr 12, 2020 19:16 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 3003
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Der Decoder ist der Blechkasten unter der Anzeigeplatine. Der hat seitlich eine Kontaktleiste, ziehe die mal ab und säubere die Kontakte. Die Anzeigelampe ist die ganz links auf dem Foto, prüfen ob sie in Ordnung ist, Kontakt hat in ihrer Plastikfassung und ob es die Richtige ist: 12V 0,04A. Das PDF vom richtigen Schaltplan ist zu gross, kann ich hier nicht einstellen. Du findest den als komplettes Servicemanual bei der elektrischen Tanya, lade das PDF herunter. Oder schreibe mir eine PN mit deiner mail und ich schicke ihn dir zu.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips B7X43A
BeitragVerfasst: Mo Apr 13, 2020 9:23 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 8:16
Beiträge: 6460
Als viel größeren Fehler habe ich allerdings den Schaumstoff in den Decodern in Erinnerung.
Da zitiere ich mich mal selber:
Zitat:
Der komplette, zerbröselte Schaumstoff muß unbedingt aus dem Gehäuse und von der Platine. Das geht ganz gut mit Spiritus. Das Zeug wird irgendwie aggressiv gegenüber der Platine und zersetzt die Leiterzüge!
Dadurch bricht der Empfang teilweise total ein.

Das ist meinerseits 8 Jahre her. Seitdem habe ich bestimmt ein halbes Dutzend von den Dingern hier gehabt (und irgendwo auch noch den ein oder anderen hier) und jedesmal hatte ich grüne Leiterzüge die teilweise schon aufgelöst waren. Die Ursache ist der Schaumstoff. Der muß raus!!

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips B7X43A
BeitragVerfasst: Mo Apr 13, 2020 10:44 
Offline

Registriert: Di Sep 01, 2015 23:13
Beiträge: 513
Wohnort: Berlin
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Auf der Rückseite meines Decoders ist kein Schaumstoff sondern schon Hartpapier. Die Anzeigelampe ist die korrekte. Ich habe den Decoder mal ausgebaut und aus dem Gehäuse heraus genommen. Soweit sieht alles gut aus. Ich werde mal die Spannungswerte vom Schaltplan an den Transistoren überprüfen.

mfg, Ralf


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips B7X43A
BeitragVerfasst: Mo Apr 13, 2020 11:06 
Offline

Registriert: Sa Aug 04, 2012 18:18
Beiträge: 103
Du hast doch bereits alle Spannungswerte überprüft ...... das hast du jedenfalls im ersten post ober geschrieben!

Gruß,
Werner


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips B7X43A
BeitragVerfasst: Mo Apr 13, 2020 11:37 
Offline

Registriert: Di Mai 12, 2009 18:09
Beiträge: 1269
Die Platine mit den drei Transistoren ist nur der Lampentreiber.
https://nvhrbiblio.nl/schema/Philips_B7X43A.pdf
Das Decodergemüzel ist aber auch nicht so aufwendig. Wenn man es richtig machen will, ist ein Oszilloskop hier aber schon notwendig, ein Stereotestgenerator auch.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips B7X43A
BeitragVerfasst: Mo Apr 13, 2020 12:04 
Offline

Registriert: Di Sep 01, 2015 23:13
Beiträge: 513
Wohnort: Berlin
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Was ich gerade beim Prüfen festgestellt habe, die Elkos sind alle völlig trocken. Man kann richtig sehen, wie sie zerbröselt sind. vor allem C204, 210, 212.
Sie haben statt den erforderlichen 10µF nicht mal mehr 1µF. Diese werde ich erst mal wechseln. Muss mir erst mal welche besorgen, da ich nur große für 450V habe. Diese passen nicht auf die Platine.

mfg, Ralf


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Philips B7X43A
BeitragVerfasst: Mo Apr 13, 2020 21:11 
Offline

Registriert: Di Sep 01, 2015 23:13
Beiträge: 513
Wohnort: Berlin
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Nach Austausch der Elkos im Decoder sowie in der Aussteuerplatine für die Stereoanzeige funktioniert das Radio wieder einwandfrei. Es waren also nicht die Folienkondensatoren, sondern die ausgetrockneten Elkos.
Da habe ich wieder etwas dazu gelernt. Ich danke euch allen ganz herzlich für Eure Unterstützung. Nun klingt das Radio wieder prima.

mfg, Ralf


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: ruediger, volvofan58 und 17 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum