[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - UKW Empfang hat auf tieren Frequenzen Aussetzer

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Mai 28, 2020 13:17

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 
Autor Nachricht
BeitragVerfasst: So Mai 03, 2020 22:18 
Offline

Registriert: Mo Apr 13, 2020 18:22
Beiträge: 11
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Guten Tag,

ich möchte mich hier mal mit einem Problem an einem Schaub Lorenz Goldy 59 vorstellen.
Das Gerät arbeitet bis auf eine kleine (aber sehr nervige) Macke einwandfrei.
Der UKW Empfang ist sehr gestört, es wirkt so als hätte der Empfang Wackelkontakte.
Manchmal bringt reges Hin und Herdrehen Abhilfe, manchmal ist der bestimmte Frequenzbereich aber dann komplett weg.
Dann geht es dann aber wieder ein Paar Wochen - Monate, bis man vielleicht mal den Sender ändern möchte und am Regler dreht.
Dann beginnt es wieder von neuem.
Ich habe natürlich schon mehrere ECC85/ ECH81 aus vertrauenswürdigen Quellen getestet. Manchmal wurde es kurz besser, aber ich halte das für Zufall.
Vermeitlich komplett verbrauchte Röhre funktioniert an einem anderen Gerät einwandfrei.
Es ist auch so, dass man einen Sender ganz am Ende (und nur da) empfangen kann, obwohl da eigendlich garkein Sender sein sollte und diese Station eigentlich 1 -2 Mhz drüber liegen sollte.
Ich vermute hier ein Schaden am Drehkondensator(Silberschicht?) des UKW Tuners und/oder ein verstimmter selbiger.
Vielleicht kann mir da jemand eine fachliche Information oder sogar Hilfestellung geben.

Das Gerät arbeitet Betriebssicher, d.h kein Brumm, keine Ero 100 und keine Wimas mehr.
Es wurden (zumindest von mir) keine Versuche gestartet an dem Ding herumzudrehen. Dem schlechten damaligen Wartungszustand entnehme ich, dass sich da auch noch nie einer hingewagt hat. Die Aufkleberplomben auf den Filtern sind noch vorhanden.

Ich habe mit diesem Problem schon jahrelang bei täglicher Nutzung gelebt, aber reparieren würde ich das schon gerne mal. :super:

:danke:

PS:
Ich werde meine Geräte bei Zeiten mal hier vorstellen.


Zuletzt geändert von Glimmlicht am Di Mai 05, 2020 12:01, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 04, 2020 6:35 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7026
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin,........
du kennst sicher das Sprichwort: Eine gründliche Reinigung ist schon mal die halbe Reparatur. Und das betrifft in diesem spez. Fall. den Drehko im UKW-Tuner und hier besonders die Masse Schleifkontakte des Rotors. Das allein könnte schon die Ursache deines Problems sein.
Nicht zu vergessen, das zur Reinigung auch die Pins und Fassungen der Röhren gehört.
Die Reinigung dieser Komponenten gelingt mittels Glas Haar Pinsel, Teslanol Oszillin T6-Spray und für die Fassungen Pfeifenreiniger oder Dental Bürstchen....das nur als Beispiel.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mai 05, 2020 9:58 
Offline

Registriert: Mo Apr 13, 2020 18:22
Beiträge: 11
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo eabc,

dann werde ich den Tuner wohl mal ausbauen und öffnen müssen.
Ich melde mich wenn dieses geschehen ist zurück.

Edit:
Leider ist der Drehkondensator vergammelt, ich werde das Radio nicht mehr reparieren.
Falls nicht noch jemand so einen Tuner herumliegen hat, das Plastikrad ist auch gebrochen

:?


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mai 05, 2020 14:20 
Offline

Registriert: Mi Apr 28, 2010 12:23
Beiträge: 809
Hallo,

Mache doch mal ein vernünftiges Foto von dem vermeintlichen Schrott Tuner. Wenn sonst nichts im Argen liegt bei dem Gerät wäre es doch schade drum. Es findet sich sicher eine Lösung.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Mai 06, 2020 11:30 
Offline

Registriert: Mo Apr 13, 2020 18:22
Beiträge: 11
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo, ich habe den Tuner wieder komplettiert und das Skalenseil irgendwie wieder fest bekommen.
Das Gerät funktioniert wieder rudimentär, d.h der Fehler ist immernoch vorhanden. Schwacher Empfang und eine Art Wackelkontakt im Empfang auf unteren Frequenzen.
Mit einer wirklich brandneuen ECC85 bekommt man noch sowas wie Empfang hin, aber was wirkliches ist das nicht.
Hab auch eine Dipol Wurfantenne, bringt aber nichts.

Der Drehkondensator ist NICHT vergammelt, hab da was verwechselt :oops: und ist ordentlich gereinigt.

Das Gerät hat, wenn es denn was empfängt, auf Frequenzen oberhalb 95 Mhz kräftigen Empfang und richtig saubere Wiedergabe.
Ich höre aber doch lieber auf unteren Frequenzen.

EDIT:
Ich habe mal ein Video gemacht, man sieht deutlich, dass kein Empfang möglich ist und kurioserweise schlägt nun das MB teilweise auch ohne Sender voll aus.
https://www.youtube.com/watch?v=RoqPpeCIY4w


Dateianhänge:
20200505_161535 (844 x 475).jpg
20200505_161535 (844 x 475).jpg [ 106.74 KiB | 607-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mai 07, 2020 0:18 
Offline

Registriert: So Sep 10, 2017 19:04
Beiträge: 104
Wohnort: Ahaus
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo

Ich kenne mich mit dem Gerät leider gar nicht aus.

Bei einem Saba können sich die ozilatorkerne lösen was einen ähnlichen Effekt hat. Vieleicht ist so etwas an diesem Gerät ja auch möglich? Das mit den magischen Auge begreife ich selbst dann aber immer noch nicht.
Wenn die trimmer alle noch mit Wachs versiegelt sind kann ich mir nicht vorstellen das es dermaßen verstimmt ist.
Irgendwie Öl ist ja auch nicht in die ukw Box geraten oder?

Ich würde die ukw Box mal aufschrauben was man natürlich nicht gerne macht und mir sie Sache mal genau ansehen.

Mit freundlichen Grüßen

_________________
Lehrling


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mai 07, 2020 9:13 
Offline

Registriert: Mo Apr 13, 2020 18:22
Beiträge: 11
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo timmi,

genau das hatte ich gemacht und den Tuner ausgebaut, geöffnet und vorsichtig gespült. Der Drehkondensator sieht noch gut aus und ist sehr sauber.
Natürlich schließt das nicht aus, dass an der Oberfläche nicht doch irgendwo eine Beschädigung ist. Problem ist das der Drehko komplett unter Trimmern und Filtern begraben ist und ich es nicht komplett zerlegen will.

So ist das Gerät natürlich unbrauchbar.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mai 07, 2020 22:15 
Offline

Registriert: So Sep 10, 2017 19:04
Beiträge: 104
Wohnort: Ahaus
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Ich habe jetzt nicht so die Ahnung davon...

An den Saba Geräten ist in dem ukw Aufsatz ein ozilatorstange mit drei versilberten Kegeln. Zwei für die vorkreise und einer für den ozilator. Andere Geräte haben aber nur einen vorkreis nach meinem Wissen.

Zumindest an den Saba Geräten können sich diese Kegel lösen und die Sender verstellen sich wahllos oder halbe scalen fehlen und anderes.

Mit freundlichen Grüßen

_________________
Lehrling


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 08, 2020 13:20 
Offline

Registriert: Mo Apr 13, 2020 18:22
Beiträge: 11
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Ich schätze mal da wird mir nur ein neuer Tuner bleiben, bis dahin wird das Gerät erstmal ausgemustert.
Ich vermute aufgrund der niederfrequenten Teilnahme, dass es sich um einen schwerwiegenden Fehler handelt.

Bis dann


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 08, 2020 20:21 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 22:00
Beiträge: 760
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,

ich hatte mal ein Gerät (anderer Hersteller) mit einem ähnlichen Effekt.

Da war der Oszillatortrimmer im Tuner defekt.

Nach austausch des defekten Trimmers spielte das Gerät wieder einwandfrei.


Grüße

Martin


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 10, 2020 13:45 
Offline

Registriert: Mo Apr 13, 2020 18:22
Beiträge: 11
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hobbybastler hat geschrieben:
Hallo,

ich hatte mal ein Gerät (anderer Hersteller) mit einem ähnlichen Effekt.

Da war der Oszillatortrimmer im Tuner defekt.

Nach austausch des defekten Trimmers spielte das Gerät wieder einwandfrei.


Grüße

Martin


Entschuldigung,

ich habe leider keine Ahnung, welcher der "Oszillatortrimmer" ist, da reichen meine Kenntnisse nicht aus.

Wenn du mir sagst welcher Trimmer das im Tuner ist und wie ich den prüfen kann, würde ich mich nochmal dazu hinreißen lassen, das Teil auszubauen und zu öffnen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 10, 2020 20:16 
Offline
Benutzeravatar

Registriert: So Apr 05, 2015 17:28
Beiträge: 70
Wohnort: 93358
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo zusammen!
das Ausschlagen des MB deutet vielleicht auf eine Schwingneigung in einen der Kreise hin.
Ich hatte so einen ähnlichen Fall, an den Gerätetyp kann ich mich leider nicht mehr erinnern. Beim Einschalten auf UKW tadelloser Empfang, sobald man wechselte auf Kurzwelle und wieder zurück schlug das MB aus, kein Empfang mehr. Netzstecker raus, wieder rein -> Empfang wieder OK. Grund war ein defekter Keramikkondensator 5nF (mit einer schlechten internen Kontaktierung) an der Stromversorgung eines Filters. Anscheinend geht auch mal so ein Röhrchenkondensator kaputt.
Also auf alle Fälle andere Kondensatoren, die noch nicht getauscht wurden (auch Keramik) wie in diesem Fall z.B. C42,C65,C79 usw. prüfen.

_________________
Grüße
TOM

--------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 10, 2020 22:08 
Offline
Benutzeravatar

Registriert: So Feb 07, 2010 13:08
Beiträge: 867
Wohnort: 500m vom Sender DCF77 entfernt
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo,
bei sehr vielen dieser,scheinbar nicht nachvollziehbarer Effekte,liegt zumeist die Ursache,bei den Scheibentrimmern.
Diese Trimmer wurden Jahrzehnte lang,und mehr unter Einflüssen,wie Nikotin Verstinkung, damals üblicher Schwefel Last in der Luft,ausgesetzt.
Die Folgen waren dann u.a. Oxydation des Silberbelags, "vergammeln" sicherer HF-Verbindungen über die Niete.
Die Trimmer haben dann undefinierte Zustände.
Wenn der Oszillator Kreis oder der Trimmer für die Neutralisation,dann noch funktionieren soll,ist das reines Wunschdenken.
Am Auswechseln dieser herausragend wichtigen Trimmer führt sicher kein Weg vorbei.
Gleiche Thematik wird hier ,schon Litanei ähnlich diskutiert,wenn es die UKW-Tuner in Stradivari,Beethoven,betrifft.
Es ist eben nicht so einfach,mal so neben her,die Probleme via blabla zu erkennen,und evtl. zu lösen.
Nicht die großen Lautsprecher waren das "Seligmachende",das Können zeigte sich in der Kompetenz ,UKW Bausteine mit technischer Konstanz zu haben.
Da trennte sich z.B. Spreu von Weizen,in dem sich X-Firmen der Nutzung des UKW-Kästchen von TFK bedienten .
So weit meine Sicht generell,wenn es um UKW geht,sollte man sich z.B. an Beiträgen vom Hans M. Knoll, alias "Radiowerkstatt" oder "Decoder", schlau machen.

Gruß
Claus

_________________
Wer mit der Röhre hört,der hört,wie es richtig röhrt :D


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Mai 10, 2020 22:35 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 8:54
Beiträge: 3003
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Ja, das ist eine Krux mit diesen Scheibentrimmern, ich musste die auch häufig wechseln, zum Glück baute Philips in seinen Mini UKW Tunern nur Rohrtrimmer ein, da hatte ich noch nie einen Kaputten.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Mai 13, 2020 11:24 
Offline
Benutzeravatar

Registriert: Di Feb 02, 2010 13:13
Beiträge: 153
Wohnort: Aurich / Ostfriesland
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Bei solchen Aussetzern provoziere ich einen solchen, und klopfe dann verdächtige Stellen mit der Rückseite eines kleinen Schraubenziehers ab.

Führt das zu nichts, würde ich die Spannung zwischen dem Widerstand, der die Anodenspannung zum Tuner zuführt, und Tuner selbst messen. Einmal mit provoziertem Fehler, einmal ohne. Wenn sich durch die Spannung mit / ohne Fehler merklich ändert, hilft nur Schaltplan studieren und im Tuner weitermessen. Irgendwann hast du den Bock. Gleiches Vorgehen gilt auch für die Zuführung der Spannung zu den einzelnen ZF-Filtern bzw. deren Röhren.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 13 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum