[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Restauration Telefunken Allegro 2464

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Mai 28, 2020 14:21

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Restauration Telefunken Allegro 2464
BeitragVerfasst: So Mai 10, 2020 23:34 
Offline

Registriert: So Mai 10, 2020 21:55
Beiträge: 3
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo zusammen.

Vorstellung:
Ich bin der David, Wohnhaft in Bayern zwischen München und Ingolstadt, 38 Jahre alt. Seit meinem 7. Lebensjahr Hobbyelektroniker.

Nun hatte ich bisher mit Radios wenig zu tun, da ich aber die letzten Wochen. wie viele andere auch, viel Zeit hatte, bin ich bei Youtube auf Videos gestoßen in denen Menschen schöne alte Röhrenradios überholen.
Dabei fiel mir das olle Telefunken im Keller wieder ein, dass ich als Lehrling vor 20 Jahren mal vom Sperrmüll gerettet hatte und über 30km nach Hause getragen hatte. Ich hatte schonmal versucht es wieder gangbar zu machen, aber wohl nur halbherzig.

Nun habe ich das gute Stück gestern ausgegraben, entstaubt und eine Fehleranalyse angefangen.
Die ersten Probleme waren schnell behoben, defekter Netzteilelko (50+100µf), neue Kondensatoren & Elkos und Austausch verschmorter & falscher Widerstände. Der fehlende Bias an einer der ECL86 war auch relativ schnell behoben.
Dabei habe ich die Platinen & den Rest des Gerätes auch einer Grundreinigung unterzogen.
Der NF Teil und das Netzteil sind somit betriebsbereit. Folgende Probleme bestehen aber noch:

1. LW & KW machen keinen Mucks. Kein Rauschen o.ä., welches ich beim durchdrehen erwarten würde, sind zu hören.

2. MW hat sehr schlechten Empfang. Ein Grundig Sonoclock Uhrenradio empfängt 10x mehr Stationen. Das kann eigentlich nicht richtig sein.

Muss ich korrigieren. MW Empfang ist nachts gut, Tagsüber kommt gar nichts rein. Aber das ist wohl nicht so ungewöhnlich.

3. UKW Empfang ist möglich. Aber nur im Bereich von ca. 88-91 und 100-104MHz. Dazwischen ist kein Sender zu finden,
das Uhrenradio findet auch dort Sender. Auf dieses Phänomen kann ich mir keinen Reim machen.
Auf dem gesamten UKW Bereich hört man eine Art Pfeifen, nur wenn ein starker Sender gefunden wurde nicht mehr.
dieses Phänomen zeigt allerdings auch das Weckradio, also vmtl. eine Störung von Aussen?


Habe den UKW Tuner zerlegt und den Fehler gefunden, der für Punkt 3 und 4 verantwortlich ist.
Die Achse an der sowohl das Seilrad als auch die Kerne des Variometertuners befestigt sind hat eine Anschlagscheibe, damit man den Tuner nicht zuweit drehen kann. Diese Anschlagscheibe hat am vorgesehen Endpunkt nicht mehr gestoppt, dadurch ließen sich die Spulenkerne zuweit aus den Spulen heraus ziehen und das ganze hat sich verklemmt.
Durch einstellen des Spiels der Achse in ihrer Halterung stoppt der Anschlag wieder zuverlässig. Der UKW Empfang ist jetzt einwandfrei.

4. Das Seilrad am UKW Tuner lässt sich im letzten Drittel so schwer drehen, dass das Skalenseil auf der Abstimmradachse durchrutscht. Somit lässt sich von vorne nur bis etwa 100MHz abstimmen. Die Schwergängigkeit liegt wohl am Tuner, nicht an der Seilführung.
Habe das UKW Kästchen noch nicht geöffnet.


Siehe Nachtrag Punkt 3.

5. Vermutlich ist ein kompletter Abgleich sowohl AM als auch FM nötig, habe zwar die Abgleichanleitung als auch das nötige Instrumentarium aber egal wie oft ich mir die Anleitung durchlese, ich werde nicht schlau daraus.

Als Antenne dient momentan ein behelfsmäßig aus Zwillingslitze und RG58 hergestellter "Dipol" an der Hauswand.

Nun fehlt mir allerdings Wissen & Erfahrung mit Radioempfängern um sinnvoll weiter zu machen. Vielleicht findet sich hier der eine oder andere Experte, der mir mit Rat zur Seite stehen kann?

Schöne Woche,
David


Zuletzt geändert von davida77 am Do Mai 14, 2020 15:32, insgesamt 3-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 11, 2020 6:32 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7026
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin David,
willkommen im Forum.
Welche Kondensatoren und Elko hast du unter Angabe der Bauteilposition gewechselt, dasselbige dann auch für die verbrannten und falschen Widerstände und warum falsche Widerstände, wer hat Sie warum gewechselt ?
Zur Grundreinigung gehören auch die Röhrenpins aller Röhren, die mittels eines Glas Haar Pinsels und nur denn, abgerieben werden, die betreffenden Fassungen dann mittels Pfeifenreinigern oder Dentalbürstchen, die zuvor mit dem Kontaktspray Oszillin T6, ich empfehle nur das, befeuchtet wird.
Weiter gehts dann mit dem Wellenschalterkontakten AM/FM und TA/TB, diese sind auch mittels Oszillin T6 möglichst gut gezielt in die Schaltkammern von vorn und hinten zu reinigen, dabei ist häufiges Umschalten hilfreich.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 11, 2020 6:59 
Offline

Registriert: So Mai 10, 2020 21:55
Beiträge: 3
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Morgen Harry.

Danke für deine Antwort.

Getauscht wurden alle Ero100 C6, 106, 221, 224, 308, 1308, 309, 1309, 402, 1402, 701, 1701. Alle getauscht gegen Wima MKS oder Keramik.
Elkos C312, 307, 311, 1311 wurden getauscht. Doppelelko im Netzteil ausgeleert und neu befüllt.

W701 und 1701 (auf AÜ Platte) waren angekohlt, hatten aber ihre Werte noch. Getauscht gegen 2W Typen.
Als Gitterableitwiderstand W307 war statt 10M ein 1,2M eingebaut, nicht original. Der wurde gegen 10M getauscht.
Jemand hatte die Kathodenwiderstände der ECLs ausgetauscht, statt 180R wurden 150R eingelötet. Einer der beiden war leicht braun angelaufen. Diese beiden habe ich getauscht gegen 180R laut Schaltplan.
Wer die warum getauscht hat wissen nur die Götter.

Röhrenpins & Sockel wurden gereinigt. Pins mit Glasfaserradierer, Sockel bislang nur mit K-WL. Sollte aber passen, keine Geräusche wenn im Betrieb an den Röhren gewackelt wird.
Die ECL86 sind NOS Siemens, die hatte ich vor 20 Jahren schon gewechselt. Die ECC85 hab ich Probeweise auch gegen ein im Fundus befindliches Exemplar getauscht. Keine Änderung, hatte ich auch nicht erwartet. EBF89 und ECH81 gibt mein Röhrenlager leider nicht her.

Tastensatz ebenso mit K-WL und Balistol gereinigt. Ich habe mit K-WL und Balistol bisher immer gute Erfahrungen gemacht. Bei hartnäckigen Fällen kommt noch Deoxit zum Einsatz.
Potis wurden auch mit Balistol behandelt, schmiert und reinigt zugleich.

lg
David


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 11, 2020 18:38 
Offline

Registriert: So Mai 10, 2020 21:55
Beiträge: 3
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hatte noch vergessen zu erwähnen, dass ich die beiden Novalsockel der Endröhren schon beim ersten Versuch der wiederbelebung getauscht habe. Hat aber das Problem damals nicht gelöst. Aber wie schob gesagt, die Endstufe und das Netzteil sind jetzt funktionsfähig.

Ausserdem habe ich die meisten Erofol Kondensatoren erstmal in Ruhe gelassen, genauso wie alle Styroflex und alle Keramik Rohrkondensatoren.

Die Widerstände wurden im eingebauten Zustand geprüft, soweit keine Auffälligkeiten.

lg
David

Edit:
Hier noch die gemessenen Spannungen: Netz 225VAC, Spannungswähler auf 240V


Dateianhänge:
Spannungen_01_11052020.jpg
Spannungen_01_11052020.jpg [ 143.9 KiB | 176-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: KlausM und 14 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum