[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Restaurator Röhrenradio Elektra 58

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Mai 28, 2020 9:13

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Restaurator Röhrenradio Elektra 58
BeitragVerfasst: Do Mai 21, 2020 10:18 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 11
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Guten Morgen liebe Radiofreunde und einen schönen Vatertag,

da ich in der Coronakrise etwas mehr Freizeit habe, habe ich mich entschlossen, dass oben genannte Radio zu restaurieren. Hätte ich jedoch gewusst, was so auf mich zukommt, hätte ich mir dies vllt. nochmals überlegt. Aber vllt. könnt ihr mir ja bei der Technik helfen und mich unterstützen.

Ich hänge gerade bei den Becher Elkes fest, die ich ersetzen möchte. Einmal 50mF und einmal 10mF. Habe unter dem Becherelko ein Foto gemacht. Hier gibt es zwei Anschlüsse, meine eine Frage wäre, ob es egal ist, an welchen Anschluß der 50mF oder der 100mF angeschlossen wird oder ob dies vorgegeben ist. Falls es vorgegeben sein sollte, benötige ich eine Angabe welcher Elko an welchen Anschluß käme. Auf dem einen ist ein roter Punkt siehe Foto.
Masse würde ich dann am gleichen Punkt nehmen, an der Schelle, die am Becher befestigt ist.

Meine zweite Frage wäre folgende: nachdem ich die Problemkondensatoren ersetzt habe, bin ich auf einen Erokondensator mit integriertem 10mO Widerstand gestoßen. Das eine Ende geht an einen Drehpoti und auf der anderen Seite gehen die beiden Enden an eine Röhre. Einen Kondensator und einen Widerstand besitze ich, ich weiß allerdings nicht wo ich diese nun anlöten muss. Vielleicht könnt ihr mir auch hier weiterhelfen?

Meine dritte Frage betrifft einen kleinen Elko, auf den ich gestoßen bin. Dieser hat 4mF - 70/80V, der scheinbar verpolt angebracht war bzw. Plus an Masse. Ist das richtig?

Meine letzte Frage ist, ich habe gesehen, am Trafo haben sich auf einer Seite die Nieten, die die Platten zusammenhalten, gelöst (siehe Foto), wie kann ich dies beheben ggf. kleben?

Das waren jetzt viele Fragen auf einmal, ich freue mich auf eure Antworten und bedanke mich vorab für eure Hilfe.

Viele Grüße und bleibt gesund!

Chris


Dateianhänge:
Bild.3.jpg
Bild.3.jpg [ 95.76 KiB | 442-mal betrachtet ]
Bild.2.jpg
Bild.2.jpg [ 95.54 KiB | 442-mal betrachtet ]
Bild.1.jpg
Bild.1.jpg [ 96.93 KiB | 442-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mai 21, 2020 10:39 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7026
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Chris,
willkommen im Forum
Der Becher Elko, ein Doppel Elko hat lt. Plan einmal 100µF/350V (roter Punkt) als Lade Elko und damit immer der, der am + des Gleichrichters hängt und einmal 50µF/350V der als Sieb Elko arbeitet. Diese muss nicht gewechselt werden, wenn er noch in der Kapazitäts Toleranz (-20/+30%) und im Leck Strom, der mind. 0.5 mA pro Kapazität und max. 1,8 mA beim 100er liegt.
Der C + R zwischen dem Schleifer des Lautstärkeregler und Pin 8 = dem Steuergitter der EABC80 gelötet ist, der Widerstand dann ebenfalls an Pin 8 und dann auf Masse.
Ganz wichtig, alle "Bonbon Papierwickler C raus und den C83= Koppel C mit 10nF/mind. 400V nicht vergessen, den Netzantenne C119 ohne Ersatz rauskneifen.
Die Lötleiste am Netztrafo entweder mittel selbst schneidende Schraube oder Bindedraht fixieren.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mai 21, 2020 12:14 
Offline

Registriert: Do Jul 08, 2010 22:17
Beiträge: 1312
Moin,
reissende Rohrniete an den Netztrafos sind bei Mende sehr beliebt. Hier sind auf jeden Fall schon zwei gerissen. Die optimale Loesung waere, die Niete ganz zu entfernen und Schrauben (M4?) einzusetzen. Will man dabei ganz besonders gruendlich sein, waehlt man unmagnetische Schrauben (Edelstahl oder Messing).

Der "verpolte Elko" war vollkommen korrekt so eingebaut. Es ist der Elko des Ratiodetektors, daher auch "Ratioelko" genannt. Und der liegt immer mit Plus an Masse (*). Der Ratiodetektor ist der FM-Demodulator fuer UKW. Zu ihm gehoeren zwei Dioden in der EABC80.
Ersatz des Elkos durch 4,7µ/63V(100V)

Und auch hier wieder: Kondensator C81 (im Schaltbild ueber der EABC80) durch 0,47µF/630V(400V) ersetzen. Er siebt die Anodenspannung der NF-Triode und die kann nicht brummfrei genug sein. Was hier noch brummt, wird din der Endroehre weiterverstaerkt. Dieser Kondensator ist vom Werk her nach der Massgabe des geringsten Erfordernisses bemessen, "ausreichend Brummarm genuegt", ausserdem waren das damals schon relativ grosse und teure Dinger. Darauf muss man heute keine Ruecksicht mehr nehmen, ausserdem braucht man nur einen Kondensator und muss nicht fuer die ganze Produktion einkaufen ;-).

73
Peter

(*) bei den bei Radios meistverwendeten unsymmetrischen Ratiodetektoren. Bei den seltener eingesetzten symmetrischen Ratios liegt der Elko nicht (direkt) an Masse. Dazu braucht es aber zwei unabhaengige Dioden, also z.B. eine EAA91 oder Halbleiterdioden. Um Anschlusstifte zu sparen, haben in der EABC80 zwei Dioden eine gemeinsame Katode und sind daher nicht unabhaengig.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mai 21, 2020 18:11 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 11
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Harry,

Danke für die schnelle Hilfe. Mit den Becherelkos ist es mir jetzt klar, hast du sehr gut erklärt. Nochmal zu meinem Verständnis, zu dem C+R, d.h. ich löte das eine Ende des Kondensators an den Schleifer des Lautstärkereglers, das andere Ende an Pin 8 und dann den Widerstand an einen Massepunkt löten?

Nochmals vielen Dank an dich.
Gruß Chris


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mai 21, 2020 18:15 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 11
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Peter,

Danke dir auch für die schnelle Antwort. Den verzollten Elko habe ich, wie du es beschrieben hast, ersetzt. Beim Netztrafo habe ich ja jetzt einige Vorschläge von euch bekommen. Ich werde euch noch mitteilen, wofür ich mich entscheide. Und auch hier, danke für die Tipps zu den Kondensatoren, die ich austauschen soll.

Werde mich gleich oder morgen, da ich frei habe, direkt wieder dran setzen. Wünsche euch noch einen schönen Restvatertag!

Gruß

Chris


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mai 21, 2020 20:12 
Offline

Registriert: Do Jul 08, 2010 22:17
Beiträge: 1312
Moin,
verzollte Elkos?
Von so weit weg?
;-)

Zu der RC-Kombination am Gitter der NF-Triode: Der Widerstand liegt zwischen Gitteranschluss und Masse. Der Kondensator fuehrt vom Gitteranschluss "ins Geraet". Wenn das Mittelrohr der Fassung der EABC80 auf Masse liegt (wird es aus Abschirmungsgruenden sehr wahrscheinlich), ist das auch der Massepunkt der Roehre. Im Zweifel daran orientieren, wie genau die RC-Kombination (in der Form bei Mende gerne verwendet) angeschlossen ist/war. Ein ungluecklich gewaehlter Massepunkt kann Brumm einschleppen.

Das Kernpaket des Trafos sollte schon fest verschraubt sein. Einmal, um das Streufeld klein zu halten, und dann koennen lockere Kernbleche rasseln.

73
Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 22, 2020 13:34 
Offline
Benutzeravatar

Registriert: So Feb 07, 2010 13:08
Beiträge: 867
Wohnort: 500m vom Sender DCF77 entfernt
Kenntnisstand: Spezialkentnnisse im Bereich Röhrenradios (Beruf)
Hallo Christo,
die abgerissenen Niete werden im Transformator belassen.
Ich stecke in ALLE 4 Hohlniete, 3mm Gewindestäbe ( Messing).
Mit entsprechenden Federringen,U-Scheiben und Muttern,wird Alles festgezogen.
Das dürfte viele Jahrzehnte überdauern .......

Claus

_________________
Wer mit der Röhre hört,der hört,wie es richtig röhrt :D


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mai 23, 2020 20:44 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 11
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Claus,

Danke auch dir für den Tipp. Ich denke, ich werde das mal so ausprobieren. Berichte dir dann in der kommenden Woche.

Gruß

Chris


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mai 23, 2020 20:48 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 11
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,

an dieser Stelle nochmals vielen Dank an euch alle für eure kompetente Hilfe. Habe den Radio soeben eingeschaltet, ich gebe zu, ich war ein bisschen feige und bin beim Einschalten in Deckung gegangen. Aber was soll ich sagen, er läuft wie neu. Jetzt bin ich noch mit der Restauration des Gehäuses und des gesamten Erscheinungsbildes beschäftigt. Sobald das Projekt abgeschlossen ist, werde Chris einige Fotos senden. Nochmals vielen vielen Dank, ohne eure Hilfe hätte ich das nicht geschafft.

Gruß Chris

P.S.: Ich würde gleich nochmals ein neues Thema mit einem Klappzahlenwecker Telefunken digitale 101 anfangen. Vllt. könnt ihr ja da nochmals hineinschauen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Mai 27, 2020 20:48 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 11
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,

so das Projekt Elektra ist nun abgeschlossen und wie angedroht sind hier die Fotos.
Einziges Problem ist ein Brummen in den Lautsprechern. ich vermute, es kommt vom Netzteil. Habe den Schraubenzieher hinten auf die Platine gelegt, wo die Sicherung befestigt ist. Ich nehme dort eine ganz starke Vibration wahr. ich vermute, dass ich den Trafo nicht ganz fest bekommen habe, nachdem sich dort die Nieten gelöst hatten. Oder habt ihr eine Idee, was es sonst sein könnte?

Gruß Chris


Dateianhänge:
68781E59-7C9E-495C-9ADE-46BE9210CC6A.jpeg
68781E59-7C9E-495C-9ADE-46BE9210CC6A.jpeg [ 102.83 KiB | 39-mal betrachtet ]
8D7FAC43-FB4A-452D-9940-A9B73D170493.jpeg
8D7FAC43-FB4A-452D-9940-A9B73D170493.jpeg [ 80.42 KiB | 39-mal betrachtet ]
C0111D4F-E486-4435-BCBB-BD122821F230.jpeg
C0111D4F-E486-4435-BCBB-BD122821F230.jpeg [ 82.84 KiB | 39-mal betrachtet ]
CBBEE5A4-347C-48B3-ADBC-BE39393B1727.jpeg
CBBEE5A4-347C-48B3-ADBC-BE39393B1727.jpeg [ 87.62 KiB | 39-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 19 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum