[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Telefunken Opus 55 TS brummt laut

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Aug 06, 2020 20:47

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 31 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Telefunken Opus 55 TS brummt laut
BeitragVerfasst: Mo Jun 01, 2020 20:52 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 22
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo liebe Radiofreunde,

wie oben beschrieben, habe ich mit meinem Lieblingsradio dieses Problem mit dem lauten Brummen woraus manchmal auch ein lautes Surren wird. Es heißt in Zimmerlautstärke ist es nicht möglich der Musik zu lauschen. Es ist zum Verzweifeln. Das war mein allererster Radio. Zu der Zeit war ich noch total unerfahren, als ich begann ihn zu restaurieren.

Vorweg, Reparaturen, die ich durchgeführt habe:
- Problemkondensatoren, Elkos sowie Becherelkos und Gleichrichter habe ich ausgetauscht.

Fehler die mir unterlaufen sind:
- ich habe den Radio ohne die Lautsprecher abzuklemmen mehrmals angeschaltet und was ich auch damals nicht wusste, dass das Kabel, dass für die Elektrostaten bestimmt ist, spannungsführend war.
Dies ist zusammengekommen und es hat ganz schön gefunkt.

Dann habe ich irgendwann den Netztrafo vom Chassies getrennt und auch mal mit Plastikspray eingesprüht. Keine Abhilfe.
Jetzt aber habe ich, ein Telefunken Opus 55 TS, Schlachtgerät, günstig ergattert. Aber bevor ich anfange willkürlich Teile zu tauschen, bitte ich um eure Hilfe. Woran könnte es liegen? Wo kann ich anfangen? Ist es vllt. der Ausgangsübertrager oder vllt. doch der Trafo?
Morgen würde ich, detaillierte Bilder ins Forum setzen.

Ich fände es wunderbar, wenn ihr mir hierbei helfen könntet, denn es ist mein erstes und mein Lieblingsradio, mit dem ich am meisten gehört habe.

Vielen Dank im Voraus.
Chris


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jun 01, 2020 21:07 
Offline
Benutzeravatar

Registriert: Mi Okt 12, 2011 17:33
Beiträge: 1227
Kenntnisstand: Einsteiger ohne Kenntnisse
Wo kommt denn das Brummen her, aus dem LS oder brummt (vibriert) das ganze Chassies/Gehäuse?

_________________
Ein Phasenprüfer ist so nützlich wie ein Lutscher der nach Kacke schmeckt.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jun 01, 2020 21:14 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 22
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,

es kommt aus dem LS.

Gruß Chris


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jun 01, 2020 21:36 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7143
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Poste uns mal alle Betriebsspannungen an beiden EL84, der EC92 und der EABC80

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jun 01, 2020 21:45 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 22
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Harry,

danke für die schnelle Antwort. Ja, das kann ich gerne machen. Kannst du mir nochmals kurz helfen, welcher alpin das wäre? Und wenn ich mich recht erinnere, muss ich dann von unten gesehen im Uhrzeigersinn zählen oder?

Gruß Chris


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jun 01, 2020 21:59 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7143
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Gerne doch, an der EL84 sind die Pin 3, 7 und 9, der EABC80 Pin 9 und der EC92 Pin 1+7 und richtig, gezählt wird von unten im Uhrzeigersinn
Messe auch mal an einer Skalenlampe die Heizspannungshöhe

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jun 01, 2020 22:54 
Offline

Registriert: Di Mai 12, 2009 18:09
Beiträge: 1313
Christos hat geschrieben:
Kannst du mir nochmals kurz helfen, welcher alpin das wäre?

So schaue er denn hier, zur Vermeidung unnötiger Pinnerei:
https://frank.pocnet.net/sheets/082/e/EABC80.pdf
https://frank.pocnet.net/sheets/082/e/EC92.pdf
https://frank.pocnet.net/sheets/030/e/EL84.pdf

Christos hat geschrieben:
Und wenn ich mich recht erinnere, muss ich dann von unten gesehen im Uhrzeigersinn zählen oder?

Ganz recht.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jun 02, 2020 19:10 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 22
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Harry, hallo Munzel,

Ich habe die Messungen durchgeführt:

1. die hintere EL84
Pin 3 - 36V
Pin 7 - 312V
Pin 9 - 298V

2. EL84 vorne
Pin 3 - 10V
Pin 7 - 320V
Pin 9 - 295V

3. EABC80
Pin 9 - 88V

4. EC92
Pin 1 - 187V
Pin 7 - 40V

An der Skalenlampe hatte ich 6,8V Wechselstrom. Bei Gleichstrom zeigt er garnichts an, ist das normal?

Eine weitere Auffälligkeit war, so fand ich, dass eine der EL84 super hell am Glühen war. Für einen Moment habe ich gesehen, dass es irgendwoher qualmt, aber ich habe es sofort ausgeschaltet und konnte es nicht so schnell lokalisieren.

Ich hoffe, ihr könnt mit den Messwerten etwas anfangen und ich freue mich von euch zu hören.

Gruß Chris


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jun 02, 2020 19:17 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7143
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Chris,
die Heizspannung ist eine Wechselspannung (AC) und der gemessene Wert etwas hoch, stelle deshalb mal den Netzspannungswähler auf 240V/AC und messe erneut.
Auch die Spannungen der beiden EL84 sind weit aus der oberen Toleranz, hier können die beiden Röhren selbst Schuld sein, weil Sie stark verbraucht sind und sollten deshalb unbedingt ersetzt werden.
Das setzt jedoch VORAUS, das die beiden Koppelkondensatoren C72+ C73= 22nF/mind. 400V an beiden Pin 2= Steuergitter der EL84 gewechselt wurden !!!, falls nicht, werden die neuen EL84 in kurzer Zeit in den Tod geschickt, weil diese " inkontinenten "Kondensatoren die hohe Gleichspannung (DC) ins negative Steuergitter bringen und dadurch den Anodenstromfluß stark erhöhen.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jun 02, 2020 20:42 
Offline
Benutzeravatar

Registriert: So Mär 23, 2014 22:00
Beiträge: 786
Wohnort: Esslingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,

wenn hier, wie vom Beitragsersteller berichten, an Pin 3 = Kathode tatsächlich 10V bzw. 36V anliegen, dann ist was 'oberfaul'!!

Normal wären, je nach Arbeitspunkt, so zwischen 5V und 8V.

Wie Harry wohl vermutet, sind hier die Koppelkondensatoren sehr wahrscheinlich 'faul' und müssen vor weiteren Analysen getauscht werden, sonst machen weitere Messungen meiner Meinung nach keinen Sinn.

Dass da eine Röhre, vermutlich die mit den 36V an der Kathode, hell geglüht hat, ist nicht weiter verwunderlich.
Durch diese müssen nämlich Ströme geflossen sein, welche weit jenseits von gut und böse sind.


Viele Grüße und bleibt gesund

Martin


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jun 02, 2020 21:24 
Offline

Registriert: Do Jul 08, 2010 22:17
Beiträge: 1361
Christos hat geschrieben:
Hallo Harry, hallo Munzel,
Ich habe die Messungen durchgeführt:
1. die hintere EL84
Pin 3 - 36V
2. EL84 vorne
Pin 3 - 10V


Sind das positive Spannungen? Bei Steuergitterspannungen unbedingt das Vorzeichen angeben.
Sieht aber so aus, als seien sie positiv. Ausserdem gehoeren sie zu Katode ;-)

10V sind laut Schaltbild normal, 36V ist auf jeden Fall zu viel und deutet entweder auf eine groebst ueberlastete Roehre oder einen hochohmigen Katodenwiderstand (war es der, der gequalmt hat?).
In jedem Fall dann auch die Spannung am Steuergitter messen (Pin2), sie muss Null Volt sein, oder leicht negativ, keinesfalls positiv.

Und hat das Radio noch seine Papierkondensatoren?

Edit: In dieser Gegentaktendstufe hat jede Endroehre ihren eigenen Katodenwiderstand mit 300 Ohm. Ueber ihm sollen 10V stehen, macht 30mA. Bei 36V sind es schon um 100mA, was eindeutig zu viel ist. Bei der genannten Anodenspannung sind wir dann schon bei mehr als 30W Anodenverlust, das haelt eine EL84 nur ein paar Sekunden aus ;-)
Allerdings sollte die Anodenspannung im Geraet dann auch weit unter 300V liegen, niediger naoch als die angegebenen Sollwerte, weil das Netzteil ueberlastet ist.
Irgendwas passt also nicht zusammen und ich habe da erstmal den Katodenwiderstand in Verdacht, gestorben durch Ueberlastung.

Edit-II: Aha, daher die ueberhoehte Anodenspannung. Das Geraet hat einen Siliziumgleichrichter. Und ihm fehlt der Vorwiderstand, um die Betriebsspannung in den normalen Bereich zu bringen. 280V sollen am Ladekondensator stehen, wenn alles in Ordnung ist. Wenn es 290V sind, ist das auch kein Beinbruch, aber irgendwann wird es doch zu viel. Die Grenze liegt mit den ungewoehnlich grossen Katodenwiderstaenden allerdings hoch (es geht darum, die zulaessige Anodenverlustleistung von 12W/EL84 nicht zu ueberschreiten).
Der Vorwiderstand muss ausprobiert werden, Startwert ist 100 Ohm/7W.



73
Peter


Zuletzt geändert von hf500 am Di Jun 02, 2020 21:44, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jun 02, 2020 21:30 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 22
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Harry, hallo Martin,

ja, ich glaube auch hier ist etwas oberfaul. Ich meine die Koppelkondensatoren getauscht zu haben. Aber ich habe ein paar aussagekräftige Bilder angehangen. Sicherlich könnt ihr mehr damit anfangen als ich.
Die beiden EL84 werde ich tauschen, werde mich gleich direkt mal auf die Suche machen.

Gruß Chris


Dateianhänge:
63C196A8-C5FE-4BAC-B410-0890EB6105BA.jpeg
63C196A8-C5FE-4BAC-B410-0890EB6105BA.jpeg [ 43.56 KiB | 632-mal betrachtet ]
2A50E563-9B9B-4F5C-838F-3436909620A7.jpeg
2A50E563-9B9B-4F5C-838F-3436909620A7.jpeg [ 45.62 KiB | 632-mal betrachtet ]
90CF48A7-630D-4E53-8D55-A96BF5740225.jpeg
90CF48A7-630D-4E53-8D55-A96BF5740225.jpeg [ 117.87 KiB | 632-mal betrachtet ]
E5470BE7-1B77-46C8-9350-3285442EF35F.jpeg
E5470BE7-1B77-46C8-9350-3285442EF35F.jpeg [ 129.29 KiB | 632-mal betrachtet ]
4BB3C01A-92D9-4BBD-9912-DBD2065FC941.jpeg
4BB3C01A-92D9-4BBD-9912-DBD2065FC941.jpeg [ 49.39 KiB | 633-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jun 02, 2020 21:37 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 22
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hier nich weitere Bilder


Dateianhänge:
DF4A1347-74F2-4408-A72F-0357B7989137.jpeg
DF4A1347-74F2-4408-A72F-0357B7989137.jpeg [ 42.27 KiB | 632-mal betrachtet ]
76781231-433E-44D8-AA56-C94CC95DAC63.jpeg
76781231-433E-44D8-AA56-C94CC95DAC63.jpeg [ 46.69 KiB | 632-mal betrachtet ]
DEA2EB19-572E-4E9B-B43D-4A58535339D5.jpeg
DEA2EB19-572E-4E9B-B43D-4A58535339D5.jpeg [ 44.52 KiB | 632-mal betrachtet ]
9F1BD632-D811-4F90-80B4-4EC38180DC6F.jpeg
9F1BD632-D811-4F90-80B4-4EC38180DC6F.jpeg [ 46.09 KiB | 632-mal betrachtet ]
E4CB9BFF-1D42-4618-9E59-5FBB21F9DD3D.jpeg
E4CB9BFF-1D42-4618-9E59-5FBB21F9DD3D.jpeg [ 45.08 KiB | 632-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jun 02, 2020 22:00 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7143
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Chris,
leider erkenne ich die evtl. gewechselten Koppelkondensatoren C71+73 aufgrund der reduzierten Bildgröße nicht.
Eine Messung aber bringt es an den Tag, hierzu beide EL84 herausziehen Radio EIN Schalten und die evtl. DC am Pin 2= Steuergitter gegen Masse messen. Dann Radio wieder AUS und den Kathodenwiderstand, beider Röhren, der am Pin 3 =Kathode der EL84 gelötet ist, messen
Dann wie Peter es bereits schrieb, den vergessenen Vorwiderstand am + oder Minus des neuen Gleichrichters zwischenlöten, um eine Anodenspannungsreduzierung auf max. 290V bei sauber spielendem Radio zu bewirken.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jun 03, 2020 21:37 
Offline

Registriert: Do Mai 21, 2020 9:51
Beiträge: 22
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Guten Abend zusammen,

so ich habe folgende Messungen durchgeführt:

Pin 3 an beiden EL84 - 0,02V und ebenfalls Pin 2 an beiden EL84 - 1x 0,28V und 1x 0,10V positiv.

Dann habe ich beide EL84 herausgezogenen Pin 2 gegen Masse gemessen. Einmal 0,05 V und einmal 0,13V beides Positiv.
Und zuletzt noch den Kathodenwiderstand beider Röhren Pin 3 - 0,02V positiv an beiden Röhren.

Was mir jetzt aufgefallen ist und ich konnte es auch lokalisieren, ist, dass nach einer kurzen Zeit, nachdem das Radio eingeschaltet ist und brummt, ein Surren hinzukommt. Was nicht aus den Lautsprechern kommt. Es kommt nach meiner Erkenntnis zu 99% vom Trafo.

Freue mich von euch zu hören und vielen Dank im Voraus.

Viele Grüße

Chris


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 31 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: JuergenK und 10 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum