[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum :: Thema anzeigen - EC92 wo kaufen
Dampfradioforum
https://www.dampfradioforum.de/

EC92 wo kaufen
https://www.dampfradioforum.de/viewtopic.php?f=23&t=29541
Seite 2 von 2

Autor:  radioschrat [ Fr Aug 16, 2019 10:36 ]
Betreff des Beitrags:  Re: EC92 wo kaufen

paulchen hat geschrieben:
Weiterhin kann man auch versuchen die Röhren zu regenerieren. Das macht sich gerade bei den kleinen Trioden sehr gut.


Magst Du kurz beschreiben, wie Du vorgegangen bist?

Ralf

Autor:  paulchen [ Fr Aug 16, 2019 16:39 ]
Betreff des Beitrags:  Re: EC92 wo kaufen

Schau doch mal bei Jogi
http://www.jogis-roehrenbude.de/
unter "Regenerieren von Röhren" (linke Seite runter scrollen) nach.
Da steht der Vorgang recht gut beschrieben.
Ich habe das immer recht gut mit "normalen" Spannungen sowie relativ hoher Gitterspannung geschafft die Bleche zum glühen zu bringen. Wichtig dabei ist genau auf den Anodenstrom zu achten sofort abzuschalten, sobald der Strom anfängt zu sinken.
Mein "Regeneriergerät" ist ein Grundig M1
https://www.radiomuseum.org/r/grundig_r ... oehre.html
Habe da einen Nachbau, der aus der Zeit stammt mit originalen Bauteilen.

paulchen

Autor:  Rödoc [ Sa Aug 17, 2019 20:15 ]
Betreff des Beitrags:  Re: EC92 wo kaufen

Guten Abend, scheinbar ist das Interesse an den anderen Röhren nicht allzu groß :D nicht schlimm, Das Roetest hat Werksmässig eine Regenerierfunktion, diese werde ich mal laufen lassen sobald ich wieder etwas luft habe... Der vollständigkeit halber werde ich dann hier berichten.

Schöne Grüße, Rödoc.

Autor:  radioschrat [ So Aug 18, 2019 9:28 ]
Betreff des Beitrags:  Re: EC92 wo kaufen

Oh ja, bitte.

Ralf

Autor:  frank_w [ So Aug 18, 2019 11:40 ]
Betreff des Beitrags:  Re: EC92 wo kaufen

also ich nehme zwei EC92.

Autor:  Rödoc [ Di Aug 27, 2019 11:41 ]
Betreff des Beitrags:  Re: EC92 wo kaufen

Alsoo,

habe beide Röhren versucht zu Regenerieren, leider scheinen beide eine Werksmässig leicht defekte Charge zu sein. Eine habe ich etwas
härter behandelt mit 140% Heizspannung und 1/6 mehr Anodenspannung sowie kurzem glühen mittels erhöhter Gitterspannung. Die andere
habe ich erst zwei Stunden vor sich hin werkeln lassen unter normalen bedingungen, keine Veränderung der Messergebnisse. Anschließend
habe ich sie für 8 min mit 125% Heizspannung betrieben. Nach abkühlen und erneutem messen ebenfalls gleiche Messwerte. Ärgerlich... was solls.
laut Funke W20 immernoch knapp im Guten bereich :D die kommen wieder in den Schrank.

Schöne Grüße, Rödoc.

Seite 2 von 2 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/