[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Unbekannter selbstgebauter Transistorverstärker

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Mai 28, 2020 14:42

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mo Mai 11, 2020 12:19 
Offline

Registriert: Do Sep 19, 2019 16:39
Beiträge: 6
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo, bevor ich meine erste Anfrage in diesem Forum starte, möchte ich mich kurz vorstellen.
Ich heiße Wolfgang und wohne in der Nähe von Göttingen. 1971 habe ich eine Lehre als Rdf. und Fernsehtechinker begonnen und bis 1998 in dem Beruf gearbeitet. Auch nach dem Wechsel in die IT-Branche bin ich durch Basteleien und Reparaturen im Freundeskreis meinem Hobby/Beruf treu geblieben. Die Phastination von Röhrengeräten hat sich seit meinem Radiomann mit der EF98 in den 60er Jahren bis heute nicht geändert. Ich lese schon seit vielen Jahre passiv in verschiedenen Foren mit, aber aktiv konnte ich mich mangels Zeit nicht beteiligen. Nachdem ich nun in Rente bin, bin ich dabei, meine angesammelten defekten Geräte nach und nach zu reparieren. Angemeldet im Forum hatte ich mich schon letztes Jahr, aber da ich jetzt meine erste Anfrage starten möchte, kommt Heute erst meine Vorstellung.
Nun endlich zu meiner Anfrage: Ich habe einen selbstgebauten Verstärker bekommen, der noch nicht fertig verdrahtet wurde, aber schon durchgebrannte Sicherungen hatte. Nachdem ich fast alle "Spielereien" (5-fach Mixer / Rumpelfilter / Aussteuerungsanzeigen / usw.) zuordnen konnte und ein paar defekte Bauteile ausgewechselt habe, habe ich noch Probleme mit einer Schaltung auf selbst geätzter Platine. Die Platine ist zweimal vorhanden, wahrscheinlich pro Kanal eine. Natürlich sind mir bei der Schaltung ein paar Ungereimtheiten aufgefallen, aber ich möchte sie ohne mein Kommentar zeigen. Da ich alles reparieren konnte und der Verstärker soweit alles tut, was er soll, könnte ich die Schaltungen einfach weglassen, aber mein Ehrgeiz.....

Wolfgang


Dateianhänge:
IMG_20200507_0001_60.jpg
IMG_20200507_0001_60.jpg [ 169.96 KiB | 514-mal betrachtet ]
IMG_3672_65.jpg
IMG_3672_65.jpg [ 170.81 KiB | 514-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mai 11, 2020 12:38 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 16:49
Beiträge: 2457
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Wolfgang,

willkommen im Dampfradioforum; schön, daß Du hierhingefunden hast!

Der ganz linke Teil der Schaltung sieht aus wie die Spannungseinstellung eines stabilisierten Netzteils, vorausgesetzt, dort ist eine Z-Diode verbaut. Allerdings scheinen die Polaritäten oder Anschlüsse der Halbleiter zum Teil verkehrt zu sein.

Gruß, Frank

_________________
Die nächsten Termine Versender von Elektronik und Dampfradiobedarf

Es muss nicht immer alles Sinn machen. Oft reicht es schon, wenn's Spaß macht.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mai 12, 2020 12:59 
Offline

Registriert: Do Sep 19, 2019 16:39
Beiträge: 6
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Frank,
dort ist leider eine ganz normale 1N4148 verbaut.

_________________
Wolfgang


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mai 12, 2020 14:08 
Offline
Benutzeravatar

Registriert: Mi Jan 12, 2011 23:02
Beiträge: 622
Wohnort: Stolberg/Rheinland
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Wolfgang,
da stimmt etwas mit der Anordnung von Collector/Emitter und Betriebsspannung nicht.
Hat Frank schon bemerkt.
Guck doch mal nach, ob die Typen der Transistoren zu lesen sind.
Die Anschlussreihenfolge ist ja nicht immer bei allen Typen dieselbe.

Ansonsten sind ja alle Stufen Gleichstrom-gekoppelt. Dies spricht für eine Anwendung mit einem Sensor am Eingang, zum Beispiel einer Fotodiode, einem temperaturabhängigen Element oder was auch immer, und dem Ziel der Ansteuerung eines Relais am Ausgang.

Viele Grüße
Georg

_________________
Ein guter Irrtum braucht solide Fehlannahmen. :wink:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Mai 12, 2020 15:56 
Offline

Registriert: Do Sep 19, 2019 16:39
Beiträge: 6
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Georg, die npn-Transistoren sind BC237, der pnp-Transistor ist ein BC556.
Mein Schaltbild stimmt definitiv, gerade mit der Transistorgeneration kenne ich mich ein bisschen aus.
Das ist mir natürlich auch schon aufgefallen. Da in dem Verstärker eine Hauptplatine und 11 selbst geätzte Platinen verbaut sind,
und die alle ohne Bestückungsfehler sind, fällt es mir erst einmal schwer zu glauben, das ausgerechnet hier ein Fehler bei den 2 Platinen vorliegt.
Ein Wärmesensor für jede Endstufe gibt es schon. Ich werde die Schaltung mal auf einer Lochrasterplatine aufbauen und die Transistoren
"richtig" einlöten und ein bisschen probieren. Dann werde ich berichten. Damit soll es dann aber auch gut sein, wie ich schon schrieb,
ist der Verstärker für mich auch ohne die Schaltungen komplett. Ich hätte halt nur gerne gewusst .......?
Außerdem ärgert es mich, das ich so eine simple Schaltung nicht verstehe, bzw. ans Laufen bekomme.

_________________
Wolfgang


Zuletzt geändert von wollez am Sa Mai 16, 2020 10:47, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mai 14, 2020 17:02 
Offline

Registriert: So Nov 01, 2015 14:24
Beiträge: 523
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Wolfgang,

die von Dir veröffentlichte Schaltung macht so keinen Sinn.
Die Transistoren können unmöglich mit dem Emitter am selben
Betriebsspannungspotential angeschlossen werden.
Der Kollektor des PNP-Transistors hat durch den Serienkondensator
keinen definierten Arbeitswiderstand. Der Kondensator und der 220 Ohm
Widerstand gehören u.U in Parallelschaltung an den Emmitter.
Die Diode im positiven Spannungszweig links oben macht in ihrer Polarität
keinen Sinn, verkehrt herum.

Ich vermute mal, bei der Aufnahme des Schaltplans sind Collektor und
Emmitter der NPN-Transistoren vertauscht worden, der 100uF Kondensator
gehört u.U. parallel zum 27 Ohm Widerstand in den Emmitterkreis des letzten
Transistors.
Wenn das ein NF-Verstärker sein soll stimmt der Anschluß für den Eingang nicht.

Kontrolliere doch bitte mal die Position von E - B - C an den 4 Transistoren.

Gruß,
RE 084

_________________
RE 084 heisst Hans und kommt aus 41844 Wegberg :mauge:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mai 14, 2020 18:39 
Offline
Benutzeravatar

Registriert: Sa Jan 09, 2010 16:49
Beiträge: 2457
Wohnort: Sauerland
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

ich habe mal bei allen npn-Transistoren Kollektor und Emitter vertauscht, schon sieht die Sache sinnvoller aus:

Dateianhang:
a.jpg
a.jpg [ 68.42 KiB | 265-mal betrachtet ]


Vielleicht soll das eine Einschaltverzögerung mit Strombegrenzung sein. :Schulterzuck:

Gruß, Frank

_________________
Die nächsten Termine Versender von Elektronik und Dampfradiobedarf

Es muss nicht immer alles Sinn machen. Oft reicht es schon, wenn's Spaß macht.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Mai 14, 2020 23:32 
Offline

Registriert: Fr Nov 18, 2011 0:30
Beiträge: 358
Wohnort: Mannheim
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Funktion hat das Teil schon: Inverter mit Ausschaltverzögerung und Strombegrenzung (ca. 25 mA) am Ausgang.

Man könnte das nutzen als Treiber für eine optische Spitzenwertanzeige oder zum Ansteueren eines Optokopplers für eine Lichtorgel oder als Abschaltverzögerung für ein Relais.

Mein Favorit ist das Steuerteil für eine Lichtorgel, das von einem Lautsprecherausgang angesteuert wird.

Bernhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 15, 2020 15:20 
Offline

Registriert: So Nov 01, 2015 14:24
Beiträge: 523
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,

das Ganze ist so ähnlich wie die Situation hier :

https://www.schisslaweng.net/stufe-6/


Gruß,
RE 084

_________________
RE 084 heisst Hans und kommt aus 41844 Wegberg :mauge:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 15, 2020 16:31 
Offline

Registriert: Do Sep 19, 2019 16:39
Beiträge: 6
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Frank,
du warst schneller... Ich hatte ja geschrieben, das ich die Schaltung mal mit richtig angeschlossenen npn-Transistoren testen wollte.
Dem offenen Kollektor des letzten Transistors habe ich noch einen Widerstand gegen Plus spendiert. So konnte man dort den Sinus,
den ich am Eingang eingespeist hatte, wiederfinden. Bedingt durch den Spannungsteiler und nicht vorhandener Basisvorspannung,
reichten die 5V, die mein Generator liefert, geradeso aus. Da würde der von Bernhard angesprochene Lautsprecherausgang Sinn machen.

Ich danke allen, die sich für mich den Kopf zerbrochen haben.
Jetzt habe ich nun genug Infos zu der Schaltung und werde mir Gedanken machen, ob ich sie in dem Verstärker noch einbaue.
Z. Zt. wüsste ich allerdings nicht wofür. Und was der Erschaffer des Verstärkers sich gedacht hat, weis ich leider auch nicht.
Also nochmals vielen Dank an Alle.

_________________
Wolfgang


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum