[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Rafena Start 103 A Anodensicherung

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Dez 03, 2020 21:13

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 23 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
BeitragVerfasst: Fr Mai 29, 2020 16:08 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7300
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Gabriel,
Glückwunsch zur gelungenen "OP"
Dein letztes Bild zeigt einen ZT, der nicht mehr gut aussieht, das ist hoffentlich der alte ?
Das Bild zuvor zeigt die hellbeheizten Röhren im Hochspannungsteil, die DY86 aber meine ich soll dunkelrot glühen, deine aber sieht nach über Heizung aus, was eine zu hohe Bildröhren Hochspannung bedeutet, evtl. melden sich unsere "Beruflichen" noch dazu.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Mai 29, 2020 17:46 
Online

Registriert: Do Okt 05, 2017 20:39
Beiträge: 318
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

is doch super, Gratulation zum Erfolg !

Ich war aufgrund des Plans, einen gebrauchten Zeili zu erstehen, sehr skeptisch, aber zum Glück hast Du einen alten ÜHA59 mit Wachswickel bekommen! (Harry, das sieht schon so aus wie der umgebaute alte Zeili! Siehe die verlängerten Leitungen...)
Obwohl die manchmal nicht so gut aussehen und die Isolation etwas rumbröselt (das macht eigentlich überhaupt nichts !! Man muß nur aufpassen, daß nicht zu viel abbröselt!), halten die deutlich besser als die späteren Mit Gießharzisolation! (gelblichweiße, harte Umhüllung, die zu 99,x % 10...30min nach dem Einschalten sterben, wenn sie vorher länger gebraucht sind und lange herumgestanden haben). Die Wachswickel werden im Inneren wahrscheinlich auch leicht feucht, wenn die Geräte lange rumstanden, neigen aber nicht zu den Defekten nach längerer Standzeit wie die neueren! kann sein, daß der Zeili nochmal 10 Jahre übersteht. (Natürlich können auch diese Zeilis kaupttgehen, aber die Sterberate ist kein Vergleich zu denen mit Gießharz, wenn sie älter als ca. 6 Jahre sind!)

Die Heizungen glühen bestimmt nur auf den Fotos so hell (sieht man auch bei der PL36/PY88), ich kenne keine Fehler, wo die Heizung der DY86 mit zu viel Strom (...Spannung) versorgt wird, da müßte man schon bewußt in der Zeilenendstufe Änderungen durchführen, die Boosterspannung könnte man mal prüfen und ggf. nachstellen mit dem Einsteller unter der PL36, das würde ich nach so einem Umbau empfehlen ! Siehe dazu die Serviceanweisung, da steht es genau und wo gemessen werden muß. Erfahrungsgemäß lieber etwas zu niedrig einstellen, wenn die Bildbreite noch stimmt (d.h. 5mm Überzeichnung, also zu große Bildbreite).

Hoffen wir mal, daß es auch bei längerem Betrieb durchhält, Du hast ja die Heizschleife verlängert und hoffentlich gut isoliert, da liegt die 16kV Gleichspannung für die Bildröhre gegen Masse an ! Im Zweifelsfall lieber eine Heizschleife ohne Flickstellen einbauen, mit besagtem Hochspannungsleitungsmaterial aus Farb-TV...

Ich würde nach Kontrolle der richtigen Boosterspannungseinstellung das Gerät unter Aufsicht (!) ruhig mal ein paar Stunden betreiben, so daß die Feuchtigkeit aus dem Zeilentrafo entweichen kann und der umgebaute Zeili seine "Feuertaufe" hoffentlich besteht. Eigentlich kann kein Brand entstehen, wenn der Zeili trotzdem sterben sollte, aber ohne Aufsicht sollte man alte Geräte nicht unbedingt laufen lassen.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mai 30, 2020 10:52 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 65
Wohnort: Leipzig
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,
Danke für die ermunternden Worte und Hinweise, der Trafo auf dem letzten Bild ist in der Tat der "Neue". Zum Glück ist er wohl besser als er aussieht ;)
Die hellen Heizfäden auf dem Foto stammen in der Tat von der Belichtung. Die Verlängerung der Heizschlaufe ist in nicht optimal, das weiß ich...ich hatte versucht, den Trafo ausienanderzunehmen, aber hätte dazu rohe Gewalt anwenden müssen, da die Kernteile recht fest in den Spulen verklemmt waren. Dies habe ich lieber vermieden. Die Flickstellen im Hochspannungskabel habe ich mit je 4 Schichten Schrumpfschlauch pro Kabel und dann noch drei weiteren Schichtne über beide Kabel hinweg isoliert. Ich hoffe, das reicht...habe damit aber lekider keine Erfahrung. Bis jetzt funktioniert die Konstruktion jedenfalls einwandfrei.
Einen bezeihungsweise mehrere Test habe ich schon durchgeführt. Nach dem Ersetzen des ZTR ist der FS jetzt mindestens 8 Stunden gelaufen. Ich denke, das kann ich als Erfolg verbuchen.
Den Strahlstrom habe ich nicht justiert, ich bedanke mich für den Hinweis darauf und werde dies nachholen.
Was mich nur wunder, ist dass alte Zeilentrafos wohl derartige Probleme mit der Haltbarkeit haben...sehr schade, denn irgendwann werden keine mehr aufzutreiben sein...das finde ich höchst interessant, bis jetzt hatte ich immer angenommen, dass die Bildröhre das entscheidende Teil wäre.
liebe Grüße,
Gabriel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Okt 23, 2020 18:17 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 65
Wohnort: Leipzig
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,
der Fernseher macht jetzt schon seit einiger Zeit wieder, was er soll, ich wollte habe aber leider noch zwei Fragen zu dem Gerät.
Erstens hat er nach dem ZT-Tausch ziemlich starke Einschwingstreifen und am rechten Bildrand ist das Bild relativ dunkel (ich vermute jedoch, dass dies auf die übertriebene Helligkeit der Einschwingstreifen zurückzuführen ist, also eine Täuschung darstellt).
Ich habe das Gerät mit einem Trenntrafo ausgestattet (da es ein Standmodell ist kein Problem) und einen Video-In mit Koppler an die Kathode der PCL84 gelegt, da im internen Empfangsteil ein ZF-Filter defekt war und ich sowieso nur den Video-Eingang benötigte. So weit so gut. Das hat immer super funktioniert.
Nach dem Wechsel des ZTR funktioniert nach wie vor alles zufriedenstellend, jedoch gesellt sich beim Anschluss einer Videoquelle zum Knattern des Oszillators ein recht heftiges Störgeräusch aus dem Lautsprecher. Sieht man in hoher Lautstärke fern, schafft man es, dies zu ignorieren, aber es immer deutlich zu hören. Am stärksten tritt das Geräusch auf, wenn auf dem Bildschirm eine Schrift zu sehen ist. In diesen Fällen ist das Störgeräusch dann auch in keinem Fall mehr ignorierbar.
Dieses Geräusch tritt erst seit dem ZTR-Wechsel auf. Nach dem Wechsel hatte ich schon den Strahlstrom neu eingemessen (er lag nach dem Trafowechsel um das sehcsfach zu niedrig), dies brachte jedoch auch keine Veränderung. Sind weitere Maßnahmen zu empfehlen?
Da das Geräusch aus dem Lsp zu hören ist, müsste es ja eigentlich darauf hindeuten, dass nach dem Trafowechsel die Belastung der Zeilenendstufe in erheblichem Maße Störungen in die Anodenspannung einspeißt.
Ein Gedanke kommt mir noch: Der ZTR stammt ja aus einem anderen Modell. Als ich ihn erhalten habe, war noch ein kkleiner Keramikkondensator zwischen zwei Beinchen angelötet. Diesen habe ich entfernt. War dies ein Fehler?
Liebe Grüße und vielen Dank für Hinweise,
Gabriel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Okt 23, 2020 19:41 
Online

Registriert: Do Okt 05, 2017 20:39
Beiträge: 318
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Nabend,

zu den Störungen und geräuschen kann man wenig allgemeines sagen...

Beschreib doch nochmal bitte genauer, wie die Ankopplung des Videosignals letztlich realisiert wurde, "Kathode" klingt komisch. Normalerweise muß man bei dieser Schaltung die Korrekturdrossel vom ZF-Demodulator hochlöten und zunächst einen Gitterableitwiderstand einbauen, typ. 10...47kOhm.
Dann sollte das Videosignal (idealerweise auf 3Vss verstärkt, aber es geht u.U. auch mit dem genormten 1Vss-Signal) über einen nicht zu kleinen Koppel-C auf das G1 gegeben werden, gegen Masse, die dann STRENGSTENS vom Netz zu trennen ist, was bei Dir der Fall ist durch den Trenntrafo.

Störungen bei weißer Schrift gibts eigentlich nur bei HF-Betrieb, wenn die Videosignalfrequenz über falsche Tontreppe im ZF-Teil, nach der Demodulation...Entstehung der DF in den DF-Verstärker reinkoppelt. Wenn Du den normalen DF-verstärker noch an den Videoverstärker angekoppelt hast, kann das sein, wie ist der Ton realisiert ? Der sollte dann auch nur noch die NF von der Signalquelle bearbeiten.

Zeilen-Einschwingen, Zeilentrafo:
Der zusätzliche Keramikkondensator sollte wieder an die Wicklung angebaut werden, der kompensiert zum Teil die veränderte Wicklungskapazität des Zeilentrafos in der vorgesehenen (!) Schaltung und bestimmt entscheidend die richtige Resonanzfrequenz. Beim Rücklauf beträgt die Eigen(resonanz-)frequenz des Zeilentrafos einem Vielfachen der Zeilenfrequenz und davon hängen Hochspannung und Einschwingverhalten ab.
Es ist aber kein Patent-Rezept, kann auch sein, der zus. Kondensator ist unnötig, weil ein ähnlicher in der anderen Schaltung ist ! Das muß man sorgfältig abchecken... kaputtgehen kann dadurch aber nichts, das ist praktisch das "feintuning" am Zeilentrafo. Damit ruhig mal beschäftigen, warum der Zeili auf eine Harmonische abgestimmt ist... (hab leider dazu keinen konkreten Lit.-Tip, ist in meinen Büchern jeweils nur ganz kurz erwähnt, z.B. LIEBSCHER "Rundfunk-Fernseh- Tonspeichertechnik" ein sehr empfehlenswertes Fachbuch aus der Berufsausbildung, sehr viele wertvolle Details enthalten, aber leider nicht so viel zu dem speziellen Resonanzthema.. )

Es kann aber noch andere Ursachen haben, warum Einschwingstreifen entstehen, u.U. sind die Hilfswicklungen nicht ganz korrekt angeschlossen oder es fehlt ein Massebezug, oder eine als Dämpfung wirksamer Schaltungsteil... viele Möglichkeiten, einfach nochmal peinlich genau die beiden Schaltungen vergleichen, das ist schon hohe Schule, mit Oszi muß das Schwingverhalten bewertet werden, ohne etwas zu zerstören, schnell killt man ein empfindliches Meßgerät durch die hohen Impulsspannungen (mir schon passiert).

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Nov 06, 2020 13:56 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 65
Wohnort: Leipzig
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Ingo,
vielen Dank für deine Tips. Also den Video-Eingang habe ich falsch beschrieben, ich habe nochmal nachgesehen. Der Eingang liegt über einen Koppler (Folie) im µF-Bereich am g1 der PCL84. Das Gitter selbst hat einen Gitterableitwiderstand von ca. 800k. Die Verbindung zum ZF-Verstärker ist getrennt. Den Ton kopple ich direkt am Lautstärkerregler ein. Auch hier ist die Verbindung vom Demodulator abgetrennt.
Die Störungen können so nach meinem Dafürhalten nicht aus dem ZF-Teil stammen.
Des Weiteren habe ich bemerkt, dass wenn das eingespeiste Bild abgedunkelt wird, die Störgeräusche signifikant nachlassen (ich habe einen alten Rechner mit Libreelec angeschlossen; Wird kein Video abgespielt, dunkelt diese Software nach ein paar Minuten das Bild ab).
Zwecks des vom ZTR abgebauten Kondensators hatte ich mich an die Empfehlung aus dem Buch "Fernsehservice" von Finke gehalten. Dort habe ich jetzt auch die Empfehlung gefunden, bei zu geringer Bildbreite den Kondenstor im Umschwingkreis zu erhöhen. Damit werde ich wohl experimentieren müssen, denn dort war auch der ausgebaute Kondensator angeschlossen. In der Tat habe ich auch noch Probleme mit der Bildbreite, vermute aber, dass diese vom Zuspieler abhängen (in 16:9 wird das Bild ausfüllend dargestellt, in 4:3 gibt es schwarze Balken am Rand. Dabei ist das Bild immer langestreckt, obwohl der Bildhöhe-Regler an der Rückwand auf Minimum steht, da muss ich wohl auch nochmal ran...)
Gerne würde ich, bevor ich diese Tests durchführe, die Boosterspannung noch einmal einstellen. Leider finde ich im Service-Manual keine Angabe der Boosterspannung. Könntest du mir da eventuell weiterhelfen?
Alles in Allem muss ich sagen, dass das Projekt in der Tat eine ziemliche Herausforderung darstellt und ich mich wirklich sehr freue, dass mir hier im Forum so intensiv geholfen wird.
Liebe Grüße und ein schönes Wochenende,
Gabriel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Nov 08, 2020 12:48 
Offline

Registriert: Sa Sep 30, 2017 13:02
Beiträge: 65
Wohnort: Leipzig
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,
ich bin jetzt dazu gekommen, den FS mit einem anderen Zuspieler zu testen und die Bildbreite funktioniert gut, ist also kein Problem vom Fernseher. Das einzige PRoblem ist dann nur das Störgeräusch aus dem LS.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Nov 15, 2020 15:01 
Offline
Benutzeravatar

Registriert: Di Nov 10, 2020 12:24
Beiträge: 9
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Die Wahl nach dem richtigen Fernseher ist gar nicht so einfach. Vor allem wenn man sich bestimmte Eigenschaften wie Videospieler oder Internetzugang wünscht. Ich habe mich vor meinem Kauf lange beraten lassen. Doch die meisten Berater versuchen direkt das teuerste zu verkaufen. Im Internet bin ich auf diese Seite gestoßen: https://www.ritschratschweg.io/idiotlampen-test/ ich habe mir hier alle wichtigen Informationen zum Fernseher herausgesucht. Somit ist mir der Kauf leichter gefallen.

Mod-Matt: Link geändert, da es nach Werbung riecht. Das Beitrag passt auch nicht.

_________________
Schlechtes Wetter gibt es nur im Radio.

Bernhard Steiner (*1973), Schweizer Autor


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 23 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum