[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum :: Thema anzeigen - Neckermann Weltblick Luxus 113/14
Dampfradioforum
https://www.dampfradioforum.de/

Neckermann Weltblick Luxus 113/14
https://www.dampfradioforum.de/viewtopic.php?f=36&t=29005
Seite 2 von 2

Autor:  hbsoftware [ Mo Feb 25, 2019 23:44 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

hi
it seems like a weak horizontal output tube to me...

Hallo
es scheint mir eine schwache horizontale Ausgangsröhre zu sein ...

Autor:  Simon1983 [ Do Feb 28, 2019 14:10 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Hallo zusammen,

habe jetzt mal die Boosterspannung gemessen, diese liegt ausserhalb des Messbereiches meines Messgerätes, muss also über 1000Volt betragen. Schätze mal das ist viel zu hoch, oder passt das ? Übrigens habe ich eine neue EY88 statt der alten EY83 (Defekt) drin, denke dass das aber keine Probleme macht...


Bei UHF habe ich nun nach einiger Einstellerei Bild mit Ton empfangen können allerdings mit schlechterer Bildqualität als auf einem VHF Kanal. Bei VHF bekomme ich nach wie vor Bild mit sehr leisem bzw ohne Ton. Wenn ich allerdings den großen Rastknopf etwas neben die Rastung drehe höre ich den Ton in guter voller Lautstärke allerdings verschwindet dann der Kontrast des Bildes...? Evtl eine Abstimmsache des Tuners ?

Grüße Simon

Autor:  mnby101 [ Do Feb 28, 2019 18:41 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Hi Simon,

ich kenne diesen nun schon sehr alten Fernseher nicht und im Schaltbild sehe ich leider keine Angaben zur Boosterspannung, dennoch erscheinen mir über 1000V deutlich zu viel, da ist wohl noch was im argen. Eine zu hohe Boosterspannung hat auch eine zu hohe Anodenspannung der Bildröhre zur folge und dadurch kann das Bild horizontal zu klein sein, außerdem kann die zu hohe Spannung den Zeilentrafo früher oder später zerstören. Du solltest erst versuchen den Fehler zu finden bevor das Gerät längere Zeit in Betrieb geht und bevor der ZTR stirbt. Hat der Boosterkondensator den richtigen Wert ? Das solltest Du mal prüfen und alle Spannungen die die Horizontal Ablenkung betreffen. Sei bitte vorsichtig mit der Hochspannung, an den Anodenkappen der Röhren der Zeilenendstufe liegen Spannungen an die sehr weh tun und auch Dein Multimeter zerstören können. Also dort nicht messen ! Hat der Kanalwähler keine Feinabstimmung ? Wen Bild und Ton nicht zueinander passen könnte auch der Bild und - oder der Ton ZF-Verstärker verstimmt sein, bei einem so alten Gerät muß man auch leider damit rechnen.

Autor:  Simon1983 [ Di Mär 05, 2019 21:22 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Schönen guten Abend zusammen, so langsam geht es vorwärts mit dem Neckermann....hab übrigens totalen Quatsch mit der Boosterspannung gemessen :oops:
Habe nun einen anderen Boosterkondensator eingesetzt und nochmals die Röhren im Zeilenkäfig getauscht. Das Bild erstreckt sich nun über den kompletten Bildschirm. Empfang ist mittlerweile auch ganz gut, ich kann Bild mit Ton nun einwandfrei empfangen. Das letzte Problem ist nun dass ich nur für etwa 30 Sekunden ein stabiles Bild bekomme. Das Bild fängt ständig nach dieser Zeit an zu zitter, leicht seitlich wegzuziehen und fängt wenig später an von oben nach unten zu laufen. Nach dem Nachregeln über die seitlichen beiden Bildfangregler fängt das wieder von vorne an und ich bekomme wieder für die etwa 30 Sekunden ein stabiles Bild. Hat jemand eine Idee was das noch sein könnte ?

Beste Grüße Simon

Dateianhänge:
dfddddd.PNG
dfddddd.PNG [ 145.17 KiB | 1027-mal betrachtet ]

Autor:  eabc [ Mi Mär 06, 2019 6:26 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Moin moin Simon,
der fehler steckt idR dabei in der vertikal kippstufe, hier muss jeder Kondensator(Elko) und die Widerstände kontrolliert werden auch nachlassende Röhrenemission der PCL, sowie sich bildender Gitterstrom in der Röhre können die Ursache sein.

Autor:  Simon1983 [ Mi Mär 06, 2019 8:53 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Was genau ist denn die vertikale Kippstufe ? Der Bereich um die
PCL81 (3) vor der Vertikalablenkung ? Und welche PCL81 meinst du denn genau ? :roll:

Autor:  eabc [ Do Mär 07, 2019 6:53 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Moin moin Simon,
die Vertikalstufe besteht aus dem VK-Generator und der VK-Endstufe und arbeitet mit der VK-Ablenkspule im Ablenksystem, das hinten auf der Bildröhre bis zum Schirm aufgeschoben ist. Diese Stufe arbeitet oft mit einer Kombiröhre, einer Triode/Pentode oft mit der E/PCL82 nicht aber mit der E/PCL81....diese wäre zu schwach.
Hier mal aus Wikipedia: https://de.wikipedia.org/wiki/Zeilenfrequenz

Autor:  omega [ Do Mär 07, 2019 11:01 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Hallo,
bei diesem Gerät ist es eine PCL81, so stehts im Schaltplan im Anfangspost.
Genau ist es die dort so bezeichnete PCL81 (3).

Viele Grüße Michael

Autor:  Simon1983 [ Do Mär 07, 2019 11:27 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Gestern Abend ist das Gerät ca eine viertel Stunde gelaufen bis das Bild wieder angefangen hat wegzulaufen. Scheint also ein sporadischer Fehler zu sein.
Die besagte PCL81 habe ich mal gegen eine neue getauscht allerdings ohne wesentliche Besserung. Auffällig ist dass ich das Bild mit Klopfen gegen die PCL81 zum weglaufen und auch zum Bild einfangen bringen kann, Röhrensockelreinigung brachte leider nix....

Grüße Simon

Autor:  radio-volker [ Do Mär 07, 2019 11:42 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Servus,
Evt. mal die Fassungsanschlüsse nachlöten?

Autor:  eabc [ Do Mär 07, 2019 12:16 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Weißt du denn, wie Fit diese Röhre ist ???, d.h. ist die Röhre geprüft ?
Wäre ja durchaus möglich, das sie mit zunehmender Temperatur, Gitterstrom zieht, messen könntest du das wenn du die Kathodenspannung längere zeit (ca. 1h) misst und dann eine ansteigender Kathoden Spannung dieser PCL feststellst.
Du must schon Fakten schaffen, sonst suchst du die Fehler noch in einem Jahr.

Autor:  Simon1983 [ Do Mär 07, 2019 14:25 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

ich halte das für relativ unwahrscheinlich da ich den Fehler mit jeweils 2 verschiedenen NOS Röhren frisch aus der Schachtel trotzdem habe, allerdings habe ich das Gefühl dass es mit Röhre 2 ein wenig besser ist...Trotzdem werde den Verdacht nicht los dass es am Sockel liegen könnte. Wie gesagt kann ich das Bild durch Klopfen an der Röhre wieder stabilisieren, werde den Sockel jetzt nochmals reinigen und nachlöten...

Autor:  röhrenradiofreak [ Do Mär 07, 2019 19:41 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Du schriebst, das Bild beginnt auch seitlich wegzuziehen. Also sind die hoizontale und die vertikale Synchronisation unstabil. Dann ist der Fehler nicht in der Vertikal-Ablenkstufe zu suchen, denn diese kann so etwas nicht verursachen. Eher liegt die Ursache dann in der Synchronimpulsverarbeitung, also Amplitudensieb usw. Vielleicht ist nur die getastete Regelung falsch eingestellt.

Lutz

Autor:  Simon1983 [ Do Mär 07, 2019 22:30 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Das ist korrekt, das Bild fängt erst an zu zittern dann fängt es an seitlich oder von oben nach unten zu verlaufen
Die Aktion mit dem Nachlöten des Sockel und nochmaliger Tausch der PCL war leider für die Katz :evil:

Synchronimplusverwaltung / Amplitudensieb ? Wo sitzt das denn ?
Es hat zwar noch ein paar Potis im Gerät, allerdings will ich hier nicht blind irgendwo irgendwas verstellen ......

Grüße Simon

Autor:  röhrenradiofreak [ Do Mär 07, 2019 23:13 ]
Betreff des Beitrags:  Re: Neckermann Weltblick Luxus 113/14

Das ist in diesem Gerät die ECL80 mit den umliegenden Bauteilen.

Die ECL80 erhält von der Anode der Videoendstufe über den 50 nF-Kondensator das Videosignal, in dem die Synchronimpulse enthalten sind. Die Synchronimpulse haben in diesem Signal die höchste Spannung, der Arbeitspunkt der ECL80 ist so eingestellt, dass hauptsächlich nur die Synchronimpulse verstärkt werden. Danach werden die Synchronimpulse aufgeteilt: Über den Tiefpass 3 x 20 k Ohm und 3 x 5 nF erhält die Vertikalablenkung nur die Vertikal-Synchronimpulse, über den Hochpass mit den drei 150 pF-Kondensatoren erhält die Horizontalablenkung nur die Horizontal-Synchronimpulse. Wenn im Bereich der ECL80 etwas nicht passt, führt das also zu Problemen mit der horizontalen und vertikalen Synchronisation.

Lutz

Seite 2 von 2 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/