[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Ingelen Weltblick 600 Problem

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Mär 29, 2020 0:47

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Ingelen Weltblick 600 Problem
BeitragVerfasst: Sa Dez 21, 2019 10:12 
Offline

Registriert: Mo Aug 27, 2018 12:51
Beiträge: 162
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Servus,
nach einer kleinen Auszeit habe ich mich wieder an meinen Ingelen Weltblick 600 gesetzt, um diesen endlich fertigzumachen. Allerdings habe ich ein Problem, welches mich bereits unzählige Stunden beschäftigt: Sobald ich den Fernseher einschalte, hört man zwar die Vertikalablenkung arbeiten, allerdings keine Hochspannung.
Außerdem liegen an Punkt 3, nach dem 180 Ohm Widerstand (Schaltpläne hier zu finden: https://www.radiomuseum.org/r/ingelen_w ... k_600.html) nur 165 Volt anstatt 200V an.
Nach ein paar Stunden Fehlersuche und mit der Hoffnung den Fehler selbst zu finden, wende ich mich jetzt einmal an euch. Sobald ich die Anodenkappe der PL504 oder der PY88 abziehe, steigt die Spannung sofort wieder auf 220V an. Die Kondensatoren wurden bereits getauscht, inkl. Boostkondensator.
Hätte eventuell jemand einen Tipp, woran es liegen könnte? Wäre sehr dankbar!

MfG
Joseph


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: Sa Dez 21, 2019 12:49 
Offline

Registriert: Mi Okt 14, 2009 9:34
Beiträge: 788
Wohnort: 258xx Plattstedt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin!
Die Frage ist: Ist in der Zeilenendstufe ein Defekt, oder wird sie nicht angesteuert?
Dazu bitte mal die Spannung am Steuergitter der PL500 messen.
Ist die Spannung dort deutlich negativ, ist der Zeilenoszillator OK.
Oder oszillographieren, falls ein Gerät dafür vorhanden ist.
Gruß Gerrit


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: Sa Dez 21, 2019 13:29 
Offline

Registriert: Mo Aug 27, 2018 12:51
Beiträge: 162
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Gerrit,
die Spannung am Steuergitter beträgt mit abgezogener Anodenkappe an der PY ca -5,5 V, langsam fallend (in die negative Richtung). Mit angesteckter Anodenkappe für ca 15 Sekunden 0V, länger wollte ich den Fernseher so nicht laufen lassen, da der Hauptwiderstand heiß wird.
Ein Oszilloskop habe ich, allerdings keinen Trenntrafo. Im Internet hört man ja verschiedene geschichten über Allstromgeräte und Oszis, deswegen habe ich mich noch nicht ans messen getraut.

MfG
Joseph


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: Sa Dez 21, 2019 14:12 
Offline

Registriert: Do Okt 05, 2017 19:39
Beiträge: 138
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

Du brauchst unbedingt einen Trenntrafo ! Es ist zwar in Ausnahmefällen möglich, mit viel Erfahrung und Vorsicht ein paar Prüfungen usw. zu machen, aber Messen an einem solchen ("Allstrom"-)Gerät ohne Trenntrafo ist einfach zu risikobehaftet ! Leider braucht man für TV-Geräte mit Einweggleichrichtung rel. starke Trenntrafos, ca 300 W mindestens. Vielleicht gehen 2 Ringkerntrafos 230-12-12--230V~, aber die sind auch sehr empfindlich in Sachen Sättigung, aber mehr bei unsymmetrischer Spannung vorn als bei einphasiger Belastung, ich habs noch nicht getestet !
Wenn Du öfters solche Arbeiten vorhast, tu Dir den Gefallen und schau bei ebay oder so nach einem gebrauchten Trennstelltrafo mind 1,6A...ca 300VA Belastbarkeit.

Ausnahme für "schnell": Sicherstellen, daß GARANTIERT nicht die Phase (Außenleiter) am Chassis anliegt, aber dennoch vorsicht, die heißen Spannungen im Gerät sind dann immernoch gegen Erde...Oszimasse wirksam !!

Also nochmal: Man muß genau WISSEN, was man tut ! Nach jedem Verbinden mit dem Netz muß die Spannungsfreiheit des Chassis unbedingt und sicher nachgewiesen werden !

Wenn das erfüllt ist und zumindest Erfahrungen mit der Problematik vorliegen, könnte man versuchen, die Spannung am g1 der PL500 zu oszillografieren. Aber das nur als Ausnahme, um schnell zum Ziel zu kommen.

Die negative Spannung am g1 allein sagt noch nichts über korrekte Ansteuerung.. -Impulse, ist aber schonmal ein Hinweis, daß zumindest Impulse entstehen, sonst wäre keine neg. Spannung da... die muß aber nWn (?) etwas größer sein, typ. -10...-20V bin aber grad nicht sicher...

Wenn die Ansteuerung o.k. ist, also Impulshöhe und Aussehen...Tastverhältnis stimmen, könnte ein Windungsschluß im Zeilentrafo, eine Überlastung des Zeilentrafos infolge defekter Bauelemente o.ä. vorliegen.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: Sa Dez 21, 2019 14:51 
Offline

Registriert: Mi Okt 14, 2009 9:34
Beiträge: 788
Wohnort: 258xx Plattstedt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin!
Ich hätte es nicht besser ausdrücken können.
Die gemessene Spannung ist zu niedrig für eine korrekte Ansteuerung und zu hoch für eine fehlende.
Den Streich kann uins nun aber auch die Boosterspannungsregelung spielen.
Ein lecker Kondensator vorm Steuergitter wäre die einfachste Ursache, aber der ist ja schon gewechselt worden.
Interessant sind nun die Spannungen an der Zeilenoszillatorröhre PCF80.
Achja, die Zeilenendstufe bitte nicht auf Dauer mit abgeklemmten Kappenanschlüssen der Endröhren betreiben, das überlastet auf Dauer das Schirmgitter der PL.
Besser den Ablenkstecker ziehen, der nimmt der PL die Schirmgitterspannung weg.
Gruß Gerrit


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: Sa Dez 21, 2019 15:21 
Offline

Registriert: Mo Aug 27, 2018 12:51
Beiträge: 162
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Servus,
erstmals danke für die Warnungen! Eigentlich habe ich nicht vor, viel an Allstromgeräten zu arbeiten, dieser Fernseher war nur ein Zufallsfund.

Bezüglich der Spannungen an der PCF80:
Der Fernseher hat insgesamt 3 dieser Röhren. Welche meinst du genau?
Diese Messungen habe ich an Röhre 2 lt. Schaltplan durchgeführt:
Pin1(aT): 0V
Pin2(g1p): 20,7V
Pin3(g2): 111V
Pin6(aP): 28V
Pin7(g3): 21V
Pin8(kT): 21V
Pin9(gT): -6V
Ich hoffe, das ist die richtige Röhre.

MfG
Joseph


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: Sa Dez 21, 2019 16:04 
Offline

Registriert: Mi Okt 14, 2009 9:34
Beiträge: 788
Wohnort: 258xx Plattstedt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Wenn man das im Schaltbild lesen könnte...
Die PCF, bei der die Anode P über einen Kondensator und einen Widerstand zum Steuergitter der PL500 geht.
Wie auch immer, 0V an der Triode ist schon mal verdächtig, da scheint eine Unterbrechung in der Spule, die mit der 2 im Kreis markiert ist, zu sein.
Gruß Gerrit


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: Sa Dez 21, 2019 17:10 
Offline

Registriert: Mo Aug 27, 2018 12:51
Beiträge: 162
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Tut mir leid, hatte den Plan leider gerade nicht vor Augen, um Nachzusehen. Habe mich nur am Röhrenplan orientiert.
Werde die genannte Spule morgen durchmessen und dann berichten!
Vielen Dank für die Hilfe!

MfG
Joseph


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: So Dez 22, 2019 9:39 
Offline

Registriert: Mo Aug 27, 2018 12:51
Beiträge: 162
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Guten Morgen,
ich habe die Spule gemessen, auf einer Seite kein Durchgang messbar. Das wars dann wohl mit Projekt Fernseher, so eine Spule werde ich wohl nicht finden, oder?
Vielen Dank für die Hilfe!

MfG
Joseph


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: So Dez 22, 2019 10:44 
Offline

Registriert: Do Okt 05, 2017 19:39
Beiträge: 138
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

nein, sowas ist lösbar, bitte erstmal unter einer Lupe schauen, wo eventuell der Draht gerissen ist, es sind alternativ eventuell andere SPulen brauchbar, im Extremfall würde ich auch ein Abwickeln und Neuwickeln unter Notierung der Wicklungsanordnung...Windungszahlen erwägen, wobei ich nähere Einzelheiten jetzt nicht kenne... ist es die Generatorspule oder die Schwungradkreisspule (?) ? Schätze aber ersteres.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: So Dez 22, 2019 14:02 
Offline

Registriert: Mo Aug 27, 2018 12:51
Beiträge: 162
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Ingo,
anbei einmal ein Foto der Spule:
Bild
Leider ist sie anscheinend an mehreren Stellen gebrochen, ein Reparaturversuch hat nichts gebracht, anscheinend sind an dieser Stelle noch mehr Drähte gerissen.
Hier ein Ausschnitt aus dem Schaltplan:
Bild

MfG
Joseph


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: So Dez 22, 2019 17:36 
Offline

Registriert: Mo Mär 07, 2011 13:51
Beiträge: 313
Wohnort: Gießen / Hessen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Joseph,

C333 sollte auf Kurzschluß überprüft werden.

Rosel


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: Mo Dez 23, 2019 10:25 
Offline

Registriert: Mo Aug 27, 2018 12:51
Beiträge: 162
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Rosel,
der Kondensator ist in Ordnung.

MfG
Joseph


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: Mo Dez 23, 2019 13:30 
Offline

Registriert: Do Okt 05, 2017 19:39
Beiträge: 138
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

die Spule ist dann wirklich nicht einfach zu ersetzen... scheint auch irgendwie vergossen zu sein. Ich würde den TV trotzdem nicht aufgeben und nach Ersatz suchen, ggf. aus anderem Gerät mit ähnlicher Schaltung, eventuell sogar den Horizontalgenerator umbauen, das ist aber nicht so einfach aufgrund der Synchronisation.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ingelen Weltblick 600 Problem
BeitragVerfasst: Mo Dez 23, 2019 21:54 
Offline

Registriert: Mi Okt 14, 2009 9:34
Beiträge: 788
Wohnort: 258xx Plattstedt
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin!
Vielleicht hilft es:
Philips hat zu der Zeit eine fast identische Schaltung benutzt.
Die Spule könnte passen - zumindest elektrisch.
Gruß Gerrit


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum