[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Knacken in Gegentaktendstufe einer Jukebox

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Okt 29, 2020 15:33

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
BeitragVerfasst: So Okt 18, 2020 17:03 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 17
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo zusammen,
über die letzen Monate habe ich eine süße kleine Bergmann S100 Stereo restauriert. Bis auf ungefähr 5 Kilo Nikotin war sie in recht gutem Zustand.
Beim Verstärker waren fast alle Cs taub und wurden getauscht. Die Schirmgitterwiderstände sind anscheinend mal zu heiß geworden und wurden auch getauscht, auch wenn die Messwerte noch ok waren.

Mein Problem ist nun, dass der rechte Kanal knackt und kracht, auch wenn kein Eingangssignal anliegt, außerdem ist das Grundrauschen deutlich höher. Ein tauschen der vier ECL86 untereinander bringt keine Veränderung, die Spannungen sehen (glaube ich) gut aus.

Hat jemand eine Idee an was das liegen könnte? Die Box soll ja schließlich auch benutzt werden können.
Anbei ist zumindest ein Auschnitt des Schaltplanes, da ich mir nicht sicher bin, ob ich den ganzen hier posten darf (wurde bei jukebox-world.de gekauft).

Gruß Florian


Dateianhänge:
bergmann_ausschnitt.jpg
bergmann_ausschnitt.jpg [ 136.06 KiB | 458-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Okt 19, 2020 12:09 
Offline
Benutzeravatar

Registriert: Di Sep 06, 2016 15:06
Beiträge: 394
Wohnort: Düsseldorf
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

bruzzelt der Verstärker auch wenn Du die ECC83 (in der Vorstufe) zupfst?

Gruß
Micha

_________________
Nemo solus satis sapit!
(Miles Gloriosus Plautus)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 20, 2020 13:56 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 17
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Schirmgitter hat geschrieben:
bruzzelt der Verstärker auch wenn Du die ECC83 (in der Vorstufe) zupfst?

Ja, auch dann.

Das Krachen wird über die Zeit mehr, länger als eineinhalb Minuten habe ich mich aber noch nicht getraut. Im linken Kanal ist ein vereinzeltes Knacken zu hören.
In einem anderen Forum habe ich gelesen, dass es auch an Widerständen liegen könnte. Gibt es eine Möglichkeit das zu testen?

Eine andere Frage noch: Wenn die Jukebox an ist, aber keine Platte abgespielt wird, dann ist die Anodenspannung über ein Relais abgeschaltet und die AÜs sekundär auf Masse gelegt. Die Heizung bleibt weiterhin an.
Mir ist bekannt, dass man einen Röhrenverstärker niemals ohne Last am AÜ betreiben darf. Wenn ich den Verstärker nun außerhalb zum messen betreibe und nur die Anodenspannung überbrücke, ist das auch schädlich? Wie sieht es aus, wenn der AÜ auf Masse gelegt ist, dann habe ich doch eine sehr große Last dran, oder denke ich da falsch?


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 20, 2020 14:18 
Offline

Registriert: Fr Aug 05, 2016 12:41
Beiträge: 53
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo Flori,

schau dir mal die 470k Gitterableitwiderstände an, diese hochohmigen Widerstände neigen oft zu sporadischen Ausfällen.
Mit dem Ohmmeter kann man vielleicht ein Zappeln des Wertes feststellen oder mit einem hochohmigen Multimeter die Spannung unter Betriebsbedingungen beobachten?
Die angekreuzten Kondensatoren hast du wohl schon ersetzt?

Gruß, Bernd


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 20, 2020 18:07 
Offline

Registriert: Mo Okt 15, 2018 1:21
Beiträge: 2
Wohnort: Wien
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Florian!

Hast Du schon mal an die ECL86 gedacht?

Ich habe mir voriges Jahr eine Stereoendstufe mit 4 x PCL86 gebaut. Die Röhre soll ja - bis auf den Heizer und geringfügige Unterschiede der Pentodenkennlinien (kleinere Ub) - der ECL86 sehr ähnlich sein. Ich hatte das gleiche Phänomen: knacken und prasseln in beiden Kanälen. Zuerst sporadisch dann häufiger. Ich habe dann die Röhren getauscht und hatte nach einiger Zeit wieder den selben Effekt. Die PCL86 waren von Ei (ehem. YU). Ich habe mir dann Röhren von einem anderen Hersteller (Edicron, GB) geordert. Seit ca. April läuft der Verstärker jetzt einwandfrei ohne diese Störgeräusche.

Ich weiß, dass die ECL86 nicht mehr sehr leicht zu bekommen sind, aber vielleicht ist ein Röhrentausch eine Lösung!

lg
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 20, 2020 19:12 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 17
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
@Bernd: Ich habe den Schaltplan mit Bezeichnungen versehen, dann fällt es leichter darüber zu reden. Die Bauteile des identischen linken Kanals haben einen Offset von 100 in der Bezeichnung.
Meine Messung der 470k Gitterableitwiderstände ergab folgendes:
R6 524k, R106 477k
R8 498k, R108 477k
R12 540k, R112 490k
R15 520k, R115 580k
Wie ich im Jukebox-Forum erfahren habe sind zwei Arten von Widerstäden verbaut: welche im glatten Kunstoff-Gehäuse und welche in einem rauhen Keramik(?)-Gehäuse. Die zweiten könnten problematisch sein und laut Messungen könnte da was dran sein: R106 und R108 sind aus Kunststoff.
Die Kondensatoren sind alle getauscht, bis auf die TFM und TFF in der Klangregelung, die sollen ja unkritisch sein.

@Gerhard: Die 4x ECL86 sind bereits gegen andere, getauscht, was nicht heißt, dass die nicht auch was haben könnten, da sie ebenfalls gebraucht sind. Was allerdings dagegen spricht ist, dass es keinen Unterschied macht wie man die vier Röhren untereinander tauscht.

Vielen Dank für die ganzen Tips!
Anbei noch ein Bild von dem ganzen Schmuckstück.


Dateianhänge:
IMG_20200713_102153127.jpg
IMG_20200713_102153127.jpg [ 175.32 KiB | 266-mal betrachtet ]
IMG_20201020_183426210.jpg
IMG_20201020_183426210.jpg [ 120.74 KiB | 266-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Okt 20, 2020 20:43 
Offline

Registriert: Mo Aug 26, 2019 19:22
Beiträge: 17
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ich habe nun alle Widerstände in der Endstufe ausgemessen und scheine hier an etwas dran zu sein!
Das Ergebnis ist, dass fast alle Rs in dem rauhen Gehäuse 10% oder mehr von ihrem Sollwert abweichen, die im glatten sind hingegen top.
Außerdem habe ich festgestellt, dass der eine meiner beiden bereits getauschten Schirmgitter-Widerstände R16 hochohmig geworden ist. Ob das während den Tests geschehen ist, oder vorher schon war weiss ich nicht. Widerstände messe ich normal nicht durch, wenn ich sie aus dem Kästchen nehme. Kann das schon das Knacken erklären? Welche Leistung muss der aushalten können, reicht da 1/4W?

Die Widerstände sind mit 10% Toleranz angegeben, obwohl es bei manchen schwer zu erkennen ist, od der Ring Gold (5%) oder Silber+Nikotin ist. Die mit abweichungen um die 10% werde ich drin lassen, aber die vier Ausreißer werde ich auf jeden Fall ersetzen.


Dateianhänge:
Bergmann Widerstände.png
Bergmann Widerstände.png [ 70.86 KiB | 248-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Okt 22, 2020 16:15 
Offline
Benutzeravatar

Registriert: So Okt 30, 2011 10:11
Beiträge: 1147
Wohnort: Nußdorf bei Landau
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo,

ich bin mal gespannt wie es sich verhält wenn die Widerstände getauscht wurden.
Ich hoffe, dass die AÜs keine Schäden haben. So ein Knacken können durch schlechte Isolation in den Wickeln kommen.
Wenn Du Dir die Mühe machen willst, könntest Du mal die AÜs untereinander tuaschen und schauen, ob der Fehler mitwandert.
C3 kann wenn er schlecht ist auch zu komischen Verhalten führen. Der ist ausgetauscht? Hier muss ein Typ mit mindestens 500 Volt Wechselspannungsfestigkeit eingebaut werden.

Edit: Hat R16 tatsächlich 84000 Ohm, also 84 kOhm? Das ist der Schirmgitterwiderstand, am Schirmgitter der Röhren sollte kaum noch eine Spannung anliegen? Das bitte mal messen. Ist das der Kanal der knackt?

Viele Grüße
Frank

_________________
Viele Grüße aus der Pfalz!

Nicht nur Röhren klingen schön, sondern auch alte Flugzeuge klick


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum