[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - SABA HiFi-Studio Freiburg Stereo Mod. ST-F ab Nr F01001

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Jul 10, 2020 23:59

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 35 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3
Autor Nachricht
BeitragVerfasst: Mi Jun 24, 2020 13:04 
Offline
Benutzeravatar

Registriert: Mi Mai 27, 2020 13:25
Beiträge: 35
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo Peter R.
Danke dir.

a) Der Ein-Aus-Schalter ist laut Schaltplan N2. Es ist der Druckschalter an der Frontplatte. Die Kontakte werde ich behandeln. Balistol.

Nur zum Verständnis:
Ich erkenne keine Kopplung mit der Stummschaltung Pfad "e". Weder in deinem Schaltplanausschnitt stromstoss-.jpg oben zu N2 noch durch irgendeine Verbindung des Pfades "e" im Schaltplan zu N2.
Was übersehe ich?

b) Stummschaltung trennen:
In deinem Schaltplanausschnitt Endstufe.jpg oben wäre ein blaues Kabel zum Widerstand R771 zu kappen, richtig?

Grüße
Pit

_________________
Das Leben steckt voller Überraschungen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jun 24, 2020 15:05 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1917
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Pit,

zur 'Verortung' des Netzschalterkontaktes habe ich folgenden SB-Ausschnitt angefügt. Dort findest du den Kontakt N1; er liegt parallel zu den Stummschaltkontakten des Automatik Kontaktsatzes. Bei den oben angegebenen Typenversionen "A" bzw. "B" blickt man nicht ganz durch wie das gemeint ist, weil da keine weiteren Angaben zur "B"-Version erkennbar sind. Und ja, es ist auf jeden Fall richtig, egal ob N1 vorhanden ist oder nicht, die Stummschaltung durch Auftrennen der Verbindung zu R771 außer Betrieb zu setzen.
Dateianhang:
Automatik-Teil mit N1-.jpg
Automatik-Teil mit N1-.jpg [ 124.4 KiB | 276-mal betrachtet ]

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jun 24, 2020 15:39 
Offline
Benutzeravatar

Registriert: Mi Mai 27, 2020 13:25
Beiträge: 35
Kenntnisstand: Einsteiger ohne Kenntnisse
Danke für die Mühen Peter.
Bei mir im Schaltplan sieht das so aus (siehe Bild), also keine Varianten.
Und ich habe die B-Variante. Geräte-Nr. F01980, wohl ein spätes Gerät, 1970?

Melde mich wieder,
Grüße!


Dateianhänge:
steuerschalter2.jpg
steuerschalter2.jpg [ 67.13 KiB | 270-mal betrachtet ]

_________________
Das Leben steckt voller Überraschungen.
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jun 25, 2020 9:02 
Offline
Benutzeravatar

Registriert: Mi Mai 27, 2020 13:25
Beiträge: 35
Kenntnisstand: Einsteiger ohne Kenntnisse
Hallo, hallo Peter R.

Die Kappung der Stummschaltung hat es gebracht. Ton bleibt, nach Ein-Aus und auch nach Betätigung der Automatic.
In diesem Bereich liegt also der Fehler.
Die Spannungen am Netzteil habe ich somit nicht gemessen.
:D

DAS IST SCHON ein GROßER TEILERFOLG ! Ich freue mich sehr.

Das Gerät ist optisch wieder vorzeigbar (habe die Furniere an den beiden unteren Aluklappen abgeföhnt und durch sehr ähnliche Folie ersetzt), alle Kappen vorhanden, Holz mit Politur behandelt etc.
Technisch ist es nun bis auf die Automatic in Ordnung für meine Ansprüche (auch alle Lämpchen funkt.).

Am Ende stelle ich noch ein Foto ein (anliegendes Foto: So habe ich das Gerät für 111 Euro erworben).
Kleiner Ausflug: Den Transport des Gerätes von Meckenheim nach Berlin habe ich über blablacar organisiert. Ein mir unbekannter Fahrer hat das Gerät anstelle einer Person abgeholt und transportiert. Der Saba war wohl in Corona-Zeiten ein gern gesehener Mitfahrer :) Das war mir 35 Euro wert. Ich musste einige E-Mails an Verkäufer und Fahrer verfassen. Dem Fahrer musste ich gar eine "Transportbescheinigung" ausstellen. Vielleicht hat er Drogen im Saba vermutet? Ich weiß es nicht...

So.
Was jetzt noch kommt, ist mehr als erwartet.

Ehrlich gesagt, wenn nur der Suchlauf sich in Bewegung setzen würde, damit ich diesen Komfort demonstrieren könnte, wäre das schon ausreichend.
Sender finden und Scharfeinstellung wäre der HAMMER, muss aber nicht unbedingt sein.

Mal sehen, was noch geht...

Liebe Helfer, insbesondere Peter R., wie soll ich weiter vorgehen?

Danke und Grüße
Pit


Dateianhänge:
s-l1600 (6)-kom.jpg
s-l1600 (6)-kom.jpg [ 85.66 KiB | 245-mal betrachtet ]

_________________
Das Leben steckt voller Überraschungen.
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jun 25, 2020 11:58 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 18:42
Beiträge: 1917
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Pit,

schön, dass nun der Ton durchgehend hörbar ist. Die Stummschaltung ist eigentlich nur beim Automatik Suchlauf von Bedeutung, weil sie das Rauschen zwischen den Sendern ausblendet - auch die schwachen Sender, welche beim Suchlauf 'überfahren' werden bleiben dadurch unhörbar. Ich denke, um diesen Teil kann man sich noch kümmern, wenn die Automatik arbeitet.

Jetzt geht es also darum die Automatik-Funktion wieder zu beleben. Dazu müssen wir jetzt etwas tiefer in diese Materie einsteigen. Es gilt jetzt erst einmal die grundsätzliche Motor-Lauffunktion in Gang zu bringen. Dies wird zweckmäßigerweise bei aufgetrennter Suchlauf- bzw. Nachstimm- schleife vorgenommen. Das Auftrennen der Schleife erfolgt durch Abtrennen der vom Steuerfilter kommenden Nachstimmspannung. Das werde ich im folgenden SB-Ausschnitt näher darstellen. Kommt gleich... weiter geht's im SABA-Forum.

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 35 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum