[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Schaub-Lorenz Weekend T40K

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Apr 14, 2024 22:36

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 22 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Fr Mai 26, 2023 17:34 
Offline

Registriert: Mi Apr 27, 2011 16:27
Beiträge: 82
Wohnort: Raum Bonn
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo zusammen,

ich bekam dieses Transistorradio als defekt geschenkt.
Nach kurzer Internetrecherche habe ich die übel aussehende und ausgelaufene NiCd-Zelle entfernt, die Platine gereinigt und die Ersatzschaltung für diesen Akku eingebaut.
Nun empfing das Gerät zwar, allerdings war der Klang eher leise und verzerrt.
Die Spannungen lagen alle im Sollbereich (nachdem ich herausgefunden habe, dass mit Plus als Bezugspunkt gemessen wird...) und der Oszillator arbeitete.
Dann kam mir die Idee, den Ruhestrom der Endstufentransistoren zu messen, das war ein Treffer, da 0,5mA nicht ganz den geforderten 6mA entsprechen.
Der Trimmer für dessen Einstellung zerfiel beim Auslöten in seine Einzelteile, die Akkusäure hatte ihn zerätzt.
Mit neuem Trimmer war die Einstellung des Ruhestroms kein Problem, nun spielt das Radio sehr schön, die Gesamtstromaufnahme beträgt ca. 25mA an 6V.

Ich würde gerne noch die Tonqualität verbessern, Zischlaute, s, ß werden nicht schön wiedergegeben, es rauscht dann nur.
Wo könnte ich hier ansetzen?

Viele Grüße,
Kai


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Sa Mai 27, 2023 8:27 
Offline

Registriert: Mi Dez 07, 2022 17:13
Beiträge: 750
Wohnort: Müritzkreis
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Moin Kai,
das wechseln der wenigen Elkos könnte die Tonqualität verbessern.

_________________
M. f. G.
fritz


- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen :wink:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Sa Mai 27, 2023 15:09 
Offline
Benutzeravatar

Registriert: Di Okt 26, 2010 14:43
Beiträge: 1356
Wohnort: Hanerau-Hademarschen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin Kai,

wie Fritz schon schrieb, die Elkos werden das Problem sein. Als Touring und Weekend Fan, zieht sich das wie ein roter Faden durch alle älteren Geräte. Die Elkos von 1-10µF sind fast immer ausgetrocknet und dadurch leidet die Tonqualität. Alle Elkos über 10µF sind hingegen fast immer noch in Ordnung und können bleiben. Bei diesem Gerät könnten teilweise auch die Schokobraunen Folienkondensatoren verbaut sein,
z.B. C326. Falls Ja, spare Dir das prüfen, die Dinger hat der Teufel gesehen.

Beste Grüße

Peter

_________________
Röhre, du im Radio, nur dein Klang macht mich wirklich froh.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Sa Mai 27, 2023 21:49 
Offline

Registriert: Mi Apr 27, 2011 16:27
Beiträge: 82
Wohnort: Raum Bonn
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Fritz und Peter,

herzlichen Dank für die Hinweise, ich werde erst später nach dem Radio sehen können, da es noch an meinem Arbeitsplatz steht.
Schokobraun umpresste Kondensatoren habe ich auf jeden Fall darin gesehen.
Ich melde mich wieder.

Viele Grüße,
Kai


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Mo Jun 19, 2023 16:31 
Offline

Registriert: Mi Apr 27, 2011 16:27
Beiträge: 82
Wohnort: Raum Bonn
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo zusammen,

nun geht es weiter mit der Reparatur.
Anbei sind einige Bilder der Kondensatoren, die ich in jedem Fall in der Hoffnung tauschen werde, dass sich damit die Tonqualität verbessert.

Viele Grüße,
Kai


Dateianhänge:
20230619_140901.jpg
20230619_140901.jpg [ 171.71 KiB | 5545-mal betrachtet ]
Dateikommentar: Neuer Ruhestromtrimmer, Akkuersatz und C326
20230619_140731.jpg
20230619_140731.jpg [ 178.6 KiB | 5545-mal betrachtet ]
Dateikommentar: Weitere Elkos
20230619_140647.jpg
20230619_140647.jpg [ 150.77 KiB | 5545-mal betrachtet ]
Dateikommentar: 1µF-Elkos, wahrscheinlich staubtrocken
20230619_140511.jpg
20230619_140511.jpg [ 140.92 KiB | 5545-mal betrachtet ]
Dateikommentar: Sind dies die braunen, defektträchtigen Kondensatoren?
20230619_140434.jpg
20230619_140434.jpg [ 139.71 KiB | 5545-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Mo Jun 19, 2023 18:27 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 7290
Die braunen gezeigten würde ich nun wieder erstmal nicht anfassen. Elkos sind hier gefragt, da dann die, welche in der Endstufe im Signalzweig liegen. Also alles was bis ca. 20µ geht. Und da dann nur ganz wenige übrigbleiben die nicht erneuert wurden - ich schmeiße sowas dann auch immer gleich raus.
Mein letztes Schaub-Lorenz war ein Touring T20 vor etwa einem Jahr. Da musste ich etwas schärfer ran gehen, auch ua. die Stabizelle mit allen Folgen die man nicht will.
Selbst dieser Methusalem hatte danach (also ua. nach dem Elko-Tausch) wieder einen hervorragenden Klang.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Di Jun 20, 2023 21:23 
Offline

Registriert: Mi Apr 27, 2011 16:27
Beiträge: 82
Wohnort: Raum Bonn
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Paulchen,

ich habe heute zwei der Elkos in der Endstufe getauscht (C325, 50µF gegen 47µF und C330, 200µF gegen 220µF), die Funktion ist zwar mit dem Signalinjektor am Lautstärkepoti gegeben,
jedoch lässt der Empfangsteil nicht mal mehr ein Rauschen vernehmen.
Ich würde nun zunächst die Spannungen an allen in der Serviceanleitung verzeichneten Punkten kontrollieren (diese waren im Rahmen, als es spielte), in der Endstufe würde ich noch C324 (1µF), C327 (1µF) und C329 (50µF) tauschen und mich dann vorarbeiten.

Viele Grüße,
Kai


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Mi Jun 21, 2023 15:19 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 7290
Was da getauscht wurde, hat erstmal nicht viel mit dem Signalweg als solches zu tun. Wechsel erstmal die kleinen Werte aus (nicht den Ratioelko vergessen!) und dann sieht man weiter.
Wenn die Endstufe geht wie Du ja beschreibst aber ansonsten Ruhe ist, wirst Du wohl eine Unterbrechung Radio_Verstärker haben. Das kann hier keiner sehen, das Radio hast Du bei Dir auf dem Tisch. Da heißt es mit System von hinten nach vorn durchgehen.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Do Jun 22, 2023 11:52 
Offline

Registriert: Mi Apr 27, 2011 16:27
Beiträge: 82
Wohnort: Raum Bonn
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Paulchen,

gut, das müsste dann C500 (2µF) auf der senkrecht montierten UKW-Demodulatorplatine sein (die wollte ich eigentlich gar nicht anfassen...),
ich werde ihn durch einen 2,2µF-Elko ersetzen.

Das werde ich machen, vielen Dank und Grüße,
Kai


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Do Jun 22, 2023 14:27 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 7290
Genau, das ist der Ratioelko.
Es macht einfach keine Sinn, alle eventuellen Kandidaten zu erneuern und genau diesen außen vor zu lassen, nur weil es etwas aufwendiger ist ihn zu tauschen.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Di Jul 11, 2023 19:48 
Offline

Registriert: Mi Apr 27, 2011 16:27
Beiträge: 82
Wohnort: Raum Bonn
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Paulchen,

heute ging es ein wenig weiter am Radio.
Ich habe C 324, C 327 und C 329 getauscht und dann die Spannungen in Stellung "FM" bei einem Gesamtstrom von 26mA gemessen (+ des Multimeters an +, Masse an den Messpunkten):

T201 Kollektor Soll 5,4V Ist 5,02V
T202 Kollektor Soll 5,4V Ist 4,92V
T301 Kollektor Soll 5,5 V Ist 4,75V
Emitter Soll 1,18V Ist 1,03V
T302 Kollektor Soll AM/FM 5,4V Ist AM 5,2V FM 4,82V
Emitter Soll AM 1,45V FM 1,2V Ist AM 1,38V FM 1,14V
T303 Kollektor Soll 5,5V Ist 5,03V
Emitter Soll 1,12v Ist 5,0V
T304 Kollektor Soll 1,6V Ist 0,88V
Emitter Soll 0,44V Ist 0,45V
T305 Kollektor Soll 5,9V Ist 5,82V
Emitter Soll 0,92V Ist 1,18V
T306/T307 Kollektor Soll 6V Ist 6,02V/6,04V

T303 ist ein AF116, ich meine, hierzu mal etwas zu Whiskerbildung gelesen zu haben.

Die Endstufe funktioniert bei Anschluss eines Signalinjektors an den Lötpunkten 317 und 318 einwandfrei.
Der Empfang ist gänzlich ausgefallen, ob der Oszillator schwingt, müsste ich noch mit einem zweiten Radio prüfen.
Entgegen meines Eingangsposts liegen die Spannungen also nicht ganz im Sollbereich...

Nachtrag: Die Spannung über der NiCd-Akku-Ersatzschaltung beträgt 1,33V.

Viele Grüße,
Kai


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Mi Jul 12, 2023 5:47 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 7290
Bevor ich Brötchen verdienen gehe...
Lege doch mal zur Sicherheit die Masseanschlüsse der AF116 frei. Abkneifen oder ablöten.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Mi Jul 12, 2023 20:41 
Offline

Registriert: Mi Apr 27, 2011 16:27
Beiträge: 82
Wohnort: Raum Bonn
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Paulchen,

ich habe die Masseanschlüsse von T301, T302 und T303 abgelötet, Empfang war zuerst (mit dem kratzigen Ton und auf allen Wellenbereichen) vorhanden, wurde aber nach einer Minute leiser, wieder lauter, wieder leiser und verschwand ganz.
Die Endstufe funktionierte nach wie vor.
Kältespray habe ich auch noch zum Einsatz gebracht, allerdings ohne Erfolg.
Nun bin ich wirklich ratlos.

Das ist eine sehr spannende Reparatur, ich hatte mir das einfacher vorgestellt :)

Viele Grüße,
Kai


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Mi Jul 12, 2023 21:04 
Offline
Benutzeravatar

Registriert: Do Nov 13, 2008 7:16
Beiträge: 7290
Na ja, wenn Empfang da war, wenn auch kurzzeitig...
Ich rate dann aus eigener Erfahrung zum Austausch der Transistoren T301-303. Man(n) könnte jetzt versuchen raus zu finden welche von den dreien noch längerfristig funktionieren würde. Aber wo fängt die Originalität an wo hört sie auf?
Ich kenne jetzt nicht Deine Möglichkeiten, Deine Vorräte. Aber AF1.. gibt es bestimmt noch irgendwie (gebraucht) oder Äquivalente dazu in neu
https://www.radiomuseum.org/tubes/tube_af116.html
Meine Wahl gingen da zu OC...
oder gleich zum Nachfolger AF126
https://www.radiomuseum.org/tubes/tube_af126.html.
Die bekommt man eigentlich noch. Ab da wird dann auch der Vergleichstyp erheblich vielfältiger.

paulchen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schaub-Lorenz Weekend T40K
BeitragVerfasst: Do Jul 13, 2023 5:10 
Offline

Registriert: Mi Apr 27, 2011 16:27
Beiträge: 82
Wohnort: Raum Bonn
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Paulchen,

Vorräte an Ge-Transistoren habe ich nicht, Bauteiltester und Oszilloskop sind vorhanden.
Dann würde ich zuerst versuchen, den defekten AF116 zu lokalisieren, T303 wäre aufgrund seiner zu hohen Emitterspannung mein Tipp, der Widerstand R308 (1,2k) hat gemessene 1,21k.

AF116 und auch AF126 tauchen vereinzelt in Surplus-Elektronikläden auf, ich gehe mal auf die Suche.

Danke dir schon mal für die Hilfe!

Viele Grüße,
Kai


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 22 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum