[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Graetz Komptess 03C nordisch " Magisches Auge"

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Feb 24, 2020 9:23

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 42 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
BeitragVerfasst: Mi Jan 08, 2020 16:02 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6769
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Lese bitte noch einmal meinen Vor Beitrag, weil ich diesen während du schon schriebst, geändert habe.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 08, 2020 16:20 
Offline

Registriert: Mo Dez 09, 2019 17:47
Beiträge: 77
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
So die zweite Messung,
es sind komischerweise ein paar Werte anderst. Ich habe nur den UKW Sender nachgestellt.
ECC 85 PIN 1 190 Volt und PIN 6 127 Volt,
ECH81 PIN 1 193 Volt und PIN 6 211 Volt
EBF 89 PIN 1 86,6 Volt, PIN 6 210 Volt und PIN 9 hat noch minus 0,22 Volt.

_________________
Liebe Grüße Ralf


Ich liebe Magische Augen die leuchten !!!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 08, 2020 16:29 
Offline

Registriert: Mo Dez 09, 2019 17:47
Beiträge: 77
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Mit diesen Spannungswerten aber kann die HF und ZF-Stufe wiederum voll arbeiten.
Wäre es möglich, das du beim messen keinen sauberen kontakt hattest?
Auch möglich das du den C335 und C336, die wohl auch Papierwickler sind, noch nicht gewechselt hast, bzw. eine "Verlöter" produziert hast, der die Ratiospannung, die bis zu -60V am Ratioelko betragen kann, zur Masse kurz geschlossen hast.


Ich hatte Kontakt via Krokodilklemme an Chassismasse.
C- 336 ist ein alter Keramikkondensator,den hab ich noch dringelassen.
C- 335 wurde getauscht. Der neue Kondensator gibt keine Einbaurichtung vor???
Sollte ich den mal drehen???

_________________
Liebe Grüße Ralf


Ich liebe Magische Augen die leuchten !!!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 08, 2020 17:00 
Offline
Benutzeravatar

Registriert: So Feb 07, 2010 12:08
Beiträge: 853
Wohnort: 500m vom Sender DCF77 entfernt
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Namenloser,
mit 193 Volt am Schirmgitter ECH81 ( Pin 1) kann Nichts funktionieren.
Entweder heizt die Röhre überhaupt nicht,kann nicht emittieren.
Oder die Röhre ist so verbraucht,daß sie keinen Schirmgitterstrom zieht.

Gruß
Claus

_________________
Wer mit der Röhre hört,der hört,wie es richtig röhrt :D


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 08, 2020 17:56 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6769
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo Claus,
richtig die 193V an G2 sind idT zu hoch, da der TE aber schrieb, das der UKW-Empfang i.O. ist, gehe ich von einem Messfehler aus, der mir bei der ersten kurzen Betrachtung der Messwerte nicht auffiel. Möglich auch, das diese Röhre zwar verbraucht ist, als ZF Verstärker wohl aber noch, wenn auch schwach, arbeitet.
Anzuraten wäre es, diese Röhre probehalber zu tauschen und evtl. dann erneut die G2 Spannung zu messen.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 08, 2020 18:32 
Offline
Benutzeravatar

Registriert: So Feb 07, 2010 12:08
Beiträge: 853
Wohnort: 500m vom Sender DCF77 entfernt
Kenntnisstand: **Zutreffendes Feld fehlt**
Also,
ich rate,auch jedem Neuling,zu strukturierter Vorgehensweise bei Fehlersuche bzw. Reparatur generell.
Diese Empfehlungen,alle Kondensatoren oder Elkos,einfach mal so auszutauschen,sind völlig unsinnig.
Das liest sich dann für so manchen Laien,wie einfach ohne Sinn und Verstand,Geräte mit hoch entwickelter Elektrotechnik,ganz easy abgehandelt werden können.
Besser wäre es,Hilfe Suchenden,die nicht über grundlegende Kenntnisse in diesem Metier verfügen,nur einen Rat zu geben:
"SUCHE EINEN KOMPETENTEN PARTNER IM FORUM"
Der kann dann strukturiert den Fragenden bis zum Erfolg führen.
Oder erkennen,daß es kontraproduktiv ist,einem z.B. technischen Laien,noch motivieren,unverstandene Aktionen zu machen.
Da jetzt wahrscheinlich wieder ein Shitstorm losgehen wird.......
Ich halte mich aus weiteren Diskussionen heraus.

Gruß
Claus

_________________
Wer mit der Röhre hört,der hört,wie es richtig röhrt :D


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 09, 2020 8:06 
Offline
Benutzeravatar

Registriert: Fr Mär 14, 2014 18:52
Beiträge: 673
Wohnort: Ingelheim am Rhein (Die Rotweinstadt)
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Was Claus geschrieben hat ist absolut richtig und auch meine Meinung. Dem ist nichts hinzu zu fügen, Shitstorm hin oder her.

_________________
Grüße aus Ingelheim am Rhein,
Norbert (DF8PI)

Ein Forenmitglied dass kein Problem damit hat seinen Vornamen und Wohnort zu nennen. :)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 09, 2020 10:04 
Offline

Registriert: Mo Dez 09, 2019 17:47
Beiträge: 77
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Guten Morgen,
ich wußte nicht das ich das bei jeden Neueintrag hier machen muss.
Ich heiße Ralf und komme aus Laupheim.
Mir wurde von einem Radio und Fernsehtechniker geraten die Problemelkos zu tauschen.

Das ist das dritte Radio das ich hergerichtet habe.
Die anderen zwei funktionieren.
Ich bin gerade selbst dabei zu lernen wie die alte Technik funktioniert.
Es tut mir leid wen Ich den einen oder andren nerven muss mit den Problemen.
In meiner Gegend ist mir leider keiner bekannt,der sich mit den alten Radios noch auskennt,da mir das reale Leben
lieber ist wie das Internet.
Also naochmals sorry an alle die sich hier genervt fühlen.

Ich habe die Röhre getauscht.
Nach dem Tausch hatte ich nur noch leisen und auch schlechten UKW Empfang. Die getauschte Röre hat in einem anderen Radio funktioniert !!

_________________
Liebe Grüße Ralf


Ich liebe Magische Augen die leuchten !!!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 09, 2020 12:55 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6769
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Ralf,
ich fühle mich keinesfalls von dir genervt und sehe das ganze etwas lockerer, auch achte ich schon darauf, wenn ich entsprechende Tipps gebe und wie du schon schriebst, bis du nicht der komplett Ahnungsloser Hobbyist.
Und Fehlerfrei sollte sich hier keiner Fühlen....auch wenn mich dieser Gedanke bei einigen Hobbyisten hier, so beschleicht.
Ich habe mit diesem Hobby vor ca. 55 Jahren auch als Autodidakt begonnen und meist aus Fehlern gelernt......
Was aber der Claus zur zu hohen G2 Spannung schrieb, das ist nun mal Fakt, bei dieser Spannungshöhe fließt wohl kaum ein Schirmgitterstrom, Verschleiß dieser Röhre wäre somit wohl der Hauptgrund, wenn die Anodenspannung in der Toleranz liegt.
Die nun eingesetzte Röhre hat wohl einen Kontaktmangel, reinige dessen Pins mal mit dem Glas Haar Pinsel und versuche es erneut, falls Sie immer noch nicht arbeitet, helfen mir wiederum die Spannungsangaben vom Pin 1+6, um dir dann weitere Tipps zu geben........Wir bleiben dran.....am Problem.
:super:

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 09, 2020 15:29 
Offline

Registriert: Mo Dez 09, 2019 17:47
Beiträge: 77
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Harry,
ich bleib weiter dran.
Kontakte sind sauber. Ich hae auch noch diverse Lötstellen nachgelötet und die Röhre ist nun neu !

Zu den Werten:
ECC 85 Pin 1 hat 185 Volt und Pin 6 125Volt
ECH 81 hat PIN 1 133 Volt( beim Messvorgang hat der eingestellt Radiosender gestört).Am Pin 6 waren es 198 Volt wobei bei dem Messvorgang das Radio auf einmal laut wurde.

EBF 89 PIN 1 hatte 87 Volt, PIN 6 hatte 203 Volt und Pin 9 hatte minus 1Volt,02 Volt.

_________________
Liebe Grüße Ralf


Ich liebe Magische Augen die leuchten !!!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 09, 2020 15:59 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6769
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Ralf, die 133V am Pin 1=Schirmgitter (G2) der ECH81 ist nach wie vor um über die Hälfte zu hoch, wohl aber nicht der grund des nun kompletten Ausfalls.
Da du aber nun schreibst, das es beim messen am Pin6 auf einmal laut spielte, ist es möglich das hier wohl eine Unterbrechung besteht, möglich wären Kontaktprobleme auch in der Fassung, die sich dann mittels Pfeifenreiniger oder Dental Bürstchen, auf die etwas Oszillin T6 gesprüht wird, reinigen lässt. Möglich aber auch das die Unterbrechung in den Spulenanschlüssen des vorgeschalteten Filters besteht, Zuerst aber versuche es bei Bedarf mit der Reinigung der Fassung.
Um den Fehler (.....auf einmal lauter) zu reproduzieren, solltest du die Messung am Pin 6 mal an der Fassungsfeder und einmal am durchgestecktem Röhrenpin wiederholen, um sicher zu gehen, das es die Fassung ist.

Dann zum Vor Fehler .......keine Ratiospannung.
Wie ich bereits schrieb, vermute ich einen Kurzschluss in diesem Kreis, C345 und/ oder C346 könnten die "Sündenböcke" sein wenn Sie noch die alten Papierwickler sind bzw. bei dessen Wechsel eine kurzer entstanden ist.
Prüfe das mal und falls es da nichts zu bemängeln gibt, hätte ich im weiteren einen Tipp.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Zuletzt geändert von eabc am Do Jan 09, 2020 16:22, insgesamt 3-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 09, 2020 16:14 
Offline

Registriert: Sa Jul 28, 2018 14:50
Beiträge: 30
Wohnort: tief im Süden
Kenntnisstand: **Zutreffendes Feld fehlt**
eabc hat geschrieben:
oder Dental Brüstchen


¡Hola!

Die gibt es zur Zeit in den "Beate Uhse Shops" im Angebot!

Saludos
Marcos


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 09, 2020 16:19 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6769
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Marco, dein Adlerblick hilft uns zwar nicht weiter, so danke ich trotzdem für deine "Wachsamkeit"
Habe diesen Fehler gleich mal korrigiert.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 09, 2020 22:16 
Offline

Registriert: Mo Dez 09, 2019 17:47
Beiträge: 77
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Harry,
Teilmessung Nummer 1.
Kontakte wurden gereinigt.

Messung ohne Röhre am Sockel PIN 1 221 Volt und am PIN 6 219 Volt
Messung mit Röhre am PIN 1 136 Volt und am PIN 6 200 Volt.
Komisch war bei der Messung von PIN 6 das ich mal nur das Messkabel ohne Messgerät an den PIN gehalten habe und er wurde sofort lauter und hatte auch sehr guten Empfang.
Die Kondensatoren prüfe ich morgen noch durch!!
lg

_________________
Liebe Grüße Ralf


Ich liebe Magische Augen die leuchten !!!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jan 13, 2020 18:24 
Offline

Registriert: Mo Dez 09, 2019 17:47
Beiträge: 77
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Harry,

so hat leider etwas länger gedauert.
Die zwei Kondensatoren habe ich nun mal getauscht.
Nach erneueter Messung hier das Ergebnis:

ECC85 PIN 1 186 Volt und PIN 6 127 Volt.

ECH 81 PIN 1 155 Volt und PIN 6 200 Volt (Radio wird wieder lauter).

EBF89 PIN 1 hat 75,8 Volt, PIN 6 hat 204 Volt und PIN 9 hat minus 1,76 Volt.

Das Radio ist nur im UKW Bereich leise in den anderen Bereichen hat es normale Lautstärke.
Das Magische Auge bleibt unverändert.
lg
Ralf

_________________
Liebe Grüße Ralf


Ich liebe Magische Augen die leuchten !!!


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 42 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum