[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Reparatur eines Autoradios Blaupunkt Karlsruhe von 1970

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Mai 28, 2020 20:59

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mo Mär 30, 2020 18:02 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 8303
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
In den letzten zwei Tagen habe ich mich mit so einem Autoradio beschäftigt:
https://www.radiomuseum.org/r/blaupunkt ... 51000.html

Es spielte auf allen Wellenbereichen viel zu leise und fast ohne Bässe. Außerdem waren die Sender auf der UKW-Skala um 2 MHz verschoben.

Nach einem Abgleich des UKW-Teils stimmte zwar die Skala, aber die Wiedergabe hat das nicht verbessert.

Eine typische Ursache für so einen Fehler ist ein Kapazitätsverlust von Koppelelkos im NF-Signalweg. Daran lag es aber nicht.

Die Spannungen an den beiden Transistoren in der NF-Vorstufe und -Treiberstufe stimmten überhaupt nicht. Das liegt häufig an einem Schluss oder Leckstrom eines Siebelkos in deren Versorgung. Aber die in Frage kommenden Elkos waren alle in Ordnung, die Transistoren selbst auch.

Ursache war der Stabi X670, der die Basisspannung für diese Transistoren stabilisiert. An diesem war die Spannung zu hoch: statt 1,4 V lagen ungefähr 2,3 V an. Nach Ersatz des Stabis durch zwei in Reihe geschaltete Dioden 1N4148 spielte das Radio wieder, wie es sollte.

Die gleiche Schaltung findet man in verschiedenen Blaupunkt-Radios jener Baujahre, z.B. Frankfurt, Dortmund und Koblenz.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Mär 30, 2020 21:02 
Offline

Registriert: So Okt 18, 2009 19:36
Beiträge: 1480
Wohnort: bei Fulda
Oh, danke Lutz für diese guten Hinweise!
Werde mich in Kürze auch mit ein paar alten Blaupunkt-Autoradios befassen aus dieser Zeit. Ein Becker ist wohl auch dabei.Die liegen schon ewig (2-3Jahrzehnte?!) unbenutzt herum.
Ich dachte sie ganz langsam an die Betriebsspannung zu gewöhnen (Elkos!) und dann mal sehen, was sich tut.

_________________
Viele Grüße

Frank


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum