[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - ford amerika stereo-autoradio: wie platinen ausbauen?

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Mai 28, 2020 13:26

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Di Apr 21, 2020 19:39 
Offline

Registriert: Fr Dez 05, 2014 22:01
Beiträge: 436
Wohnort: Salzkotten
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo zusammen,

auf dem Arbeitstisch habe ich ein amerikanisches Ford-Stereo-Autoradio, Baujahr ca. 1978, kein Typenschild. Der mechanische Senderspeicher ist defekt. Senderwahl ist möglich, aber kann nicht über die Tasten abgespeichert werden. Empfang auf Mittelwelle und UKW. Empfindlichkeit normal, Stereo-Sender werden erkannt und in Stereo wiedergegeben. Aber der Klang ist für mein Empfinden zu dumpf. Nun möchte ich die Platinen ausbauen, reinigen und nach tauben Elkos fahnden. Nach Möglichkeit soll hier ein Bluetooth-Modul eingebaut werden. Solch ein Modul habe ich vor einiger Zeit in ein anderes amerikanisches Mittelwellen-Autoradio eingebaut. Dort war mehr Platz...

Aber wie bekomme ich die Platinen aus diesem Autoradio ausgebaut? Das Gehäuse ist aus gewinkeltem Blech, Abdeckungen und Blenden habe ich entfernt. Wurde vielleicht die Platinen mit Blechschrauben auf die Rückwandinnenseite gesetzt und dann das Blech noch einmal umgewinkelt? Kann ich mir so nicht vorstellen.

Hat jemand von Euch solch ein Autoradio repariert und kann mir schreiben, wie die Platinen und der mechanische Senderspeicher ausgebaut werden?


Viele Grüße


andreas


Dateianhänge:
01_ford_stereo-autoradio_1978.jpg
01_ford_stereo-autoradio_1978.jpg [ 124.14 KiB | 500-mal betrachtet ]
02_ford_stereo-autoradio_1978.jpg
02_ford_stereo-autoradio_1978.jpg [ 118.2 KiB | 500-mal betrachtet ]
03_ford_stereo-autoradio_1978.jpg
03_ford_stereo-autoradio_1978.jpg [ 82.68 KiB | 500-mal betrachtet ]
04_ford_stereo-autoradio_1978.jpg
04_ford_stereo-autoradio_1978.jpg [ 89.35 KiB | 500-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Apr 22, 2020 14:06 
Offline

Registriert: Di Mai 12, 2009 18:09
Beiträge: 1269
Der dumpfe Klang kommt von der anderen Deemphasis (75 statt 50µs).
Eins von Delco hatte ich schon mal repariert, das war auch mit mechanischen Stationstasten, ansonsten aber ganz anders aufgebaut.
Der Stationsspeicher geht nicht? Sender einstellen, Taste rausziehen und voll reindrücken?


MfG
Munzel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Apr 23, 2020 20:08 
Offline

Registriert: Fr Dez 05, 2014 22:01
Beiträge: 436
Wohnort: Salzkotten
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Munzel,
hallo Mitleser,

die Platinen des Autoradios waren nicht miteinander verlötet, wie ich zuerst annahm. Durch die Bodenlöcher des Gehäuses sah ich Drahtbügel. Diese lötete ich aus. Die Laschen der Gehäuse-Seitenteile bog ich auseinander und die Gehäuse-Seitenteile bog ich ein wenig auf. Jetzt konnte ich erkennen, dass diese Drahtbügel eine Art Steckverbinder waren. Damit waren die Platinen untereinander verbunden. Endlich konnte ich die Platinen freilegen. Die Elkos darauf waren aus brasilianischer Siemens-Fertigung. Ich lötete alle Elkos einseitig ab. Mein Fluke Multimeter zeigte viel zu hohe Kapazitätswerte an, auch war die Gummi-Abschlußscheibe am Pluspol einiger Elkos zerbröselt. Ich tauschte alle Elko´s aus. Für die doppelt kaschierten Platinen stellte ich die Lötstation auf höhere Temperatur ein und nahm eine etwas größere Lötspitze für die Wärme-Einfuhr an die Lötstellen. Irgendjemand hatte einen Reparaturversuch zu den klemmenden Stationstasten mit WD40 Spray vorgenommen. Die Rückstände konnte ich jetzt von den Platinen waschen...

Die Kupplungsscheibe für den Antrieb der Variometer-Abstimmung war blockiert. Verharztes Fett ließ sie auf der Welle kleben. Deshalb konnten die Tasten nicht weiter eingedrückt werden und es war kein Freilauf des Abstimmknopfes möglich. Mit dem Lötkolben erhitzte ich die äussere Kupplungsscheibe, die fest auf der Welle sitzt. Durch die Wärme-Übertragung auf die Welle ließ sich jetzt die innere Scheibe mit einem Schraubendreher wegdrücken und ich konnte das verharzte Fett mit Reiniger entfernen. Diese Prozedur habe ich mehrmals durchgeführt, bis die innere Scheibe leicht auf der Welle rutschen konnte.

Für den Einbau eines Bluetooth-Moduls ist kaum Platz im Gehäuse. Vielleicht setze ich für die NF-Quellenumschaltung (Stereo) ein Microrelais ein und setzte das Bluetooth-Modul in ein kleines Gehäuse an die Radiorückwand, wenn der Einbauort im Auto das zulässt. Den Schalter für die Relais-Auslösung kann ich nicht im Bedienfeld einbauen, da ist kein Platz. Vielleicht im Kragen des Einbaurahmens oder an anderer Stelle des Armaturenbretts.

Viele Grüße


andreas


Dateianhänge:
05_ford_stereo-autoradio_1978.jpg
05_ford_stereo-autoradio_1978.jpg [ 111.65 KiB | 381-mal betrachtet ]
06_ford_stereo-autoradio_1978.jpg
06_ford_stereo-autoradio_1978.jpg [ 80.76 KiB | 381-mal betrachtet ]
07_ford_stereo-autoradio_1978.jpg
07_ford_stereo-autoradio_1978.jpg [ 79.21 KiB | 381-mal betrachtet ]
09_ford_stereo-autoradio_1978.jpg
09_ford_stereo-autoradio_1978.jpg [ 102.5 KiB | 381-mal betrachtet ]
08_ford_stereo-autoradio_1978.jpg
08_ford_stereo-autoradio_1978.jpg [ 86.52 KiB | 381-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Röhrig und 6 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum