[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Nordmende Transita klingt flach (Erledigt, danke)

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Do Mai 28, 2020 9:15

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sa Mai 16, 2020 10:16 
Offline
Benutzeravatar

Registriert: Sa Dez 14, 2013 0:52
Beiträge: 953
Wohnort: Südbadischer Schwarzwald
Kenntnisstand: **Zutreffendes Feld fehlt**
Guten Morgen,

Habe hier eine Transita E03 von 1961.

Das erste Problem war eine unterbrochene Spule wodurch die Mittelwelle schlecht und die Langwelle gar nicht funktionierte.
Mit Uhrmacherlupe und feinem Lötkolben ließ sich das jedoch beheben...

Nun gäbe es da noch ein Klangliches Problem.
Mir kommt der Klang sehr linear vor, vielleicht auch etwas stechend.

Ich habe testweise alle Elkos in der Endstufe mit einem ähnlicher Kapazität nacheinander gebrückt, das habe ich auch zum goßen Teil im Tunerbereich gemacht jedoch ohne Erfolg.
Im Tunerbereich habe ich zwei, nämlich C119 (2µF) und C122 (5µF) ersetzt da mir diese kleinen Elkos schon etwas gequollen vorkamen.

Gibt es eventuell hier ein bekanntes Problem oder ist die Transita vielleicht nicht so dynamisch vom Klang?

Danke im Voraus, Robin.

_________________
Schützt die Antennenwälder, erhaltet die Sendervielfalt!

R.I.P. LW 153KHz (1967 - 2014)


Zuletzt geändert von Robin am Sa Mai 16, 2020 18:12, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Transita klingt flach
BeitragVerfasst: Sa Mai 16, 2020 10:56 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 8303
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Vor allem die Koppelelkos und die beiden 100 µF-Elkos im Emitterzweig von NF-Vorstufen- und Treibertransistor können so etwas verursachen. Wenn Du diese aber schon überprüft hast...

Manchmal verursacht ein Fehler am Lautsprecher das Fehlen tiefer Töne, wenn zum Beispiel die Membrane nicht frei beweglich oder die Sicke eingerissen ist.

Das Gerät hat keine gehörrichtige Lautstärkeregelung und auch sonst keine Bassanhebung. Deshalb wird der Klang flacher sein als bei anderen Geräten, die damit ausgestattet sind. Vielleicht ist der flache Klang deshalb kein Fehler, sondern eine Sache der Erwartungshaltung.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Transita klingt flach
BeitragVerfasst: Sa Mai 16, 2020 12:16 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 17:49
Beiträge: 7026
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Die wenigen Elkos im Gerät sind in den vielen Jahrzehnten seit der Produktion zum Großteil ausgetrocknet und gehören gewechselt zu werden.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Transita klingt flach
BeitragVerfasst: Sa Mai 16, 2020 18:08 
Offline
Benutzeravatar

Registriert: Sa Dez 14, 2013 0:52
Beiträge: 953
Wohnort: Südbadischer Schwarzwald
Kenntnisstand: **Zutreffendes Feld fehlt**
Ok, ich habe nun Kondensatortechnisch das gesamte Verstärkerteil überarbeitet.
Hat sich aber nichts geändert...

Dann ist Sie wohl einfach so.

Danke jedenfalls für die Auskünfte, :danke:

Robin

_________________
Schützt die Antennenwälder, erhaltet die Sendervielfalt!

R.I.P. LW 153KHz (1967 - 2014)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mai 16, 2020 18:35 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 8303
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Ist der 100µF-Elko zwischen dem Emitter des Treibertransistors und dem Fußpunkt des Lautstärkereglers richtig angeschlossen? Er bewirkt für Frequenzen ab etwa 300 Hz eine Gegenkopplung. Das bedeutet, dass tiefe Frequenzen etwas betont werden. Wenn er falsch angeschlossen ist oder der Fußpunkt des Lautstärkepotis direkt mit Masse (Pluspol der Betriebsspannung) verbunden ist, geschieht das nicht.

Hast Du den Lautsprecher geprüft? Zum Beispiel durch testweisen Anschluss eines anderen Lautsprechers.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Nordmende Transita klingt flach
BeitragVerfasst: So Mai 17, 2020 16:00 
Offline
Benutzeravatar

Registriert: Sa Dez 14, 2013 0:52
Beiträge: 953
Wohnort: Südbadischer Schwarzwald
Kenntnisstand: **Zutreffendes Feld fehlt**
Ich habe nochmal einen Lautsprecher rausgekramt (4 Ohm) und angeschlossen. Tatsächlich ist der Klang merklich dynamischer :) :oops:

Eventuell baue ich den originalen nochmal aus und schaue ob da noch was zu machen ist...


Robin.

_________________
Schützt die Antennenwälder, erhaltet die Sendervielfalt!

R.I.P. LW 153KHz (1967 - 2014)


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum