[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Trace Elliot AH 300 Brummen

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Mai 23, 2022 4:03

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Trace Elliot AH 300 Brummen
BeitragVerfasst: So Mai 01, 2022 8:38 
Offline
Benutzeravatar

Registriert: Mi Mär 18, 2020 14:32
Beiträge: 147
Wohnort: Aschaffenburg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Liebe Elektroniker,

ein Trace Elliot AH300 Bassverstärker weist ein tieffrequentes, relativ leises Brummen auf (50 Hz). Dieses ist immer da, bei eingeschalteter und ausgeschalteter Leuchtstoffröhre, bei geschlossenen bzw. offenen Reglern, bei Betrieb mit und ohne Trenntrafo usw. Die beiden Netzelkos habe ich gemessen mit 5000 und 4800 uF, wobei 4700 uF aufgedruckt sind. Was kann noch die Ursache für das Brummen sein?

Liebe Grüße

Kalli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Trace Elliot AH 300 Brummen
BeitragVerfasst: So Mai 01, 2022 9:02 
Offline

Registriert: Do Okt 05, 2017 19:39
Beiträge: 512
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo,

yeah ! Level42...

hab leider keinen konkreten Tip ! ...aber dasselbe Problem, wobei mich das nicht so stört.
Ich hab den AH250 (BJ wohl so Ende 80-er) und suche schon seit längerem Unterlagen (zumindest Stromlaufplan) dafür. Hast Du sowas für Deinen ??

Wenn bei geschlossenem Eingang bzw. Lautstärke Null ein 50Hz-Brummen (oder 100Hz ? Netzteil eher 100Hz, Einstreuungen eher 50Hz mit vielen Oberwellen) auftritt, kann es daran liegen, daß die tauben Elko(s) in der Siebkette der Vorstufen/EQ liegen. Die Hauptelkos können dabei völlig o.k. sein. Der dort auftretende (Rest-)Brummpegel ist für die Endstufe ausreichend klein, für die Vorstufen ggf. nicht.
Meiner macht das zeitweilig, was auch für Elkos spricht, einige Elkofehler beruhen auf Kontaktproblemen mit dem Wickel, bei tauben Elkos wirds nach Erwärmung oft besser (Kältespray führt ggf zu den Kandidaten).

Bei meinem sind leider noch andere Probleme vorhanden, die Umschaltungen pre-shape und EQ ein/aus gehen nicht mehr richtig, die blöden Mikrotaster mußte ich schon ersetzen... die EQ-Regler haben ihre weißen Hüllen verloren.. ist aber alles tolerierbar, man hofft ja, daß die Endstufe hält, denn die seltenen Sperrschicht-MOSFET sind kaum noch zu vernünftigen Preisen zu bekommen..

Trotzdem feines Verstärkerchen, ein kleines Stück Musikgeschichte, Mark King, Pino Palladino...

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Trace Elliot AH 300 Brummen
BeitragVerfasst: So Mai 01, 2022 18:17 
Offline

Registriert: Do Nov 17, 2011 23:30
Beiträge: 627
Wohnort: Mannheim
Kenntnisstand: Elektrotechnischer Beruf/ Studium
ELEK hat geschrieben:
...Ich hab den AH250 (BJ wohl so Ende 80-er) und suche schon seit längerem Unterlagen (zumindest Stromlaufplan) dafür...

Hallo Ingo,
für die Version Mark 5 (mkV) siehe https://elektrotanya.com/trace_elliot_g ... nload.html

Gruß Bernhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Trace Elliot AH 300 Brummen
BeitragVerfasst: So Mai 01, 2022 19:41 
Offline

Registriert: Do Okt 05, 2017 19:39
Beiträge: 512
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Bernhard und VIELEN DANK für den Tipp zur Tanya !

Die Schaltungen sehen ziemlich "gewöhnlich" aus, der Flipflop zum Umschalten, der bei mir defekt ist, ist ja sogar diskret mit Transistoren, wie aus Bastelversuchen ^^

... Das hilft mir sehr weiter ! (Ich hätte natürlich selbst mal suchen können... vor ein paar Jahren gabs da nirgends Unterlagen, aber konkret bei Tanya hatte ich seinerzeit auch nicht gesucht, meistens werden sie aber über die Suchmaschine angeboten...)

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Trace Elliot AH 300 Brummen
BeitragVerfasst: Di Mai 03, 2022 17:03 
Offline
Benutzeravatar

Registriert: Mi Mär 18, 2020 14:32
Beiträge: 147
Wohnort: Aschaffenburg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo in die Runde,

die Ursache des Brummens scheinen die Potis des Equalizers zu sein. Nachdem ich sie mit Isopropanol und Wattestäbchen behandelt habe, ist das Brummen zeitweise weg. Wie bringe ich das Brummen zuverlässig und dauerhaft weg?

Liebe Grüße

Kalli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Trace Elliot AH 300 Brummen
BeitragVerfasst: Di Mai 03, 2022 18:05 
Offline
Benutzeravatar

Registriert: Do Okt 29, 2015 7:54
Beiträge: 3716
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Servus,
Am Besten neue Potis einbauen.

_________________
Gruss aus Trient,
Volker
http://luxkalif.de.tl/


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Trace Elliot AH 300 Brummen
BeitragVerfasst: Di Mai 03, 2022 18:24 
Offline

Registriert: Do Okt 05, 2017 19:39
Beiträge: 512
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Nabend,

neue Potis wird schwierig, das sind spezielle Bauformen... Die Verstärker werden seit über 20 Jahren nicht mehr gebaut, aber vielleicht gibt es noch Ersatzteile von der Insel.

Ich bin ehrlich gesagt noch nicht ganz hinter die Wirkungsweise der Schaltung gestiegen. Bitte im link von Bernhard nachsehen: In der Schaltungssammlung zum AH300 steht eine Schaltung von der Vorverstärkereinheit mit dem EQ. Die EQ-(Grund-)Schaltung findet man in ähnlicher Struktur im Netz.
ich verstehe aber nicht, was die Transistorschaltungen an dem Schleifer jedes Potis genau macht, in der veränderten Schaltung liegt am Schleifer nur eine die Frequenz festlegende R-C-Kombination... vielleicht machen die Transistorstufen das aktiv ? Auf den ersten Blick sehen sie aus wie Emitterfolger mit Bootstrap-Beschaltung... Das Signal wird ja in den 2 OV verarbeitet, die Stufen an den Schleifern dürften nur die R-C-Kombination nach Masse "nachbilden".

... Ich wollte das aus folgendem Grund recherchieren:

grundsätzlich ist es nicht so ungewöhnlich, daß bei Potidefekt ein Brummen auftritt, z.B. wenn die Kohleschicht gegen Masse unterbrochen wird. Dieser Fehler wäre aber nicht durch Kontaktspray zu beheben. Durch Kontaktspray lassen sich nur Fehler an der Schleiferkontaktierung beheben, ist ja bekannt alles...

Ich hatte nun die Vermutung, daß beim Eintreten eines Kontaktverlustes des Schleifers von der Widerstandsbahn eine "Hochohmigkeit" eines OV-Einganges eintritt, ich hatte so einen Fehler mal an einem Mischpult, wordurch der zugehör. OV sofort in die Ecke ging.
Hier beim EQ des Trace hätte ich gedacht, daß dadurch Brummen ungewollt eingefangen wird, weil ich vermutete, daß z.B. ein nichtinv. Verstärker zum "Elektrometer"-Verstärker wird (extrem hochohmiger Eingang!), wenn der Potischleifer "abhebt".

...Die Schaltung gibt aber aus meiner Sicht so eine Fehlerart nicht her.

Ich würde zunächst ergründen, welche Art Potifehler vorliegt, ggf. also ein verdächtiges Poti... ausbauen und durchmessen. Sollte eines oder mehrere Potis defekt sein, hat man mMn. ein größeres Problem.. dann bleibt nur, zB. einen Vorverstärker (GP12 zB.), die es auch als Einschub einzeln gibt, gebraucht zu kaufen, um ggf. die Poti-Einheit wechseln zu können, sofern das paßt, bei späteren Typen wurde ev. auch die Potieinheit geändert.

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Trace Elliot AH 300 Brummen
BeitragVerfasst: Mi Mai 04, 2022 10:18 
Offline
Benutzeravatar

Registriert: Mi Mär 18, 2020 14:32
Beiträge: 147
Wohnort: Aschaffenburg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Ingo,

vielen Dank für deine ausführliche Darstellung. Inzwischen habe ich mit Staubsauger, Zahnputzgeräten und viel Isopropanol die Equalizereinheit weiter gereinigt. Das Brummen baut sich inzwischen in unregelmäßigen Abständen immer mal wieder auf und verschwindet dann auch wieder, ohne dass irgendetwas am Verstärker bewegt wird mit Ausnahme des Lüfters, der munter vor sich hinläuft.
Weitere Reinigung bringt keine Verbesserung. Was kann ich noch versuchen?

Liebe Grüße

Kalli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Trace Elliot AH 300 Brummen
BeitragVerfasst: Fr Mai 06, 2022 15:41 
Offline

Registriert: Do Nov 17, 2011 23:30
Beiträge: 627
Wohnort: Mannheim
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Kalli,

den Schaltplan habe ich mal näher angeschaut. Die Endstufe wird über einen Differenzverstärker (TR1 und TR2) angesteuert. Diese Schaltungen haben üblicherweise eine sehr hohe Brummunterdrückung.

Als Ursache sehe ich nur die Elkos im Netzteil (die hat du schon geprüft) und C82 (10 µF) in der Nähe von IC7.
Einkopplungen sind auch möglich über Leitungen an den Buchsen LINE IN und LINE OUT.

Das Signal an LINE IN wird nicht über das Lautstärkepoti geführt, sondern unabhängig von dessen Stellung immer mit voller Verstärkung am Lautsprecherausgang erscheinen.
Entsprechend empfindlich für Einstreuungen sind auch die Leiterbahnen von der Buchse LINE IN über R108 und C77 bis zum Eingang Pin 3 von IC7 und die Leitung von R107 (20k) ebenfalls bis zum Eingang Pin 3 von IC7.
Im eingebauten Zustand müsste dieser Schaltungsteil durch das Metallgehäuse ausreichend geschirmt sein.

Ansonsten kommen überwiegend schlechte Masseverbindungen in Betracht, die kann man im Schaltplan nicht erkennen. Hier hilft oft optische Kontrolle, z. B. mit einer Lupe.
Vielleicht ist die Leiterbahnführung so ungeschickt, dass das Brummen "normal" ist.

Viel Erfolg

Bernhard

Ergänzung: Zum Thema "Masseverbindungen":
Die Verbindung "SK1" enthält zwei Masseadern (3 und 5). Ich weiß nicht, ob Signal-Masse und Versorgungs-Masse auf den Leiterplatten auf beiden Seiten ausreichend getrennt sind. Hier auf jeden Fall die Lötstellen genau anschauen und ggf. neu Löten.
Falls ein Stecker beteiligt ist, können Übergangswiderstände durch Kontaktprobleme entstehen. (Wackeln, Drücken, Ziehen, neu Stecken usw.)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Trace Elliot AH 300 Brummen
BeitragVerfasst: Sa Mai 07, 2022 10:21 
Offline
Benutzeravatar

Registriert: Mi Mär 18, 2020 14:32
Beiträge: 147
Wohnort: Aschaffenburg
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Ingo, Volker und Bernhard,

vielen, vielen Dank für eure Hilfe. Letztendlich war die mangelnde Isolation eines Kabels, das der Platine zu nahe kam, die Ursache für das Brummen. Wenn ich das Kabel von der Platine entferne und mit etwas Isolierband abschirme ist das Brummen dauerhaft weg.

Dankbare Grüße

Kalli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Trace Elliot AH 300 Brummen
BeitragVerfasst: Di Mai 10, 2022 18:53 
Offline

Registriert: Do Okt 05, 2017 19:39
Beiträge: 512
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Nabend und Dank für die Rückmeldung !

...Freut mich ^^

Gruß Ingo


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum