[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Ladestation Notlicht

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Di Nov 19, 2019 5:43

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 30 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: Do Apr 24, 2014 6:52 
Offline
Benutzeravatar

Registriert: So Mai 24, 2009 22:18
Beiträge: 2140
Wohnort: Duisburg
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
rettigsmerb hat geschrieben:
Ähhm... - das ist ein Kondensator mit 100nF :oops: (10 und vier Nullen dran = 100.000pF)


Moin Herbert,
da hast Du natürlich vollkommen Recht! Wenn man, so wie ich, nicht ganz bei der Sache ist (hatte an dem Tag meine Frau in´s Krankenhaus gebracht) sollte man besser nichts schreiben. :-)
Den C habe ich aber nun auch kontrolliert, auch dieser ist in Ordnung. Erstaunlicherweise hat sogar der gegrillte Widerstand immer noch seine 2,4 K. :shock: Den habe ich eigentlich jetzt nur überprüft weil ich damit gerechnet habe das der mir beim Ausbau in zwei Hälften zerfällt. Trotzdem kommt der nicht wieder rein. :-)
Ich habe mir mal aus einem der oberen Links den 13001 aus der Bucht bestellt. Kann ja jetzt nur noch an diesem liegen.
Sollte ich heute noch etwas Zeit finden werde ich mal versuchen das bißchen Schaltung aufzuzeichnen. So etwas habe ich noch nie gemacht, mal sehen was da für ein Kunstwerk raus kommt. :-)

Gruß... Hotte

_________________
Persönliche Kontaktaufnahme nur per E-Mail, nicht per PN!
Die Adresse findet man hier: http://www.hottes-radios.de/Impressum/impressum.htm


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: Mo Feb 16, 2015 10:00 
Offline

Registriert: Mo Feb 16, 2015 9:11
Beiträge: 4
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Jungs,

bin neu hier und habe eine ähnliche Notlichtlampe mit gleichem Problem.
Ich habe mal die Schaltung aufgenommen.
Ist schon eine sehr eigenwillige Schaltung, die auf dem ersten Blick eigentlich gar nicht funktionieren kann.
Habe im Internet auch keine vergleichbare Schaltung gefunden.
Habe schon Transistor und Widerstand gewechselt. Ohne Erfolg.
Transistor und auch der Elko werden bereits nach kurzer Zeit enorm heiß.
Ist der Transistor raus liegt am Elko die volle Leerlaufspannung (ca. 320 V) an und es wird nichts warm. Entweder ist der Eingangskondensator defekt oder die Spule kann nur noch einen Windungsschluss haben.
Habe noch eine heile Lampe, werde dort mal Spannungen messen.
Aber vielleicht hat ja jemand Anders schon den Übeltäter gefunden.
Übrigens waren bei zwei der drei Lampen die ich habe, der Transistor falsch herum eingelötet. Ging komischerweise trotzdem. Transistoren sind auch noch heil.
Habe sie aber trotzdem gewechselt.

Vielleich weiß jemand Rat.

LG
Rolli


Dateianhänge:
Notlichtlampe mit Bewegungsmelder.jpg
Notlichtlampe mit Bewegungsmelder.jpg [ 76.51 KiB | 4236-mal betrachtet ]
Netzteil Notlicht.JPG
Netzteil Notlicht.JPG [ 57.31 KiB | 4236-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: Mo Feb 16, 2015 10:41 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1834
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Rolli,

nach deiner Beschreibung kann ich mir vorstellen, dass der 560n-Kondensator einen Schuss hat; denn dieser
dient als kapazitiver "Vorwiderstand" und wenn dieser intakt ist, sollte dahinter kaum etwas übermäßig warm
werden.

Was mich allerdings irritiert ist, dass du schreibst, dass im Betrieb auch der 4,7µF Elko warm wird und dies ohne
Transistor nicht geschieht, obwohl jetzt die volle Leerlaufspannung am Elko liegt - ist schon etwas seltsam...

Wo ist denn jetzt das "Leuchtmittel" zu finden, verfügt das Teil als Notlicht nicht noch über einen Energiespeicher?

Nachsatz: Bei der angegebenen Dimensionierung sollte der Oszillator bei ca. 200KHz schwingen und eine nahezu
sinusförmige Spannung liefern - aber welchen Zweck hat dieser, wenn die Schwingung nirgends ausgekoppelt und
weiterverarbeitet wird?

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: Di Feb 17, 2015 10:33 
Offline

Registriert: Mo Feb 16, 2015 9:11
Beiträge: 4
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Peter,

danke, dass du dich so schnell gemeldet hast.

Also die Lampe gibt es bei Amzon unter:
LED Multi-Funktions-Sicherheitslampe TFA 43.2034.02 Nachtlicht Notlicht Taschenlampe
Für rund 25 Teuronen.

Sie ist zur Zeit meine Referenz zu den defekten Teilen.
Die anderen gab es mal bei Lidl oder Netto für 9,99 Teuros.
Ich habe gestern die Schaltung noch einmal überarbeitet und die Spannungen gemessen.

Statisch ist der Transistor gesperrt und dynamisch schwingt die Schaltung recht heftig.
Die Spule ist eine Spule mit Ferritring zur kontaktlosen Übertragung (zum laden) auf die Notlichtlampe (mit Li Ionen Akku).


Nochmals danke. Ich denke ich werde als Erstes den 100nF im Basiszweig rasuscmeißen. Danach könnte noch der 5,6nF vielleicht bei hohen Spannungen „schlüssig“ sein.
Statisch ist jedoch alles in Ordnung.

Lg
Rolli


Dateianhänge:
20150207_230339.jpg
20150207_230339.jpg [ 144.88 KiB | 4211-mal betrachtet ]
20150207_225344.jpg
20150207_225344.jpg [ 121.64 KiB | 4211-mal betrachtet ]
20150207_225021.jpg
20150207_225021.jpg [ 134.76 KiB | 4211-mal betrachtet ]
20150207_224959.jpg
20150207_224959.jpg [ 127.21 KiB | 4211-mal betrachtet ]
Netzteil Notlicht.JPG
Netzteil Notlicht.JPG [ 75.07 KiB | 4211-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: Di Feb 17, 2015 10:43 
Offline

Registriert: Mo Feb 16, 2015 9:11
Beiträge: 4
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Nachtrag,

Sorry ich wollte noch schreiben, dass die Spannung am Elko beim defekten Ladeteil bei 160 V liegt.
Nur die Spannungen am Emiter (10V) und an dewr Basis (11V) liegen völlig anders und es schwingt nichts (Kollektorsannung ca. 140V).
Statisch muss die Schaltung heiß werden, da der Transistor voll durchgesteuert ist.
Daher auch der "verkohlte" 2,4k Widerstand.
Weiter bin ich noch nicht gekommen.

LG
Rolli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: Di Feb 17, 2015 14:38 
Offline
Benutzeravatar

Registriert: Do Nov 04, 2010 17:42
Beiträge: 1834
Wohnort: 47877 Lavendel-Traumland (NRW)
Kenntnisstand: **Zutreffendes Feld fehlt**
Hallo Rolli,

danke für die nachträglichen Infos. Jetzt habe ich erst einmal den Hintergrund dieser
Anordnung begriffen.

Die Spule ist somit die "Primärseite" eines HF-Transformators und
die "Lampe" trägt dann die Sekundärwicklung mit der entsprechenden Ladeelektronik für
den Akku. Nun, schlimmstenfalls könnte tatsächlich die Spule einen Defekt haben. Aber
man soll die Hoffnung nicht aufgeben, dass eines der "einfachen" Bauteile defekt sein
könnte.

Kannst du denn nicht probeweise einmal die Spule des heilen Gerätes an die Platine des
"Schadgerätes" anschließen? Dann hätte man Klarheit, ob die Spule der Übeltäter ist.

Bei der Oszillatorschaltung wird der Transistor in Basisschaltung betrieben und der kapazi-
tive Spannungsteiler 5,6nF/220nF sorgt für die Rückkopplung damit die Schwingbedingung
erfüllt wird.

Ergebnisse weiteren Nachdenkens: Die in dem Gerät verwendeten rotbraunen Kondensatoren
sind recht unverdächtig. - Aber vielleicht ist der Elko das Problem - er muss nämlich dafür
sorgen, dass die Versorgungsspannung wechselspannungsmäßig kurzgeschlossen wird; die-
ser Aufgabe kann er bei erheblichem Kapazitätsverlust oder einem angestiegenen ESR nicht
mehr gerecht werden. Falls du also den Elko noch nicht ausgetauscht hast, würde ich dir dies
als nächste Massnahme empfehlen. Der Elko sieht auf den Bildern zwar "gesund" aus aber wer
weiß schon, wie es innen aussieht...

Nach deinen Messwerten an dem defekten Gerät scheinen der Transistor und die rotbraunen
C's ok zu sein. Bei dem dabei aktuellen Stand fliesst ein Emitterstrom von ca. 4,1mA - so würden
am Transistor ca. 540mW verbraten (deutliche Erwärmung). Und aufgrund der weiteren Angaben
kann man dem Transistor ein B (hFE)von ca. 30 bescheinigen. (bei IB=130V/1M=130µA).
Das sieht zwar nach wenig aus, ist aber bei Transistoren mit hohen Sperrspannungen nicht ungewöhnlich.

An dem 2,4k-Widerstand werden ca. 41mW verbraucht, das sollte zu eher mässiger Erwärmung
führen. Wenn der Widerstand dennoch angekokelt ist, muss dies in der Übergangsphase des Gerä-
teversterbens geschehen sein.

Noch'n Gedicht: Betrifft die Messungen am lebenden Exemplar:
Nach dem Fairchild Datenblatt hält der Transistor KSE 13001 nur 400VDC aus; so sollte er bei der
von dir gemessenen ~Spannung von >1000V am Kollektor bereits im Jenseits sein. Es gibt aber zwei
Möglichkeiten, weshalb er dieses überlebt:
1. Es ist nicht der von Fairchild definierte Transistor...
2. Dein Messgerät weist im 200KHz-Bereich eine Resonazüberhöhung auf und zeigt zuviel an.
Wahrscheinlich ist aber Beides der Fall, denn die Schaltung arbeitet ja offensichtlich.

... vorläufig Letzter Nachsatz: Nachdem ich mir jetzt "Hottes" Platine noch einmal angeschaut habe, handelt
es sich im Prinzip um die gleiche Schaltung: die sichtbaren Kondensatoren (Beschriftung) haben die gleichen Werte und
auch der 2,4k-Widerstand stimmt mit der Schaltung von Rolli überein...

_________________
...und glüht auch die Anode rot, ist die Röhre noch nicht tot.

Mit freundlichen Grüßen, Peter R.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: Mi Feb 18, 2015 22:48 
Offline

Registriert: Mo Feb 16, 2015 9:11
Beiträge: 4
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Peter,

danke für die Anregung.

Ich habe meine alten Grundkenntnisse wieder aufgefrischt.
Aber an eine LC Oszillatorschaltung hatte ich nicht gedacht.
Man ist heutzutage zu sehr auf R/C getrimmt.
Also ein „stink normaler“ Colpitts Oszillator in Kollektorschaltung.
NA ja muss man eben nur drauf kommen.

Die defekten Teile werden beide nach kurzer Zeit sehhhr warm (Sehr heiß).
Bin heute nicht weiter zum Messen gekommen.
Bin ein Elektoniker der alten Schule und bin auch mit Röhrentechnik groß geworden.
Und MEIN alter Lehrmeister hat mir immer gesagt, geit nich,gift nich! (geht nicht, gibt es nicht).
Also bleib ich dran.
Melde mich wenn wieder was Neues weiss.

Rollitron


Dateianhänge:
Computer-Innenleben.jpg
Computer-Innenleben.jpg [ 74.97 KiB | 4176-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: Di Jan 19, 2016 22:36 
Offline

Registriert: So Jan 17, 2016 23:45
Beiträge: 1
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hatte auch das Problem, dass die Ladestation nicht mehr ging. Erkennbar defekt waren der 2,4kOhm Widerstand und der Transistor. (Ich hatte keinen 2,4kOhm und habe einen 2,2KOhm genommen) Nach dem Tausch der beiden Teile oszillierte die Schaltung immer noch nicht. Defekt war auch noch der 100nF Kondensator.

Jetzt schwingt die Schaltung. Aber bei mir nicht mit wie oben beschrieben mit 200KHz sondern mit ca. 21kHz (gemessen mit Oszi). Nur der 4,7µF Elko wird für mein Empfinden recht warm. Ev. probiere ich noch mal den Widerstand ein wenig zu erhöhen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: Do Mär 03, 2016 23:39 
Offline

Registriert: Do Mär 03, 2016 9:30
Beiträge: 1
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Hotte,
hab dein Thema Ladegerät Notlicht aufmerksam durchgelesen. Konnte das Ende zur Geschichte des 13001 8D 331 nicht finden... evtl gibts dazu ja ein happy end.
Danke


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: Sa Mär 05, 2016 13:05 
Offline

Registriert: So Nov 01, 2015 13:24
Beiträge: 483
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Halo zusammen !

Wie währe es denn mit so einer Anordnung ?
http://www.mikrocontroller.net/articles/Royer_Converter


Gruß,
Hans

_________________
RE 084 heisst Hans und kommt aus 41844 Wegberg :mauge:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: Do Aug 16, 2018 18:00 
Offline

Registriert: Di Aug 14, 2018 18:18
Beiträge: 1
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo,

bei mir sind auch zwei von den von rollitron beschriebenen Ladeschalen ausgefallen, bei beiden ist der 2,4kOhm Widerstand (bezeichnet mit R4) sichtbar defekt. Da es sich wohl um ein Designproblem zu handeln scheint und auch die von Hotte beschriebene Ladeschale wenn auch nicht Baugleich so doch zumindest schaltungstechnisch gleich zu sein scheint, wollte ich mich erkundigen, wie ihr das Problem gelöst habt. D.h. welche Teile waren letztlich die Übeltäter, die ausgetauscht werden mussten, um die Ladeschale wieder in Gang zu bekommen (außer dem besagten Widerstand natürlich). Lag es z.B. doch an dem Elko, einem der anderen Kondensatoren oder dem Transistor? Die bei mir verbauten Transistoren haben die Beschriftung 13001 8D und sehen wie dieser aus:
https://www.aliexpress.com/item/500pcs- ... 06246.html

Danke und schöne Grüße.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: So Aug 19, 2018 13:45 
Offline

Registriert: Do Nov 17, 2011 23:30
Beiträge: 285
Wohnort: Mannheim
Kenntnisstand: Elektrotechnischer Beruf/ Studium
LEDx hat geschrieben:
... Die bei mir verbauten Transistoren haben die Beschriftung 13001 8D und sehen wie dieser aus:
https://www.aliexpress.com/item/500pcs- ... 06246.html

Meine erste Anlaufstelle für chinesische Halbleiter ist oft die Fa. UTC (Unisonic Technologies Co., Ltd. in Taiwan, http://www.unisonic.com.tw).
UTC fertigt fast alle Halbleiter, deren Herstellung sich lohnt und UTC bietet oft einigermaßen gute Datenblätter.
Aktuell kann man bei UTC für MJE13001 drei Datenblatt-Dateien mit jeweils unterschiedlichen Typen downloaden. Dabei sieht man auch, den MJD13001 gibt es in China mit unterschiedlichen (invertierten) Anschlussfolgen: BCE und ECB und zahlreichen Stromverstärkungsgruppen.

https://alltransistors.com/ zeigt oft eine gute Übersicht für Transistoren, man kann die Datenblätter auch downloaden. Darin ist beispielsweise auch MJD13001DE1 mit integrierter Freilaufdiode zwischen Emitter und Kollektor.

Bernhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ladestation Notlicht
BeitragVerfasst: Fr Feb 22, 2019 21:14 
Offline

Registriert: Fr Feb 22, 2019 21:01
Beiträge: 1
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Dateianhang:
Der Dateianhang DSCF3450_r.jpg existiert nicht mehr.
Dateianhang:
Der Dateianhang DSCF3450_r.jpg existiert nicht mehr.
glaubnix hat geschrieben:
... - Aber vielleicht ist der Elko das Problem - ...

Spannungsversorgungs-ELKO 4,7uF/400V ausgetauscht => Ladeschale funktioniert! *
Es zeigt sich nach Austausch eine Versorgungsspannung von ca. 268 V-. Die Emitterspannung stellt sich mit dem Basisvorwiderstand von 1 MOhm auf 11 V- ohne und 13,9 V- mit Belastung ein. Der Transistor wird lauwarm.
Mit neuen Spannungsversorgungs-ELKOs 4,7 uF und neuen 2,4 kOhm funktionieren auch zwei weitere Ladeschalen der Orientierungsleuchten in Stablampenform "CMC TB6-1140A" wieder. In einem muß der Transistor wohl sehr heiß gewesen sein und der C 100 nF war grenzwertig, im anderen waren zusätzlich der Transistor und der C 100 nF kaputt.

*
Erwartungsgemäß war auch bei meiner Ladeschale "ranex 7000.066" der 2,4 kOhm-Widerstand durchgebrannt. Der Transistor war jedoch noch i.O.. Die am Spanungsversorgungs-ELKO 4,7 uF anliegende Versorgungsspannung war im Verlauf aller meiner Versuche immer so um die 211 V- und nicht bei eigentlich ca. 265 V- bis 280 V-. Es war eine Wechselspannung von ca. 460 V~ überlagert. Bei höheren Emitterströmen wurde der ELKO heiß. Während der Fehlersuche ersetzte ich den Vorwiderstand für die Basis von 1 MOhm durch einem Spannungsteiler 690 kOhm/15 kOhm. Damit stellte sich eine Emitterspannung von ca. 2,6 V- ein mit einem Wechslespannungsanteil von 1 V~. Es errechnete sich am recht unkritischen Widerstandswert 2,4 kOhm ein Gleichstrom von 1,1 mA-. Der Transistor wurde in dem Fehlerzustand mit diesem geringen Arbeitspunktstrom bereits heiß. Die Transistoren aller und funktionierenden Ladeschalen werden jetzt mit Kühlfahnen betrieben. Beim neuen Transistor MJE13001 ist die Basis rechts: https://www.ebay.de/itm/5x-Transistor-M ... 2749.l2649 . Gemessen wurde mit einem allerbilligst MultiZ.

P.S.: Die neuesten "LIGHTWAY 43867/97196 LED-Orientierungsleuchte Müller-Licht" bei ALDI-Süd im Jan. 2019 für 9,99 € sind kleiner gebaut, haben warmweiß mit einer erheblich stärtkeren Leuchtraft als die von 2016 oder gar die Stableuchten von 2014. So stellt sich also die Frage, wie sinnvoll eine Reperatur alter LED-Orientierungsleuchten noch ist. Die neuen Ladeschalen haben allerdings immer noch den schnell alternden Spannungsversorgungs-Kondensator 4,7 uF/400 V (und auch den gleichen 100 nF an der Basis des Transistors MJE 13001 8D und die gleichen zwei Schwingkreis-Kondensatoren) im etwas optimierten Schaltkreis. Der Ausfall der neuen Ladeschalen darf also erwatet werden.


7.6.'19 Nachtrag: Nach nur 4 Monaten ist der erste ausgetauschte, neue Elko 4,7uF, 400V kaputt gegangen (radial 8,1mm 12,8mm 5 Stck. 1,20+Vers.1,90= 3,10). Am Anschlußdraht Plus trat sichtbar Dielektrikum aus. Der 2,4_kOhm-Widerstand und der Transistor wurden in der Folge defekt.
Ggfls. sollte man bei einer Nachbestellung also eher den Wert 450V wählen (.. radial Ø10x16mm, 5 Stck. 4,25).


30.8.'19 Nachtrag: Beim Elektroversandhandel "Pollin Electronic" gibts die 'Stableuchte von 2014' derzeit mit dem Namen "LED-Multifunktionslampe" für 8,95; alleine ein Li-Ion-Ersatzakku ist teurer!
https://www.pollin.de/p/led-multifunkti ... 0mw-521131


Dateianhänge:
DSCF3450_r.jpg
DSCF3450_r.jpg [ 152.72 KiB | 1201-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: auch meine hat sich zerstört
BeitragVerfasst: Mi Nov 06, 2019 13:44 
Offline

Registriert: Mi Nov 06, 2019 11:18
Beiträge: 2
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo zusammen,

auch ich bin Betroffener dieser klar geplanten Obsoleszenz in diesen LED Lampen.

Dank Google bin ich auf diesen vorbildlichen Beitrag gestossen. Super, Danke !

Meine Lampe hat 3 Jahre Garantie und sie hat sich nach 3 Jahren und 6 Monaten zerstört.
Habe noch 2 vom gleichen Modell+Alter, beide funtionieren im Moment noch, beide im
Dauerbetrieb, stecken also in einer Steckdose und darin die AkkuLampe.
Ich werde aber auch bei den zwei anderen noch funktionierenden den Elko tauschen.
Es ist klar, dass der Elko so dimensioniert wurde, dass das Ladegerät nach einer
berechenbaren Zeit nicht mehr funktionieren wird.
Dann läuft folgendes ab: Der Colpitts Oszillator schwingt nicht mehr und für diesen
Betriebsfall ist die Schaltung nicht berechnet worden. Die Folge ist ein Ausfall
weiterer Bauteile, das ist vermutlich häufig der 2.4 kOhm Widerstand, es kann aber
auch den Transitor treffen, je nach Stromverstärkung des Transitors, schaltet er voll
durch verbrennt der Widerstand, geht der Arbeitspunkt in die Hälfte von Ub verbrennt
eher der Transistor. Ob diese Folgeschäden so geplant wurden oder nur wegen
Nachlässigkeit/Unkenntnis des Entwicklers geschehen oder wegen der Optimierung des
Gewinns, sei hier offen gelassen.

Bei mir hat es folgende Bauteile zerstört: Elko nur noch 0.5uF und Spuren des
ausgelaufenen Elektrolyts am stark oxidierten +Pin, Widerstand unendlich da verbrannt,
Kondensator kein Kurzschluss aber stark aufbläht und ausgelaufen (warum?).
Ich habe alle drei Bauteile ersetzt und das Ladegerät funktioniert wieder.

Mein Rat: Kontrolliert den Elko nach 2 Jahren, ist er unter 2 uF dann ersetzen !

Erstaunlich wie viele Leute vom Ausfall dieser Lampe betroffen sind:
3'800 Zugriffe auf diese Fotos, heisst wohl es gibt schon gut 50'000 ausgefallene
Lampen und die befinden sich längst irgendwo im Müll oder sind verbrannt worden.
Warum 50'000 ? nur jeder 20. wenn überhaupt nimmt sich die Zeit, im Google zu
recherchieren und findet diesen Beitrag und verfügt über Elektronik Kenntnisse.

Ich weiss es ist Idealismus, denn das Verhältnis von Neukauf/Reparatur stimmt leider
nicht mehr, wie bei fast allen modernen Artikeln und eine Reparatur ist nicht gewollt.


Dateianhänge:
BILD8967.JPG
BILD8967.JPG [ 18.36 KiB | 332-mal betrachtet ]
BILD9085.JPG
BILD9085.JPG [ 42.07 KiB | 336-mal betrachtet ]
BILD9015.JPG
BILD9015.JPG [ 50.16 KiB | 336-mal betrachtet ]
BILD9032.JPG
BILD9032.JPG [ 20.84 KiB | 336-mal betrachtet ]
BILD9035.JPG
BILD9035.JPG [ 22.02 KiB | 336-mal betrachtet ]


Zuletzt geändert von PinoSix am Mi Nov 06, 2019 14:08, insgesamt 1-mal geändert.
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: auch meine hat sich zerstört
BeitragVerfasst: Mi Nov 06, 2019 13:49 
Offline

Registriert: Mi Nov 06, 2019 11:18
Beiträge: 2
Kenntnisstand: Elektrotechnischer Beruf/ Studium
und hier noch die Infos zum betroffen LED Orientierungs Licht

ALDI MD23893, MD92990, MD 23893, MD 92990, LED Orientierungslicht
01/2016 20029692 von Müller Licht, http://www.mueller-licht.de, LI-ION 3.7V 250mAh, 0.5W
45/15 Lumen, Orientierungs-Licht, Nachtlicht mit Bewegungsmelder, Nachtlicht


Dateianhänge:
BILD6753.JPG
BILD6753.JPG [ 66.18 KiB | 335-mal betrachtet ]
BILD8962.JPG
BILD8962.JPG [ 52.57 KiB | 335-mal betrachtet ]
BILD8959.JPG
BILD8959.JPG [ 73.26 KiB | 335-mal betrachtet ]
BILD8961.JPG
BILD8961.JPG [ 44.36 KiB | 335-mal betrachtet ]
BILD9062.JPG
BILD9062.JPG [ 42.32 KiB | 335-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 30 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum