[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Beamer Epson EH-TW650 defekt

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Fr Sep 25, 2020 15:43

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Beamer Epson EH-TW650 defekt
BeitragVerfasst: Sa Aug 22, 2020 17:42 
Offline

Registriert: Sa Aug 04, 2012 18:18
Beiträge: 133
Wohnort: Südhessen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Unser Beamer (Epson EH-TW650) ist defekt. Angeblich hat er keine Spannungsversorgung. Messtechnisch kam ich nicht sehr weit; Sicherung ist ok. Kennt jemand zufällig das Gerät und/oder eine evtl. Fehlerursache und kann weiterhelfen? Idealerweise hat jemand das Schaltbild der Elektronik und stellt es zur Verfügung.

Über entsprechende Hilfe/Hinweise würde ich mich freuen.

_________________
Grüße aus dem Odenwald,

Werner


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Beamer Epson EH-TW650 defekt
BeitragVerfasst: Do Sep 03, 2020 18:33 
Offline

Registriert: Di Mai 12, 2009 18:09
Beiträge: 1344
Hallo,

was meint denn das Schaltnetzteil?


MfG
Munzel


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Beamer Epson EH-TW650 defekt
BeitragVerfasst: Mo Sep 07, 2020 16:24 
Offline

Registriert: Sa Aug 04, 2012 18:18
Beiträge: 133
Wohnort: Südhessen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Leider komme ich jetzt dazu, zu reagieren.

Ja, das Schaltnetzteil arbeitet nicht, aber dadurch ist der Fehler noch nicht gefunden. Ein Schaltbild würde sehr helfen, aber ist wohl kaum zu bekommen.

Vielleicht schaffe ich es am kommenden Wochenende, die üblichen Verdächtigen zu prüfen.

Ideen und Vorschläge sind immer willkommen.

_________________
Grüße aus dem Odenwald,

Werner


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Beamer Epson EH-TW650 defekt
BeitragVerfasst: Mo Sep 07, 2020 20:46 
Offline
Benutzeravatar

Registriert: Sa Feb 26, 2011 20:44
Beiträge: 2075
Wohnort: Oberhausen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hi Werner,
kann der Beamer mit einem anderen Netzteil betrieben werden ? (Bei unserem ist ein externes Netzteil dabei gewesen. )
Gruß
Oliver

_________________
Nette Grüsse aus dem Ruhrgebiet.


Bald: ollisTubes bei Lbry

ollisTubes bei Youtube


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Beamer Epson EH-TW650 defekt
BeitragVerfasst: Di Sep 08, 2020 10:53 
Offline

Registriert: Sa Aug 04, 2012 18:18
Beiträge: 133
Wohnort: Südhessen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Nein, leider nicht! Das würde manches vereinfachen.

_________________
Grüße aus dem Odenwald,

Werner


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Beamer Epson EH-TW650 defekt
BeitragVerfasst: Di Sep 08, 2020 14:45 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 8468
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Wenn man mit den Gefahren der nicht netzgetrennten Schaltung umgehen kann, kann man an einem Schaltnetzteil auch ein paar Dinge ohne den Schaltplan prüfen. Zum Beispiel:
- Liegt am Ladeelko die gleichgerichtete Netzspannung (ca. 320V) an?
- Liegt diese Spannung auch am Leistungs-Schaltelement (normalerweise ein Leistungstransistor oder -IC) an? Wenn nein, könnte dieses Teil Kurzschluss haben. Dann ist irgendwo auf dem Weg dahin auch noch ein niederohmiger Widerstand bzw. eine Sicherung defekt. Außerdem häufig die Ansteuerung, meist ein IC.
- Wenn bis hierhin alles in Ordnung ist: Zu diesem IC kann man das Datenblatt googeln, häufig findet man es auf alldatasheet.com, datasheetcatalog.com oder ähnlichen Seiten. Im Datenblatt gibt es normalerweise eine Applikationsschaltung. Daraus kann man ablesen, was wo an diesem IC anliegen muss. Häufig fehlt eine Anlaufspannung, die über hochohmige Widerstände aus der Spannung am Ladeelko gewonnen wird. Diese sind gerne unterbrochen.
- Hat eine der Ausgangsspannungen einen Kurzschluss? Die dortigen Dioden überprüfen, außerdem die vom Netzteil abgehenden Leitungen auf Masseschluss. Oft kann man das Netzteil auch ohne die nachfolgende Schaltung betreiben, aber immer mit einer Ersatzlast an jeder der Ausgangsspannungen. Manchmal klappt das nicht ohne weiteres, weil das Netzteil einen externen Startbefehl braucht. Dann gibt es aber ein separates kleines Netzteil für eine Standby-Spannung, denn wie sollte der Startbefehl sonst erzeugt werden?
- Kein Fehler ist es, die Elkos im Primär- und Sekundärbereich zu prüfen. Dabei ist nicht die Kapazität entscheidend, sondern der ESR (Ersatz-Serienwiderstand, also im Prinzip der Innenwiderstand). Dafür gibt es spezielle Messgeräte. Oder man tauscht die verdächtigen Elkos kurzerhand aus, sie kosten nicht viel. Unbedingt Low-ESR-Typen mit Temperaturangabe 105°C verwenden.
- Jedes Mal, nachdem Spannung abgelegt wurde, das Entladen des Ladeelkos nicht vergessen! Wenn das Netzteil nicht läuft, kann er noch stunden- oder tagelang geladen bleiben, und 320 Volt machen nicht nur Aua, sondern liegen je nach Kapazität des Ladeelkos im lebensgefährlichen Bereich.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Beamer Epson EH-TW650 defekt
BeitragVerfasst: Di Sep 08, 2020 15:34 
Offline

Registriert: Sa Aug 04, 2012 18:18
Beiträge: 133
Wohnort: Südhessen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hallo Lutz,

vielen Dank für deine detaillierten Ausführungen. Solche hilfreiche Antworten wünscht man sich immer.

Die Vorgehensweise bei der Fehlersuche ist weitgehend klar; die damit verbundenen Gefahren auch.

Wir (Technikteam einer Kleinkunstbühne) überlegen gerade, ob wir nicht ein neues Gerät kaufen, da beim defekten Beamer auch noch andere Unzulänglichkeiten auftauchten. Falls ein Schaltplan aufzutreiben wäre, würde ich mich auf die Fehlersuche machen ..... wenngleich es sicher auch ohne dieses Papier Spaß machen würde.

Sollte die Reparatur erfolgreich sein, würde ich das dann hier berichten.

_________________
Grüße aus dem Odenwald,

Werner


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: achim1, KlausM und 6 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum