[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Saba Villingen 11 Anodenspannung bricht zusammen

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Okt 14, 2019 13:11

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sa Mär 09, 2019 13:59 
Offline

Registriert: Fr Okt 18, 2013 20:43
Beiträge: 319
Wohnort: 25436
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Endlich wieder Wochenende und neue Problemchen :mrgreen:

Oben genanntes Radio verhält sich im Kalten Zustand wenn der Bassregler minimal eingestellt ist unauffällig.
Drehe ich den zu mehr Bass hin , kann ich sehen wie die Anodenspannung von 215V (schwankt von 212-218V
im Radiobetrieb) langsam nach unten geht bis hin zu 180V und dann brummt es hässlich. Drehe
ich den Bass wieder weg ca 215V wieder da.

Röhren gegen geprüfte getauscht , keine Veränderung.

Im warmen Zustand fällt die Andodenspannung dann auch bei minimal eingestelltem Bass nach unten.

Der 50µ/50µ ist getauscht , die anderen Verdächtigen auch. Waren nicht soviele.
Am AÜ (Pfeil 2) war ein 2x3000k Widerstand. Sah nicht original aus, den habe ich durch einen 1,2kOhm getauscht
wie im Plan vorgesehen.

Da ist doch irgendwo ein richtiger (selbst eingebauter?) Wurm drin :angry: .Jemand einen Tipp
an welchen Stellen ich mal nachmessen könnte ?

Am Rand : Schaltlan von Villingen 11 und Villingen 100 sehen sich verdämmt ähnlich.

_________________
Gruß Steven :hello:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mär 09, 2019 14:19 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6439
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Steven,
poste uns mal die Kathodenspannung der ECL82, messe mal bei heißer Röhre ca. 10 min lang, drehe dabei den Bassregler und beobachte die Spannung zuvor aber Wechsel den alten Selengleichrichter gegen eine Silizium GL, eine Diode 1N4007 genügt dafür, dann muss aber auch ein Vorwiderstand mit eingelötet werden, dazu ist bereits genügend geschrieben worden.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mär 09, 2019 15:05 
Offline

Registriert: Fr Okt 18, 2013 20:43
Beiträge: 319
Wohnort: 25436
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Moin Harry,

hätte ich erwähnen sollen :roll: , ´tschuldigung. Der Einweggleichrichter ist schon getauscht
gegen eine Diode + Vorwiderstand. Der alte Gleichrichter wurde knallheiß und gab nur noch 140V ab ...

Die Messung an der ECL geht gleich los , gerade am futtern

_________________
Gruß Steven :hello:


Zuletzt geändert von faz am Sa Mär 09, 2019 15:06, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mär 09, 2019 15:58 
Offline

Registriert: Fr Okt 18, 2013 20:43
Beiträge: 319
Wohnort: 25436
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
So .. da brauchts keine Langzeitmessung. Spannung an der Kathode Anfangs 12,x V und wird dann immer mehr.
Bei 35V (und dann brummt es auch) hab ich ausgemacht. R38 hat 392 Ohm und C45 ist ein neuer 47µF / 63V.

_________________
Gruß Steven :hello:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mär 09, 2019 16:08 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6439
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Dann dürfte ja wohl Klar sein, was raus muss, entweder der Koppelkondensator C37 am Steuergitter oder die ECL oder beides.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mär 09, 2019 16:59 
Offline

Registriert: Fr Okt 18, 2013 20:43
Beiträge: 319
Wohnort: 25436
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
C37 ist neu , nochmal einseitig ausgelötet und geprüft 23nF . ECL ist geprüft , ich nehme aber gerne nochmal eine andere geprüfte. Könnten Widerstände irgendwo ein Problem sein ? Es sind einige Presskohle Widerstände auf der Platine.

_________________
Gruß Steven :hello:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mär 09, 2019 17:03 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6439
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Widerstände kommen dafür weniger in Frage, stecke mal ne andere ECL ein prüfe erneut und der Koppelkondensator kann zwar seine Kapazität haben, ab einer gewissen Spannung, dann selbige durchlassen und somit jede ECL überlasten.
Auch noch zu prüfen, ob beim Betrieb sich eine positiv ansteigende Spannung am Steuergitter der ECL Pin 3 bildet

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mär 09, 2019 17:49 
Offline

Registriert: Fr Okt 18, 2013 20:43
Beiträge: 319
Wohnort: 25436
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hab noch eine andere ECL eingesteckt. Höre jetzt seit ca 10 min mit fast komplett reingedrehtem Bass.

ECL Pin 3 macht bei "ohne bass" ca 17mV und steigt dann positiv an bis ungefähr 0,26V bei "voll bass".

Mit einer von den anderen ECL´s geht die Spannung an Pin 3 bis 35V und die Anodenspannung bricht zusammen.

Wenn ich jetzt richtig kombiniere , haben die zwei voherigen ECL beide einen weg , oder ?


Davon ab :
Desweiteren hab ich eben noch irgendwo bei der ECH81 einen Wackler festgestellt. Da werde ich mal
die Pins saubermachen und nachlöten an der Platine. Erst war kaum Empfang und beim drücken der ECH81
ging die EM fast zu.

_________________
Gruß Steven :hello:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Mär 09, 2019 18:10 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6439
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
So ists wohl und die ein,- bis zweistelligen mV Werte am Steuergitter sind i.O.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum