[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Reparaturbericht Schaub-Lorenz Touring T10

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Mo Jun 25, 2018 21:27

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sa Sep 08, 2012 19:29 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7132
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hier mal ein Bericht zu einem frühen Transistor-Kofferradio.

Erster Eindruck: Das Gerät ist komplett, das Gehäuse bis auf einen Riss im Plastikrahmen um die Skala, der aber von einem Vorgänger schon repariert worden war, noch ansehnlich. Die Knöpfe auf den Teleskopantennen fehlten, die Antennen waren ansonsten in Ordnung. Die beiden Butzen des Bodens, in dem sich das Batteriefach befindet, waren, anders als bei vielen anderen Exemplaren dieser Bauart, noch heile, der Batterienhalter sauber. Die unteren Knöpfe waren locker. Bis auf die Skalenbeleuchtung zeigte das Radio keinerlei Funktion.

Nach dem Entfernen des Gehäuses und des Lautsprechers war zu sehen, dass die Stabizelle ausgelaufen war. Diese wurde entfernt, durch zwei Dioden und einen Elko ersetzt und die eingesaute Platine, soweit ich herankam, gereinigt und verzinnt.

Die beiden Trimmpotis für die Ruhestromeinstellung und eine Arbeitspunkteinstellung gaben keinen Kontakt. Nach deren Erneuerung ließ sich der Ruhestrom einstellen und das NF-Teil arbeitete, aber extrem leise.

Der 1 µF-Elko am Schleifer des Lautstärkereglers hatte zwar einen hohen Leckstrom, aber zugleich einen hohen ESR. Dieser und sein Kollege vor dem Lautstärkeregler wurden erneuert. Nun lief das NF-Teil so, wie es soll. Empfang war aber so gut wie keiner da, nur der stärkste Mittelwellensender war gerade so zu erahnen.

Nach ein paar Messungen entschied ich, alle kleinen Elkos zu erneuern. Mit Erfolg: Nun war Empfang auf allen Wellenbereichen da, sogar mit akzeptabler Empfindlichkeit, und die Skala stimmte auch. Also brauchte ich keinen Abgleich machen. Allerdings setzte der Empfang bei jeder Bewegung des Radios aus, und die AM-Senderwahl hatte im unteren Teil des Frequenzbereiches einen Anschlag, der da nicht hingehört.

Mehrere Drähte, die die beiden Platinen untereinander bzw. die Teleskopantennen mit der oberen Platine verbinden, waren an den Lötstellen gebrochen. Nach deren Erneuerung (zum Teil durch Litze, die Bewegungen besser mitmacht) waren die Aussetzer weg. Der Anschlag befand sich, wie befürchtet, im Drehko: eine Lamelle war so stark verbogen, dass ich einige Zeit brauchte, bis der Drehko wieder einwandfrei und ohne Kurzschlüsse arbeitete.

Nun wurden die gerissenen Knöpfe repariert und die Achsen an einer Stelle angeschrägt, damit man die Madenschrauben nicht mehr so fest anziehen muss. Und auf die Spitzen der Teleskopantennen passende Metallstücke gelötet. Im Original gehören darauf transparent-rote Plastikkappen, so ein Material habe ich nicht da.

Nach Einbau des Lautsprechers und Aufsetzen des Gehäuses haperte es stark am Klang: der Lautsprecher klang wie ein Hochtöner. Kein Wunder, denn die Schwingspule saß fest. Getestet hatte ich mit einem externen Lautsprecher. Die Plastikummantelung des Magneten war gerissen und der Magnet hatte sich seitlich verschoben. Ihn wieder an die korrekte Stelle zu schieben, war etwas schwierig, weil das Magnetfeld ihn ständig zu irgendeiner Seite zog. Währenddessen habe ich mit einer niedrigen Frequenz aus dem Tongenerator kontrolliert, das die Schwingspule nicht schleift. Nachdem ich den Magneten endlich an der korrekten Stelle positioniert hatte, fixierte ich ihn mit Zweikomponentenkleber. Der muss nun bis morgen aushärten, dann kann ich Radio endgültig zusammenbauen.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Sep 10, 2012 0:35 
Offline
Benutzeravatar

Registriert: Di Aug 11, 2009 1:28
Beiträge: 205
Wohnort: TUT
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Hallo Lutz,

als kleine Ergänzung

hier ein Bild dazu!

Schöner Bericht, vor allem so geradlinig. Am Ende läuft das Gerät wieder so wie es soll.
:super:

Bernd


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Sep 10, 2012 6:22 
Offline
Benutzeravatar

Registriert: Mi Jul 22, 2009 18:27
Beiträge: 5921
Wohnort: 66763 Dillingen
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
eigentlich ein Totalschaden. Ich weis nicht ob ich so weit gegangen wäre, ich hätte wohl irgendwo mittendrin die Flinte ins Korn geworfen. Alle Achtung Lutz!

_________________
Gruß,
Jupp
------------------------------
Der Sammler "an sich" wird einfach nie ethisch oder moralisch sein. Liegt in der Sache der Natur... Sonst wären wir ja keine "Sammler & Jäger", sondern biedere Heimchen (Marek)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Sep 10, 2012 6:49 
Offline
Benutzeravatar

Registriert: Fr Dez 28, 2007 0:19
Beiträge: 7132
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Na ja, anfangs habe ich mir überlegt: die Substanz ist gut, ich muss keine Teile beschaffen, also lohnt es sich. Spätestens als ich den Defekt des Lautsprechers festgestellt habe, habe ich mich natürlich gefragt, ob es sich überhaupt gelohnt hat anzufangen. Aber weil ich schon so viel Arbeit hineingesteckt hatte, hatte sich das eh erledigt. Wenn ich den Lautsprecher nicht wieder hinbekommen hätte, hätte ich vermutlich einen passenden in meinem Fundus.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Sep 10, 2012 8:39 
Offline

Registriert: Do Mär 17, 2011 17:23
Beiträge: 5936
Kenntnisstand: **Zutreffendes Feld fehlt**
Schöner Bericht! Und Gratulation, dass das Radio wieder funzt. Wie so eine Instandsetzung ausufern kann, weiss ich selbst zu beschreiben.

Einen Mende 350-10 (Containerfund) wollte ich ursprünglich für ein anderes Projekt zweckentfremden. Nach Einsetzen eines kompletten Röhrensatzes stellte sich jedoch heraus, dass das Gerät eigentlich noch technisch gut in Schuss ist. Die grösste Herausforderung war dann "nur" die Restaurierung des arg ramponierten Holzgehäuses.

Tja - die Frage, ob sich das für diesen - mit Verlaub - Schrotthaufen in dem Sinne gelohnt hat, erübrigt sich damit auch. Aber wie es auch sei, erfreuen wir uns an den wiederbelebten Radios einfach und fragen besser nie mehr wieder "Lohnen oder nicht lohnen" (frei nach Shakespeare).

Einen sonnigen Tag und allzeit guten Empfang,
Herbert


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: radio-volker, Röhrenflo und 12 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum