[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Reparaturbericht Philetta de Luxe 311 B3D11A

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: So Okt 22, 2017 11:07

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mi Jan 02, 2013 3:32 
Offline
Benutzeravatar

Registriert: Mo Jul 02, 2012 22:11
Beiträge: 274
Wohnort: Singen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hier ein kleiner (letztlich doch recht langer) Reparaturbericht meiner Ebay-Errungenschaft Philetta de Luxe 311 (B3D11A). Wer meine Aktionen nachvollziehen will, kann sich in diesem Thread (viewtopic.php?f=23&t=13085) den Schaltplan herunterladen. Dieses Projekt sollte keine Restaurierung werden, in optischen Dingen bin ich eine Niete. Mich fasziniert auch eher die Nachvollziehbarkeit der Technik, verbunden mit der Patina eines Stücks und, soweit bekannt, auch dessen individuelle Geschichte. Dazu gehört dann eben auch mein Tun und dessen Sichtbarkeit. Ausgetauschte Teile vermerke ich in einer Liste, die alten hänge ich in einer Tüte an die Rückwand. Mein Ziel war/ist es, zu lernen, zu üben und mich an den Erfolgserlebnissen zu freuen.

Nachdem die Philetta hier eingetroffen war, machte ich mich gleich an eine Bestandsaufnahme. Meine erste Erkenntnis war, dass da schon jemand mal dran war. Unschöne Hinterlassenschaften eines Lötkolbens an diversen Kunststoffschläuchen zeugen davon. Nun ja, Patina eben (oder doch nur individuelle Geschichte?) ... Gleichzeitig waren die (zwei) alten Ero-Kondensatoren noch drin. Auf Nachfrage meinte der Verkäufer, er habe das Teil vor einigen Jahren auf dem Flohmarkt erworben, sich aber seither nie daran versucht, es geschweige denn in Betrieb genommen. Nachdem ich augenscheinlich keine Defekte erkennen konnte, ersetzte ich die unleserliche Sicherung durch eine neue 250mA und wagte ein erstes etappenweises langsames Hochfahren mit meinem Regeltrenntrafo. Das Amperemeter verhielt sich ruhig und irgendwann kamen auch die ersten Töne: brüllend laut und extrem verzerrt :-(

Ok, es stellte sich die Frage hf oder nf; ich tippte auf Letzteres und überprüfte das mit meinem Walkman (da geht im Zweifel nicht viel kaputt) am TA-Eingang mit dem selben Ergebnis. Also habe ich mit dem Lautsprecher leidend, die Spannungen an der el95 gemessen und siehe da: an Pin 2 lagen statt den vorgegebenen 6,5V satte 15V. Daraus schloss ich in aller Unkenntnis der elektrischen Zusammenhänge die Ursache der Verzerrung und überprüfte den nachfolgenden R55. Dieser war hochohmig, also habe ich ihn zusammen mit dem parallelen Elko C85 getauscht. Und siehe da: mein erstes Erfolgserlebnis dieses Projektes :-) Danach prüfte ich die Spannungen erneut, jetzt allerdings wesentlich entspannter. Dabei stellte ich fest, dass überall ca. 50V fehlten; an allen Röhren, an allen Messpunkten, auch am Gleichrichter...

Mist!! :angry:

Da ich schon diverse Berichte über den Ersatz des Selengleichrichters gelesen und keine Lust auf faule Eier in der Wohnung hatte, beschloss ich diesen zu ersetzen. Für mich sah ich da 2 Möglichkeiten: den Ersatz durch einen selbst gebauten Brückengleichrichter mit jeweils an den Dioden parallel geschalteten Kondensatoren oder eben durch einen fertigen. Erste Möglichkeit fand ich spannend, die zweite praktisch. Für die Erste bot sich unten neben dem AÜ auch ein schönes Plätzchen. Inspiriert durch diesen Bericht (http://elektronikbasteln.pl7.de/ersatz- ... radio.html) baute ich eine Konstruktion, in der die eigentliche Schaltung auf einer Lochplatte oben und unten durch je eine weitere Lochplatte isoliert ist. Auf der einen Seite konnte ich so noch einen Winkel zur Befestigung am Chassis anbringen, auf der anderen schauten nun lediglich die Anschlüsse aus dem „Gehäuse“.

Dateianhang:
2 kl.jpg
2 kl.jpg [ 97.8 KiB | 3542-mal betrachtet ]

Dateianhang:
4 kl a.jpg
4 kl a.jpg [ 117.8 KiB | 3542-mal betrachtet ]


Letztlich entschied ich mich aber doch für die einfache Variante mit einem fertigen Brückengleichrichter. Was weiß ich, warum die damals den originalen GL hinter die Skala gesetzt haben; dafür wird es schon einen Grund geben!?! Jedenfalls lötete ich einen fertigen Brückengleichrichter, der wohl 1,5A aushält, auf eine Lochplatte, welche ich dann an einer Schraube zusammen mit dem alten Selengleichrichter befestigen konnte.

Dateianhang:
5 kl.jpg
5 kl.jpg [ 101.56 KiB | 3542-mal betrachtet ]


An den alten Gleichspannungsanschlüßen lötete ich zuvor je ein Stückchen Draht, diesen führte ich durch die neue Platte und somit darf jetzt der alte GL mit seiner eigenen Schraube und mit den Stiften an seinen alten Anschlüssen die Platte halten. Der alte Masseanschluss ist somit über den Stift auch gleichzeitig der Neue. Auf diese Idee bin ich sogar ein bisschen stolz. :oops: Der Alte blieb somit unberührt und an Ort und Stelle, ist aber elektrisch stillgelegt. 8_)

Dateianhang:
6 kl.jpg
6 kl.jpg [ 95.87 KiB | 3542-mal betrachtet ]


Die Größe des dadurch notwendigen Widerstands fand ich durch „try and error“ heraus. Jetzt ist da ein 330 Ohm/17Watt verbaut. Diesen befestigte ich an der Oberseite neben dem Trafo mit einer Klammer aus einem billigen Baumarkt-Schanier. (Bauhaus, Stabilit, Barcode 4 015643 157796) Passt, sitzt und hat Luft. Und mit dieser Konstruktion wäre der Originalzustand jederzeit wieder herstellbar!

Dateianhang:
7 kl.jpg
7 kl.jpg [ 101.51 KiB | 3542-mal betrachtet ]


Nachdem wieder alle Spannungen einigermaßen im Toleranzbereich lagen, manche etwas höher, andere etwas niedriger :?: , wähnte ich mich schon am Ende des Projektes und schraubte das gute Stück schon mal wieder zu, nur um anschließend einen von jeglichem Bass befreiten Klang und eine extreme Empfindlichkeit des Lautstärkepotis festzustellen.

Hmpf! :angry:

Wie ein Ochse vor dem Berg stand ich nun vor einem Rätsel und stellte das Teil erst mal hinten an und wand mich meinen zwei anderen Philettas zu. Als ich dann bei Diesen mich ebenfalls in der Rolle des Ochsen wiederfand, holte ich halt die 311 wieder vor. Der Versuch einer Lösung durch Aussitzen scheiterte wohl kläglich. ;-) Jedoch immer noch frei von konkreten Ideen, las ich alles, was ich hier und in andern Foren zum Thema Philetta 311, fehlender Bass und Lautstärkepoti zu lesen bekam. Dabei stolperte ich dann über ein Bild des Bereichs aus rm.org. (http://www.radiomuseum.org/r/philips_ph ... _b3d1.html) Und tatsächlich: da war ein Widerstand abgebildet, wo bei mir gähnende Leere war! Und außerdem: da war doch ein dicker gelber Kunststoffschlauch mit einem Röhrchenkondensator ohne Anschluss! (vgl. Bild 2) Den hatte ich zwar in der ersten Bestandsaufnahme bemerkt, aber über die ganzen vorhergehenden Aktionen völlig vergessen und v.a. auch übersehen. Großes Rätselraten, gefolgt von Messungen rund um die Teile und intensives Anstarren des Schaltplanes :!: brachten dann die Lösung: irgendein Schaafseckel hat doch tatsächlich die Schaltung zur lautstärkeabhängigen Klangregelung entfernt. (R43, 44, 49, C79) Gott sei dank nicht ganz, R49 und C79 steckten, einseitig am Poti angelötet, eben in jenem gelben Schlauch, sodass ich das, nach Bestätigung eines Kumpels mit Ahnung, alles wieder rekonstruieren konnte. Seit heute 0.37 Uhr klingt die Philetta nun wieder original :D

So:

jetzt bin ich mal gespannt auf eure Manöverkritik. Und spätestens jetzt brauche ich auch eure aktive Hilfe... :hello: denn was jetzt noch bleibt, ist ein Nachregeln des Senders nach dem Einschalten, ein Wackelkontakt an der UKW-Taste und v.a. heftiges Knacken wenn ich die Röhren bewege. Sind da womöglich die Sockel ausgeleiert? Die EL95 und die ECH81 sind „neu“ und Stifte an den anderen Röhren habe ich mit Kontakt 60 und einer alten elektrischen Zahnbürste gereinigt.

Danke fürs durchhalten :wink:

schöne grüße
Andi

_________________
"Wir essen jetzt Opa!" Satzzeichen retten Leben!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 02, 2013 8:37 
Hallo Andi,
Gratuliere ! zur erfolgreichen Reparatur. Das ist ein Bericht, den ich als "dilettierender Laie" sehr gut nachvollziehen kann. Nicht jeder an unserem Steckenpferd interessierter " Bastler" hat das Bestreben Museumsqualität zu erzeugen. Hauptsache es funktioniert wieder und man weiss warum es geht...
Grüsse Franz


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 02, 2013 13:01 
Offline

Registriert: Di Sep 11, 2012 17:27
Beiträge: 332
Wohnort: 33175 Bad Lippspringe
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Hallo

Super Reparaturbericht :danke:

Beförderung zum kleinen Fachmann für Netzteil und NF Endstufe im Röhrenradio wird hiermit beantragt. :mrgreen:

Absolut Super :super:

Gruss Ludwig

_________________
Kinder betet -- Papa lötet


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 02, 2013 16:59 
Offline
User gesperrt
User gesperrt

Registriert: Mo Apr 05, 2010 18:00
Beiträge: 2883
Hallo Andi,
:super: geschrieben :danke: für den ausführlichen Bericht.
Ein Hauch von WD40 an den Sockelkontakten, nicht in die Fassung, und bisschen hin und her bewegen. Das Knacken an immer der gleichen Röhre könnte aber auch ein Hinweis dafür sein, dass eine kalte Lötstelle an der Verdrahtung der Fassung vorhanden ist, oder sich da schon was abgewackelt hat. Da würde ich die Sockelkontakte noch mal nach löten.
Beim Tastenaggregat kann schon etwas Klavier spielen helfen, auch da benutze ich Tropfenweise WD40. Jeder schwört auf sein eigenes Kontaktspray oder Mittel.
Läuft der Sender nur auf UKW weg?
Hat sich der Empfang auf AM durch die neue ECH81 gut verbessert?

Gruß Gery


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 02, 2013 21:16 
Offline

Registriert: Do Mär 17, 2011 16:23
Beiträge: 5936
Kenntnisstand: **Zutreffendes Feld fehlt**
Moin,

klasse Reparaturbericht :super: :danke: !

Knackselnde Geräusche beim Bewegen von Röhren: Von der Verwendung von Nichtflüchtigen Hilfsstoffen (WD40, Kontakt60 und ähnl.) rate ich aus Erfahrung ganz ausdrücklich ab! Elektrische Kontakte, wie die von Röhrensockeln und -fassungen sollten NUR mit Reinigern behandelt werden, die nach kurzer Zeit rückstandsfrei verdampfen.

Gründe:
> Nichtflüchtige Mittel (wie z.B. WD40, Kontakt60) haben eine Dielektrizitätskonstante von etwa 2. Das bedeutet, dass Kapazitäten z.b. zwischen den Kontakten einer Röhrenfassung etwa verdoppeln, die Schaltung wird verstimmt. Der Temperatureinfluss verändert die Dichte des Öls, was eine stetige Veränderung der Kapazität hervorruft = Frequenzdrift, besonders bei Oszillatoren
> Angesammelte Verunreinigungen werden "verklumpt", statt ausgespült zu werden, wie bei reichlicher Verwendung von z.b. "Oszillin" oder "Tuner600"
> Die Melange aus Schmutz und Hilfsstoff kann sich unter Umständen entzünden und wie eine Fackel abbrennen - Folgeschäden daraus sind kaum absehbar

meint
Herbert


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 02, 2013 21:35 
Offline

Registriert: Mi Apr 28, 2010 11:23
Beiträge: 626
Hallo,
Zitat:
Von der Verwendung von Nichtflüchtigen Hilfsstoffen (WD40, Kontakt60 und ähnl.) rate ich aus Erfahrung ganz ausdrücklich ab!

Dem kann ich nur voll zustimmen.Und wenn schon Kontakt 60 dann aber auch reichlich mit Kontakt WL nachspülen.

Meint Gerd


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 03, 2013 0:25 
Offline
Benutzeravatar

Registriert: Mo Jul 02, 2012 22:11
Beiträge: 274
Wohnort: Singen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
hallo zusammen,

vielen dank für die zahlreichen antworten und tips. seit ca 10 min ist die philetta 311 ganz offiziell in den stand eines arbeitszimmerradio erhoben worden. wenn sie sich da bewährt, darf sie auch erstmal bleiben. klingt einfach besser als die graetz komtess 214. momentan driftet kein sender, kein wackelkontakt und solange sie nicht im reparaturständer hängt, knacksen auch keine röhren. also, soweit so gut.
zuvor habe ich die schleifkontakte des tastenaggregats mit ganz wenig kontakt 60/61 behandelt und dann das ganze einer bewegungstherapie unterzogen. die neue edel-russen-militär-ech81 habe ich wieder durch die originale ersetzt; solange standard-swr1 nicht wegläuft tuts die auch. vllt habe ich diesen fehler auch mit dem definitiv vorhandenen drift bei meinen beiden philettas 321 verwechselt? sorry. die anschlüße am sockel der el95 habe ich nachgelötet. das scheint wohl geholfen zu haben. aber nachdem ich den beitrag von herbert gelesen habe, :shock: werde ich die "neue" el95 wohl drinn lassen. die ist noch unbehandelt... aber welches mittel verdampft den rückstandsfrei und wirkt dabei auch noch?
was meint ihr eigentlich zum gl? soll ich doch den anderen mit den kondensatoren einbauen? der würde dann halt neben dem AÜ sitzen. andererseits haben andere leute, die den neuen in das alte gehäuse einsetzten auch keine kondensatoren dran. ich kann die wichtigkeit nicht wirklich einschätzen (?)

schöne grüße
andi

übrigens: :bier: prost neujahr :D

_________________
"Wir essen jetzt Opa!" Satzzeichen retten Leben!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 03, 2013 0:37 
Offline

Registriert: Do Mär 17, 2011 16:23
Beiträge: 5936
Kenntnisstand: **Zutreffendes Feld fehlt**
uups - sorry

qekjunior hat geschrieben:
(...)aber welches mittel verdampft den rückstandsfrei und wirkt dabei auch noch?(...)


etwas versteckt stand die Antwort schon drin: z.B. "Oszillin" oder "Tuner600" - es gibt natürlich noch weitere Produkte mit gleich guter Wirkung.

Viele Grüße,
Herby


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 03, 2013 2:45 
Offline
Benutzeravatar

Registriert: Mo Jul 02, 2012 22:11
Beiträge: 274
Wohnort: Singen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
aua :!: sorry meinerseits. wer lesen kann, ist klar im vorteil - wenn er es denn auch macht! :wink: danke für den tip.

gruß andi

_________________
"Wir essen jetzt Opa!" Satzzeichen retten Leben!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 03, 2013 10:19 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 6678
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
qekjunior hat geschrieben:
was meint ihr eigentlich zum gl? soll ich doch den anderen mit den kondensatoren einbauen? der würde dann halt neben dem AÜ sitzen. andererseits haben andere leute, die den neuen in das alte gehäuse einsetzten auch keine kondensatoren dran. ich kann die wichtigkeit nicht wirklich einschätzen (?)

Du meinst die kleinen Kondensatoren parallel zu den einzelnen Gleichrichterdioden, oder?

Die braucht man nicht in jedem Fall, sondern nur, wenn sich Kommutierungsstörungen des Gleichrichters bemekrbar machen. Diese äußern sich typischerweise durch ein netzfrequentes, helles Schnarren im Empfang, meist nur auf einem Teil der Wellenbereiche. Wenn solche Störungen nicht vorhanden sind, brauchst Du diese Kondensatoren nicht.

Noch eine Anmerkung zum Weglaufen von Sendern: Das Weglaufen von Sendern auf UKW kann nicht von der ECH81 verursacht werden, sondern nur von der ECC 85 und einigen weiteren Bauteilen in deren Umgebung.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 03, 2013 14:37 
Offline
Benutzeravatar

Registriert: Fr Okt 14, 2011 7:06
Beiträge: 326
Wohnort: Karlsruhe
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Es gibt auch Meinungen das die beiden Kondensatoren in Richtung Phase eher schädlich sind.
Die Netzoberfrequenzen könnten sich so in die Schaltung einschleichen.

Van der Veen hat sich über diese Thema mal ausgelassen.

Gruß


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 03, 2013 16:23 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 6678
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Wenn man lange genug im Netz sucht, findet man zu jeder Frage die unterschiedlichsten Antworten, von denen manche fundiert sind, andere nicht. Meine Meinung dazu stammt u.a. aus eigener einschlägiger Erfahrung mit unterschiedlichen Geräten. Wenn Du das aber nicht glaubst, dann bau einen Gleichrichter mit Kondensatoren ein oder lass es sein, bei dieser Entscheidung kann ich Dir dann nicht weiter helfen.

Das Einschleichen von Netzoberfrequenzen in die Schaltung halte ich aus folgendem Grund für Unsinn: Oberschwingungen der Netzfrequenz entstehen auch durch die Gleichrichtung selbst, gerade bei Verwendung eines Siliziumgleichrichters wegen seiner scharfen Kennlinienknicke. Die Amplituden dieser Oberschwingungen sind viel größer, als üblicherweise im Netz vorhanden. Aber der Lade- und der Siebelko beseitigen sie wieder soweit, dass sie zu keinen wahrnehmbaren Störungen führen.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Jan 06, 2013 18:06 
Offline
Benutzeravatar

Registriert: Mo Jul 02, 2012 22:11
Beiträge: 274
Wohnort: Singen
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
röhrenradiofreak hat geschrieben:
Wenn Du das aber nicht glaubst, dann bau einen Gleichrichter mit Kondensatoren ein oder lass es sein, bei dieser Entscheidung kann ich Dir dann nicht weiter helfen.



hallo lutz,

kann es sein, dass du den ansprechpartner verwechselt hast? wenn mir unwissenden jemand sagt, ich brauche die condis an den dioden nicht, das auch noch begründen kann (auch wenn ich die begründung nicht verstehe) und sich das alles auch noch mit meinen praktischen erfahrungen deckt, ist die welt für mich i.o.
die philetta 311 bewährt sich gerade im arbeitszimmer während ich mich meiner philetta 321 widme. da habe ich wieder ein ochs-vor-berg-problem; aber dazu mache ich beizeiten einen neuen thread auf.

schöne grüße
andi

_________________
"Wir essen jetzt Opa!" Satzzeichen retten Leben!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jan 07, 2013 19:39 
Offline
Benutzeravatar

Registriert: Fr Okt 14, 2011 7:06
Beiträge: 326
Wohnort: Karlsruhe
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Den Eindruck hatte ich auch, aber ich hab es mal so stehen lassen.
Schließlich möchte ich keine Glaubenskriege zu Brückengleichrichtern anfangen.
Und zweitens unterliegt die Lösung des Problems Urheberrechten, die ich aufgrund dessen schon nicht Posten kann.
Aber einen Hinweis kann man ja geben falls sich jemand entsprechende Literatur zulegen möchte.

Der Hinweis auf eigene Erfahrungen schadet aber auch nicht, und ja ich habe bisher auch noch keine Filterschaltungen
an Gleichrichtern verbaut, -vielleicht mache ich es mal...

Gruß Viktor


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jan 07, 2013 21:21 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 6678
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Entschuldigung, ich war etwas gereizt, als ich das geschrieben habe. Auch wenn es etwas bissig formuliert ist, trifft es aber im Kern zu:

Manchmal gibt es derartige Störungen, die man durch die erwähnten Kondensatoren beseitigen kann. Manchmal nicht, dann braucht man diese Kondensatoren nicht. Ich habe schon beides erlebt. Und in industriell hergestellten Geräten findet man sowohl Gleichrichterschaltungen mit, als auch ohne diese Kondensatoren.

Es schadet nicht, diese Kondensatoren vorsorglich einzubauen, um eventuelle Kommutierungsstörungen von vornherein zu vermeiden. Dass sie Netzoberfrequenzen in die Schaltung leiten würden, stimmt nicht.

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 10 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum