[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4559: Invalid argument supplied for foreach()
Dampfradioforum • Thema anzeigen - Klangverzerrung Loewe-Opta Bella 1700

Dampfradioforum

Röhrenradioforum: Das Forum für alle Freunde alter Röhrenradios, Kofferradios und Röhrentechnik!
Aktuelle Zeit: Sa Sep 21, 2019 4:35

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: Mo Jan 28, 2019 21:48 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 0:06
Beiträge: 713
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Vor einigen Wochen habe ich bei den Kleinanzeigen eine Bella für kleines Geld erworben.
Das Gehäuse war mehr oder weniger hinüber. Ich habe es wieder aufgebaut und wird im
Frühjahr gebeizt und lackiert.
Das Chassis war selbstverständlich verbastelt. Die falschen Bauteile habe ich ausgetauscht
und den Becherelko neu befüllt. Ein Probelauf am Regeltrenntrafo lief ohne Probleme. Selbst
der Klang war gut. Sicherheitshalber habe ich alle Problemkondensatoren (Elkos auch) erneuert
und Referenzröhren eingesetzt.
Der Probelauf war enttäuschend. Bevor der Ton einsetzte, erklang ein hoher Pfeifton, der jedoch
bei der Tonwiedergabe verschwand. Der Empfang war gut bei - 25 Volt Ratiospannung. Gehe ich mit
der Lautstärke über die Zimmerlautstärke, verzerrt der Klang und wird sehr basslastig. Die Anschlüsse
der Bauteile wurden nochmals in Augenschein genommen.... nichts. Dann habe ich die Widerstände im NF-Bereich
überprüft. Die waren in Ordnung. Anodenspannung an EL84 und EABC80 überprüft. Sie stimmten fast
mit dem Schaltplan überein. Drücke ich im Klangregister auf Jazz, ist der Klang akzeptabel.
Hmmm,,,, dann habe ich die Kapazität des Kathoden-Elko von 47 auf 22 µF reduziert. Keine Änderung.
Normalerweise verbessert sich der Klang nach der Kondensatorkur erheblich. Würdet ihr mir bitte helfen?

Hinweis: Sollte das Radio irgendwann vernünftig laufen, möchte ich es nicht behalten. Ich habe bereits Bellas in
meiner Küchenradio-Sammlung. Die "Schrottradios" kaufe ich, um einen Zeitvertreib zu haben, damit ich nach der Arbeit abschalten kann.
Wer dieses nicht unterstützen möchte, den bitte ich auf meine Anfrage nicht zu antworten und auf Kommentare zu verzichten.


Dateianhänge:
LoeweOpta_1700W.pdf [164.43 KiB]
76-mal heruntergeladen

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jan 28, 2019 22:07 
Offline
Benutzeravatar

Registriert: Do Dez 27, 2007 23:19
Beiträge: 7874
Wohnort: östliches Niedersachsen
Kenntnisstand: Sehr gute Kenntnisse (Hobby)
Die Taste Jazz hebt bei diesem Gerät nur im niedrigen bis mittleren Lautstärkebereich die Höhen an. Das geschieht rein passiv am Lautstärkeregler.

Wie immer, wenn nach einem umfangreichen Bauteiletausch ("Problemkondensatoren") Probleme auftauchen, sollten die ausgetauschten Bauteile noch einmal sorgfältig auf korrekten Anschluss und korrekte Werte überprüft werden. Hast Du die neuen Bauteile an den selben Stellen angeschlossen wie die alten, oder hast Du wegen deren abweichender Bauform günstiger gelegene Anschlusspunkte (z.B. für die Masseverbindung) gesucht? Letzteres führt in manchen Fällen zu Problemen.

Ich könnte mir vorstellen, dass die Gegenkopplung bei der Schwingneigung und der Klangverfärbung eine Rolle spielt. Deshalb würde ich sie testweise außer Betrieb nehmen, z.B. durch einseitiges Ablöten von R34 oder R27 oder durch Kurzschließen von R26 am Fußpunkt des Lautstärkereglers. Wie klingt das Radio dann, neigt es immer noch zum Heulen?

Dann fallen mir noch C64 und C73 ein, die die Betriebsspannungen sieben. Sind diese zweifelsfrei in Ordnung und haben auch guten Massekontakt?

Lutz


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo Jan 28, 2019 22:52 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 0:06
Beiträge: 713
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Danke Lutz!
Bevor ich ein Bauteil entferne und erneuere, schreibe ich mir die Positionen der Anschlüsse auf und halte mich
strikt daran. Daran kann es nicht liegen.

Deine Vorschläge werde ich abarbeiten und hier berichten, beginnend mit den Widerständen.

Nachting!

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jan 29, 2019 6:25 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6419
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Norbert,
ergänzend zu Lutz Tipps, nun meine.
Das der JAZZ Schalter nur auf die NF-Vorstufe Einfluss hat, d. h. dieser Schalter fügt am abgriff des Lautstärkereglers eine Kapazität dazu, prüfe also hier die Originalität.....weil evtl. mit verbastelt ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di Jan 29, 2019 22:15 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 0:06
Beiträge: 713
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Lieber Lutz, lieber Harry,

die Ratschläge habe ich hintereinander abgearbeitet. Die C´s habe ich überprüft, sie sind perfekt,
auch am Klangregister. Dort wurde auch nichts weiter ver- oder umgebaut.
Weiter zu den R´s. Diese habe ich nochmals gemessen und für gut befunden. Dann habe ich als erstes den
R26 kurz geschlossen und das Fiepen war weg, allerdings blieb die enorme Basslastigkeit bei höherer Lautstärke.
Und nu?

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 30, 2019 7:04 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6419
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Norbert,
verkleinere mal den R26 bis auf 100 Ohm und berichte.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 30, 2019 21:11 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 0:06
Beiträge: 713
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Bericht: ;)

Ich habe einen 200 Öhmer eingelötet. Das anfängliche Pfeifen ist verschwunden!
Danke Harry. Leider sind die Verzerrungen geblieben.

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 30, 2019 21:16 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6419
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Norbert, die Fassung und die Röhrenpins der EABC80 sind gereinigt ?

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi Jan 30, 2019 21:25 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 0:06
Beiträge: 713
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
eabc hat geschrieben:
Norbert, die Fassung und die Röhrenpins der EABC80 sind gereinigt ?


Das werde ich umgehend nochmals in Angriff nehmen.

Was mich so verwundert und ich mich hier wiederhole: Wieso spielt das Radio nach der Kondensatorkur
so schlecht? Ich bin mir völlig sicher, alle neuen Bauteile richtig eingelötet zu haben.
Nutzt es vielleicht etwas, den Kathodenelko noch weiter in seiner Kapazität zu verringern? Einen Unterschied
zwischen 47µF und 22 µF war nicht wahrnehmbar.

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do Jan 31, 2019 6:50 
Offline
Benutzeravatar

Registriert: Di Nov 22, 2011 16:49
Beiträge: 6419
Wohnort: Müritzkreis
Kenntnisstand: Weitergehende Kenntnisse (Hobby)
Moin moin Norbert,
auch ich gehe (aus der ferne) davon aus, das die C-Werte und Positionen richtig sind.
Das derzeitige Problem könnte eine bis zwei andere Ursachen haben, die da wären, wie momentan vorgeschlagen, Kontakt Probleme der EABC80 die zu den unterschiedlichsten Fehlern führen kann, da die NF-Vorverstärkung sehr hochohmig ausgelegt ist. Prüfe deshalb auch noch einmal den 10 M Widerstand und den C am Steuergitter der EABC, diese beiden Baudelemente waren früher eine Bau Einheit und mit einer Abschirmung gegen Brummen etc. abgeblockt
Die Bass Lastigkeit aber ist ein (Grenz) Problem zu einem aus dem gesendete Optimod und zum anderen an Bauteiltoleranzen bzw. am Schaltungsentwurf.

_________________
M.f.G.
harry

--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr Feb 01, 2019 22:01 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 0:06
Beiträge: 713
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Die Fassung habe ich mit einer Dentalbürste und Oszillin gereinigt und jeden einzelnen
Widerstand und Kondensator überprüft und gemessen. Die Verzerrungen blieben leider.
Allerdings habe ich mich hinsichtlich der Aussage zum Klangregister vertan. Es ist nicht
die Taste "Jazz" sondern "Sprache", die das Klangbild entzerrt.

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 02, 2019 10:14 
Offline
Benutzeravatar

Registriert: Fr Mär 14, 2014 18:52
Beiträge: 660
Wohnort: Ingelheim am Rhein (Die Rotweinstadt)
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hi Namensvetter,

hast Du mal geprüft ob die EL84 im vorgeschriebenen Arbeitspunkt liegt, dazu kannst Du den Spannungsabfall am Kathodenwiderstand (R32) messen, wenn der etwa stimmt sollte das passen. Auch sollten die Werte von R30 und R31 stimmen. Zeigt sich eine Veränderung wenn Du die Gegenkopplung außer Betrieb nimmst, z.B. durch ablöten von R27 wie von Lutz vorgeschlagen ? Die Basslastigkeit entsteht durch die heute üblichen Modulationsverfahren, um den Bass zu reduzieren könntest Du mal den Wert von C61 verkleinern, ich würde mal mit 4,7nF versuchen, falls das noch nicht reicht könnte man das gleiche auch mit C58 probieren. Ich gehe davon aus dass die EL84 in Ordnung ist und noch ausreichend Emission hat, falls nicht solltest Du dass ebenfalls an einem zu kleinen Spannungsabfall an R32 bemerken können. Wenn das alles nichts bringt könnte man einen Messsender der mit einem Sinuston moduliert ist anschließen und sich die NF-Signale im Bereich der EABC80 und EL84 mit einem Oszilloskop betrachten um den Fehler einzukreisen, ich weiß aber nicht ob Du diese Geräte hast und damit umgehen kannst, falls nicht könnte vielleicht jemand dabei helfen. Eine Verkleinerung des Kathodenelkos wird meiner Meinung nach nicht viel ändern. Liegt die Lautsprecherseite des Ausgangsübertragers einseitig auf Masse ? Falls nicht kann die Gegenkopplung nicht funktionieren, letztendlich könnte der AÜ auch einen Windungsschluß in der Primärwicklung haben was ich aber nicht hoffe. Das ist alles was mir im Moment dazu einfällt, ich wünsche Dir viel Erfolg bei der Fehlersuche und ein schönes Wochenende.

_________________
Grüße aus Ingelheim am Rhein,
Norbert (DF8PI)

Ein Forenmitglied dass kein Problem damit hat seinen Vornamen und Wohnort zu nennen. :)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 02, 2019 15:50 
Offline

Registriert: So Aug 20, 2006 23:11
Beiträge: 2524
Wohnort: Zwischen Oldenburg/Bremen
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Moin zusammen :hello:

ich könnte mir auch vorstellen das die EABC80 oder EL84 ne Macke haben. Ich klopfe bei der Reparatur immer vorsichtig die Röhren ab. Damit habe ich zumindest schon einige Pfeifen aussortieren können die beim Klopfen plötzlich wieder ruhig waren.

Auch Prasselgeräusche lassen sich so ein wenig eindämmen :hello:

Nicht Neu die Vorgehensweise aber Sinnvoll, gleichzeitig wackel ich noch an den Glührollen ein wenig rum um Kontaktprobleme auszuschließen.

Bei der EL84 solltest du allerdings recht früh wackeln sonst gibt´s heiße Fingers :super:

Bei meiner aktuellen Baustelle (Wega 1001) hatte ich damit auch herausgefunden das die Fassung für die EABC und der ECC Probleme machten.

:mauge:

_________________
--->lg Basti

--->Freund der glühenden Glasrollen<---
--->Schönste Geräte aus der Sammlung:
--->Lorenz Konzertmeister GW Bj.35<---
--->AEG Magnetophon 85 Bj. 58 <---


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa Feb 02, 2019 22:15 
Offline
Benutzeravatar

Registriert: Do Feb 26, 2015 0:06
Beiträge: 713
Wohnort: Berlin-Lichterfelde
Kenntnisstand: Grundkenntnisse (ohmische Gesetz etc.)
Hallo Norbert, Hallo Sebastian,

@ Sebastian.... ich hatte bereits geschrieben, dass es Referenzröhren sind. Die EABC80 kann tückisch sein, stimmt ;)

@ Norbert.... Danke für die Mithilfe! Die Widerstände hatte ich bereits alle geprüft und bei Abweichung der Toleranz gewechselt.
Den C61 hatte ich auf 4,7nF verringert mit der Folge, dass gar kein Ton kam.
Den C58 habe ich ebenfalls auf 4,7 nF verringert, keine Veränderung.
Den R27 habe ich abgelötet, keine Veränderung.
Eine einzige Auffälligkeit gibt es noch: Am Kathodenelko liegen nur 5,3 Volt an und das bei einer nagelneuen EL84.

Mit einem Oszilloskop kann ich leider noch nicht umgehen. Habe ich auch nicht.

Ich tippe mal, es liegt am AÜ. Bei den vielen falschen Bauteilen, die angebaut waren, wahrscheinlich kein Wunder. Schade!
Bild Bild

Dir auch ein schönes Restwochenende.

_________________
Nette Grüße

Norbert

"Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So Feb 03, 2019 10:12 
Offline
Benutzeravatar

Registriert: Fr Mär 14, 2014 18:52
Beiträge: 660
Wohnort: Ingelheim am Rhein (Die Rotweinstadt)
Kenntnisstand: Elektrotechnischer Beruf/ Studium
Hi Norbert,

nur 5,3 V am Kathodenwiderstand deuten in jedem Fall auf einen zu geringen Stromfluß durch die EL84. Wie sieht es denn mit der Spannung an Anode und Schirmgitter (G2) aus, passen da die Werte ? Wenn Du die Gegenkopplung außer Betrieb setzt (durch ablöten von R27) sollte in jedem Fall eine klangliche Veränderung und eventuell auch eine Änderung der Lautstärke erfolgen. Du bist nicht darauf eingegangen ob die Lautsprecherseite des AÜs einseitig auf Masse liegt, dies ist aber für eine funktionierende Gegenkopplung unbedingt erforderlich, prüfe das bitte nochmal. Falls der AÜ einen primären Windungsschluß hätte würde das natürlich die Verzerrungen erklären. Hast Du einen AÜ aus einem Schlachtgerät den man mal versuchsweise anschließen könnte ? Das beim Wechsel von C61 gegen 4,7nF gar kein Ton mehr kommt kann eigentlich nicht sein, durch die kleinere Kapazität wird lediglich der übertragene Frequenzbereich nach unten verkleinert, also weniger Bassanteil, der Ton sollte trotzdem noch zu hören sein. Ich habe Dir mal grob den Weg der Gegenkopplung in einen Schaltplanausschnitt eingezeichnet, prüfe bitte mal ob das so angeschlossen ist, wenn schon mal ein Anderer daran gebastelt hat kann man ja nicht unbedingt sicher sein.

Dateianhang:
Bella 1700_Ausschnitt.JPG
Bella 1700_Ausschnitt.JPG [ 159.1 KiB | 888-mal betrachtet ]

_________________
Grüße aus Ingelheim am Rhein,
Norbert (DF8PI)

Ein Forenmitglied dass kein Problem damit hat seinen Vornamen und Wohnort zu nennen. :)


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
POWERED_BY
Deutsche Übersetzung durch phpBB.de

 
Impressum